<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>101 Guide to Misogyny and Masculinity</title>
      <meta name="description" content="Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny." />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  
      <!-- Open Graph -->
      <meta property="og:title" content="101 Guide to Misogyny and Masculinity" />
      <meta property="og:site_name" content="702" />
      <meta property="og:description" content="Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny." />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8bef35a9-8ed8-456c-8c0e-a9a500c645cc/image.jpg?t=1543320121&amp;size=Medium" />
      <meta property="og:url" content="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153098/101-guide-to-misogyny-and-masculinity" />
      <meta property="fb:app_id" content="470753673045582" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="101 Guide to Misogyny and Masculinity" />
      <meta name="twitter:url" content="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153098/101-guide-to-misogyny-and-masculinity" />
      <meta name="twitter:site" content="@Radio702" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="702 App" />
      <meta name="twitter:app:id:iphone" content="789681541" />
      <meta name="twitter:app:name:googleplay" content="702 App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.talkradio" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681541" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "702",
        "url": "http://www.702.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8bef35a9-8ed8-456c-8c0e-a9a500c645cc/image.jpg?t=1543320121&amp;size=Medium",
        "sameAs": [
          "https://www.facebook.com/TalkRadio702",
          "https://www.twitter.com/Radio702",
          "https://instagram.com/talkradio702"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8bef35a9-8ed8-456c-8c0e-a9a500c645cc/image.jpg?t=1543320121&amp;size=Medium" />
      <meta name="twitter:image:alt" content="Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny." />
      <meta name="twitter:description" content="Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny." />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="37:01" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/702/101-guide-to-misogyny-and-masculinity&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.702.co.za/podcasts/153098" />
      
      <meta name="articleid" content="153098" />
  
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-e57bf3b279.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/109338836458047954234" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
      <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
      </script>
  
      <script>
        googletag.cmd.push(function() {
          googletag.defineSlot('/72803759/talk_702_desktop_ros_300x250_top', [300, 250], 'div-gpt-ad-1496662568554-7').addService(googletag.pubads());
          googletag.defineSlot('/72803759/Talk_702_Desktop_ROS_300x250_Bottom', [[300, 600], [300, 250]], 'div-gpt-ad-1499334896438-2').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>
      
      <!-- 702 -->
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112530"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112531"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.talkradio">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to 702 Live</div>
                              <div class="player-info__show">The Money Show with Bruce Whitfield</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/TalkRadio702" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/Radio702" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/109338836458047954234" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="https://www.instagram.com/talkradio702/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/TalkRadio702" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245525/get-702-delivered-to-your-inbox" class="social__link" title="Get 702 delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/71/tunein-player-capetalk" class="social__link" title="You can find 702 on the DStv audio bouquet channel 856"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/71/tunein-player-capetalk" class="social__link" title="Tune in to 702 at 92.7 or 106 on FM"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

      

      <header data-ng-app="Talksites" class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-702-160x70.png" width="160" height="70" alt="702" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.702.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.702.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.702.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.702.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.702.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.702.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--turquoise" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.702.co.za">Highlights</a></li><li><a href="http://www.702.co.za/line-up">Line–up</a></li><li><a href="http://www.702.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.702.co.za/features">Latest</a></li><li><a href="http://www.702.co.za/features/audio">Audio</a></li><li><a href="http://www.702.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.702.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.702.co.za/events">Latest</a></li><li><a href="http://www.702.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.702.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za">Highlights</a></li><li><a href="http://www.702.co.za/line-up">Line–up</a></li><li><a href="http://www.702.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/features">Latest</a></li><li><a href="http://www.702.co.za/features/audio">Audio</a></li><li><a href="http://www.702.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/events">Latest</a></li><li><a href="http://www.702.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/contact">Contact</a>
                                  </li>
                                  <!--
                                  <li><a href="http://www.702.co.za/contact">Contact</a></li>
      
                                  <li class="nav--vertical-weather">
                                      <a class="btn" title="" role="button"><span class="icon icon--weather wi wi-" title="" aria-hidden="true"></span></a>
                                  </li>
                                  -->
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div data-ng-controller="ShowController as show" class="show show--current hide-small" data-ng-style="{'background-image':'url('+show.current.images.header.src+')'}" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/nkqjcxdg6z24gyyctf5b.png');">
                          <h1 class="show__title" data-ng-bind="show.current.full_title"><span class="show__title--label">The Money Show with</span>Bruce Whitfield</h1>
                          <a data-ng-href="&#123;&#123;show.current.button.url&#125;&#125;" data-ng-bind="show.current.button.label" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="The Money Show with Bruce Whitfield" />
                  </div>
      
                  <form id="form-search" action="http://www.702.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--turquoise" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--turquoise" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:+27727021702">072&nbsp;702&nbsp;1&nbsp;702&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content turquoise">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes">
                    <span class="article-header__category hasBannerImage aqua">Talking Sex (past episodes)</span>
                  </a>
                  
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/34b63c40-7c87-4847-8677-a9a500c5d02a/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  101 Guide to Misogyny and Masculinity
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2016-10-26 13:01" itemprop="datePublished">26 October 2016 1:01 PM</time>
                  <br />
                
                <p>
                  Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny.
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/702/101-guide-to-misogyny-and-masculinity&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://omnystudio.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8bef35a9-8ed8-456c-8c0e-a9a500c645cc/audio.mp3",
                "description": "Eusebius and Dr Eve continue last week's conversation about locker room talk and misogyny.",
                "duration": "T37M01S",
                "encodingFormat": "audio/mpeg",
                "name": "101 Guide to Misogyny and Masculinity"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153082/dr-eves-sex-toy-party-2016">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/85a92005-a5be-4b36-80e9-a9a500c63397/image.jpg?t=1543320104&amp;size=Medium" width="60" height="60" alt="Dr Eve’s Sex Toy party 2016" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153082/dr-eves-sex-toy-party-2016">Dr Eve’s Sex Toy party 2016</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>14 December 2016 2:35 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153092/online-harassment-and-virtual-violence">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8afca8ef-ac0f-40c3-b55d-a9a500c63334/image.jpg?t=1543320104&amp;size=Medium" width="60" height="60" alt="Online harassment and virtual violence" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153092/online-harassment-and-virtual-violence">Online harassment and virtual violence</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>1 December 2016 4:07 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153083/living-with-a-sex-offender">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/1f16a160-0599-4bfe-8427-a9a500c633ef/image.jpg?t=1543320104&amp;size=Medium" width="60" height="60" alt="Living with a sex offender" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153083/living-with-a-sex-offender">Living with a sex offender</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>23 November 2016 3:48 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153084/when-has-the-relationship-ended">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/0e5e9c6c-0c60-46dc-af5e-a9a500c63341/image.jpg?t=1543320105&amp;size=Medium" width="60" height="60" alt="When has the relationship ended." />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153084/when-has-the-relationship-ended">When has the relationship ended.</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>16 November 2016 12:50 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153087/lets-talk-about-crushes">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/693b5dee-1fe4-4f48-812a-a9a500c63374/image.jpg?t=1543320104&amp;size=Medium" width="60" height="60" alt="Let’s talk about crushes" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153087/lets-talk-about-crushes">Let’s talk about crushes</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>9 November 2016 12:28 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153093/how-harmful-is-locker-room-talk">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/60c2e08c-9b24-48ca-908d-a9a500c64487/image.jpg?t=1543320120&amp;size=Medium" width="60" height="60" alt="How harmful is locker room talk" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153093/how-harmful-is-locker-room-talk">How harmful is locker room talk</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>19 October 2016 1:30 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153101/transgender-issues">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/8fc4edb6-66e2-402b-8ef0-a9a500c65771/image.jpg?t=1543320131&amp;size=Medium" width="60" height="60" alt="Transgender issues" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153101/transgender-issues">Transgender issues</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>12 October 2016 1:54 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153085/hypersexuality-and-out-of-control-sexual-behaviour">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/971f375f-8ff8-4831-a316-a9a500c6581c/image.jpg?t=1543320135&amp;size=Medium" width="60" height="60" alt="Hypersexuality and out of control sexual behaviour" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153085/hypersexuality-and-out-of-control-sexual-behaviour">Hypersexuality and out of control sexual behaviour</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>5 October 2016 2:05 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153086/different-intimacies-and-their-effects">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5ff754ae-e008-4faf-96b9-a722009344d9/7b538dd8-b17b-427b-9d16-a9a500c658a2/image.jpg?t=1543320132&amp;size=Medium" width="60" height="60" alt="Different intimacies and their effects" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/251/talking-sex-past-episodes/153086/different-intimacies-and-their-effects">Different intimacies and their effects</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>28 September 2016 1:20 PM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar turquoise" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker pink">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jnyywvhqytcctl4i71rp.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">Nedbank brings you a wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/31/random-acts-of-kindness-with-dis-chem">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/hv1glybkjztvfiogetll.jpg" width="68" height="68" alt="Random Acts of Kindness with Dis-Chem" />
                        <div class="entity__title">Random Acts of Kindness with Dis-Chem</div>
                            <p class="entity__synopsis">Nominate a charity that you feel is in desperate need of help.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/296/state-capture-inquiry">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zuxu2pf0aadk3qatoyge.jpg" width="68" height="68" alt="State Capture Inquiry" />
                        <div class="entity__title">State Capture Inquiry</div>
                            <p class="entity__synopsis">Everything you need to know about the State Capture Inquiry.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/303/change4cancer">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/bhyv0anlp2czakupatdm.jpg" width="68" height="68" alt="#Change4Cancer" />
                        <div class="entity__title">#Change4Cancer</div>
                            <p class="entity__synopsis">Cancer survivor Xolani Gwala on how medication and care can be made accessible to all and it doesn't need to be a death sentence.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://business.702.co.za/" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/ooxjnho49tiuzmisbpb6.jpg" width="68" height="68" alt="2018 Nedbank Business Accelerator" />
                        <div class="entity__title">2018 Nedbank Business Accelerator</div>
                            <p class="entity__synopsis">Helping successful, established entrepreneurs take their businesses to the next level.</p>
                        </a>
                    </div>
                  <div class="marker orange">
                      <span class="marker__label">Win</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/496/the-nedbank-franchise-business-breakfast">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/p0o2vlf9zzkhjbz6ptvk.jpg" width="68" height="68" alt="The Nedbank Franchise Business Breakfast with 702" />
                        <div class="entity__title">The Nedbank Franchise Business Breakfast with 702</div>
                            <p class="entity__synopsis">The Nedbank Franchise Business Breakfast on 702.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/458/the-bizquiz-with-mercantile-bank">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/l8csrdakzd3gttebrdd1.jpg" width="68" height="68" alt="The BizQuiz with Mercantile Bank" />
                        <div class="entity__title">The BizQuiz with Mercantile Bank</div>
                            <p class="entity__synopsis"> Test your business knowledge in the Biz Quiz.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://brain.702.co.za/">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zzowvwwdn6x3jqhflds4.jpg" width="68" height="68" alt="Submit your questions for the Dis-Chem Brain of 702 in 2019" />
                        <div class="entity__title">Submit your questions for the Dis-Chem Brain of 702 in 2019</div>
                            <p class="entity__synopsis">The Dis-Chem Brain of 702 is back and it’s the perfect opportunity to prove your brainpower!</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/203/702-dynamic-audience-engagement">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/nilku5mkkskebhs3rimi.jpg" width="68" height="68" alt="We’d love to meet you!" />
                        <div class="entity__title">We’d love to meet you!</div>
                            <p class="entity__synopsis">Experience the thrill of live talk radio as it happens!</p>
                        </a>
                    </div>
                  <div class="marker turquoise">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/27/police-probe-after-porterville-farm-couple-attacked" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/xsouwxrnj5gnkfyt1ibp" width="68" height="68" alt="Police probe after Porterville farm couple attacked " />
                        <div class="entity__title">Police probe after Porterville farm couple attacked </div>
                            <p class="entity__synopsis">According to police, three men entered their home on Sunday evening and assaulted the husband and wife.
</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/27/law-firm-linked-to-ramaphosa-presidential-campaign-donation-denies-gupta-links" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/ypnxxbqs3ksc88izvk5a" width="68" height="68" alt="Law firm linked to Ramaphosa presidential campaign donation denies Gupta links" />
                        <div class="entity__title">Law firm linked to Ramaphosa presidential campaign donation denies Gupta links</div>
                            <p class="entity__synopsis">In a statement, Edelstein Farber Grobler Incorporated says Jeffrey Afriat, to date, never had any personal relationship with the Gupta family.
</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/11/27/hawks-brief-mps-on-ongoing-state-capture-vbs-bank-probes" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/vvfu1dozr0kl1e22jqga" width="68" height="68" alt="Hawks brief Parly committee on ongoing state capture, VBS Bank looting probes " />
                        <div class="entity__title">Hawks brief Parly committee on ongoing state capture, VBS Bank looting probes </div>
                            <p class="entity__synopsis">Hawks head general Godfrey Lebeya says 800 statements have been taken in the R2.4 billion fraud, money laundering and state capture case involving Eskom and Tegeta.</p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id="div-gpt-ad-1496662568554-7" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/TalkRadio702" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/Radio702" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/109338836458047954234" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
        
                        <div class="banner">
                            <div id="div-gpt-ad-1499334896438-2" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
        
        </div>      </div>

    </main>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'talkradio702';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-9fecaf8bc5.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731682&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'PDKCMILDHMBIPEOKAADCHIDFFGMDJNLOFGCJLMEFPFMBLNDKDNMCHGBONJIAFOFPAAHKPEOCHGNFFBHAAAFFHHBGCGIMIMEBJNNHLJEJCFILGACCKKJPPLMHNDCBCNCB',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr0789958376aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>