<!doctype html>
<html lang="en">
  <head>
      <meta charset="utf-8" />
      <meta http-equiv="X-UA-Compatible" content="IE=edge" />
      <title>#CapeTalk Dads focusing on successful fathers. Who are they?</title>
      <meta name="description" content="Guest: Mbuyiselo Botha Kopano Ratele" />
      <meta name="viewport" content="width=device-width, initial-scale=1.0, maximum-scale=1.0, user-scalable=no" />
  
      <!-- Open Graph -->
      <meta property="og:title" content="#CapeTalk Dads focusing on successful fathers. Who are they?" />
      <meta property="og:site_name" content="702" />
      <meta property="og:description" content="Guest: Mbuyiselo Botha Kopano Ratele" />
      <meta property="og:type" content="website" />
      <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/d21a99eb-aa80-4656-a274-a9a500db7d14/image.jpg?t=1543324753&amp;size=Medium" />
      <meta property="og:url" content="http://www.702.co.za/podcasts/256/capetalk-dads/154475/capetalk-dads-focusing-on-successful-fathers-who-are-they" />
      <meta property="fb:app_id" content="470753673045582" />
  
      <!-- Twitter Card -->
      <meta name="twitter:title" content="#CapeTalk Dads focusing on successful fathers. Who are they?" />
      <meta name="twitter:url" content="http://www.702.co.za/podcasts/256/capetalk-dads/154475/capetalk-dads-focusing-on-successful-fathers-who-are-they" />
      <meta name="twitter:site" content="@Radio702" />
  
      <!-- Twitter App Installs -->
      <meta name="twitter:app:country" content="ZA" />
      <meta name="twitter:app:name:iphone" content="702 App" />
      <meta name="twitter:app:id:iphone" content="789681541" />
      <meta name="twitter:app:name:googleplay" content="702 App" />
      <meta name="twitter:app:id:googleplay" content="za.co.primedia.talkradio" />
  
      <!-- Smart App Banners -->
      <meta name="apple-itunes-app" content="app-id=789681541" />
      <meta name="google-play-app" content="id=za.co.primedia.talkradio" />
      
      <script type="application/ld+json">
      {
        "@context": "http://schema.org",
        "@type": "Organization",
        "name": "702",
        "url": "http://www.702.co.za",
        "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/d21a99eb-aa80-4656-a274-a9a500db7d14/image.jpg?t=1543324753&amp;size=Medium",
        "sameAs": [
          "https://www.facebook.com/TalkRadio702",
          "https://www.twitter.com/Radio702",
          "https://instagram.com/talkradio702"
        ]
      }
      </script>
      
  
      <!-- twitter player card -->
      <meta name="twitter:card" content="player">
      <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/d21a99eb-aa80-4656-a274-a9a500db7d14/image.jpg?t=1543324753&amp;size=Medium" />
      <meta name="twitter:image:alt" content="Guest: Mbuyiselo Botha Kopano Ratele" />
      <meta name="twitter:description" content="Guest: Mbuyiselo Botha Kopano Ratele" />
      <meta name="twitter:label1" content="Duration" />
      <meta name="twitter:data1" content="40:09" />
      <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk/capetalk-dads-focusing-on-successful-fathers-who-1&embedtype=square&amp;source=twitter" />
      <meta name="twitter:player:width" content="500" />
      <meta name="twitter:player:height" content="180" />
  
      <!-- Apple Touch Icon -->
      <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
      <!-- Canonical URL -->
      <link rel="canonical" href="http://www.702.co.za/podcasts/154475" />
      
      <meta name="articleid" content="154475" />
  
      <!-- Google Fonts -->
      <link rel="stylesheet" href="//fonts.googleapis.com/css?family=Asap:400,700%7CLato:400,700,400italic" />
  
      <!-- Style Sheets -->
      <link rel="stylesheet" href="/build/css/style-e57bf3b279.css" />
  
      <!-- Google+ -->
      <link rel="publisher" href="https://plus.google.com/109338836458047954234" />
  
      <!--[if lt IE 10]>
      <script src="/js/vendor/polyfills.js"></script>
      <![endif]-->
      
      <script async='async' src='https://www.googletagservices.com/tag/js/gpt.js'></script>
      <script>
        var googletag = googletag || {};
        googletag.cmd = googletag.cmd || [];
      </script>
  
      <script>
        googletag.cmd.push(function() {
          googletag.defineSlot('/72803759/talk_702_desktop_ros_300x250_top', [300, 250], 'div-gpt-ad-1496662568554-7').addService(googletag.pubads());
          googletag.defineSlot('/72803759/Talk_702_Desktop_ROS_300x250_Bottom', [[300, 600], [300, 250]], 'div-gpt-ad-1499334896438-2').addService(googletag.pubads());
          googletag.pubads().enableSingleRequest();
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>
      
      <!-- 702 -->
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112530"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112531"></script>
      <script async='async' src="https://www.chargeplatform.com/tag/?id=112532"></script>
  </head>
  <body>
    <!-- Segment Pixel - 365 PMP_Music & Audio Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671822&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!-- Segment Pixel - 365 PMP_News & Politics Audience - DO NOT MODIFY -->
    <script src="https://secure.adnxs.com/seg?add=8671828&t=1" type="text/javascript"></script>
    <!-- End of Segment Pixel -->
    
    <!--[if lt IE 9]>
    <p class="browsehappy">You are using an <strong>outdated</strong> browser. Please <a href="http://browsehappy.com/?locale=en">upgrade your browser</a> to improve your experience.</p>
    <![endif]-->
      
      <!-- Google Tag Manager -->
      <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q"
      height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
      <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
      <!-- End Google Tag Manager -->
      
      <div class="l-wrapper l-wrapper--small">
          <div class="l-toolbar">
              <div id="jp_container">
                  <div class="jp-type-playlist">
                      <div id="player" data-component="player" class="jp-jplayer"></div>
                      <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt=8" data-app-url-google="https://play.google.com/store/apps/details?id=za.co.primedia.talkradio">
                          <div id="jp_container_1" class="jp-audio" role="application" aria-label="media player">
                              <div class="jp-controls">
                                  <button class="jp-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                              </div>
                          </div>
      
                          <div class="player-info">
                              <div class="player-info__status">Listen to 702 Live</div>
                              <div class="player-info__show">The Money Show with Bruce Whitfield</div>
                          </div>
                          <div class="streaming-error hide">Streaming issues? <a href="http://www.702.co.za/articles/4035/streaming-issues">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
                      </div>
                  </div>
              </div>
      
      
              <ol class="list list--inline social">
                  <li>
                      <a href="https://www.facebook.com/TalkRadio702" class="social__link" title="Find us on Facebook" target="_blank" data-nopjax="true"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://twitter.com/Radio702" class="social__link" title="Follow us on Twitter" target="_blank" data-nopjax="true"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                  </li>
                  <li>
                      <a href="https://plus.google.com/109338836458047954234" class="social__link" title="Follow us on Google+" target="_blank" data-nopjax="true"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="https://www.instagram.com/talkradio702/" class="social__link" title="See what we are up to on Instagram" target="_blank" data-nopjax="true"><span class="icon fa fa-instagram" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="https://www.youtube.com/user/TalkRadio702" class="social__link" title="Our latest videos" target="_blank" data-nopjax="true"><span class="icon fa fa-youtube" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                  <a href="/articles/245525/get-702-delivered-to-your-inbox" class="social__link" title="Get 702 delivered to your inbox"><span class="icon fa fa-envelope-o" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/71/tunein-player-capetalk" class="social__link" title="You can find 702 on the DStv audio bouquet channel 856"><span class="icon fa fa-television" aria-hidden="true"></span></a>
                  </li>
      
                  <li>
                    <a href="/articles/71/tunein-player-capetalk" class="social__link" title="Tune in to 702 at 92.7 or 106 on FM"><span class="icon fa fa-info-circle" aria-hidden="true"></span></a>
                  </li>
      
              </ol>
          </div>
      </div>

    <main id="pjax" class="l-main" role="main">

      

      <header data-ng-app="Talksites" class="header header--primary" role="banner">
          <div class="l-header">
              <div class="l-header-wrapper">
                  <div class="l-header-nav-wrapper">
                      <a href="/" class="logo"><img src="/img/logos/logo-702-160x70.png" width="160" height="70" alt="702" /></a>
      
                      <button class="btn" data-toggle="nav"><span class="icon icon--left fa fa-bars" aria-hidden="true"></span>Menu</button>
      
                      <div class="l-header-nav">
                          <nav class="nav nav--primary" role="navigation">
                              <ol class="list">
                                  <li><a href="http://www.702.co.za" data-label="Station" data-toggle="nav-vertical">Station</a></li><li class="is-current"><a href="http://www.702.co.za/podcasts" >Podcasts</a></li><li><a href="http://www.702.co.za/features" data-label="Features" data-toggle="nav-vertical">Features</a></li><li><a href="http://www.702.co.za/competitions" data-label="Win" data-toggle="nav-vertical">Win</a></li><li><a href="http://www.702.co.za/events" data-label="Events" data-toggle="nav-vertical">Events</a></li><li><a href="http://www.702.co.za/contact" >Contact</a></li>
                              </ol>
                          </nav>
                              <nav class="nav nav--secondary nav--turquoise" role="navigation">
                                      <ol class="list" id="nav-drop-Station">
                                          <li><a href="http://www.702.co.za">Highlights</a></li><li><a href="http://www.702.co.za/line-up">Line–up</a></li><li><a href="http://www.702.co.za/presenters">Presenters</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Features">
                                          <li><a href="http://www.702.co.za/features">Latest</a></li><li><a href="http://www.702.co.za/features/audio">Audio</a></li><li><a href="http://www.702.co.za/features/video">Video</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Win">
                                          <li><a href="http://www.702.co.za/competitions">Competitions</a></li>
                                      </ol>
                                      <ol class="list" id="nav-drop-Events">
                                          <li><a href="http://www.702.co.za/events">Latest</a></li><li><a href="http://www.702.co.za/events/submit">Submit an Event</a></li>
                                      </ol>
                              </nav>
                      </div>
      
                      <div class="l-header-nav-vertical">
                          <nav class="nav nav--vertical" role="navigation">
                              <ol class="list" data-component="nav-vertical" data-icon-default="fa-caret-down" data-icon-active="fa-caret-up">
                                  <li>
                                      <a href="http://www.702.co.za">Station<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za">Highlights</a></li><li><a href="http://www.702.co.za/line-up">Line–up</a></li><li><a href="http://www.702.co.za/presenters">Presenters</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/podcasts">Podcasts</a>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/features">Features<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/features">Latest</a></li><li><a href="http://www.702.co.za/features/audio">Audio</a></li><li><a href="http://www.702.co.za/features/video">Video</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/competitions">Win<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/competitions">Competitions</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/events">Events<span class="icon fa fa-caret-down" aria-hidden="true"></span></a>
                                      <ol class="list"><li><a href="http://www.702.co.za/events">Latest</a></li><li><a href="http://www.702.co.za/events/submit">Submit an Event</a></li></ol>
                                  </li>
                                  <li>
                                      <a href="http://www.702.co.za/contact">Contact</a>
                                  </li>
                                  <!--
                                  <li><a href="http://www.702.co.za/contact">Contact</a></li>
      
                                  <li class="nav--vertical-weather">
                                      <a class="btn" title="" role="button"><span class="icon icon--weather wi wi-" title="" aria-hidden="true"></span></a>
                                  </li>
                                  -->
                              </ol>
                          </nav>
                      </div>
                  </div>
      
                  <div data-ng-controller="ShowController as show" class="show show--current hide-small" data-ng-style="{'background-image':'url('+show.current.images.header.src+')'}" style="background-image: url('https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_216,w_216/nkqjcxdg6z24gyyctf5b.png');">
                          <h1 class="show__title" data-ng-bind="show.current.full_title"><span class="show__title--label">The Money Show with</span>Bruce Whitfield</h1>
                          <a data-ng-href="&#123;&#123;show.current.button.url&#125;&#125;" data-ng-bind="show.current.button.label" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="show__btn btn btn--secondary" role="button">View this show<span class="icon fa fa-chevron-right" aria-hidden="true"></span></a>
                      <input id="current_show_title" type="hidden" value="The Money Show with Bruce Whitfield" />
                  </div>
      
                  <form id="form-search" action="http://www.702.co.za/search" method="get" class="form form--search">
                      <label for="q" class="visuallyhidden">Search</label>
                      <input class="input input--search input--bordered input--turquoise" type="text" id="q" name="q" placeholder="Search…" value="" />
                      <button class="btn btn--search btn--icon btn--turquoise" type="submit"><span class="icon fa fa-search" aria-hidden="true"></span></button>
                  </form>
              </div>
              <div class="mobionly whatsapp_banner">
                <span class="icon fa fa-whatsapp" aria-hidden="true"></span>&nbsp;Add us on WhatsApp: <a href="tel:+27727021702">072&nbsp;702&nbsp;1&nbsp;702&nbsp;<span class="icon fa fa-whatsapp" aria-hidden="true"></span></a>
              </div>
              
          </div>
      </header>

      <div class="l-main-wrapper">
        <div class="l-content turquoise">
          <div class="l-content-wrapper">

            <style type="text/css" media="screen">
              .desktop-only { display:none; }
              .mobile-only { display:block; }
              @media only screen and (min-width: 35em) { 
                .desktop-only { display:block; }
                .mobile-only { display:none; }
              }
              th, tr:nth-child(odd) {background: #eee}
              table p {font-weight:0.8em; font-size:1em;margin-bottom:0em;padding:0.3em;}
              table img {margin:10px;}
              table td {margin:0px;padding:0px;}
            </style>
            <article class="article">
              <div class="article-header">
                  <a href="http://www.702.co.za/podcasts/256/capetalk-dads">
                    <span class="article-header__category hasBannerImage aqua">CapeTalk Dads</span>
                  </a>
                  
                  
                  <a href="https://www.omnycontent.com/d/playlist/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/1ae42cf2-0c1e-4c94-ab82-a9a500cedc13/podcast.rss" target="_blank" data-nopjax="true">
                    <img src="/img/logos/rss-feed.svg" width="30" height="30" style="float:right;" />
                  </a>
                  
                <h2 class="article-header__title">
                  #CapeTalk Dads focusing on successful fathers. Who are they?
                </h2>
              </div>
              <div class="article__body" itemprop="articleBody">
                
                  <time class="article-header__time" datetime="2017-02-21 22:09" itemprop="datePublished">21 February 2017 10:09 PM</time>
                  <br />
                
                <p>
                  Guest: Mbuyiselo Botha Kopano Ratele
                </p>
                
                <iframe src="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/capetalk/capetalk-dads-focusing-on-successful-fathers-who-1&embedtype=square" scrolling="no" frameborder="none" width="100%"></iframe>
                
              </div>
              <script type="application/ld+json">
              {
                "@context": "http://schema.org",
                "@type": "AudioObject",
                "contentUrl": "https://omnystudio.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/d21a99eb-aa80-4656-a274-a9a500db7d14/audio.mp3",
                "description": "Guest: Mbuyiselo Botha Kopano Ratele",
                "duration": "T40M09S",
                "encodingFormat": "audio/mpeg",
                "name": "#CapeTalk Dads focusing on successful fathers. Who are they?"
              }
              </script>
              
                  <table border="0" cellspacing="5" cellpadding="5">
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154052/capetalk-dads-teaching-boys-about-women-bodies">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/da24f024-85b9-4a1f-9b8b-a9a500d3120d/image.jpg?t=1543322922&amp;size=Medium" width="60" height="60" alt="CapeTalk Dads: Teaching boys about women bodies" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154052/capetalk-dads-teaching-boys-about-women-bodies">CapeTalk Dads: Teaching boys about women bodies</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>16 October 2018 9:47 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154044/capetalk-dads-how-do-they-pass-on-their-heritage-to-their-offspring">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/1fdd5a77-2d5e-40d7-bc29-a9a500d311c0/image.jpg?t=1543322915&amp;size=Medium" width="60" height="60" alt="CapeTalk Dads: How do they pass on their Heritage to their offspring" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154044/capetalk-dads-how-do-they-pass-on-their-heritage-to-their-offspring">CapeTalk Dads: How do they pass on their Heritage to their offspring</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>25 September 2018 9:51 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154051/capetalk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/6d654863-c3fa-49e9-9841-a9a500d31349/image.jpg?t=1543322917&amp;size=Medium" width="60" height="60" alt="CapeTalk Dads." />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154051/capetalk-dads">CapeTalk Dads.</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>11 September 2018 9:59 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154067/capetalk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/d08fab38-947c-41b0-b9c2-a9a500d314a1/image.jpg?t=1543322923&amp;size=Medium" width="60" height="60" alt="CapeTalk Dads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154067/capetalk-dads">CapeTalk Dads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>21 August 2018 10:15 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154060/feature-capetalk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/de26c01d-2eec-488d-8395-a9a500d314ae/image.jpg?t=1543322917&amp;size=Medium" width="60" height="60" alt="Feature: CapeTalk Dads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154060/feature-capetalk-dads">Feature: CapeTalk Dads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>14 August 2018 10:16 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154284/capetalk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/3bf01ab7-ac68-4d73-80c0-a9a500d6e776/image.jpg?t=1543323755&amp;size=Medium" width="60" height="60" alt="CapeTalk Dads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154284/capetalk-dads">CapeTalk Dads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>7 August 2018 10:35 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154244/capetalkdads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/c96c9ea0-3e33-4227-bf93-a9a500d6e811/image.jpg?t=1543323757&amp;size=Medium" width="60" height="60" alt="CapeTalkDads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154244/capetalkdads">CapeTalkDads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>24 July 2018 10:53 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154296/feature-cape-talk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/2df00f58-5d0f-4112-84db-a9a500d6e7dd/image.jpg?t=1543323757&amp;size=Medium" width="60" height="60" alt="Feature: Cape Talk Dads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154296/feature-cape-talk-dads">Feature: Cape Talk Dads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>17 July 2018 10:16 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154276/feature-capetalk-dads-the-power-of-a-single-mom">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/69c172ef-a368-4b4c-996f-a9a500d6e5cd/image.jpg?t=1543323754&amp;size=Medium" width="60" height="60" alt="Feature: CapeTalk Dads the Power of a Single Mom" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154276/feature-capetalk-dads-the-power-of-a-single-mom">Feature: CapeTalk Dads the Power of a Single Mom</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>10 July 2018 10:28 PM</small></p></td>
                    </tr>
                    <tr>
                      <td style="width:70px;text-align:center;" align="center" class="desktop-only">
                        <a href="http://www.702.co.za/podcasts/256/capetalk-dads/154245/feature-capetalk-dads">
                          <img class="article__img" src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/b591dc6c-49aa-480c-9df9-a722008deaf7/ffa8de9a-f347-4a99-8cb0-a9a500d6e6f5/image.jpg?t=1543323757&amp;size=Medium" width="60" height="60" alt="Feature: CapeTalk Dads" />
                        </a>
                      </td>
                      <td><p><a href="http://www.702.co.za/podcasts/256/capetalk-dads/154245/feature-capetalk-dads">Feature: CapeTalk Dads</a></p></td>
                      <td style="width:180px;margin: 0 10px 0 10px;text-align:right;" class="desktop-only"><p><small>3 July 2018 10:44 PM</small></p></td>
                    </tr>
                  </table>
              
            </article>

          </div>
        </div>
        <div class="l-sidebar turquoise" style="padding-bottom:30px;">
            <div class="entity-list">
                  <div class="marker pink">
                      <span class="marker__label">Features</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/313/witness-gauteng-department-of-agriculture-and-rural-development-at-work">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zvzne6kr7aveui2vyfay.jpg" width="68" height="68" alt="Gauteng Department of Agriculture and Rural Development at Work" />
                        <div class="entity__title">Gauteng Department of Agriculture and Rural Development at Work</div>
                            <p class="entity__synopsis">Showcasing GDARD's efforts to radically modernise and transform agriculture, environment and rural development. </p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/jnyywvhqytcctl4i71rp.jpg" width="68" height="68" alt="The Money Show with Bruce Whitfield" />
                        <div class="entity__title">The Money Show with Bruce Whitfield</div>
                            <p class="entity__synopsis">Nedbank brings you a wrap of the day’s business news as well as insight into trends and expert advice on all things money-related.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/31/random-acts-of-kindness-with-dis-chem">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/hv1glybkjztvfiogetll.jpg" width="68" height="68" alt="Random Acts of Kindness with Dis-Chem" />
                        <div class="entity__title">Random Acts of Kindness with Dis-Chem</div>
                            <p class="entity__synopsis">Nominate a charity that you feel is in desperate need of help.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/296/state-capture-inquiry">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zuxu2pf0aadk3qatoyge.jpg" width="68" height="68" alt="State Capture Inquiry" />
                        <div class="entity__title">State Capture Inquiry</div>
                            <p class="entity__synopsis">Everything you need to know about the State Capture Inquiry.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/features/303/change4cancer">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/bhyv0anlp2czakupatdm.jpg" width="68" height="68" alt="#Change4Cancer" />
                        <div class="entity__title">#Change4Cancer</div>
                            <p class="entity__synopsis">Cancer survivor Xolani Gwala on how medication and care can be made accessible to all and it doesn't need to be a death sentence.</p>
                        </a>
                    </div>
                  <div class="marker orange">
                      <span class="marker__label">Win</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/539/dish-it-up-with-karan-beef-and-702">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/r5o3xdhs3xxdnfzf4f62.jpg" width="68" height="68" alt="Dish it up with Karan Beef and 702" />
                        <div class="entity__title">Dish it up with Karan Beef and 702</div>
                            <p class="entity__synopsis">Tell us what combination would make your perfect holiday and you could win R3 000 in cash with 702 and Karan Beef</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/536/make-your-summer-even-bigger-with-kamers">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zw1ut3nrnhl8eepnkf29.jpg" width="68" height="68" alt="Make your summer even bigger with KAMERS" />
                        <div class="entity__title">Make your summer even bigger with KAMERS</div>
                            <p class="entity__synopsis">Win 1 of 10 summer hampers with KAMERS on 702.
</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://brain.702.co.za/">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/zzowvwwdn6x3jqhflds4.jpg" width="68" height="68" alt="Submit your questions for the Dis-Chem Brain of 702 in 2019" />
                        <div class="entity__title">Submit your questions for the Dis-Chem Brain of 702 in 2019</div>
                            <p class="entity__synopsis">The Dis-Chem Brain of 702 is back and it’s the perfect opportunity to prove your brainpower!</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="http://www.702.co.za/competitions/203/702-dynamic-audience-engagement">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_68,w_68/nilku5mkkskebhs3rimi.jpg" width="68" height="68" alt="We’d love to meet you!" />
                        <div class="entity__title">We’d love to meet you!</div>
                            <p class="entity__synopsis">Experience the thrill of live talk radio as it happens!</p>
                        </a>
                    </div>
                  <div class="marker turquoise">
                      <span class="marker__label">EWN Headlines</span>
                  </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/12/04/eskom-high-probability-of-load-shedding-for-rest-of-the-week" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/sqbugevogefoqqgnbqiw" width="68" height="68" alt="Eskom: High probability of load shedding for rest of the week" />
                        <div class="entity__title">Eskom: High probability of load shedding for rest of the week</div>
                            <p class="entity__synopsis">Stage two load shedding is in place, which is likely to last until about 10 pm on Tuesday.</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/12/04/stats-sa-growth-in-agriculture-sector-helps-get-sa-out-of-recession" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/cqbtuitclmj0v9ypvwcm" width="68" height="68" alt="Stats SA: Growth in agriculture sector helps get SA out of recession" />
                        <div class="entity__title">Stats SA: Growth in agriculture sector helps get SA out of recession</div>
                            <p class="entity__synopsis">Statistics South Africa (Stats SA) says gross domestic product (GDP) for the third quarter expanded by 2.2% quarter on quarter.
</p>
                        </a>
                    </div>
                    <div class="entity entity--station">
                        <a class="entity__link" href="https://ewn.co.za/2018/12/04/president-appoints-shamila-batohi-as-new-ndpp-head" target="_blank" data-nopjax="true">
                            <img class="entity__img" src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_68,q_70,w_68/yasvhjsccdsnmqjpwa7l" width="68" height="68" alt="President appoints Shamila Batohi as new NPA head" />
                        <div class="entity__title">President appoints Shamila Batohi as new NPA head</div>
                            <p class="entity__synopsis">President Cyril Ramaphosa has announced Shamila Batohi as the new National Director of Public Prosecutions (NDPP).</p>
                        </a>
                    </div>
            </div>        
                        <div class="banner">
                            <div id="div-gpt-ad-1496662568554-7" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
        
            <div class="promo-list">
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1428570859/tefmcwrnb5ogy9d1s9kd.png" alt="Crimeline" />
                    <p class="promo__synopsis">Send your anonymous tip-offs to 32211 (SMS charged at R1) or visit <a href='http://www.crimeline.co.za'>www.crimeline.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1445346715/cj6amoundp4phu2lwyfj.png" alt="LeadSA" />
                    <p class="promo__synopsis">Do the right thing. Visit <a href='http://www.leadsa.co.za'>www.leadsa.co.za</a></p>
                </div>
                <div class="promo">
                        <img class="promo_img" src="//cdn.primedia.co.za/primedia-broadcasting/image/upload/v1439799662/rxup5g7kqzkoymsgy6mg.png" alt="© Primedia Broadcasting" />
                    <p class="promo__synopsis"><a href="/terms-conditions">Terms & Conditions</a></p>
                </div>
            
                <div class="promo hide-large">
                    <h6 class="promo__title">Connect With Us</h6>
            
                    <ol class="list list--inline social social--secondary">
                        <li>
                            <a href="https://www.facebook.com/TalkRadio702" class="social__link" title="Find us on Facebook"><span class="icon fa fa-facebook-square" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://twitter.com/Radio702" class="social__link" title="Follow us on Twitter"><span class="icon fa fa-twitter" aria-hidden="true"></span></a>
                        </li>
                        <li>
                            <a href="https://plus.google.com/109338836458047954234" class="social__link" title="Follow us on Google+"><span class="icon fa fa-google-plus-square" aria-hidden="true"></span></a>
                        </li>
                    </ol>
                </div>
            </div>
        
                        <div class="banner">
                            <div id="div-gpt-ad-1499334896438-2" style="height:250px; width:300px;margin:20px auto;"></div>
                        </div>
        
        </div>      </div>

    </main>
    
    <!-- Disqus -->
    <script type="text/javascript">
      var disqus_shortname = 'talkradio702';
    
        var __DISQUS_HAS_LOADED__ = false;
        var __DISQUS_OBJ_EMBED__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/embed.js');
        var __DISQUS_OBJ_COUNT__ = createDisqusScript('//' + disqus_shortname + '.disqus.com/count.js');
        
        function createDisqusScript(src_url) {
            var s = document.createElement('script');
            s.async = true;
            s.type = 'text/javascript';
            s.className = 'disqus-script-tags';
            s.src = src_url;
            return s;
        }
    </script>
    
    <!-- JavaScript -->
    <script type="text/javascript">var SWF_URL = '/swf/';</script>
    <script type="text/javascript">var PJAX_ENABLED = 1;</script>
    <script type="text/javascript" src="//ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/jplayer/jquery.jplayer.min.js"></script>
    <script type="text/javascript" src="https://cdnjs.cloudflare.com/ajax/libs/jplayer/2.9.2/add-on/jplayer.playlist.js"></script>
    <script type="text/javascript" src="/build/js/script-9fecaf8bc5.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
       ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
         function () {
         document.location = url;
         }
       });
    }
    </script>
    
    <!-- Effective Measure -->
    <script id="script_effective_measure" type="text/javascript">
        (function (){
        var em = document.createElement('script'); em.type = 'text/javascript'; em.async = true;
        em.src = ('https:' == document.location.protocol ? 'https://za-ssl' : 'http://za-cdn') + '.effectivemeasure.net/em.js';
        var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(em, s);
        })();
    </script>
    <noscript>
        <img src="//za.effectivemeasure.net/em_image" alt="" style="position:absolute; left:-5px;"/>
    </noscript>
    
    
    <!-- Twitter Widgets -->
    <script src="//platform.twitter.com/widgets.js" async="async" type="text/javascript"></script>
    
    <script>
    
      document.write('<scr'+'ipt src="https://ads.chargeads.com/pixel?id=1292731682&t=js&data=url|'+window.location.href+'"></scr'+'ipt>')
    
    </script>  </body>
</html>
<script id="f5_cspm">(function(){var f5_cspm={f5_p:'KDFPJIIIACGHOJOLMBCAJPKJGPJCDLGNFMEBCJOPIFABNKGCNLGPJKPKLFIACGEPAAPHDAJGLFCBAEMEAAPADAJFIFDIGJFJBBFIKEHGJHAGCGBFFMICGINPNNAAEEBB',setCharAt:function(str,index,chr){if(index>str.length-1)return str;return str.substr(0,index)+chr+str.substr(index+1);},get_byte:function(str,i){var s=(i/16)|0;i=(i&15);s=s*32;return((str.charCodeAt(i+16+s)-65)<<4)|(str.charCodeAt(i+s)-65);},set_byte:function(str,i,b){var s=(i/16)|0;i=(i&15);s=s*32;str=f5_cspm.setCharAt(str,(i+16+s),String.fromCharCode((b>>4)+65));str=f5_cspm.setCharAt(str,(i+s),String.fromCharCode((b&15)+65));return str;},set_latency:function(str,latency){latency=latency&0xffff;str=f5_cspm.set_byte(str,32,(latency>>8));str=f5_cspm.set_byte(str,33,(latency&0xff));str=f5_cspm.set_byte(str,27,2);return str;},wait_perf_data:function(){try{var wp=window.performance.timing;if(wp.loadEventEnd>0){var res=wp.loadEventEnd-wp.navigationStart;if(res<60001){var cookie_val=f5_cspm.set_latency(f5_cspm.f5_p,res);window.document.cookie='f5avr0310921718aaaaaaaaaaaaaaaa='+encodeURIComponent(cookie_val)+';path=/';}
return;}}
catch(err){return;}
setTimeout(f5_cspm.wait_perf_data,100);return;},go:function(){var chunk=window.document.cookie.split(/\s*;\s*/);for(var i=0;i<chunk.length;++i){var pair=chunk[i].split(/\s*=\s*/);if(pair[0]=='f5_cspm'&&pair[1]=='1234')
{var d=new Date();d.setTime(d.getTime()-1000);window.document.cookie='f5_cspm=;expires='+d.toUTCString()+';path=/;';setTimeout(f5_cspm.wait_perf_data,100);}}}}
f5_cspm.go();}());</script>