<!DOCTYPE html>
<html itemscope="" itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>[LISTEN] Preparing your child for a new way of schooling under COVID-19 </title>
    <meta name="description" content="Human potential and parenting expert Nikki Bush shares her insights and knowledge. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d3c9063f68.css:/build/js/app-992656237e.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="[LISTEN] Preparing your child for a new way of schooling under COVID-19 " />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Human potential and parenting expert Nikki Bush shares her insights and knowledge. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1541690963/y95er9iqvqkw3ylwhza4.jpg" />
    <meta property="og:url" content="https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="[LISTEN] Preparing your child for a new way of schooling under COVID-19 " />
    <meta name="twitter:url" content="https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1541690963/y95er9iqvqkw3ylwhza4.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    <!--In Article Recommended Widget-->
    <script src="https://tags.nws.ai/114203/"></script>
    
    <!--Homepage Widget-->
    <script src="https://tags.nws.ai/114048/"></script>
  
    <!--Recommended Section-->
    <script src="https://tags.nws.ai/114056/"></script>
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d3c9063f68.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Human potential and parenting expert Nikki Bush shares her insights and knowledge. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1541690963/y95er9iqvqkw3ylwhza4.jpg" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
  </head><body>
  
    <script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99133&dist=702web"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bfgvwzzkjbkiqliujcgf.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/bfgvwzzkjbkiqliujcgf.jpg" class="primary-player-image display-only-on-desktop" alt="Joanne Joseph 702 Gradients" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bfgvwzzkjbkiqliujcgf/h_150,w_300/bfgvwzzkjbkiqliujcgf.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_bfgvwzzkjbkiqliujcgf/h_150,w_300/bfgvwzzkjbkiqliujcgf.jpg" class="primary-player-image display-only-on-mobile" alt="Joanne Joseph 702 Gradients" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Afternoon Drive with Joanne Joseph"><span>Afternoon Drive with Joanne Joseph</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/122/afternoon-drive-with-joanne-joseph">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/122/afternoon-drive-with-joanne-joseph" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> A new look at gyms </div>
          <div class="schedule-item--description">
            Afternoon Drive with Joanne Joseph<br />
            <strong>Guests</strong><br />
                Johno Meintjies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> Government has two weeks to overhaul lockdown regulations put in place to curb the spread of the coronavirus, or win an appeal </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Bulelwa Mabasa - Director at Werksmans Attorneys<br />
                Cas Coovadia - CEO at Business Unity SA<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Gary Booysen - Director at Rand Swiss<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:39
          </div>
          <div class="schedule-item--title"> Skynamo positioning its sales solution for safe working post Covid </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Sam Clarke - Founder and CEO  at Skynamo<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> SKYPE: Business Unusual - Banking the unbanked </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Colin Cullis - Product Owner at Primedia Broadcasting<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> SKYPE: Managing consumer expectations in a Covid world: a look at insurance and online retail </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Wendy Knowler - Correspondent  at Consumer Talk <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM: Shapeshifter: Springboker-turned-businessman, Bryan Habana </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Bryan Habana - Former Springbok and Co-founder  at Retroactive<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Afternoon Drive with Joanne Joseph</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      
      <meta name="ArticleID" content="385732" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385743/there-will-be-deliberations-over-draft-joburg-electricity-tariff-increase">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/o5smo46mqucl4vd6reib.jpg" class="listing--image" />
                        <strong>
                          &#x27;There will be deliberations over draft Joburg electricity tariff increase&#x27; 
                        </strong>
                        <span>The City of Johannesburg is suggesting a new R200 basic charge for prepaid customers and R400 for prepaid business customers. </span>
                        <i>3 June 2020 4:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385736/unbanning-of-alcohol-sale-is-an-uncalculated-decision-anc-youth-task-team">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ugjohsqlo4gwm5hprcmr.jpg" class="listing--image" />
                        <strong>
                          Unbanning of alcohol sale is an uncalculated decision - ANC youth task team
                        </strong>
                        <span>Spokesperson Sizophila Mkhize says while there are responsible drinkers, the country is faced with an abnormal situation.</span>
                        <i>3 June 2020 4:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385727/community-members-who-picked-up-cash-in-krugersdorp-heist-can-be-charged-saps">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bqupxelf2tgla613f9r9.jpg" class="listing--image" />
                        <strong>
                          Community members who picked up cash in Krugersdorp heist can be charged - SAPS
                        </strong>
                        <span>Three suspects fled the scene in Chamdor after they attacked a cash van with explosives in the early hours of the morning.
</span>
                        <i>3 June 2020 2:54 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385739/if-learners-are-infected-with-neglect-we-will-lay-charge-against-mec-hod">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/e5khu7gygw3s1c5csexb.jpg" class="listing--image" />
                        <strong>
                          &#x27;If learners are infected - with neglect - we will lay charge against MEC, HOD&#x27;
                        </strong>
                        <span>Satdu Western Cape secretary Jonavon Rustin says they are not 100% sure all schools will be compliant.</span>
                        <i>3 June 2020 4:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385728/ekurhuleni-rec-responds-to-mzwandile-masina-s-tweets-on-economic-policies">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ynqgkjndvletoy5byz5u.jpg" class="listing--image" />
                        <strong>
                          Ekurhuleni regional council responds to Masina&#x27;s tweets on economic policies
                        </strong>
                        <span>African National Congress regional secretary TK Nciza social media policy of the party must be followed by all members.</span>
                        <i>3 June 2020 3:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385688/from-a-practical-point-continue-to-comply-with-level-3-regulations-eusebius">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ghpwueoekgriyyfwqlen.jpg" class="listing--image" />
                        <strong>
                          From a practical point continue to comply with Level 3 regulations - Eusebius
                        </strong>
                        <span>Eusebius McKaiser says government has 14 days to study the judgment that says regulations were invalid and unconstitutional. </span>
                        <i>3 June 2020 10:58 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385555/university-of-pretoria-launches-free-national-support-portal-for-smmes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/c56ucyrkoelxpbnjovhp.jpg" class="listing--image" />
                        <strong>
                          University of Pretoria launches free National Support Portal for SMMEs
                        </strong>
                        <span>The University of Pretoria&#x27;s Centre for Entrepreneurship has launched a free National Support Portal for SMMEs.</span>
                        <i>2 June 2020 7:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385554/what-is-the-cash-register-till-showing-for-sme">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bg5jsalmb7duedjop28n.jpg" class="listing--image" />
                        <strong>
                          What is the cash register till showing for small enterprises? 
                        </strong>
                        <span>The Yoco Small Business Recovery Monitor is a live,  publicly available, small business transaction data resource.</span>
                        <i>2 June 2020 7:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385553/are-job-opportunities-picking-up-for-domestic-workers-again">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/i0upakamrxpygpoufnlc.jpg" class="listing--image" />
                        <strong>
                          Are job opportunities picking up for domestic workers again?
                        </strong>
                        <span>Domestic workers and gardeners are allowed back at work this week, as lockdown restrictions relax under Level 3. </span>
                        <i>2 June 2020 7:08 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/y95er9iqvqkw3ylwhza4.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Preparing your child for a new way of schooling under COVID-19 
                        </strong>
                        <span>Human potential and parenting expert Nikki Bush shares her insights and knowledge. </span>
                        <i>3 June 2020 2:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385694/how-do-i-repackage-myself-for-a-new-career">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dwz7kmzudoja1hdk6ucd.jpg" class="listing--image" />
                        <strong>
                          How do I repackage myself for a new career?
                        </strong>
                        <span>Business and executive coach Dawn Klatzko shares her insights. </span>
                        <i>3 June 2020 12:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385611/lockdown-having-negative-psychological-effects-on-some-south-africans">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/t50unt3wb1b3jzvjccgc.jpg" class="listing--image" />
                        <strong>
                           Lockdown having negative psychological effects on some South Africans 
                        </strong>
                        <span>Anxiety, depression and insomnia are only some of the negative effects of lockdown according to an online poll by Ipsos.</span>
                        <i>2 June 2020 4:16 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385705/extratime-with-sa-tennis-star">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/b33tkn4hjel4apnk1fx0.jpg" class="listing--image" />
                        <strong>
                          #ExtraTime with SA tennis star Chanel Simmonds
                        </strong>
                        <span>In #ExtraTime, South Africa’s top-ranked female tennis player Chanel Simmonds speaks to us about life as a professional, meeting B...</span>
                        <i>3 June 2020 12:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385558/morena-and-sirino-sign-5-year-deals-with-sundowns">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fvreh5bqck1ljfxvhplr.jpg" class="listing--image" />
                        <strong>
                          Morena and Sirino sign 5-year deals with Sundowns
                        </strong>
                        <span>Earlier this year the defending Absa Premiership champions secured the services of coach Pitso Mosimane and captain Hlompho Kekana...</span>
                        <i>2 June 2020 12:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385330/contact-and-non-contact-sport-training-to-resume-golfers-surfers-seek-clarity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ivzomlmie8ldndv4ugkk.jpg" class="listing--image" />
                        <strong>
                          Contact and non-contact sport training to resume. Golfers, surfers seek clarity
                        </strong>
                        <span>Professional rugby and soccer teams can resume training under Level 3, says Sport Minister Nathi Mthethwa.</span>
                        <i>30 May 2020 12:48 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385661/use-of-force-on-protestors-so-trump-can-get-pic-of-bible-to-define-his-term">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/agd9xvuxilsiv9wakncm.jpg" class="listing--image" />
                        <strong>
                          &#x27;Use of force on protestors so Trump can get pic of bible to define his term&#x27;
                        </strong>
                        <span>EWN US correspondent Nadia Neophytou reflects on the different demonstrations held in cities around America.</span>
                        <i>3 June 2020 7:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/379960/sa-recoveries-surpass-18-000-with-761-534-tests-conducted">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/sajkdmmo0xsgs1ccof7n.jpg" class="listing--image" />
                        <strong>
                          SA recoveries surpass 18,000 with 761,534 tests conducted
                        </strong>
                        <span>There were 50 new coronavirus-related deaths, bringing the total number to 755.</span>
                        <i>2 June 2020 10:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/385487/us-in-worst-circumstances-there-has-been-no-presidential-leadership">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/agd9xvuxilsiv9wakncm.jpg" class="listing--image" />
                        <strong>
                          &#x27;US in worst circumstances, there has been no presidential leadership&#x27;
                        </strong>
                        <span>Honorary professor of international relations John Stremlau says the country is having multiple crises at once.</span>
                        <i>1 June 2020 5:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/384732/thandiswa-mazwai-to-perform-at-play-your-part-africa-live-stream-concert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xu1coi8jslc8hywizq3s.jpg" class="listing--image" />
                        <strong>
                          Thandiswa Mazwai to perform at Play Your Part Africa Live Stream Concert
                        </strong>
                        <span>The icon says now is actually an important time for music because it can travel much further than any language can.</span>
                        <i>30 May 2020 7:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/384760/mauritius-has-no-active-covid-19-cases">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jms5zlaujarjosfk3c0z.jpg" class="listing--image" />
                        <strong>
                          Mauritius has no active COVID-19 cases
                        </strong>
                        <span> M&amp;G African correspondent Simon Allison says they have tested about 7% of their population.</span>
                        <i>25 May 2020 6:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/384618/the-playlist-of-the-special-africa-day-edition-of-this-is-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wpiwemsyvwve2gi4k6jl.jpg" class="listing--image" />
                        <strong>
                          The playlist of the special Africa Day Edition of “This is Africa” 
                        </strong>
                        <span>This weekend’s song list for Richard Nwamba&#x27;s “This is Africa” show celebrating Africa Month.</span>
                        <i>23 May 2020 8:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <!-- START: PMB Banner Embed -->
      <div id="pmbbanner-131-375" class="proteus-widget"></div>
      <script type="text/javascript">(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'https://connect.primedia.co.za/banners/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
      <!-- END: PMB Banner Embed -->
            
      <div class="page--container">

        <noscript data-title="[LISTEN] Preparing your child for a new way of schooling under COVID-19 "></noscript>

        <div class="column--container ">

          

          <article class="column--left" itemscope itemtype="http://schema.org/NewsArticle">

            <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
              <script>
                googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
              </script>
              <br />
            </div>

            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">[LISTEN] Preparing your child for a new way of schooling under COVID-19 </h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">3 June 2020 2:58 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/65/neo" itemprop="author">Neo Koza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Schooling
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        schools reopening
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        schools phased reopening
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%5BLISTEN%5D%20Preparing%20your%20child%20for%20a%20new%20way%20of%20schooling%20under%20COVID-19%20&amp;url&#x3D;https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BLISTEN%5D+Preparing+your+child+for+a+new+way+of+schooling+under+COVID-19+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F385732%2Flisten-preparing-your-child-for-a-new-way-of-schooling-under-covid-19%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>

                  <strong>Human potential and parenting expert Nikki Bush shares her insights and knowledge. </strong>

                <p>While talks continue, the phased reopening of schools scheduled for 8 June has raised a series of concerns and anxiety amongst parents. </p>
<p>Human potential and parenting expert Nikki Bush shares her insights and knowledge on how to prepare your children for this adjustment and how to communicate what this means for their schooling.</p><blockquote class="blockquote">
<p>Try not to talk to your children in absolutes because we must remain fluid at this time.</p>
<cite class="blockquote__cite">Nikki Bush, Human potential and parenting expert</cite>
</blockquote><blockquote class="blockquote">
<p>Look at the language that we use. We need to be talking to our children, especially the younger children, they are not at that stage where they can intellectually comprehend this thing and they are going to go back to school in an environment where they have to wear masks, not allowed to touch each other ... the spontaneity of childhood is going to be disrupted and they need to be prepared for it.</p>
<cite class="blockquote__cite">Nikki Bush, Human potential and parenting expert</cite>
</blockquote><blockquote class="blockquote">
<p>You talk them through step by step. You literally walk your child through what it&#039;s gonna be like. For some children you are going to have to go into the nitty-gritty details so they are not shocked and surprised.</p>
<cite class="blockquote__cite">Nikki Bush, Human potential and parenting expert</cite>
</blockquote><script async src="//tags.chargeplatform.com/113516/"></script><blockquote class="blockquote">
<p>We must believe in them and in their ability to make the transition.</p>
<cite class="blockquote__cite">Nikki Bush, Human potential and parenting expert</cite>
</blockquote><p><strong><em>Click on the link below to hear more....</em></strong></p><iframe src="https://omny.fm/shows/the-best-of-azania-mosaka/playlists/podcast/embed?style=cover&selectedClip=6a471e9e-87a3-41fb-becf-abcf00d09dc2&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">3 June 2020 2:58 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/65/neo" itemprop="author">Neo Koza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Schooling
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        schools reopening
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        schools phased reopening
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%5BLISTEN%5D%20Preparing%20your%20child%20for%20a%20new%20way%20of%20schooling%20under%20COVID-19%20&amp;url&#x3D;https://www.702.co.za/articles/385732/listen-preparing-your-child-for-a-new-way-of-schooling-under-covid-19" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BLISTEN%5D+Preparing+your+child+for+a+new+way+of+schooling+under+COVID-19+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F385732%2Flisten-preparing-your-child-for-a-new-way-of-schooling-under-covid-19%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <script async src="//tags.chargeplatform.com/113514/"></script>

                <div id='div-gpt-ad-MLB1' class="display-only-on-mobile">
                  <script>
                    googletag.cmd.push(function() { googletag.display('div-gpt-ad-MLB1'); });
                  </script>
                </div>



                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/dwz7kmzudoja1hdk6ucd.jpg" alt="work-from-home-office-job-remote-working-team-online-freelancer-laptop-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385694/how-do-i-repackage-myself-for-a-new-career">How do I repackage myself for a new career?</a></h3>
                            <div class="summary--listing--date">3 June 2020 12:03 PM</div>
                            <p class="summary--listing--description">Business and executive coach Dawn Klatzko shares her insights. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385694/how-do-i-repackage-myself-for-a-new-career" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/t50unt3wb1b3jzvjccgc.jpg" alt="191010depressiongif" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385611/lockdown-having-negative-psychological-effects-on-some-south-africans"> Lockdown having negative psychological effects on some South Africans </a></h3>
                            <div class="summary--listing--date">2 June 2020 4:16 PM</div>
                            <p class="summary--listing--description">Anxiety, depression and insomnia are only some of the negative effects of lockdown according to an online poll by Ipsos.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385611/lockdown-having-negative-psychological-effects-on-some-south-africans" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ql61oywpvhvrudgqf7ut.jpg" alt="the-edge-of-existencejpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385605/listen-new-documentary-looks-at-human-wildlife-conflict">[LISTEN] New documentary looks at human-wildlife conflict </a></h3>
                            <div class="summary--listing--date">2 June 2020 3:41 PM</div>
                            <p class="summary--listing--description">The documentary called 'The Edge of Existence' will be launched after lockdown.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385605/listen-new-documentary-looks-at-human-wildlife-conflict" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/wpiwemsyvwve2gi4k6jl.jpg" alt="richardjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385351/the-playlist-of-the-special-africa-day-edition-of-this-is-africa">The playlist of the Special Africa Day Edition of “This is Africa” </a></h3>
                            <div class="summary--listing--date">30 May 2020 8:13 PM</div>
                            <p class="summary--listing--description">This weekend’s song list for Richard Nwamba's “This is Africa” show celebrating Africa Month.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385351/the-playlist-of-the-special-africa-day-edition-of-this-is-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ctea8aw1lfzdxomxmd5l.jpg" alt="africa-day-1jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385314/celebrating-africa-month-with-the-continent-s-music-legends">Celebrating Africa Month with the continent&#x27;s music legends</a></h3>
                            <div class="summary--listing--date">30 May 2020 6:20 PM</div>
                            <p class="summary--listing--description">"This is Africa with Richard Nwamba" will feature 10 of the continent's legendary names.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385314/celebrating-africa-month-with-the-continent-s-music-legends" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/qc5a5vg4rmxhi6midgbe.jpg" alt="young-woman-at-home-staring-outside-window-lockdown-blues-123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385321/anxiety-and-over-eating-top-2-lockdown-conditions-more-south-africans-smoking">&#x27;Anxiety and over-eating top 2 lockdown conditions, more South Africans smoking&#x27;</a></h3>
                            <div class="summary--listing--date">30 May 2020 10:30 AM</div>
                            <p class="summary--listing--description">An Ipsos poll found that under-exercising, insomnia and depression have also been problems for South Africans under lockdown.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385321/anxiety-and-over-eating-top-2-lockdown-conditions-more-south-africans-smoking" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/xu1coi8jslc8hywizq3s.jpg" alt="thandiswa-mazwaijpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/384732/thandiswa-mazwai-to-perform-at-play-your-part-africa-live-stream-concert">Thandiswa Mazwai to perform at Play Your Part Africa Live Stream Concert</a></h3>
                            <div class="summary--listing--date">30 May 2020 7:57 AM</div>
                            <p class="summary--listing--description">The icon says now is actually an important time for music because it can travel much further than any language can.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/384732/thandiswa-mazwai-to-perform-at-play-your-part-africa-live-stream-concert" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/jyc20cnyzrnbpp3a4cll.jpg" alt="pj-powers-world-in-union-tygerberg-childrens-choirjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385296/pj-powers-and-tygerberg-children-s-choir-honour-covid-19-essential-workers">PJ Powers and Tygerberg Children&#x27;s Choir honour COVID-19 essential workers </a></h3>
                            <div class="summary--listing--date">29 May 2020 5:57 PM</div>
                            <p class="summary--listing--description">The group has recorded a rendition of the hit song 'World in Union.'</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385296/pj-powers-and-tygerberg-children-s-choir-honour-covid-19-essential-workers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ltdfbcsscgtwdqh2aoud.jpg" alt="Sex" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385239/listen-exploring-pleasure-as-a-sexual-right">[LISTEN] Exploring pleasure as a sexual right </a></h3>
                            <div class="summary--listing--date">29 May 2020 12:30 PM</div>
                            <p class="summary--listing--description">In this week's Talking Sex feature, Dr Eve unpacks pleasure as a sexual right. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385239/listen-exploring-pleasure-as-a-sexual-right" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ibhrgsaqpf5m3zzknjml.jpg" alt="drive-in-theaterjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/385029/parkupp-hopes-to-launch-drive-in-cinemas-in-sa-once-it-gets-the-green-light">ParkUpp hopes to launch drive-in cinemas in SA once it gets the green light   </a></h3>
                            <div class="summary--listing--date">27 May 2020 6:24 PM</div>
                            <p class="summary--listing--description">ParkUpp co-founder Michael Savvides says exact locations will only be specified once the lockdown regulations allow for it. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/385029/parkupp-hopes-to-launch-drive-in-cinemas-in-sa-once-it-gets-the-green-light" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/385736/unbanning-of-alcohol-sale-is-an-uncalculated-decision-anc-youth-task-team?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Unbanning of alcohol sale is an uncalculated decision - ANC youth task team
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/385727/community-members-who-picked-up-cash-in-krugersdorp-heist-can-be-charged-saps?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Community members who picked up cash in Krugersdorp heist can be charged - SAPS
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/385713/kzn-premier-explains-decision-to-increase-king-zwelithini-s-annual-budget?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                KZN premier explains decision to increase King Zwelithini’s annual budget
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/06/03/us-defence-chief-opposes-use-of-insurrection-act-to-quell-unrest" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vrxbqdhwnitdrkvewcrl.jpg"></span>
                  <h5 class="compact--title">
                      US defence chief opposes use of Insurrection Act to quell unrest
                  </h5>
                  <p class="compact--meta">
                      3 June 2020 5:12 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/06/03/scopa-beit-bridge-border-fence-anchored-in-corruption-abuse" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/aunng6fa2jmdjbu24kb1.jpg"></span>
                  <h5 class="compact--title">
                      Scopa: Beit Bridge border fence anchored in corruption, abuse
                  </h5>
                  <p class="compact--meta">
                      3 June 2020 4:46 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/06/03/police-warn-kagiso-community-members-who-looted-cash-in-transit-heist-scene" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bqupxelf2tgla613f9r9.jpg"></span>
                  <h5 class="compact--title">
                      Kagiso residents who looted cash-in-transit heist scene facing charges - police
                  </h5>
                  <p class="compact--meta">
                      3 June 2020 4:42 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-7bb71ef7cd.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-992656237e.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
