<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; </title>
    <meta name="description" content="Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-07f4be0633.css:/build/js/app-da1701ed32.js:13" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; " />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1597411627/azt8xjyenxizik2gsnkf.jpg" />
    <meta property="og:url" content="https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; " />
    <meta name="twitter:url" content="https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1597411627/azt8xjyenxizik2gsnkf.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-07f4be0633.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="http://cdn.primedia.co.za/primedia-broadcasting/image/upload/v1597411627/azt8xjyenxizik2gsnkf.jpg" />
    
    <script crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script>
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
    <!-- Homepage Script -->
    <script async src="https://tags.nws.ai/114547/" crossorigin="anonymous"></script>
  
    <!-- Recommended Section Script -->
    <script async src="https://tags.nws.ai/114548/" crossorigin="anonymous"></script>
  
    <!-- In Article Recommended Script -->
    <script async src="https://tags.nws.ai/114549/" crossorigin="anonymous"></script>
  
  </head><body>
  
    <script async type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99133&dist=702Web"></script>
    
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/jxapviez7u07xlfwyo6n.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/jxapviez7u07xlfwyo6n.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 702 Gradient" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_jxapviez7u07xlfwyo6n/h_150,w_300/jxapviez7u07xlfwyo6n.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_jxapviez7u07xlfwyo6n/h_150,w_300/jxapviez7u07xlfwyo6n.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 702 Gradient" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="393073" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393090/miss-universe-joins-forces-with-1st-for-women-in-new-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/dalwcur2ozci3qavionu.jpg" class="listing--image" />
                        <strong>
                          Miss Universe joins forces with 1st for Women in new campaign 
                        </strong>
                        <span>Zozibini Tunzi is working with the women-focused insurance company to encourage them to be fearless. </span>
                        <i>14 August 2020 6:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393075/stats-show-spike-in-robberies-particularly-at-schools-and-alcohol-retail-outlets">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/itc6sl4ewbjluxerwcqa.jpg" class="listing--image" />
                        <strong>
                          Stats show spike in robberies particularly at schools and alcohol retail outlets
                        </strong>
                        <span>Eyewitness News reporter Bonga Dlulane has the details after Police Minister Bheki Cele released quarterly crime statistics.</span>
                        <i>14 August 2020 4:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393004/don-t-miss-aubrey-masango-in-conversation-with-professor-thuli-madonsela-tonight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/apoevmzpcscbga27i5gg.jpg" class="listing--image" />
                        <strong>
                          Don&#x27;t miss Aubrey Masango in conversation with Professor Thuli Madonsela tonight
                        </strong>
                        <span>Additional talking points will be about the recently launched book &#x27;Recession, Recovery and Reform: South Africa after Covid-19.&#x27;</span>
                        <i>14 August 2020 3:10 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393051/that-he-found-money-in-my-bag-doesn-t-mean-i-got-it-from-guptas-brian-molefe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ddpj6f0rjn8vrrkoycut.jpg" class="listing--image" />
                        <strong>
                          That he found money in my bag doesn&#x27;t mean I got it from Guptas - Brian Molefe
                        </strong>
                        <span>  The former Transnet CEO has denied the allegations and says he looks forward to appearing at the commission to give his side. </span>
                        <i>14 August 2020 1:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393011/widows-of-those-killed-days-before-marikana-massacre-also-waiting-for-justice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jqgcgbgjsr8apunt1enm.jpg" class="listing--image" />
                        <strong>
                          &#x27;Widows of those killed days before Marikana massacre also waiting for justice&#x27;
                        </strong>
                        <span>EWN assignments editor Gia Nicolaides says days before the infamous massacre, 10 people were killed. </span>
                        <i>14 August 2020 7:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392962/govt-can-t-simply-be-a-spectator-if-fuel-retailers-to-survive-drop-in-sales">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ywj55r4ingllxkqjtvdl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Govt can&#x27;t simply be a spectator if fuel retailers to survive drop in sales&#x27;
                        </strong>
                        <span>Namibia&#x27;s government assisted Covid-hit retailers, but SA doesn&#x27;t understand how the industry works says Reggie Sibiya (FRA CEO).</span>
                        <i>13 August 2020 6:50 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392963/feel-you-ve-missed-the-money-boat-don-t-fall-into-the-fomo-investment-trap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lk6sdq8bjabmr91jun7u.jpg" class="listing--image" />
                        <strong>
                          Feel you&#x27;ve missed the money boat? Don&#x27;t fall into the FOMO investment trap!
                        </strong>
                        <span>Bruce Whitfield and personal finance expert Warren Ingram get to grips with why perhaps you shouldn&#x27;t, if you didn&#x27;t...</span>
                        <i>13 August 2020 8:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392965/keen-to-buy-a-cape-town-landmark-virtual-ownership-is-yours-with-a-new-game">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/lse3dnmhbhff2taw30it.jpg" class="listing--image" />
                        <strong>
                          Keen to buy a Cape Town landmark? Virtual ownership is yours with a new game
                        </strong>
                        <span>If you can&#x27;t afford to buy a property, no matter. &#x27;Landlord GO&#x27; allows you to become a tycoon in the Mother City, or elsewhere.</span>
                        <i>13 August 2020 7:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392826/booze-ban-s-effect-on-women-in-the-industry-needs-more-attention-gin-pioneer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tp1mjfm9uqlxxe7mrqe6.jpg" class="listing--image" />
                        <strong>
                          Booze ban&#x27;s effect on women in the industry needs more attention - Gin pioneer
                        </strong>
                        <span> Inverroche Distillery spearheaded a &#x27;gin revolution&#x27; in SA. Lorna Scott details the wide-reaching effects of the alcohol ban.</span>
                        <i>13 August 2020 7:10 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393072/his-blackinmyday-comedy-show-is-now-on-but-popps-says-i-am-a-shy-person">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vjdsjylfshwfanq6dkwh.jpg" class="listing--image" />
                        <strong>
                           His #BlackInMyDay comedy show is now on ... but Popps says: &#x27;I am a shy person&#x27;
                        </strong>
                        <span>Performer Mpho Modikoane says his stint as a call centre agent was not fun but &quot;it prepares you for rejection&quot;.
</span>
                        <i>14 August 2020 5:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392974/702-bids-farewell-to-joanne-joseph">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rqpq8rh8sonnmchsrblq.jpg" class="listing--image" />
                        <strong>
                          702 bids farewell to Joanne Joseph
                        </strong>
                        <span>Station Manager Thabisile Mbete says Joanne has contributed to, and shaped, important social and political narratives in SA</span>
                        <i>13 August 2020 5:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392949/watch-live-bob-mabena-remembered-at-virtual-memorial-service">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/snopme6ynwqmyfnldkrl.jpg" class="listing--image" />
                        <strong>
                          WATCH LIVE: Bob Mabena remembered at virtual memorial service
                        </strong>
                        <span>The broadcaster died earlier this week after suffering a cardiac arrest.</span>
                        <i>13 August 2020 3:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393058/pap-en-sous-brad-binder-have-brought-smiles-to-south-africans-this-week">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/f0h1qf6kndvcxedo4hpp.jpg" class="listing--image" />
                        <strong>
                           Pap en sous, Brad Binder &#x27;have brought smiles to South Africans this week&#x27;
                        </strong>
                        <span>  Brent Lindeque, the founder of Good Things Guy, says Brad Binder has really made the country happy.</span>
                        <i>14 August 2020 2:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392929/the-amount-of-support-i-have-back-home-is-incredible-says-motorcyclist-binder">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ce91jvclwmz4cgpdzsln.jpg" class="listing--image" />
                        <strong>
                          &#x27;The amount of support I have back home is incredible, says motorcyclist Binder
                        </strong>
                        <span>Brad Binder has become the first South African to win a MotoGP premier class race.</span>
                        <i>13 August 2020 1:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392785/lorch-and-shonga-may-lack-match-fitness-when-they-return-mazola-molefe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fhn1f0j7l7rmsea0wm3m.jpg" class="listing--image" />
                        <strong>
                          Lorch and Shonga may lack match fitness when they return - Mazola Molefe
                        </strong>
                        <span>The club has said in a statement that the two will be able to play once disciplinary processes have been finalised.</span>
                        <i>12 August 2020 1:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/azt8xjyenxizik2gsnkf.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; 
                        </strong>
                        <span>Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. </span>
                        <i>14 August 2020 4:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393021/video-teen-pleads-for-help-after-miniature-pinscher-was-mauled-to-death">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/uokx3lsdprwi236sekws.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Teen pleads for help after miniature pinscher was mauled to death
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>14 August 2020 8:48 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/393020/watch-venezuelan-soccer-commentary-dubbed-into-recent-soccer-match-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/gtv6xu6qfrqbhjtuyfsl.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Venezuelan soccer commentary dubbed into recent soccer match goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>14 August 2020 8:47 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/379960/covid-19-update-sa-recoveries-reach-437-617-a-76-recovery-rate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ot0scqwco38crffuzyod.jpg" class="listing--image" />
                        <strong>
                          COVID-19 UPDATE: SA recoveries reach 437,617, a 76% recovery rate
                        </strong>
                        <span> The number of confirmed cases is 572,865. There were 260 new coronavirus-related deaths, bringing the total number to 11,270.</span>
                        <i>13 August 2020 11:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392281/beirut-blast-think-of-an-apocalyptic-movie-that-is-what-it-looks-like">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/w4vsyzeyryfizufdrth7.jpg" class="listing--image" />
                        <strong>
                          Beirut blast: &#x27;Think of an apocalyptic movie, that is what it looks like&#x27;
                        </strong>
                        <span>South African broadcaster living in Lebanon Mia Verdoorn Shamma reflects on how the country looks like after the two explosions. </span>
                        <i>7 August 2020 7:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392248/good-news-for-local-citrus-industry-bumper-season-expected-for-us-exports">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/m4k0ao0x1k4qg9oj32oa.jpg" class="listing--image" />
                        <strong>
                          Good news for local citrus industry: Bumper season expected for US exports
                        </strong>
                        <span>Justin Chadwick (Citrus Growers&#x27; Association) says it&#x27;s all thanks to the perceived immune-boosting attraction of Vitamin C.</span>
                        <i>6 August 2020 8:38 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/391981/nigerian-afrobeats-star-aims-to-raise-usd20m-to-fund-continent-s-musicians">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/y1cucxrassxnnz39nutv.jpg" class="listing--image" />
                        <strong>
                          Nigerian Afrobeats star aims to raise $20m to fund the continent&#x27;s musicians
                        </strong>
                        <span>&#x27;Mr Eazi&#x27; launched the Africa Music Fund to support the continent&#x27;s creative talent. Bruce Whitfield interviews Lee Kasumba.</span>
                        <i>6 August 2020 9:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392050/absa-wins-international-award-for-its-response-to-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/qohzn5j5b3d4v1p34gma.jpg" class="listing--image" />
                        <strong>
                          Absa wins international award for its response to Covid-19
                        </strong>
                        <span>The bank is one of only six in the world to be recognised in this way for outstanding performance during the global health crisis.</span>
                        <i>5 August 2020 11:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/391877/watch-zimbabwe-s-president-mnangagwe-addresses-the-nation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tuytnm9nnjjixrs5oviv.jpg" class="listing--image" />
                        <strong>
                          WATCH: Zimbabwe&#x27;s President Mnangagwa addresses the nation
                        </strong>
                        <span>After a series of protests and uproar about the treatment of civilians, including the jailing of some, Zimbabwe&#x27;s President will a...</span>
                        <i>4 August 2020 9:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392962/govt-can-t-simply-be-a-spectator-if-fuel-retailers-to-survive-drop-in-sales">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/ywj55r4ingllxkqjtvdl.jpg" class="listing--image" />
                        <strong>
                          &#x27;Govt can&#x27;t simply be a spectator if fuel retailers to survive drop in sales&#x27;
                        </strong>
                        <span>Namibia&#x27;s government assisted Covid-hit retailers, but SA doesn&#x27;t understand how the industry works says Reggie Sibiya (FRA CEO).</span>
                        <i>13 August 2020 6:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392688/why-netflorist-should-be-congratulated-for-bringing-back-whiny-harold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/hfsjkpgl5vkhqeqe3zy5.jpg" class="listing--image" />
                        <strong>
                          Why NetFlorist should be congratulated for bringing back whiny Harold 
                        </strong>
                        <span>Branding expert Andy Rice explains why NetFlorist&#x27;s radio campaign is his advertising hero of the week.</span>
                        <i>11 August 2020 8:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392606/it-s-far-less-risky-to-loan-money-to-a-female-entrepreneur-than-a-male-one-research">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/kyk1n8tlnzyluzbrtfgg.jpg" class="listing--image" />
                        <strong>
                          It’s far less risky to lend to a female entrepreneur than a male one - research
                        </strong>
                        <span>Studies across the world and industries consistently show women-entrepreneurs have a better risk profile, says Janeesha Perumal.</span>
                        <i>11 August 2020 9:26 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <!-- START: PMB Banner Embed -->
      <div id="pmbbanner-131-375" class="proteus-widget"></div>
      <script type="text/javascript">(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'https://connect.primedia.co.za/banners/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
      <!-- END: PMB Banner Embed -->
            
      <div class="page--container">

        <noscript data-title="[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; "></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance"
                 },
                 "headline": "[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; ",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_436,w_728/azt8xjyenxizik2gsnkf.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2020-08-14T16:56:00+02:00",
                 "dateModified": "2020-08-14T17:00:40+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Neo Koza",
                   "url": "https://www.702.co.za/authors/65/neo"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. "
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/32/entertainment" class="sections--path-secondary">Entertainment</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">[WATCH] &#x27;It&#x27;s a journey of self-discovery, you need a lot of perseverance&#x27; </h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">14 August 2020 4:56 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/65/neo">Neo Koza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        702 Unplugged
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        lee cole
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%5BWATCH%5D%20%27It%27s%20a%20journey%20of%20self-discovery%2C%20you%20need%20a%20lot%20of%20perseverance%27%20&amp;url&#x3D;https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BWATCH%5D+%27It%27s+a+journey+of+self-discovery%2C+you+need+a+lot+of+perseverance%27+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F393073%2Fwatch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Lee Cole, who gained attention in 2017 for his cover of the hit ‘Akanamali’, joined Azania Mosaka for this week&#x27;s 702 Unplugged. </strong>

                <p>Johannesburg raised artist Lee Cole has just released the single and music video for ‘I Don’t Wanna Wait’. </p>
<p>Cole gained attention in 2017 when he shared his cover of the hit ‘Akanamali’.</p>
<p>He joined Azania Mosaka for this week&#039;s 702 Unplugged to talk about his musical journey.</p><blockquote class="blockquote">
<p>I started singing at the age of 10, I am 25 now, so it has been quite a minute. It&#039;s a journey of self-discovery, you need a lot of perseverance, a lot of trial and error.</p>
<cite class="blockquote__cite">Lee Cole, Singer</cite>
</blockquote><div class="fb-post" data-href="https://www.facebook.com/TalkRadio702/videos/219775759424188/" data-width="540"></div>

<div id="fb-root"></div>

<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_GB/sdk.js#xfbml=1&appId=470753673045582&version=v2.0";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<script async src="//tags.chargeplatform.com/113516/"></script><blockquote class="blockquote">
<p>For years I have been to vocal coaching and stuff like that so through the years and through the ages I have really started to hone in on my craft and perfect what people are hearing today.</p>
<cite class="blockquote__cite">Lee Cole, Singer</cite>
</blockquote><p><strong><em>Click on the link below to hear the interview....</em></strong></p><iframe src="https://omny.fm/shows/the-best-of-azania-mosaka/playlists/podcast/embed?style=cover&selectedClip=144183f0-4dee-4b67-b7fd-ac1700d18e5f&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">14 August 2020 4:56 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/65/neo">Neo Koza</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        702 Unplugged
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        lee cole
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%5BWATCH%5D%20%27It%27s%20a%20journey%20of%20self-discovery%2C%20you%20need%20a%20lot%20of%20perseverance%27%20&amp;url&#x3D;https://www.702.co.za/articles/393073/watch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%5BWATCH%5D+%27It%27s+a+journey+of+self-discovery%2C+you+need+a+lot+of+perseverance%27+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F393073%2Fwatch-it-s-a-journey-of-self-discovery-you-need-a-lot-of-perseverance%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/32/entertainment" class="">
                        More from Entertainment
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/uokx3lsdprwi236sekws.jpg" alt="2020-08-14 Teen pleads for help after her dog is mauled to death" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/393021/video-teen-pleads-for-help-after-miniature-pinscher-was-mauled-to-death">[VIDEO] Teen pleads for help after miniature pinscher was mauled to death</a></h3>
                            <div class="summary--listing--date">14 August 2020 8:48 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/393021/video-teen-pleads-for-help-after-miniature-pinscher-was-mauled-to-death" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/gtv6xu6qfrqbhjtuyfsl.jpg" alt="2020-08-14 Funny commentary goes viral " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/393020/watch-venezuelan-soccer-commentary-dubbed-into-recent-soccer-match-goes-viral">[WATCH] Venezuelan soccer commentary dubbed into recent soccer match goes viral </a></h3>
                            <div class="summary--listing--date">14 August 2020 8:47 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/393020/watch-venezuelan-soccer-commentary-dubbed-into-recent-soccer-match-goes-viral" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/p7bshtfqkj214oq4atyr.jpg" alt="screen-shot-2020-08-13-at-121147-pmpng" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392911/if-i-felt-bad-i-sang-a-song-when-i-sing-i-feel-better-dr-rebecca-malope">If I felt bad I sang a song, when I sing I feel better - Dr Rebecca Malope</a></h3>
                            <div class="summary--listing--date">13 August 2020 11:53 AM</div>
                            <p class="summary--listing--description">Clement Manyathela chats to award-winning gospel artist Dr Rebecca Malope on #HangingOutwithClement.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392911/if-i-felt-bad-i-sang-a-song-when-i-sing-i-feel-better-dr-rebecca-malope" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/tztpekoflwqtkzu4lm4j.jpg" alt="2020-08-13 Man winning lottery in 1998 video goes viral again" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392891/video-of-man-beating-death-winning-250k-lottery-in-1998-goes-viral-again">Video of man beating death, winning 250k lottery in 1998 goes viral again</a></h3>
                            <div class="summary--listing--date">13 August 2020 8:54 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392891/video-of-man-beating-death-winning-250k-lottery-in-1998-goes-viral-again" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/f1naeer7o2ibjiqackjz.jpg" alt="2020-08-13Woman receives text message from delivery guy" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392890/woman-disgusted-after-receiving-text-from-delivery-guy-asking-if-she-was-single">Woman disgusted after receiving text from delivery guy asking if she was single</a></h3>
                            <div class="summary--listing--date">13 August 2020 8:53 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392890/woman-disgusted-after-receiving-text-from-delivery-guy-asking-if-she-was-single" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/ni1wmzpf7zixaptgkcmj.jpg" alt="2020-08-12 Woman uses paint roller to apply sunscreen" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392737/watch-woman-using-paint-roller-to-apply-sunscreen-on-back-leaves-us-intrigued">[WATCH] Woman using paint roller to apply sunscreen on back leaves us intrigued </a></h3>
                            <div class="summary--listing--date">12 August 2020 8:34 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392737/watch-woman-using-paint-roller-to-apply-sunscreen-on-back-leaves-us-intrigued" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/otgewt1vcbca1dybnalk.jpg" alt="2020-08-12 Mom reads dirty text" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392738/watch-mother-reading-dirty-text-from-son-s-girlfriend-leave-us-in-stitches">[WATCH] Mother reading dirty text from son&#x27;s girlfriend leave us in stitches </a></h3>
                            <div class="summary--listing--date">12 August 2020 8:33 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392738/watch-mother-reading-dirty-text-from-son-s-girlfriend-leave-us-in-stitches" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/snopme6ynwqmyfnldkrl.jpg" alt="200810bob2gif" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392656/bob-mabena-was-generous-in-spirit-and-allowed-everybody-to-shine-penny-lebyane">Bob Mabena was generous in spirit and allowed everybody to shine - Penny Lebyane</a></h3>
                            <div class="summary--listing--date">11 August 2020 3:25 PM</div>
                            <p class="summary--listing--description">Radio and TV personality Penny Lebyane remembers South African radio and television veteran Bob Mabena.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392656/bob-mabena-was-generous-in-spirit-and-allowed-everybody-to-shine-penny-lebyane" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/xggcibuo9p823eroefjy.jpg" alt="2020-08-11SouthAfricans take on influencer challenge" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392594/watch-south-africans-taking-on-the-influencerchallenge-leaves-us-in-stitches">[WATCH] South Africans taking on the  #InfluencerChallenge leaves us in stitches</a></h3>
                            <div class="summary--listing--date">11 August 2020 8:40 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392594/watch-south-africans-taking-on-the-influencerchallenge-leaves-us-in-stitches" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_290,w_480/q3is4saefat0iyl639m5.jpg" alt="200810bobgif" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/392592/watch-the-late-bob-mabena-s-profound-thoughts-on-life-and-death">[WATCH] The late Bob Mabena&#x27;s profound thoughts on life and death</a></h3>
                            <div class="summary--listing--date">11 August 2020 8:39 AM</div>
                            <p class="summary--listing--description">Khabazela shares some of the videos that went viral on Twitter and Facebook.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/392592/watch-the-late-bob-mabena-s-profound-thoughts-on-life-and-death" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->

          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/393004/don-t-miss-aubrey-masango-in-conversation-with-professor-thuli-madonsela-tonight?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Don&#x27;t miss Aubrey Masango in conversation with Professor Thuli Madonsela tonight
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/393066/watch-live-cele-releases-crime-stats-for?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SA&#x27;s crime situation benefited from alcohol sales ban, says Cele
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/393051/that-he-found-money-in-my-bag-doesn-t-mean-i-got-it-from-guptas-brian-molefe?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                That he found money in my bag doesn&#x27;t mean I got it from Guptas - Brian Molefe
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/08/14/diplomatic-flurry-in-blast-hit-lebanon-as-aid-effort-expands" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/itcdttfgq5qh5dlxeylx.jpg"></span>
                  <h5 class="compact--title">
                      Diplomatic flurry in blast-hit Lebanon as aid effort expands
                  </h5>
                  <p class="compact--meta">
                      14 August 2020 8:15 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/08/14/manhood-must-wait-covid-19-delays-south-african-circumcision-rituals" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/umwetizr1enl2uf33mpd.jpg"></span>
                  <h5 class="compact--title">
                      Manhood must wait: COVID-19 delays South African circumcision rituals
                  </h5>
                  <p class="compact--meta">
                      14 August 2020 8:12 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/08/14/belarus-sees-walkouts-calls-for-weekend-protests-over-vote-crackdown" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/xt5n5vnz0l9r1kylakrq.jpg"></span>
                  <h5 class="compact--title">
                      Belarus sees walkouts, calls for weekend protests over vote crackdown
                  </h5>
                  <p class="compact--meta">
                      14 August 2020 6:24 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-da1701ed32.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
    
    <script src="https://cdn.trackjs.com/agent/v3/latest/t.js" crossorigin="anonymous"></script>
    <script>
      window.TrackJS && TrackJS.install({
        token: "6ba9477bd3fc42ab9ccef56954ba0429",
        application: "702",
        version: "13" // eg 1.3.6
        // for more configuration options, see https://docs.trackjs.com
      });
    </script>  </body>
</html>
