<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu</title>
    <meta name="description" content="Spokesperson Sizwe Pamla says they have not been consulted about the cancellation of the temporary employment relief scheme." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-45b72b6b17.css:/build/js/app-3c36ae8eee.js:19" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Spokesperson Sizwe Pamla says they have not been consulted about the cancellation of the temporary employment relief scheme." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/knqzfhgcqhatggywxbva.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/knqzfhgcqhatggywxbva.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-45b72b6b17.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Spokesperson Sizwe Pamla says they have not been consulted about the cancellation of the temporary employment relief scheme." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/knqzfhgcqhatggywxbva.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/107"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> Man Torque: Men's sexuality, rights, and issues within the male sex work space </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Dr. Gordon Isaacs - Lecturer at the South African College of Applied Psychology teaching Crisis and Trauma Counseling, H<br />
                Lloyd Rugara - Sex Worker who represents Sisonke at SWEAT as National Sisonke Provincial WC COORDINATOR ¦  Founder <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 22:05
          </div>
          <div class="schedule-item--title"> The U.S. Elections explained </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Francis Kornegay - a Senior Research Fellow at the Institute for Global Dialogue<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 23:05
          </div>
          <div class="schedule-item--title"> Talkers/Open Line </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="400529" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400550/capitec-to-launch-home-loan-service-under-its-own-brand-name">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ngvfq7i8e3bxfx9jdcww.jpg" class="listing--image" />
                        <strong>
                          Capitec to launch home loan service under its own brand name
                        </strong>
                        <span>Capitec Bank is launching its first full home loan offering in partnership with SA Home Loans. CEO Gerrie Fourie explains.</span>
                        <i>3 November 2020 8:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400543/what-is-bail-it-is-determined-by-gravity-of-the-matter-seriousness-of-crime">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wzt45i8uvspho7e0jy1l.jpg" class="listing--image" />
                        <strong>
                          What is bail? &#x27;It is determined by gravity of the matter, seriousness of crime&#x27;
                        </strong>
                        <span>Defence lawyer and former prosecutor and magistrate Marius Du Toit says the court has to weigh up a whole list of factors.</span>
                        <i>3 November 2020 5:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400556/joburg-child-author-stacey-fru-nominated-for-international-award">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/asd2aqgvm5ud6hrxzwvx.jpg" class="listing--image" />
                        <strong>
                          Joburg child author Stacey Fru nominated for international award 
                        </strong>
                        <span>The 13-year-old author says if she won the grand prize, she would translate her books into other African languages. </span>
                        <i>3 November 2020 4:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400546/us-presidential-election-2020-it-s-evenly-poised-in-florida">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oypqhfsyqaaeatdamqrf.jpg" class="listing--image" />
                        <strong>
                          US Presidential Election 2020: It&#x27;s evenly poised in Florida
                        </strong>
                        <span>US correspondent Simon Marks says important questions will be answered in the next few hours. </span>
                        <i>3 November 2020 5:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400518/former-saa-board-member-kwinana-continues-to-dodge-questions-at-zondo-commission">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zrzhpygz2civ2urvm4hl.jpg" class="listing--image" />
                        <strong>
                          Former SAA board member Kwinana continues to dodge questions at Zondo commission
                        </strong>
                        <span>Eyewitness News reporter Nthakoana Ngatane gives an update of the state capture inquiry. </span>
                        <i>3 November 2020 12:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400491/discord-over-replacement-of-economic-development-mmc-in-joburg">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cmgflbrgmcezkmk1kyd3.jpg" class="listing--image" />
                        <strong>
                          Discord over replacement of economic development MMC in Joburg
                        </strong>
                        <span>Joburg mayor and Patriotic Alliance not on the same page on who will replace Lloyd Phillips following his resignation. </span>
                        <i>3 November 2020 11:29 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400565/us-election-why-a-biden-administration-would-be-more-friendly-towards-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fgkhdbu9c2aqeqllrajd.jpg" class="listing--image" />
                        <strong>
                          US election: Why a Biden administration would be more friendly towards SA 
                        </strong>
                        <span>As the world gears up to hear if Americans are voting in Trump or Biden, Bruce Whitfield interviews Investec&#x27;s Greg Cline.</span>
                        <i>3 November 2020 8:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400549/burger-king-s-tender-message-order-from-mcdonalds-from-any-rival-we-need-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ukm0rdoxizpdocolqoqb.jpg" class="listing--image" />
                        <strong>
                          Burger King&#x27;s tender message: Order from McDonalds! From any rival! We need you!
                        </strong>
                        <span>Burger King calls on consumers to support fast food outlets during the pandemic. Branding expert Andy Rice gives it a hero rating.</span>
                        <i>3 November 2020 8:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400552/us-vote-in-most-of-battleground-states-the-polls-at-this-moment-are-so-tight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ghcnypl4picvcmhxlydt.jpg" class="listing--image" />
                        <strong>
                          US vote: &#x27;In most battleground states the polls at this moment are so tight!&#x27;
                        </strong>
                        <span>Millions more Americans vote on Tuesday in the close presidential race. Bruce Whitfield interviews CNN&#x27;s Julia Chatterley. 
</span>
                        <i>3 November 2020 6:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/399964/when-women-join-forces-our-momentum-is-unstoppable">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kah92jsh1wvo97jnrv2f.jpg" class="listing--image" />
                        <strong>
                          When women join forces, our momentum is unstoppable
                        </strong>
                        <span>South African women are standing up to tell their stories, owning and sharing their hard-earned success. Have a listen below!</span>
                        <i>3 November 2020 2:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400430/i-tried-to-keep-up-with-the-motsepe-s-matthew-booth">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zabctfya7qdvblnkceu5.jpg" class="listing--image" />
                        <strong>
                          I tried to keep up with the Motsepe’s - Matthew Booth
                        </strong>
                        <span>Former Bafana Bafana defender Matthew Booth talks about his attitude to money (hopes and fears, successes, and failures, etc.).</span>
                        <i>2 November 2020 8:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/399966/how-south-african-women-are-shattering-the-barriers-to-success">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/znnv0pljo744frryzlka.jpg" class="listing--image" />
                        <strong>
                          How South African women are shattering the barriers to success 
                        </strong>
                        <span>South African women are standing up to tell their stories, owning and sharing their hard-earned success. Have a listen below!</span>
                        <i>2 November 2020 12:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400425/how-time-flies-it-s-a-year-since-sa-won-the-rugby-world-cup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xsq2g6jl0m0ww0blbkek.jpg" class="listing--image" />
                        <strong>
                          How time flies! It&#x27;s a year since SA won the Rugby World Cup
                        </strong>
                        <span>Sportswriter Lloyd Burnard says a win against New Zealand in Wellington in 2018 was a turning point. People started having belief.</span>
                        <i>2 November 2020 6:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400293/amakhosi-rue-missed-chances-as-bucs-win-3-0">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/erlziipfyf4dfvbaez2h.jpg" class="listing--image" />
                        <strong>
                          Amakhosi rue missed chances as Bucs win 3-0
                        </strong>
                        <span>Zakhele Lepasa Vincent Pule and Thembinkosi Lorch scored to give Pirates a three-goal advantage ahead of the second leg. </span>
                        <i>31 October 2020 5:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400207/csa-interim-board-can-hopefully-steer-cricket-in-the-right-direction">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ufxkhnu7vdembylzboq0.jpg" class="listing--image" />
                        <strong>
                          CSA interim board &#x27;can hopefully steer cricket in the right direction&#x27;
                        </strong>
                        <span>Sports Minister Nathi Mthethwa has announced that the interim board that will be in place for an initial period of three months.</span>
                        <i>30 October 2020 1:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/399964/when-women-join-forces-our-momentum-is-unstoppable">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kah92jsh1wvo97jnrv2f.jpg" class="listing--image" />
                        <strong>
                          When women join forces, our momentum is unstoppable
                        </strong>
                        <span>South African women are standing up to tell their stories, owning and sharing their hard-earned success. Have a listen below!</span>
                        <i>3 November 2020 2:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400479/watch-family-driving-through-end-of-actual-rainbow-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hdd6ej0b8qotthcec3y3.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Family driving through end of actual rainbow goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>3 November 2020 8:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400480/watch-scientist-trains-magpies-to-exchange-bottle-caps-for-food">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/f6vxhrutr3zq3ur8qeww.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Scientist trains magpies to exchange bottle caps for food
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>3 November 2020 8:20 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400565/us-election-why-a-biden-administration-would-be-more-friendly-towards-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fgkhdbu9c2aqeqllrajd.jpg" class="listing--image" />
                        <strong>
                          US election: Why a Biden administration would be more friendly towards SA 
                        </strong>
                        <span>As the world gears up to hear if Americans are voting in Trump or Biden, Bruce Whitfield interviews Investec&#x27;s Greg Cline.</span>
                        <i>3 November 2020 8:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400549/burger-king-s-tender-message-order-from-mcdonalds-from-any-rival-we-need-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ukm0rdoxizpdocolqoqb.jpg" class="listing--image" />
                        <strong>
                          Burger King&#x27;s tender message: Order from McDonalds! From any rival! We need you!
                        </strong>
                        <span>Burger King calls on consumers to support fast food outlets during the pandemic. Branding expert Andy Rice gives it a hero rating.</span>
                        <i>3 November 2020 8:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400552/us-vote-in-most-of-battleground-states-the-polls-at-this-moment-are-so-tight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ghcnypl4picvcmhxlydt.jpg" class="listing--image" />
                        <strong>
                          US vote: &#x27;In most battleground states the polls at this moment are so tight!&#x27;
                        </strong>
                        <span>Millions more Americans vote on Tuesday in the close presidential race. Bruce Whitfield interviews CNN&#x27;s Julia Chatterley. 
</span>
                        <i>3 November 2020 6:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400142/tiktok-signs-first-african-influencer-partnership-with-sa-inspired-company">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qppf5eud2xsa8evmra0c.jpg" class="listing--image" />
                        <strong>
                          TikTok signs first African influencer partnership with SA-inspired company
                        </strong>
                        <span>You could benefit as TikTok expands its African footprint. The Money Show interviews Webfluential CEO Ryan Silberman.</span>
                        <i>29 October 2020 8:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/399366/anglo-american-being-sued-for-lead-poisoning-over-decades-in-zambia">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yeudf8bxq0pthodpcwsm.jpg" class="listing--image" />
                        <strong>
                          Anglo American being sued for lead poisoning over decades in Zambia 
                        </strong>
                        <span>A class action suit holds Anglo responsible for lead poisoning from the Kabwe Mine, affecting &#x27;generations of children&#x27;. </span>
                        <i>21 October 2020 8:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/399333/endsars-nigerians-in-sa-march-to-demand-action-against-police-brutality">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sxoxf6cbpysjagjx5lfv.jpg" class="listing--image" />
                        <strong>
                          #EndSars: Nigerians in SA march to demand action against police brutality
                        </strong>
                        <span>More than a dozen protestors were shot by the police in Lekki District in Lagos on Tuesday. </span>
                        <i>21 October 2020 1:22 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400430/i-tried-to-keep-up-with-the-motsepe-s-matthew-booth">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zabctfya7qdvblnkceu5.jpg" class="listing--image" />
                        <strong>
                          I tried to keep up with the Motsepe’s - Matthew Booth
                        </strong>
                        <span>Former Bafana Bafana defender Matthew Booth talks about his attitude to money (hopes and fears, successes, and failures, etc.).</span>
                        <i>2 November 2020 8:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400440/book-review-promised-land-exploring-south-africa-s-land-conflict-by-karl-kemp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kmoy99y0u6us10xoshbu.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] &#x27;Promised Land: Exploring SA’s Land Conflict&#x27; by Karl Kemp
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Kemp about his new book about South Africa’s failing land reform.</span>
                        <i>2 November 2020 7:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/400424/pick-companies-that-can-survive-republicans-democrats-and-pandemics">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/neqoq6x5fqd0u5e5jxkt.jpg" class="listing--image" />
                        <strong>
                          &#x27;Pick companies that can survive Republicans, Democrats and pandemics&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews Byron Lotter (Portfolio Manager, Vestact) about the effects of the US election on the world this week.</span>
                        <i>2 November 2020 7:23 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu"
                 },
                 "headline": "Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/knqzfhgcqhatggywxbva.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2020-11-03T13:57:00+02:00",
                 "dateModified": "2020-11-03T14:17:43+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Zanele  Zama",
                   "url": "https://www.702.co.za/authors/831/zanele-zama"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Spokesperson Sizwe Pamla says they have not been consulted about the cancellation of the temporary employment relief scheme."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">3 November 2020 1:57 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Cosatu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ramaphosa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF COVID 19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF TERS
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Ramaphosa%20misled%20us%20on%20UIF%20Ters%20and%20employers%20are%20likely%20to%20retrench%20-%20Cosatu&amp;url&#x3D;https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ramaphosa+misled+us+on+UIF+Ters+and+employers+are+likely+to+retrench+-+Cosatu https%3A%2F%2Fwww.702.co.za%2Farticles%2F400529%2Framaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Spokesperson Sizwe Pamla says they have not been consulted about the cancellation of the temporary employment relief scheme.</strong>

                <p>The Congress of South African Trade Unions (Cosatu) has expressed concern over the cancellation of the Unemployment Insurance Fund (UIF)&#039;s Covid-19 temporary employment relief scheme (Ters). </p>
<p>In a statement, the union says it is a selfish and outrageous decision that needs to be rescinded immediately. </p>
<p>Cosatu&#039;s national spokesperson speaks to Mandy Wiener about their concerns.</p><blockquote class="blockquote">
<p>What is concerning is that we were not consulted, in fact, the last time the president addressed the nation he announced that Ters was going to be extended to the end of November.</p>
<cite class="blockquote__cite">Sizwe Pamla, National spokesperson - Cosatu</cite>
</blockquote><blockquote class="blockquote">
<p>What is more problematic is that employers have made it clear that they are likely to retrench if Ters is shut down.</p>
<cite class="blockquote__cite">Sizwe Pamla, National spokesperson - Cosatu</cite>
</blockquote><script async src="//tags.chargeplatform.com/113516/"></script><blockquote class="blockquote">
<p>We also want to meet with the president because he himself misled us. He chairs the command council so he cannot pretend this decision was taken without him knowing.</p>
<cite class="blockquote__cite">Sizwe Pamla, National spokesperson - Cosatu</cite>
</blockquote><p><strong><em>Listen to the full interview below...</em></strong></p><iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=6006e386-41e2-4f3a-9899-ac6800b61dbe&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">3 November 2020 1:57 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Cosatu
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ramaphosa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF COVID 19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        UIF TERS
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Ramaphosa%20misled%20us%20on%20UIF%20Ters%20and%20employers%20are%20likely%20to%20retrench%20-%20Cosatu&amp;url&#x3D;https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Ramaphosa+misled+us+on+UIF+Ters+and+employers+are+likely+to+retrench+-+Cosatu https%3A%2F%2Fwww.702.co.za%2Farticles%2F400529%2Framaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/ngvfq7i8e3bxfx9jdcww.jpg" alt="capitec bank" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400550/capitec-to-launch-home-loan-service-under-its-own-brand-name">Capitec to launch home loan service under its own brand name</a></h3>
                            <div class="summary--listing--date">3 November 2020 8:50 PM</div>
                            <p class="summary--listing--description">Capitec Bank is launching its first full home loan offering in partnership with SA Home Loans. CEO Gerrie Fourie explains.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400550/capitec-to-launch-home-loan-service-under-its-own-brand-name" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/wzt45i8uvspho7e0jy1l.jpg" alt="190206shepherd-bushiri-supporters07jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400543/what-is-bail-it-is-determined-by-gravity-of-the-matter-seriousness-of-crime">What is bail? &#x27;It is determined by gravity of the matter, seriousness of crime&#x27;</a></h3>
                            <div class="summary--listing--date">3 November 2020 5:29 PM</div>
                            <p class="summary--listing--description">Defence lawyer and former prosecutor and magistrate Marius Du Toit says the court has to weigh up a whole list of factors.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400543/what-is-bail-it-is-determined-by-gravity-of-the-matter-seriousness-of-crime" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/asd2aqgvm5ud6hrxzwvx.jpg" alt="eilivx6wsaejt2bjpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400556/joburg-child-author-stacey-fru-nominated-for-international-award">Joburg child author Stacey Fru nominated for international award </a></h3>
                            <div class="summary--listing--date">3 November 2020 4:56 PM</div>
                            <p class="summary--listing--description">The 13-year-old author says if she won the grand prize, she would translate her books into other African languages. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400556/joburg-child-author-stacey-fru-nominated-for-international-award" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/qokefijjcnq4r4iopn3y.jpg" alt="20182210 VBS_9.jpg" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400548/why-municipalities-have-to-join-queue-to-get-vbs-money-back">Why municipalities have to join queue to get VBS money back </a></h3>
                            <div class="summary--listing--date">3 November 2020 4:33 PM</div>
                            <p class="summary--listing--description">VBS Mutual Bank liquidator Anoosh Rooplal says municipalities have claimed for a total of R1.5 billion. </p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400548/why-municipalities-have-to-join-queue-to-get-vbs-money-back" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/cusgjul1cu5cmgvy0tuv.jpg" alt="Children pupils back to school Grade 1 123rfeducation 123lifestyle 123rf" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400534/did-you-know-girls-tend-to-get-better-grades-than-boys">Did you know? Girls tend to get better grades than boys</a></h3>
                            <div class="summary--listing--date">3 November 2020 2:50 PM</div>
                            <p class="summary--listing--description">Dr Nic Spaull gives details on The ‘Martha Effect’: The compounding female advantage in South African higher education study.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400534/did-you-know-girls-tend-to-get-better-grades-than-boys" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/aqakofw6aebpn6wrkw0p.jpg" alt="City Power " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400516/we-ve-everything-under-control-says-city-of-joburg-amidst-repair-crisis-claim">&#x27;We&#x27;ve everything under control&#x27;, says City of Joburg amidst repair crisis claim</a></h3>
                            <div class="summary--listing--date">3 November 2020 1:17 PM</div>
                            <p class="summary--listing--description">The city says that it is using contractors to complement existing City Power staff to carry out maintenance and needed work.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400516/we-ve-everything-under-control-says-city-of-joburg-amidst-repair-crisis-claim" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/l4ol2pe0nizcxnuagrax.jpg" alt="SAA" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400434/ex-saa-board-member-yakhe-kwinana-takes-offence-at-being-accused-of-corruption">Ex SAA board member Yakhe Kwinana takes offence at being accused of corruption</a></h3>
                            <div class="summary--listing--date">2 November 2020 6:35 PM</div>
                            <p class="summary--listing--description">She denies accusations that she took R4.3 million in bribes. Bruce Whitfield interviews EWN reporter Nthakoana Ngatane</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400434/ex-saa-board-member-yakhe-kwinana-takes-offence-at-being-accused-of-corruption" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/orzq9ezwo3k1bngixc6o.jpg" alt="Downpour rain black umbrella 123rf weather 123rWeather" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400414/heavy-rainfall-expected-to-hit-some-parts-of-gauteng-this-week">Heavy rainfall expected to hit some parts of Gauteng this week</a></h3>
                            <div class="summary--listing--date">2 November 2020 5:20 PM</div>
                            <p class="summary--listing--description">SA Weather Service has warned residents living in Gauteng to brace themselves for heavy rainfall and thunderstorms.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400414/heavy-rainfall-expected-to-hit-some-parts-of-gauteng-this-week" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mrtvc8enk2g4ry8hq1nw.jpg" alt="Fireworks" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400417/you-don-t-need-to-adopt-an-aggressive-approach-for-diwali-ashwin-trikamjee">You don’t need to adopt an aggressive approach for Diwali - Ashwin Trikamjee</a></h3>
                            <div class="summary--listing--date">2 November 2020 4:46 PM</div>
                            <p class="summary--listing--description">Legal experts tackle racial attacks and conflicts that occur over the use of fireworks by Hindus who celebrate Diwali in November.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400417/you-don-t-need-to-adopt-an-aggressive-approach-for-diwali-ashwin-trikamjee" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/rqyp5eux3ceegndoewpd.jpg" alt="ORTAMBO_0293" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/400385/other-countries-are-imposing-hard-lockdowns-should-we-be-doing-the-same">Other countries are imposing hard lockdowns, should we be doing the same?</a></h3>
                            <div class="summary--listing--date">2 November 2020 1:19 PM</div>
                            <p class="summary--listing--description">Wits University expert says South Africa is not in a position to afford to interrupt the performance of the economy.</p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/400385/other-countries-are-imposing-hard-lockdowns-should-we-be-doing-the-same" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/400474/we-have-restored-water-in-parts-of-joburg-that-didn-t-have-water?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;We have restored water in parts of Joburg that didn&#x27;t have water&#x27;
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/400529/ramaphosa-misled-us-on-uif-ters-and-employers-are-likely-to-retrench-cosatu?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Ramaphosa misled us on UIF Ters and employers are likely to retrench - Cosatu
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/400552/us-vote-in-most-of-battleground-states-the-polls-at-this-moment-are-so-tight?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                US vote: &#x27;In most battleground states the polls at this moment are so tight!&#x27;
              </h5>
              <p class="compact--meta">
                Business World 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/400548/why-municipalities-have-to-join-queue-to-get-vbs-money-back?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Why municipalities have to join queue to get VBS money back 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/11/03/wced-says-it-wasn-t-consulted-over-amended-matric-exam-protocols" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uoyzzphh0sc52ubgyzah.jpg"></span>
                  <h5 class="compact--title">
                      WCED says it wasn’t consulted over amended matric exam protocols 
                  </h5>
                  <p class="compact--meta">
                      3 November 2020 8:12 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/11/03/the-jig-is-up-mbalula-on-theft-vandalism-sabotage-of-sa-s-rail-system" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/v5poyvcwkn1xt2oiipvi.jpg"></span>
                  <h5 class="compact--title">
                      The jig is up – Mbalula on theft, vandalism, sabotage of SA&#x27;s rail system
                  </h5>
                  <p class="compact--meta">
                      3 November 2020 7:58 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/11/03/death-toll-rises-as-motive-for-a-mass-gugulethu-remains-unclear" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ddegfvanllno97syagq4.jpg"></span>
                  <h5 class="compact--title">
                      Death toll rises as motive for a mass Gugulethu shooting remains unclear
                  </h5>
                  <p class="compact--meta">
                      3 November 2020 7:40 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/107"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-3c36ae8eee.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
