<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Sanlam and MTN join forces to sell insurance to mobile phone users across Africa</title>
    <meta name="description" content="&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-513e2776d8.css:/build/js/app-57c459ff89.js:30" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Sanlam and MTN join forces to sell insurance to mobile phone users across Africa" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/f62q3pzqopztojvtkdjm.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Sanlam and MTN join forces to sell insurance to mobile phone users across Africa" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/f62q3pzqopztojvtkdjm.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-513e2776d8.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/f62q3pzqopztojvtkdjm.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      
      <meta name="ArticleID" content="424402" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424400/dgb-buys-majority-stake-in-century-old-backsberg-wine-brand">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mr6buq0oisp8wpmgendz.jpg" class="listing--image" />
                        <strong>
                          DGB buys majority stake in century-old Backsberg wine brand
                        </strong>
                        <span>&#x27;We want to continue the legacy.&#x27; Bruce Whitfield interviews Tim Hutchinson, Executive Chairperson of DGB (ex-Douglas Green).</span>
                        <i>12 August 2021 8:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424404/home-insurance-how-to-arm-yourself-against-rejection-of-a-storm-damage-claim">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oso4uifsvo3s5vzw3ecm.jpg" class="listing--image" />
                        <strong>
                          Home insurance: How to arm yourself against rejection of a storm damage claim
                        </strong>
                        <span>Consumer ninja Wendy Knowler shares some claims horror stories on The Money Show, as well as info on the pitfalls to avoid.</span>
                        <i>12 August 2021 7:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424398/corruption-watch-s-report-on-compensation-of-mining-affected-communities">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dmutzxzdxj2eflka6qke.jpg" class="listing--image" />
                        <strong>
                          Corruption Watch&#x27;s report on compensation of mining affected communities
                        </strong>
                        <span>Corruption Watch legal researcher Mashudu Masutha says the present legal framework allows host communities various sorts of compen...</span>
                        <i>12 August 2021 5:25 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424383/ramaphosa-reports-ssa-had-unvetted-private-army-working-for-zuma-being-probed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kwpof46cv7clcg6uszxw.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: Reports SSA had unvetted private army working for Zuma being probed
                        </strong>
                        <span>President Cyril Ramaphosa said that this was one of the reasons why state security has been moved to the Presidency.</span>
                        <i>12 August 2021 12:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424384/state-security-agency-needs-realignment-says-ramaphosa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bq3w8mndolpysmwajrig.jpg" class="listing--image" />
                        <strong>
                          State Security Agency needs realignment, Ramaphosa tells Zondo Inquiry
                        </strong>
                        <span>President Cyril Ramaphosa described the agency as a sensitive and important asset to the nation, which he said should be realigned...</span>
                        <i>12 August 2021 12:54 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424381/ramaphosa-we-need-to-probe-lapses-at-ssa-and-how-it-manifested">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uwrv3limkj48yb8qcufk.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: We need to probe lapses at SSA and how it manifested
                        </strong>
                        <span>Advocate Paul Pretorius is questioning the president on the state of the ministry, which Ramaphosa has just collapsed as he’s move...</span>
                        <i>12 August 2021 11:58 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424422/don-t-rely-on-hard-work-and-luck-to-bring-success-choose-the-right-thing-too">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xzsx4ccvblwxoyzsissu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Don&#x27;t rely on hard work and luck to bring success: choose the right thing too&#x27;
                        </strong>
                        <span>Side hustle guru Nic Haralambous shares valuable insights for entrepreneurs on The Money Show.</span>
                        <i>12 August 2021 9:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/f62q3pzqopztojvtkdjm.jpg" class="listing--image" />
                        <strong>
                          Sanlam and MTN join forces to sell insurance to mobile phone users across Africa
                        </strong>
                        <span>&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results.</span>
                        <i>12 August 2021 6:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424310/nedbank-resumes-dividend-but-lowers-growth-outlook-due-to-riots-covid-3rd-wave">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xgr1z5fm15lsw21qwbvx.jpg" class="listing--image" />
                        <strong>
                          Nedbank resumes dividend but lowers growth outlook due to riots, Covid 3rd wave
                        </strong>
                        <span> Earnings are up 148% year-on-year, but still lag 2019. Bruce Whitfield interviews CEO Mike Brown about Nedbank&#x27;s interim results.</span>
                        <i>11 August 2021 8:33 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424394/is-there-legal-recourse-for-when-sellers-remove-features-key-to-property-value">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mbuolfe0rdoahakxolnd.jpg" class="listing--image" />
                        <strong>
                          Is there legal recourse for when sellers remove features key to property value?
                        </strong>
                        <span>A seller was compelled to leave the property in the same condition as it was sold, as ALL the fixtures contributed to the value of...</span>
                        <i>12 August 2021 2:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424352/watch-man-throws-axe-at-victim-s-windshield-during-road-rage">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fpooxqmko5nzeoidtyrv.jpg" class="listing--image" />
                        <strong>
                          WATCH: Man throws axe at victim&#x27;s windshield during road rage
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>12 August 2021 9:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424350/watch-emirates-airline-new-ad-shot-on-top-of-the-burj-khalifa-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pzjy21xktqrkfbcekf1v.jpg" class="listing--image" />
                        <strong>
                          WATCH: Emirates Airline new ad shot on top of the Burj Khalifa goes viral
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>12 August 2021 9:23 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424212/in-24-hours-we-raised-r215-000-for-our-olympic-heroines-and-counting">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bzxlsm0nszt7supg2em0.jpg" class="listing--image" />
                        <strong>
                          &#x27;In 24 hours we raised R215,000 for our Olympic heroines&#x27;... and counting 
                        </strong>
                        <span>The Money Show interviews media maven Mike Sharman about crowdfunding bonuses for SA&#x27;s Tokyo medalists.</span>
                        <i>10 August 2021 9:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424209/the-messi-mess-lies-with-the-club-itself-journalist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gplmrkxt48uqyydipyyl.jpg" class="listing--image" />
                        <strong>
                          The Messi mess lies with the club itself - Journalist
                        </strong>
                        <span>Barcelona-based John Carlin says the Spanish league might have made a plan and will lose an immense amount of value.</span>
                        <i>10 August 2021 5:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424119/sascoc-olympic-medallists-schonmaker-buitendag-won-t-receive-medal-bonuses">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nbxic291fbk1omdbaozh.jpg" class="listing--image" />
                        <strong>
                          Sascoc: Olympic medallists Schoenmaker, Buitendag won’t receive medal bonuses
                        </strong>
                        <span>Schoenmaker and Buitendag were the only athletes from Team South Africa to win medals at the Tokyo games.</span>
                        <i>9 August 2021 12:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424200/joe-nina-shares-his-80s-and-90s-inspired-playlist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pybfaoan3zpfsgqa68fv.jpg" class="listing--image" />
                        <strong>
                          Pippa Ehrlich shares his 80s and 90s inspired playlist
                        </strong>
                        <span>702 Music brings you Soundtracks Of My Life, a special blend of music from the 80s and 90s selected by a newsmaker for an hour.</span>
                        <i>10 August 2021 2:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/423977/we-re-in-lockdown-but-we-ve-got-to-to-dream-be-ourselves-again-amanda-black">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/i7gv6rrochxtyj4t9cgq.jpg" class="listing--image" />
                        <strong>
                           We&#x27;re in lockdown but we&#x27;ve got to to dream, be ourselves again - Amanda Black 
                        </strong>
                        <span>The multi-award-winning musician says isolation took a toll on her and the reason a song is called &#x27;Mnyama&#x27; is because of where sh...</span>
                        <i>6 August 2021 3:18 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/423727/watch-live-shona-ferguson-funeral-service">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hn2isib4ls29r1jso4z7.jpg" class="listing--image" />
                        <strong>
                          WATCH LIVE: Shona Ferguson funeral service 
                        </strong>
                        <span>Ferguson passed away last week due to Covid-19 complications.</span>
                        <i>4 August 2021 8:43 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/423675/imf-approves-record-r9-trillion-to-help-countries-deal-with-pandemic-fallout">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rztb5qutigsov7gbtpvx.jpg" class="listing--image" />
                        <strong>
                          IMF approves record R9-trillion to help countries deal with pandemic fallout
                        </strong>
                        <span>Bruce Whitfield interviews Isaah Mhlanga (Chief Economist, Alexander Forbes) about how the $650 bn SDR allocation will work.</span>
                        <i>3 August 2021 7:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421902/what-makes-cryptocurrency-and-bitcoin-so-volatile-is-it-elon-musk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/arrrd1xskeoxjq7ybyrv.jpg" class="listing--image" />
                        <strong>
                          What makes crypto so volatile, is it Elon Musk?
                        </strong>
                        <span>Colin Cullis presents a podcast series by Revix to help you understand how cryptocurrency works.</span>
                        <i>3 August 2021 5:30 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/423263/discovery-health-s-plan-to-an-effective-covid-19-vaccine-rollout">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/el4dnj73kg5cvicdejlu.jpg" class="listing--image" />
                        <strong>
                          Discovery Health&#x27;s plan for an effective COVID-19 vaccine rollout 
                        </strong>
                        <span>What could Discovery Health&#x27;s vaccine strategy mean for you?</span>
                        <i>30 July 2021 12:50 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/f62q3pzqopztojvtkdjm.jpg" class="listing--image" />
                        <strong>
                          Sanlam and MTN join forces to sell insurance to mobile phone users across Africa
                        </strong>
                        <span>&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results.</span>
                        <i>12 August 2021 6:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/khwcmqy9vcngzxt5iagr.jpg" class="listing--image" />
                        <strong>
                          Nigeria&#x27;s challenger bank Kuda not eyeing SA with expansion drive. For now...
                        </strong>
                        <span>Kuda has raised $55 million in its latest funding round. The Money Show interviews Group COO Ryan Laubscher.</span>
                        <i>5 August 2021 8:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/422898/absa-bank-kenya-breaks-tradition-and-goes-out-looking-to-help-grow-smes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/v8pbt0zhebxb49i4sosn.jpg" class="listing--image" />
                        <strong>
                          Absa Bank Kenya breaks tradition and goes out looking to help grow SMEs
                        </strong>
                        <span>Business Banking Director Elizabeth Wasunna-Ochwa believes all strata of society want opportunity and access to the market.</span>
                        <i>29 July 2021 10:09 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424422/don-t-rely-on-hard-work-and-luck-to-bring-success-choose-the-right-thing-too">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xzsx4ccvblwxoyzsissu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Don&#x27;t rely on hard work and luck to bring success: choose the right thing too&#x27;
                        </strong>
                        <span>Side hustle guru Nic Haralambous shares valuable insights for entrepreneurs on The Money Show.</span>
                        <i>12 August 2021 9:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424308/ourbestshot-savanna-ad-one-of-the-few-tackling-vaccine-hesitancy-effectively">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jvhn9oa75h3ackgqnlcw.jpg" class="listing--image" />
                        <strong>
                          #OurBestShot: &#x27;Savanna ad one of the few tackling vaccine hesitancy effectively&#x27;
                        </strong>
                        <span>Govt and the advertising industry have largely failed at encouraging vaccination - branding expert Andy Rice on The Money Show.</span>
                        <i>11 August 2021 7:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/424311/i-think-cr-really-didn-t-know-about-the-shadow-state-then-ferial-haffajee">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nwev3iduzt5kyjfdl3rd.jpg" class="listing--image" />
                        <strong>
                          I think CR really didn&#x27;t know about the shadow state then - Ferial Haffajee
                        </strong>
                        <span>Bruce Whitfield talks to Ferial Haffajee (Daily Maverick Associate Editor) about the President&#x27;s testimony at the Zondo Commission</span>
                        <i>11 August 2021 7:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Sanlam and MTN join forces to sell insurance to mobile phone users across Africa"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa"
                 },
                 "headline": "Sanlam and MTN join forces to sell insurance to mobile phone users across Africa",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_436,w_728/f62q3pzqopztojvtkdjm.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-08-12T18:51:00+02:00",
                 "dateModified": "2021-08-12T21:14:09+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Paula Luckhoff",
                   "url": "https://www.702.co.za/authors/908/paula-luckhoff"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/33/africa" class="sections--path-secondary">Africa</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Sanlam and MTN join forces to sell insurance to mobile phone users across Africa</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">12 August 2021 6:51 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        MTN
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        MTN Group
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Insurance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sanlam
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fintech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ralph Mupita
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        company results
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        insurtech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        digital insurance
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Sanlam%20and%20MTN%20join%20forces%20to%20sell%20insurance%20to%20mobile%20phone%20users%20across%20Africa&amp;url&#x3D;https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Sanlam+and+MTN+join+forces+to+sell+insurance+to+mobile+phone+users+across+Africa https%3A%2F%2Fwww.702.co.za%2Farticles%2F424402%2Fsanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>&#x27;It&#x27;s an exciting alliance.&#x27; The Money Show talks to CEO Ralph Mupita about the MTN Group&#x27;s joint venture and its interim results.</strong>

                <p><a href="https://www.mtn.com/wp-content/uploads/2021/08/MTN-Group-H1-21-results.pdf">The MTN Group has reported</a> a 10% drop in headline earnings per share to 387 cents for the six months ended June 2021.</p>
<p>The pan-African mobile operator says its results were &quot;solid&quot; even though it lost 2.3 subscribers in Nigeria due to strict new SIM registration regulations there.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/f62q3pzqopztojvtkdjm.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">© piter2121/123rf.com</figcaption>
</figure><p>MTN reported 9.3% growth in South African service revenue, with data a key driver.</p><p>Bruce Whitfield interviews MTN Group CEO Ralph Mupita.</p><p>Mupita notes that MTN has been on a journey of sustained investments in its networks and platforms for several years.</p><blockquote class="blockquote">
<p>I guess we were investing ahead of demand, ensuring that our networks had capacity to carry data... We didn&#039;t foresee Covid happening and the acceleration of the demand for data services coming five years forward to what we thought would have happened...</p>
<cite class="blockquote__cite">Ralph Mupita, CEO - MTN Group</cite>
</blockquote><blockquote class="blockquote">
<p>Those investments in our network have really positioned us well to be resilient through this period, but also to take advantage of the opportunities.</p>
<cite class="blockquote__cite">Ralph Mupita, CEO - MTN Group</cite>
</blockquote><p>Mupita describes MTN&#039;s insurtech tie-up with Sanlam as a 50-50 joint venture, with each partner contributing particular capabilities and skill sets.</p><blockquote class="blockquote">
<p>We&#039;re going to optimize each of the partner&#039;s skills... our brand, our distribution, our access to customers... Sanlam with the insurance expertise and capital management that comes with it.</p>
<cite class="blockquote__cite">Ralph Mupita, CEO - MTN Group</cite>
</blockquote><p><strong>For more from the MTN CEO, listen to the audio clip below:</strong></p><iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=92f4e0ac-c9fb-4e88-9848-ad82011146a6&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on CapeTalk : <a href="http://www.capetalk.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" data-nopjax="true" target="_blank">Sanlam and MTN join forces to sell insurance to mobile phone users across Africa</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/f62q3pzqopztojvtkdjm.jpg" height="70" width="120" alt="mtn-group-logo-on-smartphonejpg" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://previews.123rf.com/images/piter2121/piter21211812/piter2121181200009/114454400-konskie-poland-november-03-2018-mtn-group-limited-logo-on-smartphone.jpg" target="_blank">https://previews.123rf.com/images/piter2121/piter21211812/piter2121181200009/114454400-konskie-poland-november-03-2018-mtn-group-limited-logo-on-smartphone.jpg</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">12 August 2021 6:51 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        MTN
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        MTN Group
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Insurance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sanlam
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fintech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Ralph Mupita
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        company results
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        COVID-19
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        insurtech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        digital insurance
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Sanlam%20and%20MTN%20join%20forces%20to%20sell%20insurance%20to%20mobile%20phone%20users%20across%20Africa&amp;url&#x3D;https://www.702.co.za/articles/424402/sanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Sanlam+and+MTN+join+forces+to+sell+insurance+to+mobile+phone+users+across+Africa https%3A%2F%2Fwww.702.co.za%2Farticles%2F424402%2Fsanlam-and-mtn-join-forces-to-sell-insurance-to-mobile-phone-users-across-africa%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div class="adcenter" id='div-gpt-ad-8343936-3'>
                  <script>
                    (function() {
                      googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); });
                    })();
                  </script>
                </div>


              

                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/xzsx4ccvblwxoyzsissu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424422/don-t-rely-on-hard-work-and-luck-to-bring-success-choose-the-right-thing-too">&#x27;Don&#x27;t rely on hard work and luck to bring success: choose the right thing too&#x27;</a></h3>
                            <div class="summary--listing--date">12 August 2021 9:01 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424422/don-t-rely-on-hard-work-and-luck-to-bring-success-choose-the-right-thing-too" style="text-decoration:none;">Side hustle guru Nic Haralambous shares valuable insights for entrepreneurs on The Money Show.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424422/don-t-rely-on-hard-work-and-luck-to-bring-success-choose-the-right-thing-too" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mr6buq0oisp8wpmgendz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424400/dgb-buys-majority-stake-in-century-old-backsberg-wine-brand">DGB buys majority stake in century-old Backsberg wine brand</a></h3>
                            <div class="summary--listing--date">12 August 2021 8:32 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424400/dgb-buys-majority-stake-in-century-old-backsberg-wine-brand" style="text-decoration:none;">'We want to continue the legacy.' Bruce Whitfield interviews Tim Hutchinson, Executive Chairperson of DGB (ex-Douglas Green).</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424400/dgb-buys-majority-stake-in-century-old-backsberg-wine-brand" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/oso4uifsvo3s5vzw3ecm.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424404/home-insurance-how-to-arm-yourself-against-rejection-of-a-storm-damage-claim">Home insurance: How to arm yourself against rejection of a storm damage claim</a></h3>
                            <div class="summary--listing--date">12 August 2021 7:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424404/home-insurance-how-to-arm-yourself-against-rejection-of-a-storm-damage-claim" style="text-decoration:none;">Consumer ninja Wendy Knowler shares some claims horror stories on The Money Show, as well as info on the pitfalls to avoid.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424404/home-insurance-how-to-arm-yourself-against-rejection-of-a-storm-damage-claim" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/xgr1z5fm15lsw21qwbvx.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424310/nedbank-resumes-dividend-but-lowers-growth-outlook-due-to-riots-covid-3rd-wave">Nedbank resumes dividend but lowers growth outlook due to riots, Covid 3rd wave</a></h3>
                            <div class="summary--listing--date">11 August 2021 8:33 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424310/nedbank-resumes-dividend-but-lowers-growth-outlook-due-to-riots-covid-3rd-wave" style="text-decoration:none;"> Earnings are up 148% year-on-year, but still lag 2019. Bruce Whitfield interviews CEO Mike Brown about Nedbank's interim results.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424310/nedbank-resumes-dividend-but-lowers-growth-outlook-due-to-riots-covid-3rd-wave" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/jvhn9oa75h3ackgqnlcw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424308/ourbestshot-savanna-ad-one-of-the-few-tackling-vaccine-hesitancy-effectively">#OurBestShot: &#x27;Savanna ad one of the few tackling vaccine hesitancy effectively&#x27;</a></h3>
                            <div class="summary--listing--date">11 August 2021 7:31 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424308/ourbestshot-savanna-ad-one-of-the-few-tackling-vaccine-hesitancy-effectively" style="text-decoration:none;">Govt and the advertising industry have largely failed at encouraging vaccination - branding expert Andy Rice on The Money Show.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424308/ourbestshot-savanna-ad-one-of-the-few-tackling-vaccine-hesitancy-effectively" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/e16okyx3inhr0tvxdatr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424321/making-cars-the-traffic-cop-bizun">Making cars the traffic cop</a></h3>
                            <div class="summary--listing--date">11 August 2021 7:15 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424321/making-cars-the-traffic-cop-bizun" style="text-decoration:none;">Could we solve the most common traffic violations by making our vehicles the law enforcer</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424321/making-cars-the-traffic-cop-bizun" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/nwev3iduzt5kyjfdl3rd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424311/i-think-cr-really-didn-t-know-about-the-shadow-state-then-ferial-haffajee">I think CR really didn&#x27;t know about the shadow state then - Ferial Haffajee</a></h3>
                            <div class="summary--listing--date">11 August 2021 7:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424311/i-think-cr-really-didn-t-know-about-the-shadow-state-then-ferial-haffajee" style="text-decoration:none;">Bruce Whitfield talks to Ferial Haffajee (Daily Maverick Associate Editor) about the President's testimony at the Zondo Commission</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424311/i-think-cr-really-didn-t-know-about-the-shadow-state-then-ferial-haffajee" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/bzxlsm0nszt7supg2em0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424212/in-24-hours-we-raised-r215-000-for-our-olympic-heroines-and-counting">&#x27;In 24 hours we raised R215,000 for our Olympic heroines&#x27;... and counting </a></h3>
                            <div class="summary--listing--date">10 August 2021 9:18 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424212/in-24-hours-we-raised-r215-000-for-our-olympic-heroines-and-counting" style="text-decoration:none;">The Money Show interviews media maven Mike Sharman about crowdfunding bonuses for SA's Tokyo medalists.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424212/in-24-hours-we-raised-r215-000-for-our-olympic-heroines-and-counting" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/m9zd0wlc2jikfx4afzpv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424213/bank-zero-finally-launches-to-the-public-experience-our-innovations-urges-ceo">Bank Zero finally launches to the public:  Experience our innovations, urges CEO</a></h3>
                            <div class="summary--listing--date">10 August 2021 8:39 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424213/bank-zero-finally-launches-to-the-public-experience-our-innovations-urges-ceo" style="text-decoration:none;">The Money Show's Bruce Whitfield interviews Yatin Narsin, CEO of app-driven Bank Zero.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424213/bank-zero-finally-launches-to-the-public-experience-our-innovations-urges-ceo" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/quysrpt9qr7vmqyfpuvw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/424219/help-nederburg-help-your-favourite-restaurant-vouchers-wine-up-for-grabs">Help Nederburg help your favourite restaurant - vouchers, wine up for grabs</a></h3>
                            <div class="summary--listing--date">10 August 2021 7:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/424219/help-nederburg-help-your-favourite-restaurant-vouchers-wine-up-for-grabs" style="text-decoration:none;">Nederburg Wines has launched an incentive scheme to boost licensed eateries. Bruce Whitfield talks to MD Niël Groenewald.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/424219/help-nederburg-help-your-favourite-restaurant-vouchers-wine-up-for-grabs" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/33/africa" class="">
                        More from Africa
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/khwcmqy9vcngzxt5iagr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now">Nigeria&#x27;s challenger bank Kuda not eyeing SA with expansion drive. For now...</a></h3>
                            <div class="summary--listing--date">5 August 2021 8:51 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now" style="text-decoration:none;">Kuda has raised $55 million in its latest funding round. The Money Show interviews Group COO Ryan Laubscher.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/423882/nigeria-s-challenger-bank-kuda-not-eyeing-sa-with-expansion-drive-for-now" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/v8pbt0zhebxb49i4sosn.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/422898/absa-bank-kenya-breaks-tradition-and-goes-out-looking-to-help-grow-smes">Absa Bank Kenya breaks tradition and goes out looking to help grow SMEs</a></h3>
                            <div class="summary--listing--date">29 July 2021 10:09 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/422898/absa-bank-kenya-breaks-tradition-and-goes-out-looking-to-help-grow-smes" style="text-decoration:none;">Business Banking Director Elizabeth Wasunna-Ochwa believes all strata of society want opportunity and access to the market.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/422898/absa-bank-kenya-breaks-tradition-and-goes-out-looking-to-help-grow-smes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/dqlpebx5kvdbiromkogk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/422645/smmes-in-south-africa-enterprise-supply-developments-need-to-up-their-game-and-make-an-impact">SMMEs in South Africa: Enterprise Supply Developments need to up their game</a></h3>
                            <div class="summary--listing--date">29 July 2021 9:11 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/422645/smmes-in-south-africa-enterprise-supply-developments-need-to-up-their-game-and-make-an-impact" style="text-decoration:none;">The days of implementing Enterprise and Supplier Development as a tick box exercise are over... Now, it's about making an impact.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/422645/smmes-in-south-africa-enterprise-supply-developments-need-to-up-their-game-and-make-an-impact" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/f43idol7qceeivgqnmuc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/422646/localisation-improves-africa-access-to-mainstream-global-supply-chains">Localisation improves Africa’s access to mainstream supply chains</a></h3>
                            <div class="summary--listing--date">26 July 2021 9:50 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/422646/localisation-improves-africa-access-to-mainstream-global-supply-chains" style="text-decoration:none;">The progressive attitude of policymakers has sparked a revolution that will see SMEs flourish on the African continent.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/422646/localisation-improves-africa-access-to-mainstream-global-supply-chains" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/cikwmlrtw7rnqcejypmk.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/422142/covid-19-job-cuts-hit-sa-women-hardest-new-claims-stats-from-old-mutual-confirm">Covid-19 job cuts hit SA women hardest, new claims stats from old mutual confirm</a></h3>
                            <div class="summary--listing--date">23 July 2021 10:56 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/422142/covid-19-job-cuts-hit-sa-women-hardest-new-claims-stats-from-old-mutual-confirm" style="text-decoration:none;">Old Mutual Claim Statistics Report reveals that 58% of 2020 retrenchment cover claims were paid out to women</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/422142/covid-19-job-cuts-hit-sa-women-hardest-new-claims-stats-from-old-mutual-confirm" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/n28uud1w6ylj07bi0sjq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/422202/zimbabwe-vaccinates-more-than-1-million-citizens-against-covid">Zimbabwe vaccinates over 1 million citizens against COVID</a></h3>
                            <div class="summary--listing--date">17 July 2021 12:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/422202/zimbabwe-vaccinates-more-than-1-million-citizens-against-covid" style="text-decoration:none;">Zimbabwe is using mostly the Chinese-made Sinopharm and Sinovac vaccines, which require two doses, a month apart.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/422202/zimbabwe-vaccinates-more-than-1-million-citizens-against-covid" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/lbysrqgb6izwwcjtsmuq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/421377/africa-s-covid-19-third-wave-surge-has-now-topped-the-second-wave-peak-who-africa">Africa&#x27;s COVID third wave surge has now topped the second wave peak - WHO Africa</a></h3>
                            <div class="summary--listing--date">8 July 2021 1:57 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/421377/africa-s-covid-19-third-wave-surge-has-now-topped-the-second-wave-peak-who-africa" style="text-decoration:none;">WHO Africa said that there'd been a constant rise in coronavirus cases being recorded since the onset of the pandemic's third wave at the start of May.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/421377/africa-s-covid-19-third-wave-surge-has-now-topped-the-second-wave-peak-who-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/fz9d6jvwwybx0bhmmns9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/420498/if-king-mswati-is-in-eswatini-let-him-address-the-nation-even-via-zoom">&#x27;If King Mswati is in eSwatini, let him address the nation, even via Zoom&#x27;</a></h3>
                            <div class="summary--listing--date">29 June 2021 1:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/420498/if-king-mswati-is-in-eswatini-let-him-address-the-nation-even-via-zoom" style="text-decoration:none;">Swaziland Solidarity Network spokesperson Lucky Lukhele says the army and police have taken over completely and all businesses have been closed. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/420498/if-king-mswati-is-in-eswatini-let-him-address-the-nation-even-via-zoom" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/fz9d6jvwwybx0bhmmns9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/420458/king-mswati-iii-reportedly-hiding-out-in-johannesburg-amid-protests-in-eswatini">King Mswati III reportedly hiding out in Johannesburg amid protests in eSwatini</a></h3>
                            <div class="summary--listing--date">29 June 2021 7:20 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/420458/king-mswati-iii-reportedly-hiding-out-in-johannesburg-amid-protests-in-eswatini" style="text-decoration:none;">The king allegedly ran away amid pro-democracy protests sweeping the tiny kingdom.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/420458/king-mswati-iii-reportedly-hiding-out-in-johannesburg-amid-protests-in-eswatini" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_290,w_480/mp3cahglwsay64oxzesh.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/420427/consumers-choose-home-improvement-and-loungewear-over-expensive-luxuries">Consumers choose home improvement and loungewear over expensive luxuries</a></h3>
                            <div class="summary--listing--date">28 June 2021 10:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/420427/consumers-choose-home-improvement-and-loungewear-over-expensive-luxuries" style="text-decoration:none;">In COVID times, the retail sector has a number of new opportunities to capitalise on.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/420427/consumers-choose-home-improvement-and-loungewear-over-expensive-luxuries" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/424397/charlotte-maxeke-outpatients-struggling-to-receive-treatment?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Charlotte Maxeke outpatients struggling to receive treatment
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/424398/corruption-watch-s-report-on-compensation-of-mining-affected-communities?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Corruption Watch&#x27;s report on compensation of mining affected communities
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/424276/anc-must-decide-that-we-re-now-going-to-take-corruption-seriously-ramaphosa?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                ANC must decide that we&#x27;re now going to take corruption seriously - Ramaphosa
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/08/12/cge-places-botha-on-precautionary-suspension-for-derogatory-albino-comment" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yiiemenbuzczvsyiee3u.jpg"></span>
                  <h5 class="compact--title">
                      CGE places Botha on precautionary suspension for derogatory albino comment
                  </h5>
                  <p class="compact--meta">
                      12 August 2021 8:36 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/08/12/eskom-bridging-electricity-in-the-wc-costs-us-more-than-r700m-a-year" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/czfmw6cjyphusrxf4wzr.jpg"></span>
                  <h5 class="compact--title">
                      Eskom: Illegal connections in the WC costs us more than R700m a year
                  </h5>
                  <p class="compact--meta">
                      12 August 2021 8:25 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/08/12/dlamini-zuma-extends-national-state-of-disaster-by-a-month" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vbvgt5vkmrvjt6lqp4je.jpg"></span>
                  <h5 class="compact--title">
                      Dlamini-Zuma extends national state of disaster by a month
                  </h5>
                  <p class="compact--meta">
                      12 August 2021 7:38 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-57c459ff89.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
