<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Why investing abroad is your next money move </title>
    <meta name="description" content="How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-feabd3b5cf.css:/build/js/app-29f4f4faea.js:34" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Why investing abroad is your next money move " />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/egw10m5keaxml1s5up5b.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Why investing abroad is your next money move " />
    <meta name="twitter:url" content="https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/egw10m5keaxml1s5up5b.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-feabd3b5cf.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/egw10m5keaxml1s5up5b.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-desktop" alt="Bongani Bingwa 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-mobile" alt="Bongani Bingwa 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Breakfast with Bongani Bingwa"><span>Breakfast with Bongani Bingwa</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="06:00 - 09:00">06:00 - 09:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Clement Manyathela Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Breakfast with Bongani Bingwa</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">06:00 - 09:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="427468" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427552/electioneering-amid-voter-registration-kicks-up-deep-seated-frustrations-and-apathy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g76htocbond0zgotgz36.jpg" class="listing--image" />
                        <strong>
                          Electioneering amid voter registration kicks up frustrations and apathy
                        </strong>
                        <span>From electricity cuts, housing, water supply and the general upkeep of essential resources, residents did not hold back.</span>
                        <i>19 September 2021 11:41 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427544/sa-covid-19-fatalities-stand-at-86-116-as-164-people-die-from-virus">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yun4cjsxlrhpwqe0l1pb.jpg" class="listing--image" />
                        <strong>
                          SA COVID-19 fatalities stand at 86, 116 as 164 people die from virus 
                        </strong>
                        <span>The Health Department says it recorded 3, 286 new coronavirus infections over the past 24 hours. </span>
                        <i>19 September 2021 9:03 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427541/local-logistic-startup-pargo-partners-with-avon-justine-ithemba-walkathon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vqe1aaofqlrwj79cwcuv.jpg" class="listing--image" />
                        <strong>
                          Local logistic startup Pargo partners with Avon Justine iThemba Walkathon
                        </strong>
                        <span>Head of marketing Michaela Gabriel says the initiative is aimed at creating breast cancer awareness in the country. </span>
                        <i>19 September 2021 8:36 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427543/last-day-of-voter-registration-will-run-smoothly-iec-s-mamabolo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aejclj6fhsnjwtdqctyg.jpg" class="listing--image" />
                        <strong>
                          Last day of voter registration will run smoothly: IEC&#x27;s Mamabolo
                        </strong>
                        <span>At the close of registration on Saturday, over 488,000 South Africans were registered for the forthcoming municipal elections.</span>
                        <i>19 September 2021 8:16 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427540/concourt-ruling-doesn-t-stop-iec-from-amending-elections-timetable">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g4cjztewg43p1h63ivdk.jpg" class="listing--image" />
                        <strong>
                          ConCourt ruling doesn’t stop IEC from amending elections timetable
                        </strong>
                        <span>The ruling stated that the decision to decree that the current timetable stands although the IEC may be able to amend it.</span>
                        <i>19 September 2021 7:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427536/johannesburg-mayor-jolidee-matongo-passes-away-in-car-accident">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g69l0qujiep6sde7jrlm.jpg" class="listing--image" />
                        <strong>
                          Johannesburg mayor Jolidee Matongo (46) killed in car accident
                        </strong>
                        <span>Jolidee Matongo was killed in a car crash as he was returning from a voter registration event in Soweto.</span>
                        <i>18 September 2021 9:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/st5hsbolzbtqfxe8104z.jpg" class="listing--image" />
                        <strong>
                          Why investing abroad is your next money move 
                        </strong>
                        <span>How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. </span>
                        <i>20 September 2021 6:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427400/athol-williams-on-what-basis-did-blsa-let-bain-and-co-slip-back-into-the-fold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mcu38czxssxatx8g8ued.jpg" class="listing--image" />
                        <strong>
                          Athol Williams: On what basis did BLSA let Bain &amp; Co slip back into the fold?
                        </strong>
                        <span>&#x27;Bain has not made amends.&#x27; The Money Show talks to whistleblower Athol Williams about Business Leadership SA&#x27;s decision.</span>
                        <i>16 September 2021 8:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427160/ad-agency-melts-down-27-years-of-awards-in-gesture-to-honour-all-its-employees">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kea5stjaoyphw92jqpxg.jpg" class="listing--image" />
                        <strong>
                          Ad agency melts down 27 years of awards in gesture to honour all its employees
                        </strong>
                        <span>Net#work BBDO is creating tribute pendants in recognition of staff&#x27;s contribution to its success, Andy Rice tells The Money Show....</span>
                        <i>16 September 2021 7:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427475/i-ve-had-a-lot-of-failures-but-time-moves-says-photographer-simphiwe-mhlambi">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dmhj3hr3wchqypmmzthx.jpg" class="listing--image" />
                        <strong>
                          &#x27;I&#x27;ve had a lot of failures, but time moves&#x27;, says photographer Simphiwe Mhlambi
                        </strong>
                        <span>Losing his first marriage, money issues and securities are some of the challenges Simphiwe Mhlambi has had to overcome.</span>
                        <i>17 September 2021 3:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427446/mmago-ngwana-o-tshwara-thipa-and-other-patriarchal-proverbs-that-must-go">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ao6lbpe0ua04tnjrcbfn.jpg" class="listing--image" />
                        <strong>
                          &#x27;Mmago ngwana o tshwara thipa ...&#x27; and other patriarchal proverbs that must go
                        </strong>
                        <span>Clement Manyathela took some calls to hear what 702 listeners think should be some of the patriarchal proverbs to be done away wit...</span>
                        <i>17 September 2021 11:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427276/oryx-salt-from-the-kalahari-desert-set-to-hit-whole-foods-shelves-in-the-us">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lrtlokchupikfr4on70x.jpg" class="listing--image" />
                        <strong>
                          &#x27;Oryx&#x27; salt from the Kalahari Desert set to hit Whole Foods shelves in the US
                        </strong>
                        <span>Bruce Whitfield talks to founder Samantha Skyring about Oryx Desert Salt&#x27;s listing by the US multinational supermarket chain. </span>
                        <i>16 September 2021 6:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427369/when-i-set-goals-i-really-put-in-the-work-paralympic-champ-ntando-mahlangu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rqzwsve3v7ik4g0efhtz.jpg" class="listing--image" />
                        <strong>
                          &#x27;When I set goals, I really put in the work&#x27;: Paralympic champ Ntando Mahlangu
                        </strong>
                        <span>Gold Paralympic medallist Ntando Mahlangu says it&#x27;s been heartwarming to see how South Africans have responded to his wins, as a l...</span>
                        <i>16 September 2021 3:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/426875/paralympics-it-s-a-very-high-performance-sport-encourage-youth-to-participate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yaxpal7kk3ibbyvw5rni.jpg" class="listing--image" />
                        <strong>
                          PARALYMPICS: It&#x27;s a very high-performance sport, encourage youth to participate
                        </strong>
                        <span>Former Paralympian Leon Fleiser told John Perlman that South Africa didn&#x27;t have enough participants for the Tokyo Olympics because...</span>
                        <i>10 September 2021 5:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/426659/sa-rising-tennis-star-lloyd-harris-makes-it-to-the-us-open-quarterfinal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrdv1pfv7urk9heqgja3.jpg" class="listing--image" />
                        <strong>
                          SA rising tennis star Lloyd Harris makes it to the US Open quarterfinal
                        </strong>
                        <span>John Perlman speaks to head coach Anthony Harris about what it was like meeting Harris when he was 14 years old.</span>
                        <i>8 September 2021 5:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427467/there-is-a-lot-of-uncertainty-but-we-must-be-optimistic-springbok-nude-girls">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/flvffbo6ulk3l48orcv2.jpg" class="listing--image" />
                        <strong>
                          There is a lot of uncertainty but we must be optimistic - Springbok Nude Girls
                        </strong>
                        <span>Band member Arno Carstens says Partypocalypse reflects what is happening now in the world.</span>
                        <i>17 September 2021 3:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427424/message-in-bottle-launched-in-japan-found-37-years-later-in-hawaii-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/agjh1pthnyufefg1bejx.jpg" class="listing--image" />
                        <strong>
                          Message in bottle launched in Japan found 37 years later in Hawaii  goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>17 September 2021 8:28 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427425/watch-beautiful-moment-as-boy-giving-little-girl-foul-baseball-has-us-talking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hfgfuplnyv0zgmptjffh.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Beautiful moment as boy giving little girl foul baseball has us talking
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>17 September 2021 8:27 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/st5hsbolzbtqfxe8104z.jpg" class="listing--image" />
                        <strong>
                          Why investing abroad is your next money move 
                        </strong>
                        <span>How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. </span>
                        <i>20 September 2021 6:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427276/oryx-salt-from-the-kalahari-desert-set-to-hit-whole-foods-shelves-in-the-us">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lrtlokchupikfr4on70x.jpg" class="listing--image" />
                        <strong>
                          &#x27;Oryx&#x27; salt from the Kalahari Desert set to hit Whole Foods shelves in the US
                        </strong>
                        <span>Bruce Whitfield talks to founder Samantha Skyring about Oryx Desert Salt&#x27;s listing by the US multinational supermarket chain. </span>
                        <i>16 September 2021 6:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427146/i-have-more-than-enough-money-for-myself-lindiwe-mazibuko">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/euxfcun9jlhnc0j26a3k.jpg" class="listing--image" />
                        <strong>
                          I have more than enough money for myself - Lindiwe Mazibuko
                        </strong>
                        <span>Bruce Whitfield interviews Lindiwe Mazibuko about her attitude to money (hopes and fears, successes and failures, etc.).</span>
                        <i>14 September 2021 2:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427275/govt-can-t-just-leave-this-lives-were-lost-while-they-tried-to-make-profit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/l2npocgqtqgduicxiztu.jpg" class="listing--image" />
                        <strong>
                          &#x27;Govt can&#x27;t just leave this, lives were lost while they tried to make profit&#x27;
                        </strong>
                        <span> Bruce Whitfield talks to tobacco control expert Prof. Lekan Ayo-Yusuf about a BBC investigation into British American Tobacco.</span>
                        <i>15 September 2021 8:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427047/your-money-wants-to-bank-on-south-africa-do-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zziece09v2fhvak0efx0.jpg" class="listing--image" />
                        <strong>
                          Your money wants to bank on South Africa, do you?
                        </strong>
                        <span>Is South Africa still a winning investment despite the headlines and hardships?</span>
                        <i>13 September 2021 5:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/426494/here-s-how-telecommunications-companies-are-helping-farmers-yield-results">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a2dnvlus95r8lxsdswj8.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how telecommunications companies are helping farmers yield results
                        </strong>
                        <span>Telecommunications companies are at the forefront of agriculture technology... So, why are South African farmers not embracing it?</span>
                        <i>13 September 2021 6:00 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427512/bongani-bingwa-a-voice-in-the-desert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/k0dhfmffyhrcfztqvmkz.jpg" class="listing--image" />
                        <strong>
                          BONGANI BINGWA: A voice in the desert
                        </strong>
                        <span>#702Breakfast presenter Bongani Bingwa shares his thoughts on Carl Niehaus. </span>
                        <i>18 September 2021 9:00 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427400/athol-williams-on-what-basis-did-blsa-let-bain-and-co-slip-back-into-the-fold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mcu38czxssxatx8g8ued.jpg" class="listing--image" />
                        <strong>
                          Athol Williams: On what basis did BLSA let Bain &amp; Co slip back into the fold?
                        </strong>
                        <span>&#x27;Bain has not made amends.&#x27; The Money Show talks to whistleblower Athol Williams about Business Leadership SA&#x27;s decision.</span>
                        <i>16 September 2021 8:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427160/ad-agency-melts-down-27-years-of-awards-in-gesture-to-honour-all-its-employees">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kea5stjaoyphw92jqpxg.jpg" class="listing--image" />
                        <strong>
                          Ad agency melts down 27 years of awards in gesture to honour all its employees
                        </strong>
                        <span>Net#work BBDO is creating tribute pendants in recognition of staff&#x27;s contribution to its success, Andy Rice tells The Money Show....</span>
                        <i>16 September 2021 7:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Why investing abroad is your next money move "></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move"
                 },
                 "headline": "Why investing abroad is your next money move ",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/st5hsbolzbtqfxe8104z.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2021-09-20T06:01:00+02:00",
                 "dateModified": "2021-09-17T17:22:10+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Thaaqib Daniels",
                   "url": "https://www.702.co.za/authors/1172/thaaqib-daniels"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. "
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/33/africa" class="sections--path-secondary">Africa</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/23/world" class="sections--path-secondary">World</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Why investing abroad is your next money move </h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">20 September 2021 6:01 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1172/thaaqib-daniels">Thaaqib Daniels</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Investment
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Money
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Neil Roets
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Stanlib Kevin Lings
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin Lings Chief Economist at Stanlib
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        stanlib
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bongani Bingwa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sponsored Content
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        future of investment
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #MakeYourMoneyDoMore
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        investment markets
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Neil Robson
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Global Equity
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Columbia Threadneedle Investments
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Environmental, Social and Corporate Governance
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Why%20investing%20abroad%20is%20your%20next%20money%20move%20&amp;url&#x3D;https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Why+investing+abroad+is+your+next+money+move+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F427468%2Fwhy-investing-abroad-is-your-next-money-move%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>How do SA investors begin to venture into the global market? Here are the risks and rewards around international investments. </strong>

                <!-- START: PMB Banner Embed -->
<div id="pmbbanner-148-522" class="proteus-widget"></div>
<script type="text/javascript">(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'https://connect.primedia.co.za/banners/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
<!-- END: PMB Banner Embed -->
 
<p><em>Whether you’re an investor aiming for more certainty, more return or more impact, STANLIB has a fund solution for you.​ The STANLIB Your Money Can Do More podcast series hosted by Bongani Bingwa and STANLIB’s Chief Economist Kevin Lings features experts who will help potential investors navigate and plan for tomorrow, today. </em></p><p>In this episode, Bongani and Kevin are joined by <a href="https://www.columbiathreadneedle.co.uk/en/intm/team-members/neil-robson/">Neil Robson</a>, Head of Global Equities at <a href="https://www.columbiathreadneedle.com/en/">Columbia Threadneedle Investments</a> to discuss the risks and rewards surrounding international investments and the best ways to start taking your money abroad.</p><p><strong>Listen to the audio below:</strong></p><iframe src="https://omny.fm/shows/stanlib-s-your-money-can-do-more-podcast/playlists/podcast/embed?style=cover&selectedClip=1de56f26-fdaf-4330-b4f1-ada600d37498&list=0" scrolling="no" frameborder="none" width="100%"></iframe><p>The US stock market is up by over 20% this year and investors across the globe are reaping the rewards. With the world in flux — South Africa is no exception — where does an investor find value and the potential for more returns? While South Africa is still a worthy investment opportunity for investors, it would be unwise to miss out on the benefits within the foreign market.</p><p>So how does a keen local investor looking to invest his money offshore begin his search when other countries seem just as risky and uncertain — wouldn’t it be safer to invest solely in South Africa? STANLIB’s Chief Economist, Kevin Lings thinks otherwise.</p><p>Lings advises investors to look beyond South African borders so that their money isn’t trapped into a limited selection of investments. Yes, the risk is still present in other countries but it grants investors the ability to expose their potential investment to outside opportunities.</p><blockquote class="blockquote">
<p>When we mention this, people kind of view it as being unpatriotic. That somehow, you’re not believing in the country if you want to take some of your money offshore and that’s not the case at all. It is about simply diversifying your risk.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist at STANLIB</cite>
</blockquote><blockquote class="blockquote">
<p>Living in South Africa, the advice is ‘don&#039;t put all your eggs in one basket,’ try and spread that across the globe and then, critically, get someone who knows what they’re doing to manage that.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist at STANLIB</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>Columbia Threadneedle Investments’ Neil Robson says that South Africa has already integrated into the global economy by using multinational brands like Microsoft, Toyota and Amazon. He suggests that because we already value these companies in our personal consumption, it wouldn’t be a bad idea to have them represented in our investment portfolios.</p><p>An important factor that would impact an investors choice in a foreign company is Environmental, Social and Corporate Governance (ESG) principles. Understanding these principles is vital for any investors navigating the foreign market.</p><blockquote class="blockquote">
<p>Environmental, social and governance are really about thinking about risk from each of those factors. I think, what&#039;s changed though is that if you look at it now, people care about what clothes they wear, what products they’re using and how it impacts the environment.</p>
<cite class="blockquote__cite">Neil Robson, Head of Global Equity at Columbia Threadneedle Investments</cite>
</blockquote><blockquote class="blockquote">
<p>People start to care about [those principles] … Brands care about what you think about them and therefore the companies are changing their behaviours erratically and it&#039;s also producing new growth potential.</p>
<cite class="blockquote__cite">Neil Robson, Head of Global Equity at Columbia Threadneedle Investment</cite>
</blockquote><p>The world of investment is no longer focused on only investing in companies that seem highly profitable, it’s more about what will last in this ever-changing landscape. Durability, adaptability and potential is the name of the game, but finding the next disruptor, the next Google or Amazon is not the easiest task. Due to South Africa’s limited market, investing abroad helps your chances at finding these gems and benefiting from them.</p><blockquote class="blockquote">
<p>There are some great businesses, some great investment trends that are just not represented in the South African stock market and you should have exposure to them, whether that be cloud computing, whether that be innovative medical procedures, whether that be some new industrial technology… Anything like that, might not be well-represented in South Africa.</p>
<cite class="blockquote__cite">Neil Robson, Head of Global Equity at Columbia Threadneedle Investments</cite>
</blockquote><h3>The Hero Fund Solution</h3><p>STANLIB, in partnership with Columbia Threadneedle, has provided two options for the South African investor looking to go offshore. The <a href="https://stanlib.com/more-offshore/">STANLIB Global Equity Fund</a>, which aims to provide investors with long term capital growth from a diverse and actively managed range of shares selected from the global stock market. As well as the <a href="https://stanlib.com/more-offshore/">STANLIB Global Balanced Fund</a> which invests in a diverse combination of global shares and securities across sectors and geographies while maintaining a high equity exposure.</p><blockquote class="blockquote">
<p>I think that the link-up with Columbia Thread Needle allows you to [Invest offshore] better than the average. To me, it&#039;s been a phenomenal success story.</p>
<cite class="blockquote__cite">Kevin Lings, Chief Economist at STANLIB</cite>
</blockquote><p><strong>To find out more about how STANLIB is helping and preparing their clients’ investments for the future, visit <a href="http://www.STANLIB.com/more">www.STANLIB.com/more</a> now! </strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/st5hsbolzbtqfxe8104z.jpg" height="70" width="120" alt="Why investing abroad is your next money move" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">20 September 2021 6:01 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1172/thaaqib-daniels">Thaaqib Daniels</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Investment
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Money
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Neil Roets
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Stanlib Kevin Lings
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Kevin Lings Chief Economist at Stanlib
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        stanlib
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bongani Bingwa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Sponsored Content
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        future of investment
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        #MakeYourMoneyDoMore
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        investment markets
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Neil Robson
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Global Equity
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Columbia Threadneedle Investments
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Environmental, Social and Corporate Governance
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Why%20investing%20abroad%20is%20your%20next%20money%20move%20&amp;url&#x3D;https://www.702.co.za/articles/427468/why-investing-abroad-is-your-next-money-move" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Why+investing+abroad+is+your+next+money+move+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F427468%2Fwhy-investing-abroad-is-your-next-money-move%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-3b' align="center">
                  <script>
                    (function() {
                      if (window.innerWidth >= 650) { // Desktop
                        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                      }
                    })();
                  </script>
                </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/features/501/stanlibs-your-money-can-do-more-podcast" class="">
                        More from STANLIB&#x27;s Your Money Can Do More podcast
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zziece09v2fhvak0efx0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/427047/your-money-wants-to-bank-on-south-africa-do-you">Your money wants to bank on South Africa, do you?</a></h3>
                            <div class="summary--listing--date">13 September 2021 5:43 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/427047/your-money-wants-to-bank-on-south-africa-do-you" style="text-decoration:none;">Is South Africa still a winning investment despite the headlines and hardships?</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/427047/your-money-wants-to-bank-on-south-africa-do-you" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/th47wgzgwezovtdzrymj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/426315/your-money-wants-to-live-longer-here-s-how-to-invest-in-a-more-certain-future">Your money wants to live longer – here’s how to invest in a more certain future</a></h3>
                            <div class="summary--listing--date">6 September 2021 12:16 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/426315/your-money-wants-to-live-longer-here-s-how-to-invest-in-a-more-certain-future" style="text-decoration:none;">What are the smartest investment decisions to make today to face an uncertain tomorrow? </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/features/501/stanlib-s-your-money-can-do-more-podcast/426315/your-money-wants-to-live-longer-here-s-how-to-invest-in-a-more-certain-future" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/427552/electioneering-amid-voter-registration-kicks-up-deep-seated-frustrations-and-apathy?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Electioneering amid voter registration kicks up frustrations and apathy
              </h5>
              <p class="compact--meta">
                Local Politics Elections 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/427538/is-your-will-valid?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Is your will valid? 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/427543/last-day-of-voter-registration-will-run-smoothly-iec-s-mamabolo?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Last day of voter registration will run smoothly: IEC&#x27;s Mamabolo
              </h5>
              <p class="compact--meta">
                Local Elections Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/09/20/climate-shocks-forced-over-100-000-to-flee-home-in-burundi-charity" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/edb5pz5avjbxv1at0zig.jpg"></span>
                  <h5 class="compact--title">
                      Climate shocks forced over 100,000 to flee home in Burundi: charity
                  </h5>
                  <p class="compact--meta">
                      20 September 2021 5:59 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/09/20/concourt-set-to-rule-in-the-iec-da-matter" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kels3aotija2hk8o5yam.jpg"></span>
                  <h5 class="compact--title">
                      ConCourt set to rule in the IEC, DA matter
                  </h5>
                  <p class="compact--meta">
                      20 September 2021 5:54 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/09/20/sa-s-covid-19-death-toll-climbs-to-86-174" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bybctbpqz9wu004dm95g.jpg"></span>
                  <h5 class="compact--title">
                      SA’s COVID-19 death toll climbs to 86,174
                  </h5>
                  <p class="compact--meta">
                      20 September 2021 5:32 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-29f4f4faea.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
