<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>NHI: Single fund risky, public-private partnership needed says Discovery Health</title>
    <meta name="description" content="CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:35" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="NHI: Single fund risky, public-private partnership needed says Discovery Health" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yh98rmixrmiyaqqxbkb8.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="NHI: Single fund risky, public-private partnership needed says Discovery Health" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yh98rmixrmiyaqqxbkb8.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.capetalk.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yh98rmixrmiyaqqxbkb8.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_reaoxizpzrgtuul4okz1/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_reaoxizpzrgtuul4okz1/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 22:05
          </div>
          <div class="schedule-item--title"> Education Feature: International Day of Education - the future of learning and the importance of transformation in the education sector </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Crispin Lees - Head of Education at Advantage Learn <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 23:05
          </div>
          <div class="schedule-item--title"> Talkers/Open Line </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="437363" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vhq6t6yhwzi3zlildjli.jpg" class="listing--image" />
                        <strong>
                          &#x27;Green&#x27; miner recycles Namaqualand mining waste to produce A-grade copper
                        </strong>
                        <span>Big Tree Copper plans to list by mid-2022. Bruce Whitfield interviews its CEO, Jan Nelson.</span>
                        <i>25 January 2022 9:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yh98rmixrmiyaqqxbkb8.jpg" class="listing--image" />
                        <strong>
                          NHI: Single fund risky, public-private partnership needed says Discovery Health
                        </strong>
                        <span>CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
</span>
                        <i>25 January 2022 8:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437348/how-to-empower-the-girl-child-without-neglecting-the-boy-child">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ox38eworloiiph0czzgd.jpg" class="listing--image" />
                        <strong>
                          Empower the girl child without neglecting the boy child
                        </strong>
                        <span>DG Murray Trust All Children On Track portfolio innovation manager Kwanda Ndoda about this.</span>
                        <i>25 January 2022 3:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437321/bongani-baloyi-i-have-never-seen-myself-as-anybody-s-victim">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/maacsbpe85xkwpe00pwz.jpg" class="listing--image" />
                        <strong>
                          Bongani Baloyi: I have never seen myself as anybody&#x27;s victim
                        </strong>
                        <span>New ActionSA member Bongani Baloyi talks about the party and why he left the Democratic Alliance. </span>
                        <i>25 January 2022 12:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437300/covid-19-vaccines-have-no-impact-on-women-fertility-helen-rees">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ubwtts9yngvvb6ba6s43.jpg" class="listing--image" />
                        <strong>
                          COVID-19 vaccines have no impact on women fertility - Helen Rees
                        </strong>
                        <span>Executive Director Wits Reproductive Health,  HIV Institute and SAPRA Board chairperson Helen Rees weighs in on mandatory vaccines</span>
                        <i>25 January 2022 7:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437296/centralisation-of-ssa-will-make-it-easier-to-abuse-prof-jane-duncan">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/thwuyneuiai709focswv.jpg" class="listing--image" />
                        <strong>
                          Centralisation of SSA will make it easier to abuse - Prof Jane Duncan
                        </strong>
                        <span>Bongani Bingwa chats to University of Johannesburg Journalism professor Jane Duncan on concerns over the State Security Agency. </span>
                        <i>25 January 2022 7:29 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jje5mccm6kz3zugd2pkh.jpg" class="listing--image" />
                        <strong>
                          &#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision
                        </strong>
                        <span>The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital&#x27;s Prof. Adrian Saville.</span>
                        <i>25 January 2022 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lxh1ojbqlab3fdsnbggt.jpg" class="listing--image" />
                        <strong>
                          Can South Africans be the leaders to drive change for sustainable living?
                        </strong>
                        <span>There is a growing need to limit our use of resources to allow them time to be replenished, that&#x27;s how we live sustainably.</span>
                        <i>25 January 2022 6:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437275/focus-on-one-thing-at-a-time-get-astonishing-results">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oja2bqwfnx7ep7x7je0c.jpg" class="listing--image" />
                        <strong>
                          Focus on one thing at a time – get ASTONISHING results!
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Yolanda Cuba, Vice President Southern and East Africa Region at MTN Group.</span>
                        <i>24 January 2022 7:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lxh1ojbqlab3fdsnbggt.jpg" class="listing--image" />
                        <strong>
                          Can South Africans be the leaders to drive change for sustainable living?
                        </strong>
                        <span>There is a growing need to limit our use of resources to allow them time to be replenished, that&#x27;s how we live sustainably.</span>
                        <i>25 January 2022 6:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437275/focus-on-one-thing-at-a-time-get-astonishing-results">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oja2bqwfnx7ep7x7je0c.jpg" class="listing--image" />
                        <strong>
                          Focus on one thing at a time – get ASTONISHING results!
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Yolanda Cuba, Vice President Southern and East Africa Region at MTN Group.</span>
                        <i>24 January 2022 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437030/watch-news-reporter-getting-hit-by-a-car-during-live-broadcast-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/itnedykddyzc0zvodsij.jpg" class="listing--image" />
                        <strong>
                          WATCH: News reporter getting hit by a car during live broadcast goes viral
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>21 January 2022 8:22 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436513/australia-cancels-novak-djokovic-s-visa-again-deportation-looms">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/z5xgy0qvrarihgb303gr.jpg" class="listing--image" />
                        <strong>
                          Australia cancels Novak Djokovic&#x27;s visa again, deportation looms
                        </strong>
                        <span>This decision puts the Serbian world number one&#x27;s dream of a 10th Australian Open title and a record 21st Grand Slam in peril.</span>
                        <i>14 January 2022 10:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436382/sascoc-allowing-spectators-at-sporting-venues-could-motivate-others-to-get-jabs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qmieqn5skmmio0zl7mm3.jpg" class="listing--image" />
                        <strong>
                          Sascoc: Allowing spectators at sporting venues could motivate others to get jabs
                        </strong>
                        <span>South African Sports Confederation and Olympic Committee president Barry Hendricks explains why they are recommending the opening...</span>
                        <i>12 January 2022 5:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436123/vincent-aboubakar-penalties-give-cameroon-2-1-victory-against-burkina-faso">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kspinkzeorweqgu2gfms.jpg" class="listing--image" />
                        <strong>
                          Vincent Aboubakar penalties give Cameroon 2-1 victory against Burkina Faso
                        </strong>
                        <span>The  Africa Cup of Nations hosts will play against Ethiopia on Thursday with a three point lead. </span>
                        <i>9 January 2022 8:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437302/rugby-stars-rally-behind-young-player-who-was-trolled-for-his-weight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lfwfeszrgjawixebifp5.jpg" class="listing--image" />
                        <strong>
                          Rugby stars rally behind young player who was trolled for his weight
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>25 January 2022 8:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437303/woman-throwing-cheating-boyfriend-tv-and-playstation-out-window-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nay0ihez39s4vs5viklv.jpg" class="listing--image" />
                        <strong>
                          Woman throwing cheating boyfriend TV and PlayStation out window goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>25 January 2022 8:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437200/twitter-thread-on-what-things-we-should-keep-from-covid-has-everyone-talking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cos0454jncmyipzkpgfu.jpg" class="listing--image" />
                        <strong>
                          Twitter thread on what things we should keep from Covid has everyone talking
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>24 January 2022 8:31 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jje5mccm6kz3zugd2pkh.jpg" class="listing--image" />
                        <strong>
                          &#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision
                        </strong>
                        <span>The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital&#x27;s Prof. Adrian Saville.</span>
                        <i>25 January 2022 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oetc0me1xrhcfvpt3d1q.jpg" class="listing--image" />
                        <strong>
                          Is the Green Economy a win-win for South Africa?
                        </strong>
                        <span>Clement Manyathela speaks to Mashoba Moshoeshoe, Green Economy specialist in the Investment and Infrastructure Office</span>
                        <i>21 January 2022 6:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436993/why-oil-prices-could-climb-to-usd100-a-barrel-in-second-half-of-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vfnwdqrea1pdtvmtelxp.jpg" class="listing--image" />
                        <strong>
                          Why oil prices could climb to $100 a barrel in second half of 2022
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Raymond Phillips, Commodities Trader at RMB.</span>
                        <i>20 January 2022 7:41 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oetc0me1xrhcfvpt3d1q.jpg" class="listing--image" />
                        <strong>
                          Is the Green Economy a win-win for South Africa?
                        </strong>
                        <span>Clement Manyathela speaks to Mashoba Moshoeshoe, Green Economy specialist in the Investment and Infrastructure Office</span>
                        <i>21 January 2022 6:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436901/vaccine-plant-investment-will-help-sa-grow-pharmaceutical-industry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/d2sta1cfr4vpy73hid0f.jpg" class="listing--image" />
                        <strong>
                          &#x27;Vaccine plant investment will help SA grow pharmaceutical industry&#x27;
                        </strong>
                        <span>The Money Show interviews the Medical Research Council&#x27;s Dr Glenda Gray about SA-born Dr Patrick Soon-Shiong&#x27;s biotech investment.</span>
                        <i>19 January 2022 7:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436468/i-m-not-leaving-politics-says-maimane-after-joining-sisebenza-as-a-partner">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a70jlzaumx1knhppcdyc.jpg" class="listing--image" />
                        <strong>
                          &#x27;I&#x27;m not leaving politics,&#x27; says Maimane after joining SiSebenza as a partner 
                        </strong>
                        <span>One South Africa Movement leader Mmusi Maimane talks to Bruce Whitfield about bridging the worlds of governance and development.</span>
                        <i>13 January 2022 6:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437279/infrastructure-plans-we-ve-got-em-infrastructure-investment-not-so-much">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kbhxwvhtyml5hkqmbubg.jpg" class="listing--image" />
                        <strong>
                          Infrastructure plans? We’ve got ‘em! Infrastructure investment? Not so much...
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Stuart Theobald, Financial Analyst and Chairperson at Intellidex.</span>
                        <i>24 January 2022 6:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436899/naughty-but-nice-the-courier-guy-s-pay-off-line-shows-big-ideas-can-beat-cost">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kbrzfk7metc6e0rfsrc2.jpg" class="listing--image" />
                        <strong>
                          &#x27;Naughty but nice: The Courier Guy&#x27;s pay-off line shows big ideas can beat cost&#x27;
                        </strong>
                        <span>Branding expert Andy Rice explains why &#x27;We would love to handle your package&#x27; earns his advertising hero award on The Money Show.</span>
                        <i>20 January 2022 8:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436706/make-tiny-changes-get-remarkable-results-over-time">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zilfgvsgjjsrfmubzfjf.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] Make tiny changes – get remarkable results, over time
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Craig Gradidge, cofounder and Financial Planner at Gradidge-Mahura Investments.</span>
                        <i>17 January 2022 7:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="NHI: Single fund risky, public-private partnership needed says Discovery Health"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health"
                 },
                 "headline": "NHI: Single fund risky, public-private partnership needed says Discovery Health",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/yh98rmixrmiyaqqxbkb8.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-01-25T20:03:00+02:00",
                 "dateModified": "2022-01-25T20:15:29+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Paula Luckhoff",
                   "url": "https://www.702.co.za/authors/908/paula-luckhoff"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
"
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">NHI: Single fund risky, public-private partnership needed says Discovery Health</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">25 January 2022 8:03 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Discovery
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NHI
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Discovery Health
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Healthcare
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        National Health Insurance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NHI Bill
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        health sector
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dr Ryan Noach
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        public-private partnerships
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;NHI%3A%20Single%20fund%20risky%2C%20public-private%20partnership%20needed%20says%20Discovery%20Health&amp;url&#x3D;https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=NHI%3A+Single+fund+risky%2C+public-private+partnership+needed+says+Discovery+Health https%3A%2F%2Fwww.702.co.za%2Farticles%2F437363%2Fnhi-single-fund-risky-public-private-partnership-needed-says-discovery-health%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>CEO Dr Ryan Noach discusses Discovery Health&#x27;s submission on the National Health Insurance Bill, on The Money Show.
</strong>

                <p>&quot;For those who think NHI is dead and buried... it may not be alive and well, but it&#039;s certainly kicking!&quot; - Bruce Whitfield.</p>
<p>Submissions on the National Health Insurance Bill are currently being made to Parliament&#039;s Portfolio Committee on Health.</p>
<p>Government describes the objective of the Bill as providing &quot;universal access to quality health care for all South Africans as enshrined in the Constitution&quot;.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/yh98rmixrmiyaqqxbkb8.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Image copyright: 123rf.com/napatcha</figcaption>
</figure><p>Bruce Whitfield interviews the CEO of Discovery Health, who presented evidence before the Committee on Tuesday.</p>
<p>Dr Ryan Noach notes that the Bill was published for comment in 2019 and is currently going through a review process.</p>
<p>One thing that has become evident, he says, is that the lessons since learned during the Covid-19 pandemic should be incorporated into the Bill</p><p>Discovery&#039;s starting point, he says is that the company recognises the need for structural reform in South Africa&#039;s health sector.</p><blockquote class="blockquote">
<p>We live in a country where there is inequitable access to healthcare and where there is inconsistent quality and service delivery. Effectively it&#039;s a two-tier system and we completely recognise the need to reform both the private and the public healthcare systems simultaneously and in parallel alongside each other, moving towards a unified, universal healthcare access scenario.</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><blockquote class="blockquote">
<p>Through Covid-19 we achieved amazing solidarity between the public and the private sector... certainly for the vaccination effort, to deliver a brilliant national vaccination campaign where any South African could access vaccination at a public or private site and achieve exactly the same care and service.</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><p>While Discovery Health is aligned with the aspirations of the Bill, it differs on how to best achieve these.</p>
<p>Dr Noach says the proposed format of a single monopoly fund that buys all healthcare, is problematic.</p><blockquote class="blockquote">
<p>We think that&#039;s risky and actually poses problems for execution, and governance issues and purchasing issues down the line.</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><blockquote class="blockquote">
<p>In achieving the same aims and aligned to the same objectives, we&#039;ve proposed a blended model or a multi-funded model where medical schemes continue to provide funding alongside the NHI... There&#039;s a basic benefit package that all South Africans have access to that&#039;s fully funded by the NHI and people who can afford it and who choose to, can buy medical scheme cover around and over that...</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><blockquote class="blockquote">
<p>All South Africans have access to the same basic benefits package and those that purchase scheme cover, have access to additional services if they choose to.</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><p>While that would give a baseline equity, you would still have an elite who can afford more than the rest? questions Whitfield.</p><p>Dr Roach maintains that moving away from a two-tier model, the proposal actually improves access and affordability.</p><blockquote class="blockquote">
<p>We recognise that our proposal needs a lot of work and a lot of collaboration, but looking at various models around the world, in almost every example the private healthcare system supports the public healthcare system and they work alongside each other collaboratively.</p>
<cite class="blockquote__cite">Dr Ryan Noach, CEO - Discovery Health</cite>
</blockquote><p><strong>For more detail, listen to the audio clip below:</strong></p><iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=6ec23e71-d2c6-4771-ad4c-ae28010f5617&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on CapeTalk : <a href="http://www.capetalk.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" data-nopjax="true" target="_blank">NHI: Single fund risky, public-private partnership needed says Discovery Health</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yh98rmixrmiyaqqxbkb8.jpg" height="70" width="120" alt="hospital child oxygen mask asthma Covid-19 healthcare paediatric ward ICU 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_108360673_little-asian-boy-sick-asthma.html?vti&#x3D;lcrrdcm2sp9x55r6he-1-39" target="_blank">https://www.123rf.com/photo_108360673_little-asian-boy-sick-asthma.html?vti&#x3D;lcrrdcm2sp9x55r6he-1-39</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">25 January 2022 8:03 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Discovery
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NHI
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Discovery Health
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Healthcare
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        National Health Insurance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        NHI Bill
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        health sector
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Dr Ryan Noach
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        public-private partnerships
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;NHI%3A%20Single%20fund%20risky%2C%20public-private%20partnership%20needed%20says%20Discovery%20Health&amp;url&#x3D;https://www.702.co.za/articles/437363/nhi-single-fund-risky-public-private-partnership-needed-says-discovery-health" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=NHI%3A+Single+fund+risky%2C+public-private+partnership+needed+says+Discovery+Health https%3A%2F%2Fwww.702.co.za%2Farticles%2F437363%2Fnhi-single-fund-risky-public-private-partnership-needed-says-discovery-health%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vhq6t6yhwzi3zlildjli.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper">&#x27;Green&#x27; miner recycles Namaqualand mining waste to produce A-grade copper</a></h3>
                            <div class="summary--listing--date">25 January 2022 9:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper" style="text-decoration:none;">Big Tree Copper plans to list by mid-2022. Bruce Whitfield interviews its CEO, Jan Nelson.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jje5mccm6kz3zugd2pkh.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">&#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision</a></h3>
                            <div class="summary--listing--date">25 January 2022 6:53 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision" style="text-decoration:none;">The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital's Prof. Adrian Saville.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lxh1ojbqlab3fdsnbggt.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living">Can South Africans be the leaders to drive change for sustainable living?</a></h3>
                            <div class="summary--listing--date">25 January 2022 6:35 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living" style="text-decoration:none;">There is a growing need to limit our use of resources to allow them time to be replenished, that's how we live sustainably.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/oja2bqwfnx7ep7x7je0c.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437275/focus-on-one-thing-at-a-time-get-astonishing-results">Focus on one thing at a time – get ASTONISHING results!</a></h3>
                            <div class="summary--listing--date">24 January 2022 7:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437275/focus-on-one-thing-at-a-time-get-astonishing-results" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Yolanda Cuba, Vice President Southern and East Africa Region at MTN Group.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437275/focus-on-one-thing-at-a-time-get-astonishing-results" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kie7flez9mehcg1a9ago.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437266/shoprite-throws-south-african-sugar-industry-and-its-65-000-employees-a-major-lifeline">Shoprite throws SA sugar industry (and its 65 000 employees) a major lifeline</a></h3>
                            <div class="summary--listing--date">24 January 2022 7:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437266/shoprite-throws-south-african-sugar-industry-and-its-65-000-employees-a-major-lifeline" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Andrew Russell, Chairperson of SA Canegrowers.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437266/shoprite-throws-south-african-sugar-industry-and-its-65-000-employees-a-major-lifeline" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kbhxwvhtyml5hkqmbubg.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437279/infrastructure-plans-we-ve-got-em-infrastructure-investment-not-so-much">Infrastructure plans? We’ve got ‘em! Infrastructure investment? Not so much...</a></h3>
                            <div class="summary--listing--date">24 January 2022 6:58 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437279/infrastructure-plans-we-ve-got-em-infrastructure-investment-not-so-much" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Stuart Theobald, Financial Analyst and Chairperson at Intellidex.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437279/infrastructure-plans-we-ve-got-em-infrastructure-investment-not-so-much" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bb8r7iqttqzywpianofe.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437271/steinhoff-i-m-giving-up-hope-we-ll-ever-see-people-brought-to-justice">Steinhoff: &#x27;I’m giving up hope we’ll ever see people brought to justice&#x27;</a></h3>
                            <div class="summary--listing--date">24 January 2022 6:28 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437271/steinhoff-i-m-giving-up-hope-we-ll-ever-see-people-brought-to-justice" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Prof Jannie Rossouw (Wits Business School) and Financial Mail Editor Rob Rose.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437271/steinhoff-i-m-giving-up-hope-we-ll-ever-see-people-brought-to-justice" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/oetc0me1xrhcfvpt3d1q.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa">Is the Green Economy a win-win for South Africa?</a></h3>
                            <div class="summary--listing--date">21 January 2022 6:15 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa" style="text-decoration:none;">Clement Manyathela speaks to Mashoba Moshoeshoe, Green Economy specialist in the Investment and Infrastructure Office</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kbrzfk7metc6e0rfsrc2.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/436899/naughty-but-nice-the-courier-guy-s-pay-off-line-shows-big-ideas-can-beat-cost">&#x27;Naughty but nice: The Courier Guy&#x27;s pay-off line shows big ideas can beat cost&#x27;</a></h3>
                            <div class="summary--listing--date">20 January 2022 8:50 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/436899/naughty-but-nice-the-courier-guy-s-pay-off-line-shows-big-ideas-can-beat-cost" style="text-decoration:none;">Branding expert Andy Rice explains why 'We would love to handle your package' earns his advertising hero award on The Money Show.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/436899/naughty-but-nice-the-courier-guy-s-pay-off-line-shows-big-ideas-can-beat-cost" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/aunro367gnberespfx5f.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/436994/office-vacancy-rates-in-sa-at-an-all-time-high-repurposing-is-the-future">Office vacancy rates in SA at an all-time high: &#x27;Repurposing is the future&#x27;</a></h3>
                            <div class="summary--listing--date">20 January 2022 8:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/436994/office-vacancy-rates-in-sa-at-an-all-time-high-repurposing-is-the-future" style="text-decoration:none;">The Money Show talks to Property Economist John Loos (FNB) about the spike in office vacancies.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/436994/office-vacancy-rates-in-sa-at-an-all-time-high-repurposing-is-the-future" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vhq6t6yhwzi3zlildjli.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper">&#x27;Green&#x27; miner recycles Namaqualand mining waste to produce A-grade copper</a></h3>
                            <div class="summary--listing--date">25 January 2022 9:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper" style="text-decoration:none;">Big Tree Copper plans to list by mid-2022. Bruce Whitfield interviews its CEO, Jan Nelson.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437361/green-miner-recycles-namaqualand-mining-waste-to-produce-a-grade-copper" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vutmr7ohkanfllmvdu1d.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437369/panyaza-lesufi-has-answers-to-give-on-ppe-corruption-maverick-citizen-editor">Panyaza Lesufi has answers to give on PPE corruption - Maverick Citizen editor</a></h3>
                            <div class="summary--listing--date">25 January 2022 6:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437369/panyaza-lesufi-has-answers-to-give-on-ppe-corruption-maverick-citizen-editor" style="text-decoration:none;">Maverick Citizen editor Mark Heywood talks about the Gauteng personal protective equipment corruption in the Special Investigation Unit report.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437369/panyaza-lesufi-has-answers-to-give-on-ppe-corruption-maverick-citizen-editor" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yiqbobzytg2p2wi8byf7.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437357/we-are-worried-that-budget-allocations-got-to-top-saps-officials-popcru">We are worried that budget allocations got to top SAPS officials - Popcru</a></h3>
                            <div class="summary--listing--date">25 January 2022 5:14 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437357/we-are-worried-that-budget-allocations-got-to-top-saps-officials-popcru" style="text-decoration:none;">Police and Prisons Civil Rights Union spokesperson Richard Mamabolo says whenever they make recommendations they are not taken seriously. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437357/we-are-worried-that-budget-allocations-got-to-top-saps-officials-popcru" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ox38eworloiiph0czzgd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437348/how-to-empower-the-girl-child-without-neglecting-the-boy-child">Empower the girl child without neglecting the boy child</a></h3>
                            <div class="summary--listing--date">25 January 2022 3:24 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437348/how-to-empower-the-girl-child-without-neglecting-the-boy-child" style="text-decoration:none;">DG Murray Trust All Children On Track portfolio innovation manager Kwanda Ndoda about this.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437348/how-to-empower-the-girl-child-without-neglecting-the-boy-child" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lxh1ojbqlab3fdsnbggt.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living">Can South Africans be the leaders to drive change for sustainable living?</a></h3>
                            <div class="summary--listing--date">25 January 2022 6:35 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living" style="text-decoration:none;">There is a growing need to limit our use of resources to allow them time to be replenished, that's how we live sustainably.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/434926/can-south-africans-be-the-leaders-to-drive-change-for-sustainable-living" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/coqruzodaiks9t5kaedr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437263/prasa-clarifies-r130-million-festive-season-deal-says-sunday-times-got-it-wrong">Prasa clarifies R130-million festive season deal, says Sunday Times got it wrong</a></h3>
                            <div class="summary--listing--date">24 January 2022 4:34 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437263/prasa-clarifies-r130-million-festive-season-deal-says-sunday-times-got-it-wrong" style="text-decoration:none;">Passenger Rail Agency of South Africa spokesperson Andiswa Makanda says the cost estimate is R9-million but they are waiting for the December invoice.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437263/prasa-clarifies-r130-million-festive-season-deal-says-sunday-times-got-it-wrong" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wxwz6i86ft8dhxuj4euz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437253/how-a-second-chance-programme-can-help-you-conquer-matric">How a second-chance programme can help you conquer matric</a></h3>
                            <div class="summary--listing--date">24 January 2022 3:38 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437253/how-a-second-chance-programme-can-help-you-conquer-matric" style="text-decoration:none;">Network Mobiliser from the Youth Capital Lethiwe Sinodumo Nkosi explains how the programme works. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437253/how-a-second-chance-programme-can-help-you-conquer-matric" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iak5hnntyaqavdq8s1us.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437238/schools-are-sitting-ducks-for-criminals-says-lesufi-as-vice-principal-killed">&#x27;Schools are sitting ducks for criminals,&#x27; says Lesufi as vice-principal killed</a></h3>
                            <div class="summary--listing--date">24 January 2022 12:39 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437238/schools-are-sitting-ducks-for-criminals-says-lesufi-as-vice-principal-killed" style="text-decoration:none;">Gauteng Education MEC Panyaza Lesufi visited the home of slain deputy principal from Phomolong Secondary School. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437238/schools-are-sitting-ducks-for-criminals-says-lesufi-as-vice-principal-killed" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mx3xpwrjxpkab2uzxcil.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father">We are relieved that Moodley was not granted parole - Leigh Matthews&#x27; father</a></h3>
                            <div class="summary--listing--date">24 January 2022 7:34 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father" style="text-decoration:none;">Bongani Bingwa chats to Rob Mathews on the latest parole application by convicted killer Donovan Moodley. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/sv5sm1csrh4cjrrcqzvx.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437166/gauteng-hawks-arrest-absa-employee-who-defrauded-company-of-over-r100m">Gauteng Hawks arrest Absa employee who defrauded company of over R100m</a></h3>
                            <div class="summary--listing--date">23 January 2022 3:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437166/gauteng-hawks-arrest-absa-employee-who-defrauded-company-of-over-r100m" style="text-decoration:none;">The fraudulent transfers allegedly took place between September and December last year.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437166/gauteng-hawks-arrest-absa-employee-who-defrauded-company-of-over-r100m" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kyp9lseoxye5gizaqkc0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437335/friends-and-families-grabbed-cash-siu-finds-62-of-covid-19-contracts-irregular">Friends and families grabbed cash, SIU finds 62% of Covid-19 contracts irregular</a></h3>
                            <div class="summary--listing--date">25 January 2022 12:54 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437335/friends-and-families-grabbed-cash-siu-finds-62-of-covid-19-contracts-irregular" style="text-decoration:none;">Spokesperson Kaizer Kganyago says  proper procurement processes were not followed in granting those contracts. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437335/friends-and-families-grabbed-cash-siu-finds-62-of-covid-19-contracts-irregular" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/maacsbpe85xkwpe00pwz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437321/bongani-baloyi-i-have-never-seen-myself-as-anybody-s-victim">Bongani Baloyi: I have never seen myself as anybody&#x27;s victim</a></h3>
                            <div class="summary--listing--date">25 January 2022 12:01 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437321/bongani-baloyi-i-have-never-seen-myself-as-anybody-s-victim" style="text-decoration:none;">New ActionSA member Bongani Baloyi talks about the party and why he left the Democratic Alliance. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437321/bongani-baloyi-i-have-never-seen-myself-as-anybody-s-victim" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ubwtts9yngvvb6ba6s43.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437300/covid-19-vaccines-have-no-impact-on-women-fertility-helen-rees">COVID-19 vaccines have no impact on women fertility - Helen Rees</a></h3>
                            <div class="summary--listing--date">25 January 2022 7:52 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437300/covid-19-vaccines-have-no-impact-on-women-fertility-helen-rees" style="text-decoration:none;">Executive Director Wits Reproductive Health,  HIV Institute and SAPRA Board chairperson Helen Rees weighs in on mandatory vaccines</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437300/covid-19-vaccines-have-no-impact-on-women-fertility-helen-rees" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/thwuyneuiai709focswv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437296/centralisation-of-ssa-will-make-it-easier-to-abuse-prof-jane-duncan">Centralisation of SSA will make it easier to abuse - Prof Jane Duncan</a></h3>
                            <div class="summary--listing--date">25 January 2022 7:29 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437296/centralisation-of-ssa-will-make-it-easier-to-abuse-prof-jane-duncan" style="text-decoration:none;">Bongani Bingwa chats to University of Johannesburg Journalism professor Jane Duncan on concerns over the State Security Agency. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437296/centralisation-of-ssa-will-make-it-easier-to-abuse-prof-jane-duncan" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/s7rcp7gh0qi7i6iun1qa.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437267/many-well-known-leaders-will-join-actionsa-this-year-as-bongani-baloyi-arrives">&#x27;Many well-known leaders will join ActionSA this year&#x27; as Bongani Baloyi arrives</a></h3>
                            <div class="summary--listing--date">24 January 2022 5:09 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437267/many-well-known-leaders-will-join-actionsa-this-year-as-bongani-baloyi-arrives" style="text-decoration:none;">ActionSA national chairperson Michael Beaumont says a number of people are joining the party and more are coming.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437267/many-well-known-leaders-will-join-actionsa-this-year-as-bongani-baloyi-arrives" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/pl9ocrq88reg33aszicw.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437218/generational-change-might-be-a-proxy-tagline-for-anc-national-conference">&#x27;Generational change&#x27; might be a proxy tagline for ANC national conference</a></h3>
                            <div class="summary--listing--date">24 January 2022 12:20 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437218/generational-change-might-be-a-proxy-tagline-for-anc-national-conference" style="text-decoration:none;">Political journalists Qaanitah Hunter, Sibongakonke Shoba and Tshidi Madia look at the road map to the African National Congress elective conference.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437218/generational-change-might-be-a-proxy-tagline-for-anc-national-conference" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/maacsbpe85xkwpe00pwz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437227/former-midvaal-mayor-bongani-baloyi-joins-action-sa">Former Midvaal mayor Bongani Baloyi joins Action SA</a></h3>
                            <div class="summary--listing--date">24 January 2022 11:48 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437227/former-midvaal-mayor-bongani-baloyi-joins-action-sa" style="text-decoration:none;">Baloyi last year left the Democratic Alliance after 14 years of being a member to pursue other opportunities.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437227/former-midvaal-mayor-bongani-baloyi-joins-action-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/aa9eyvmbm3lv9ppkykl9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437195/should-the-national-state-of-disaster-be-scrapped">Should the National State of Disaster be scrapped? </a></h3>
                            <div class="summary--listing--date">24 January 2022 8:05 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437195/should-the-national-state-of-disaster-be-scrapped" style="text-decoration:none;">Pundits reflect on the National Disaster Act given where the country is in its fight against the coronavirus. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437195/should-the-national-state-of-disaster-be-scrapped" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mx3xpwrjxpkab2uzxcil.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father">We are relieved that Moodley was not granted parole - Leigh Matthews&#x27; father</a></h3>
                            <div class="summary--listing--date">24 January 2022 7:34 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father" style="text-decoration:none;">Bongani Bingwa chats to Rob Mathews on the latest parole application by convicted killer Donovan Moodley. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437190/we-are-relieved-that-moodley-was-not-granted-parole-leigh-matthews-father" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lcpusf2d4yi54bnhhdwa.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/437175/deepening-divisions-factionalism-in-anc-threat-to-democratic-gains-ramaphosa">Deepening divisions, factionalism in ANC threat to democratic gains - Ramaphosa</a></h3>
                            <div class="summary--listing--date">23 January 2022 6:51 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/437175/deepening-divisions-factionalism-in-anc-threat-to-democratic-gains-ramaphosa" style="text-decoration:none;">The president delivered the closing address at the party's national executive council Lekgotla which took place over the weekend</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/437175/deepening-divisions-factionalism-in-anc-threat-to-democratic-gains-ramaphosa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/437369/panyaza-lesufi-has-answers-to-give-on-ppe-corruption-maverick-citizen-editor?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Panyaza Lesufi has answers to give on PPE corruption - Maverick Citizen editor
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/437357/we-are-worried-that-budget-allocations-got-to-top-saps-officials-popcru?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                We are worried that budget allocations got to top SAPS officials - Popcru
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/437335/friends-and-families-grabbed-cash-siu-finds-62-of-covid-19-contracts-irregular?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Friends and families grabbed cash, SIU finds 62% of Covid-19 contracts irregular
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/01/25/sudan-frees-medics-held-in-crackdown-on-anti-coup-protests" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vtlczda0o30kcuxm2o7o.jpg"></span>
                  <h5 class="compact--title">
                      Sudan frees medics held in crackdown on anti-coup protests
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 8:26 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/01/25/scopa-looks-into-ramaphosa-and-alleged-use-of-public-funds-for-anc-activities" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g4phss9zjc64ushrqsnz.jpg"></span>
                  <h5 class="compact--title">
                      Scopa looks into Ramaphosa and alleged use of public funds for ANC activities
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 8:24 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/01/25/malema-disbandment-of-limpopo-structures-was-due-to-low-votes-during-lge" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqv47yeiq5kgkxhgfzfa.jpg"></span>
                  <h5 class="compact--title">
                      Malema: Disbandment of Limpopo structures was due to low votes during LGE
                  </h5>
                  <p class="compact--meta">
                      25 January 2022 7:57 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
