<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>&#x27;Believe and support your children when they come out about their sexuality&#x27;</title>
    <meta name="description" content="Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:35" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="&#x27;Believe and support your children when they come out about their sexuality&#x27;" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dblxyy2rinyn5js6wvko.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="&#x27;Believe and support your children when they come out about their sexuality&#x27;" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dblxyy2rinyn5js6wvko.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dblxyy2rinyn5js6wvko.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-desktop" alt="John Perlman 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-mobile" alt="John Perlman 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The John Perlman Show"><span>The John Perlman Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/164/the-john-perlman-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/164/the-john-perlman-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> #FixmyJoburg Return to Phase 1 c (a) of Rea Vaya which connects from CBD to Sandton hub.   </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Funzi Ngobeni, the new MMC for Transport.<br />
                Ferial Haffajee - Associate Editor  at Daily Maverick<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> Racial tensions at Hoerskool Jan Viljoen  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Panyaza Lesufi, MEC for Education in Gauteng<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Safety concerns’ see Blue Train suspend services </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Michael Kallenbach, Blue Train Passenger<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:50
          </div>
          <div class="schedule-item--title"> EWN: Ntuthuko Shoba must take the stand  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Kgomotso Modise, second number<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:10
          </div>
          <div class="schedule-item--title"> Announcement on Charlotte Maxeke hospital  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Vuyo Mhaga -  Spokesperson for Gauteng Premier David Makhura at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title">  Tongaat court case  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Chris Logan, Opportune Investments founder<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary - Old Mutual Investment Group </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Siboniso Nxumalo - Portfolio  at Old Mutual Investment Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:49
          </div>
          <div class="schedule-item--title"> Tech with Toby Shapshak  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Toby Shapshak - Chief at Stuff Studios<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> Refineries are closing down and the government is turning a blind eye </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Syd Vianello - Retail Analyst at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> ZOOM Business Book feature - The Contrarian by Max Chafkin </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Bronwyn Williams - Trend Translator and Future Finance Specialist at Flux Trends<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The John Perlman Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="438855" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dblxyy2rinyn5js6wvko.jpg" class="listing--image" />
                        <strong>
                          &#x27;Believe and support your children when they come out about their sexuality&#x27;
                        </strong>
                        <span>Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. </span>
                        <i>14 February 2022 3:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438844/human-rights-commission-to-probe-hoerskool-jan-viljoen-racism-allegations-dbe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/scmkdsewllnsazncnuzf.jpg" class="listing--image" />
                        <strong>
                           Human Rights Commission to probe Hoërskool Jan Viljoen racism allegations - DBE
                        </strong>
                        <span>Mandy Wiener chats to Eyewitness News reporter Dominic Majola and  spokesperson Oupa Modibe to give an update on the school. </span>
                        <i>14 February 2022 12:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438834/police-minister-and-commissioner-are-confused-in-differentiating-their-roles">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oieatsyhsouyk2tnq8k0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Police minister and commissioner are confused in differentiating their roles&#x27;
                        </strong>
                        <span>Policing and security experts Eldred De Klerk and Dr Jakkie Cilliers reflect on a report on the July unrest, during which more tha...</span>
                        <i>14 February 2022 12:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438782/higher-education-dept-turns-to-private-company-to-root-out-rot-in-national-skills-fund">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jpesgvjc3xhnibnsirdc.jpg" class="listing--image" />
                        <strong>
                          Education Dept turns to private company to root out rot in National Skills Fund
                        </strong>
                        <span>Higher Education Minister Blade Nzimande has appointed a private forensic company to get to the bottom of the rot at one of his de...</span>
                        <i>13 February 2022 11:46 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438711/cyril-ramaphosa-responds-to-scopa-on-allegations-of-misuse-of-public-funds">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yrhmxvumpgiwpmzkmxkq.jpg" class="listing--image" />
                        <strong>
                          Cyril Ramaphosa responds to Scopa on allegations of misuse of public funds
                        </strong>
                        <span>Scopa Chairperson Mkhuleko Hlengwa has referred the letter to the Parliamentary legal services to give guidance on certain aspects...</span>
                        <i>11 February 2022 2:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438687/unpacking-the-state-of-the-nation-address-in-60-minutes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vxjz5klzk7wscdv9zdyv.jpg" class="listing--image" />
                        <strong>
                          Unpacking the State of the Nation Address in 60 minutes
                        </strong>
                        <span>Clement Manyathela and Lester Kiewit tackle President Ramaphosa&#x27;s Sona with colleagues Tshidi Madia, Mandy Wiener and Babalo Ndenz...</span>
                        <i>11 February 2022 11:40 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438677/top-five-things-you-need-to-know-about-ramaphosa-s-sona-speech">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yqi1kdetbgoubc2uaeti.jpg" class="listing--image" />
                        <strong>
                          Top five things you need to know about Ramaphosa&#x27;s Sona speech
                        </strong>
                        <span>Eskom, corruption, cannabis, employment and COVID-19 - the top five things President Cyril Ramaphosa highlighted in his 2022 State...</span>
                        <i>11 February 2022 9:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438656/in-with-the-new-the-appointments-from-ramaphosa-s-state-of-the-nation-address">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/t7rbb8azhwmtbxbdzyfr.jpg" class="listing--image" />
                        <strong>
                          Cutting through the red tape - Ramaphosa&#x27;s Sona promise to business
                        </strong>
                        <span>During President Cyril Ramaphosa’s highly anticipated State of the Nation Address, several significant appointments were announced...</span>
                        <i>11 February 2022 6:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438657/new-energy-projects-on-the-way-to-assist-with-eskom-s-power-nightmare">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gte0wdsf7aga1gcqr92z.jpg" class="listing--image" />
                        <strong>
                          New energy projects on the way to assist with Eskom&#x27;s power nightmare
                        </strong>
                        <span>&quot;In addition to closing the energy supply shortfall, we are implementing fundamental changes to the structure of the electricity s...</span>
                        <i>10 February 2022 10:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438738/trove-wellness-fitness-bootcamp-is-back">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wtatpakddq77idrbbrhq.jpg" class="listing--image" />
                        <strong>
                          TROVE WELLNESS fitness Bootcamp is back
                        </strong>
                        <span>Refiloe Mpakanyane chats to founder Juanita Khumalo on the upcoming event. </span>
                        <i>12 February 2022 7:50 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438587/7-reasons-why-we-still-love-and-trust-radio">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vpvmwczppsop4d26nmdl.jpg" class="listing--image" />
                        <strong>
                          7 reasons why we still love and trust radio
                        </strong>
                        <span>World Radio Day is celebrated on 13 February and radio still remains one of the most trusted and widely used media worldwide.</span>
                        <i>11 February 2022 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438712/celeste-ntuli-growing-up-failure-to-me-was-fear-i-was-scared-to-fail">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sh0mmfwl7lb1sbjnpjve.jpg" class="listing--image" />
                        <strong>
                          Celeste Ntuli: Growing up, failure to me was fear. I was scared to fail
                        </strong>
                        <span>Stand-up comedian and actress Celeste Ntuli talks about her failures and what she has learned from them. </span>
                        <i>11 February 2022 3:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438638/being-a-referee-for-afcon-final-takes-a-lot-of-preparation-victor-gomes">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ndbthpmuydjjgxg5i0pg.jpg" class="listing--image" />
                        <strong>
                          Being a referee for Afcon final takes a lot of preparation - Victor Gomes
                        </strong>
                        <span>South African referee Victor Gomes says he doesn&#x27;t support any team or have a favourite player, being neutral helps him officiate...</span>
                        <i>10 February 2022 6:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437929/watch-advantage-nike-for-immediate-celebratory-video-after-nadal-win">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/s093hpeiecpruwqumhkc.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;Advantage, Nike&#x27; for immediate celebratory video after Nadal win
                        </strong>
                        <span>Andy Rice picks Nike&#x27;s video following Rafael Nadal&#x27;s historic Australian Open win for his advertising hero - on The Money Show.</span>
                        <i>1 February 2022 8:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437732/nadal-beats-medvedev-in-epic-australian-open-final-to-claim-21st-grand-slam">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/i8nphtypeil5dsc0fpiw.jpg" class="listing--image" />
                        <strong>
                           Nadal beats Medvedev in epic Australian Open final to claim 21st grand slam 
                        </strong>
                        <span>The 35-year-old surpassed Roger Federer and Novak Djokovic to become the all-time greatest men&#x27;s major winner.</span>
                        <i>30 January 2022 5:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438819/woman-s-famous-encounter-with-dj-in-a-train-has-everyone-talking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uoubtve0xf2uqh2mnj7k.jpg" class="listing--image" />
                        <strong>
                          Woman&#x27;s famous encounter with DJ in a train has everyone talking
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>14 February 2022 8:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438820/woman-revealing-she-left-her-husband-as-he-got-covid-booster-shot-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jphcuf3fwkojxbf7lue7.jpg" class="listing--image" />
                        <strong>
                          Woman revealing she left her husband as he got COVID booster shot goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>14 February 2022 8:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438765/icymi-moonstruck-2022-capetalk-s-iconic-music-festival">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a9mnx0lwwefrzv2r4zx0.jpg" class="listing--image" />
                        <strong>
                          [ICYMI] Moonstruck 2022 - CapeTalk&#x27;s iconic music festival
                        </strong>
                        <span>An all-female line-up made the 2022 edition of the Moonstruck Summer Music Concert online a night to remember.</span>
                        <i>12 February 2022 8:44 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438699/tinder-swindler-victim-pernilla-i-would-be-the-worst-gold-digger-in-the-world">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eybwby6pajykpe47my8p.jpg" class="listing--image" />
                        <strong>
                          Tinder Swindler victim Pernilla: I would be the worst gold digger in the world
                        </strong>
                        <span>Many people have called Simon Lievev&#x27;s victims gold diggers and other names for being targeted by the Tinder Swindler. But it&#x27;s no...</span>
                        <i>11 February 2022 1:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437653/russia-ukraine-conflict-fluctuating-currencies-natural-gases-will-impact-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/q2zftgxgmd0nmfe4bq59.jpg" class="listing--image" />
                        <strong>
                          Russia-Ukraine conflict: &#x27;Fluctuating currencies, natural gases will impact SA&#x27;
                        </strong>
                        <span>Daily Maverick US foreign policy expert and associate editor Brooks Spector weighs in on the tensions between Russia and Ukraine.</span>
                        <i>28 January 2022 4:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/437364/inflation-eats-while-you-sleep-world-waits-for-us-fed-interest-rate-decision">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jje5mccm6kz3zugd2pkh.jpg" class="listing--image" />
                        <strong>
                          &#x27;Inflation eats while you sleep&#x27;: World waits for US Fed interest rate decision
                        </strong>
                        <span>The US Federal Reserve decision will have a global impact. Bruce Whitfield interviews Genera Capital&#x27;s Prof. Adrian Saville.</span>
                        <i>25 January 2022 6:53 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434293/is-the-green-economy-a-win-win-for-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oetc0me1xrhcfvpt3d1q.jpg" class="listing--image" />
                        <strong>
                          Is the Green Economy a win-win for South Africa?
                        </strong>
                        <span>Clement Manyathela speaks to Mashoba Moshoeshoe, Green Economy specialist in the Investment and Infrastructure Office</span>
                        <i>21 January 2022 6:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436901/vaccine-plant-investment-will-help-sa-grow-pharmaceutical-industry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/d2sta1cfr4vpy73hid0f.jpg" class="listing--image" />
                        <strong>
                          &#x27;Vaccine plant investment will help SA grow pharmaceutical industry&#x27;
                        </strong>
                        <span>The Money Show interviews the Medical Research Council&#x27;s Dr Glenda Gray about SA-born Dr Patrick Soon-Shiong&#x27;s biotech investment.</span>
                        <i>19 January 2022 7:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/436468/i-m-not-leaving-politics-says-maimane-after-joining-sisebenza-as-a-partner">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a70jlzaumx1knhppcdyc.jpg" class="listing--image" />
                        <strong>
                          &#x27;I&#x27;m not leaving politics,&#x27; says Maimane after joining SiSebenza as a partner 
                        </strong>
                        <span>One South Africa Movement leader Mmusi Maimane talks to Bruce Whitfield about bridging the worlds of governance and development.</span>
                        <i>13 January 2022 6:57 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438552/paid-initiation-fee-upfront-for-car-finance-make-sure-you-re-not-charged-twice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fqepgv9urhxrsh8tmjj2.jpg" class="listing--image" />
                        <strong>
                          Paid initiation fee upfront for car finance? Make sure you&#x27;re not charged twice
                        </strong>
                        <span>Nedbank&#x27;s MFC refused to acknowledge a client had already paid until Wendy Knowler took up her case - on The Money Show</span>
                        <i>10 February 2022 6:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438454/guinness-ad-incorporates-wordle-trend-to-subliminally-trigger-iconic-beer-image">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/izi9vjockbkhdgid6tkm.jpg" class="listing--image" />
                        <strong>
                          Guinness ad incorporates Wordle trend to subliminally trigger iconic beer image
                        </strong>
                        <span>Word game Wordle is a global phenomenon and Andy Rice picks Guinness as his advertising hero for making use of it - The Money Show</span>
                        <i>9 February 2022 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/438470/president-ramaphosa-has-to-stop-putting-the-party-before-the-people">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kx57niptle3hpi7kgr14.jpg" class="listing--image" />
                        <strong>
                          &#x27;President Ramaphosa has to stop putting the party before the people&#x27;
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Ferial Haffajee, Associate Editor of the Daily Maverick.</span>
                        <i>8 February 2022 7:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="&#x27;Believe and support your children when they come out about their sexuality&#x27;"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality"
                 },
                 "headline": "&#x27;Believe and support your children when they come out about their sexuality&#x27;",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/dblxyy2rinyn5js6wvko.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-02-14T15:42:00+02:00",
                 "dateModified": "2022-02-14T15:42:35+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Zanele  Zama",
                   "url": "https://www.702.co.za/authors/831/zanele-zama"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. "
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">&#x27;Believe and support your children when they come out about their sexuality&#x27;</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">14 February 2022 3:42 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Parenting
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        teens
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        LGBTQI+
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%27Believe%20and%20support%20your%20children%20when%20they%20come%20out%20about%20their%20sexuality%27&amp;url&#x3D;https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%27Believe+and+support+your+children+when+they+come+out+about+their+sexuality%27 https%3A%2F%2Fwww.702.co.za%2Farticles%2F438855%2Fbelieve-and-support-your-children-when-they-come-out-about-their-sexuality%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Therapist and wellness coach Dr Siya Mjwara talks about how to handle your child&#x27;s coming out about their sexuality. </strong>

                <p>Therapist and wellness coach Dr Siya Mjwara says it is important for parents to know that each child is unique even when it comes to their sexuality. </p>
<p>Speaking to Relebogile Mabotja, Mjwara says parents that are close to their children can lead the conversation of sexuality with their children if they feel the child is scared to talk to them. </p>
<p>She explains in detail how parents should best handle their teen children coming to them.</p><blockquote class="blockquote">
<p>In most cases, we would encourage the parent to believe the child firstly. In most cases that I have seen is they (parents) would say things like &#039;it&#039;s just s a phase you have influenced by friends&#039; or anything to invalidate or discredit. It&#039;s mostly around the parent&#039;s denialism or shock by the news.</p>
<cite class="blockquote__cite">Dr Siya Mjwara, Therapist and wellness coach</cite>
</blockquote><blockquote class="blockquote">
<p>The biggest issue here is knowledge and education, not just with parents but also with us as health care workers.
Most of the time you would expect our colleagues to know what to say and know what to do but most of the time they don&#039;t know what to do or say or how to support the child or parent.</p>
<cite class="blockquote__cite">Dr Siya Mjwara, Therapist and wellness coach</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><blockquote class="blockquote">
<p>Ask them what can I do to support you because most parents don&#039;t know how to support their children.</p>
<cite class="blockquote__cite">Dr Siya Mjwara, Therapist and wellness coach</cite>
</blockquote><p><strong>Listen to the full interview below: </strong></p><iframe src="https://omny.fm/shows/afternoons-with-relebogile-mabotja/playlists/podcast/embed?style=cover&selectedClip=fa79ec4a-27d9-42cd-b302-ae3c00c81710&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dblxyy2rinyn5js6wvko.jpg" height="70" width="120" alt="queer gay flag trans lesbian intersex transgender sexuality LGBTI flag 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_125571032_closeup-of-a-rainbow-flag-waving-on-the-blue-sky-moved-by-the-wind-with-the-sun-in-the-background.html?vti&#x3D;m13wd78p5s6qg89ppa-1-2" target="_blank">https://www.123rf.com/photo_125571032_closeup-of-a-rainbow-flag-waving-on-the-blue-sky-moved-by-the-wind-with-the-sun-in-the-background.html?vti&#x3D;m13wd78p5s6qg89ppa-1-2</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">14 February 2022 3:42 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Parenting
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        teens
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        LGBTQI+
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;%27Believe%20and%20support%20your%20children%20when%20they%20come%20out%20about%20their%20sexuality%27&amp;url&#x3D;https://www.702.co.za/articles/438855/believe-and-support-your-children-when-they-come-out-about-their-sexuality" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=%27Believe+and+support+your+children+when+they+come+out+about+their+sexuality%27 https%3A%2F%2Fwww.702.co.za%2Farticles%2F438855%2Fbelieve-and-support-your-children-when-they-come-out-about-their-sexuality%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/scmkdsewllnsazncnuzf.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438844/human-rights-commission-to-probe-hoerskool-jan-viljoen-racism-allegations-dbe"> Human Rights Commission to probe Hoërskool Jan Viljoen racism allegations - DBE</a></h3>
                            <div class="summary--listing--date">14 February 2022 12:46 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438844/human-rights-commission-to-probe-hoerskool-jan-viljoen-racism-allegations-dbe" style="text-decoration:none;">Mandy Wiener chats to Eyewitness News reporter Dominic Majola and  spokesperson Oupa Modibe to give an update on the school. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438844/human-rights-commission-to-probe-hoerskool-jan-viljoen-racism-allegations-dbe" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/oieatsyhsouyk2tnq8k0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438834/police-minister-and-commissioner-are-confused-in-differentiating-their-roles">&#x27;Police minister and commissioner are confused in differentiating their roles&#x27;</a></h3>
                            <div class="summary--listing--date">14 February 2022 12:21 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438834/police-minister-and-commissioner-are-confused-in-differentiating-their-roles" style="text-decoration:none;">Policing and security experts Eldred De Klerk and Dr Jakkie Cilliers reflect on a report on the July unrest, during which more than 300 people died.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438834/police-minister-and-commissioner-are-confused-in-differentiating-their-roles" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/grrjbdxmzmpv1rhbn4iq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438836/transnet-suspends-luxury-blue-train-following-safety-concerns">Transnet suspends luxury Blue Train following safety concerns</a></h3>
                            <div class="summary--listing--date">14 February 2022 10:49 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438836/transnet-suspends-luxury-blue-train-following-safety-concerns" style="text-decoration:none;">The rail agency said its decision to remove the famous locomotive off the tracks is a precautionary measure following what it calls "recent incidents".</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438836/transnet-suspends-luxury-blue-train-following-safety-concerns" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/i5hbbo7hj7vaifxtkrqp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438815/those-involved-in-deep-cleaning-contract-wrongdoing-must-pay-back-money-siu">Those involved in deep cleaning contract wrongdoing must pay back money - SIU</a></h3>
                            <div class="summary--listing--date">14 February 2022 8:15 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438815/those-involved-in-deep-cleaning-contract-wrongdoing-must-pay-back-money-siu" style="text-decoration:none;">Special Investigating Unit spokesperson Kaizer Kganyago says those involved in criminal activities must also be prosecuted. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438815/those-involved-in-deep-cleaning-contract-wrongdoing-must-pay-back-money-siu" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fbhdbvtj7avhj5tztu6w.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438812/samsung-tackling-ocean-pollution-by-recycling-fish-nets-to-use-in-mobile-devices">Samsung tackling ocean pollution by recycling fish nets to use in mobile devices</a></h3>
                            <div class="summary--listing--date">14 February 2022 7:48 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438812/samsung-tackling-ocean-pollution-by-recycling-fish-nets-to-use-in-mobile-devices" style="text-decoration:none;">Bongani Bingwa chats to Mobile Experience Lead director Justin Hume on how the company is fighting pollution to save the oceans.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438812/samsung-tackling-ocean-pollution-by-recycling-fish-nets-to-use-in-mobile-devices" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rm1utpbajlt6tjx3rxlz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438788/phaahla-sa-to-continue-observing-covid-measures-after-state-of-disaster-lifted">Phaahla: SA to continue observing COVID measures after state of disaster lifted</a></h3>
                            <div class="summary--listing--date">13 February 2022 3:39 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438788/phaahla-sa-to-continue-observing-covid-measures-after-state-of-disaster-lifted" style="text-decoration:none;">This comes after President Cyril Ramaphosa said in his State of the Nation Address on Thursday that the state of disaster will end as soon as alternative measures to contain the pandemic are finalised.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438788/phaahla-sa-to-continue-observing-covid-measures-after-state-of-disaster-lifted" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jpesgvjc3xhnibnsirdc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438782/higher-education-dept-turns-to-private-company-to-root-out-rot-in-national-skills-fund">Education Dept turns to private company to root out rot in National Skills Fund</a></h3>
                            <div class="summary--listing--date">13 February 2022 11:46 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438782/higher-education-dept-turns-to-private-company-to-root-out-rot-in-national-skills-fund" style="text-decoration:none;">Higher Education Minister Blade Nzimande has appointed a private forensic company to get to the bottom of the rot at one of his department's key entities.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438782/higher-education-dept-turns-to-private-company-to-root-out-rot-in-national-skills-fund" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vpvmwczppsop4d26nmdl.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438775/world-radio-day-radio-gives-listeners-hope">World Radio Day: &#x27;Radio gives listeners hope&#x27; </a></h3>
                            <div class="summary--listing--date">13 February 2022 9:16 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438775/world-radio-day-radio-gives-listeners-hope" style="text-decoration:none;">Refiloe Mpakanyane chats to Advocate Robin Sewlal to reflect on the impact that radio has on people's lives. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438775/world-radio-day-radio-gives-listeners-hope" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qcxqkumpas605uecvshc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438773/how-to-maximise-your-tax-advantages-with-a-retirement-annuity">How to maximise your tax advantages with a retirement annuity</a></h3>
                            <div class="summary--listing--date">13 February 2022 9:12 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438773/how-to-maximise-your-tax-advantages-with-a-retirement-annuity" style="text-decoration:none;">Certified Financial Planner Paul Roelofse unpacks how taxpayers can get incentives during this tax season. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438773/how-to-maximise-your-tax-advantages-with-a-retirement-annuity" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bqim4duj0v2xjjnzpc1v.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/438769/youthbuild-sa-helps-prepare-young-people-for-sustainable-opportunities">&#x27;YouthBuild SA helps prepare young people for sustainable opportunities&#x27;</a></h3>
                            <div class="summary--listing--date">13 February 2022 8:25 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/438769/youthbuild-sa-helps-prepare-young-people-for-sustainable-opportunities" style="text-decoration:none;">Refiloe Mpakanyane chats to YouthBuild South Africa Program director Oupa Tshabalala on how the organisation helps the youth. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/438769/youthbuild-sa-helps-prepare-young-people-for-sustainable-opportunities" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/438834/police-minister-and-commissioner-are-confused-in-differentiating-their-roles?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;Police minister and commissioner are confused in differentiating their roles&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/438844/human-rights-commission-to-probe-hoerskool-jan-viljoen-racism-allegations-dbe?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                 Human Rights Commission to probe Hoërskool Jan Viljoen racism allegations - DBE
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/438812/samsung-tackling-ocean-pollution-by-recycling-fish-nets-to-use-in-mobile-devices?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Samsung tackling ocean pollution by recycling fish nets to use in mobile devices
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/02/14/government-will-succeed-in-rebuilding-sa-s-economy-mashatile" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fg6dowqxk10hvxeca22l.jpg"></span>
                  <h5 class="compact--title">
                      Govt will succeed in rebuilding SA&#x27;s economy - Mashatile
                  </h5>
                  <p class="compact--meta">
                      14 February 2022 3:13 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/02/14/watch-live-mps-debate-ramaphosa-s-state-of-the-nation-address" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tq79r1rjbjickvbm7z0f.jpg"></span>
                  <h5 class="compact--title">
                      WATCH LIVE: MPs debate Ramaphosa&#x27;s State of the Nation Address
                  </h5>
                  <p class="compact--meta">
                      14 February 2022 1:47 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/02/14/dj-citi-lyts-shot-dead-in-soweto" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ktqq5hryqezcychx6n2b.jpg"></span>
                  <h5 class="compact--title">
                      DJ Citi Lyts shot dead in Soweto
                  </h5>
                  <p class="compact--meta">
                      14 February 2022 1:42 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
