<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious</title>
    <meta name="description" content="The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:36" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/visqy4qmaujqlh1r4eqs.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/visqy4qmaujqlh1r4eqs.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="http://ewn.co.za/articles/441757" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/visqy4qmaujqlh1r4eqs.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/liaifzrqdkjubgolwf4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/liaifzrqdkjubgolwf4v.jpg" class="primary-player-image display-only-on-desktop" alt="Temp 702 logo 1000 x 1000 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_liaifzrqdkjubgolwf4v/liaifzrqdkjubgolwf4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_liaifzrqdkjubgolwf4v/liaifzrqdkjubgolwf4v.jpg" class="primary-player-image display-only-on-mobile" alt="Temp 702 logo 1000 x 1000 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of 702"><span>Best of 702</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="00:00 - 04:00">00:00 - 04:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/132/best-of-702">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/132/best-of-702" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Early Breakfast with Africa Melane
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of 702</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">00:00 - 04:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="441757" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/visqy4qmaujqlh1r4eqs.jpg" class="listing--image" />
                        <strong>
                          Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious
                        </strong>
                        <span>The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting.</span>
                        <i>27 March 2022 4:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441749/sabc-says-it-needs-more-time-to-help-some-sa-households-migrate-to-digital-tv">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/e1i6tcr5kmphnb87w9po.jpg" class="listing--image" />
                        <strong>
                          SABC says it needs more time to help some SA households migrate to digital TV
                        </strong>
                        <span>South Africa’s long-delayed move to a digital signal is scheduled to be implemented on Thursday, but numerous broadcasters want an...</span>
                        <i>27 March 2022 3:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441736/suspect-arrested-in-connectin-with-multiple-mass-murder-cases-in-khayelitsha">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kfxqh9bvqz5z1tnuzikr.jpg" class="listing--image" />
                        <strong>
                          Suspect arrested in connection with multiple mass murder cases in Khayelitsha
                        </strong>
                        <span>The 35-year-old suspect has been charged with murder and was expected to appear in the Khayelitsha Magistrate&#x27;s Court on Monday.</span>
                        <i>27 March 2022 9:24 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441583/investment-conference-brings-pledges-to-r1-trillion-but-not-enough-new-money">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rxadib54xgowsk36kcku.jpg" class="listing--image" />
                        <strong>
                           Investment Conference brings pledges to R1 trillion+ &#x27;but not enough new money&#x27;
                        </strong>
                        <span>Bruce Whitfield gets diverging responses on the 4th Conference from Busa&#x27;s Bonang Mohale and Intellidex&#x27;s Peter Attard Montalto. </span>
                        <i>24 March 2022 8:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441558/ramaphosa-sa-s-stance-on-russia-ukraine-conflict-is-not-affecting-investment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fxrijrrfurdvwegxp3ot.jpg" class="listing--image" />
                        <strong>
                          No, SA&#x27;s stance on Russia-Ukraine conflict isn&#x27;t affecting investment: Ramaphosa
                        </strong>
                        <span>President Cyril Ramaphosa speaks to Clement Manyathela at the SA investment conference.</span>
                        <i>24 March 2022 1:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441388/would-fining-state-capture-crooks-be-more-effective-than-drawn-out-court-cases">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rndbzpxxcrrpvenb8dzn.jpg" class="listing--image" />
                        <strong>
                          Would fining state capture crooks be more effective than drawn-out court cases?
                        </strong>
                        <span>Bruce Whitfield interviews corruption law specialist John Oxenham, partner at Primerio International.</span>
                        <i>23 March 2022 7:09 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441669/how-to-buy-a-new-car-even-if-you-can-t-afford-the-monthly-payments">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kofpupbkuckb0mcxeq2t.jpg" class="listing--image" />
                        <strong>
                          How to buy a new car – even if you can’t afford the monthly payments
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Maya Fisher-French, Personal Finance Journalist at Maya on Money.</span>
                        <i>25 March 2022 1:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441656/young-entrepreneur-cans-chicken-feet-now-shoprite-is-stocking-it-across-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/njjrv9j1izsp9sfkikcu.jpg" class="listing--image" />
                        <strong>
                          Young entrepreneur cans chicken feet – now Shoprite is stocking it across SA
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Eiren Drake, co-founder of Tin Stuf.</span>
                        <i>25 March 2022 12:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441506/how-do-2-year-gym-contracts-save-you-money-if-monthly-fee-jumps-halfway-through">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qjtn28yqb6sezfnhofnr.jpg" class="listing--image" />
                        <strong>
                          How do 2-year gym contracts save you money if monthly fee jumps halfway through?
                        </strong>
                        <span>Wendy Knowler follows up on the case of a Virgin Active client who&#x27;d have to pay a hefty cancellation fee to exit her contract.</span>
                        <i>24 March 2022 9:23 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441385/what-ok-furniture-does-with-its-latest-ad-to-the-tune-of-jabulani-is-not-ok">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w66fsl4vsyxaljjqqvxt.jpg" class="listing--image" />
                        <strong>
                          What OK Furniture does with its latest ad to the tune of Jabulani is NOT ok
                        </strong>
                        <span>Branding expert Andy Rice rips into OK Furniture&#x27;s new TV advert on The Money Show&#x27;s &#x27;Heroes and Zeros&#x27;.</span>
                        <i>23 March 2022 8:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441474/celebrating-unsung-heroes-702-launches-teacher-of-the-year-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dkh7oztrpnkbuvyvz8bq.jpg" class="listing--image" />
                        <strong>
                          Celebrating unsung heroes: 702 launches Teacher of the Year campaign
                        </strong>
                        <span>&#x27;Breakfast with Bongani Bingwa&#x27; will highlight and celebrate teachers and the fundamental impact they have had on the lives of fut...</span>
                        <i>23 March 2022 2:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441322/is-our-food-safe-there-s-been-5-major-product-recalls-so-far-in-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rv00rh880eoobhabwdwb.jpg" class="listing--image" />
                        <strong>
                          Is our food safe? There’s been 5 major product recalls so far in 2022
                        </strong>
                        <span>Ray White interviews Justin Naylor, Managing Director at special risk insurer iTOO.</span>
                        <i>21 March 2022 7:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441581/nic-dlamini-8-day-cape-epic-just-as-demanding-as-a-month-on-tour-de-france">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/q2npzw8grsbfood3tznw.jpg" class="listing--image" />
                        <strong>
                          Nic Dlamini: &#x27;8-day Cape Epic just as demanding as a month on Tour de France&#x27;
                        </strong>
                        <span>Bruce Whitfield catches up with 2 Absa Cape Epic first-timers - SA cyclist Nicholas Dlamini and Absa&#x27;s Amelia Dieperink.</span>
                        <i>24 March 2022 9:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441302/you-train-for-about-a-year-to-get-to-this-point-absa-cape-epic-rider">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ettghrikjpq5zjvkxpss.jpg" class="listing--image" />
                        <strong>
                          &#x27;You train for about a year to get to this point&#x27; - Absa Cape Epic rider
                        </strong>
                        <span>Stage 1 of the 2022 edition of the most grueling mountain bike race in the world got underway at Lourensford on Monday 21 March.</span>
                        <i>24 March 2022 4:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441468/sport-association-eyes-getting-to-make-arrangements-to-get-fans-back-into">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bvnnga3dnyw3bbuwwngu.jpg" class="listing--image" />
                        <strong>
                          Sport association wants more supporters in stadia given new COVID rules
                        </strong>
                        <span>The South African Football Supporters Association says it will start making immediate arrangements to get more fans into stadiums...</span>
                        <i>23 March 2022 12:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441667/during-lockdown-i-had-to-maak-n-plan-and-the-bills-were-paid-louise-carver">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bpiwnswqme78hiaqq6r4.jpg" class="listing--image" />
                        <strong>
                          During lockdown I had to &#x27;maak &#x27;n plan&#x27; and the bills were paid - Louise Carver 
                        </strong>
                        <span>The musician says her vocals are nostalgic for a lot of people and for the &#x27;Take My Hand&#x27; she needs Simphiwe &#x27;Simz&#x27; Kulla for some...</span>
                        <i>25 March 2022 2:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441632/watch-man-sparks-debate-after-answering-work-calls-on-a-date">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nay0ihez39s4vs5viklv.jpg" class="listing--image" />
                        <strong>
                          WATCH: Man sparks debate after answering work calls on a date 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.

</span>
                        <i>25 March 2022 8:58 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441629/watch-thief-runs-away-after-he-was-caught-trying-to-break-into-house">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mhyfc1cj54tmn7hj3ino.jpg" class="listing--image" />
                        <strong>
                          WATCH: Thief runs away after he was caught trying to break into house 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>25 March 2022 8:57 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441558/ramaphosa-sa-s-stance-on-russia-ukraine-conflict-is-not-affecting-investment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fxrijrrfurdvwegxp3ot.jpg" class="listing--image" />
                        <strong>
                          No, SA&#x27;s stance on Russia-Ukraine conflict isn&#x27;t affecting investment: Ramaphosa
                        </strong>
                        <span>President Cyril Ramaphosa speaks to Clement Manyathela at the SA investment conference.</span>
                        <i>24 March 2022 1:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441507/dubai-expo-shows-we-can-make-this-world-a-great-place-to-live-in-also-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/krpeh5mrchjmppgsolvr.jpg" class="listing--image" />
                        <strong>
                          &#x27;Dubai Expo shows we can make this world a great place to live, also in SA&#x27;
                        </strong>
                        <span>Futurist Graeme Codrington returns from the Expo excited about possibilities, also for power generation in SA - The Money Show</span>
                        <i>23 March 2022 8:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441399/turning-esg-into-opportunity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rd1m4vo1r9cgroklkb3a.jpg" class="listing--image" />
                        <strong>
                          Securing a better future for generations to come - turning ESG into opportunity
                        </strong>
                        <span>Bruce Whitfield and a panel of RMB experts unpack how money can be a catalyst for change.</span>
                        <i>23 March 2022 4:51 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441399/turning-esg-into-opportunity">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rd1m4vo1r9cgroklkb3a.jpg" class="listing--image" />
                        <strong>
                          Securing a better future for generations to come - turning ESG into opportunity
                        </strong>
                        <span>Bruce Whitfield and a panel of RMB experts unpack how money can be a catalyst for change.</span>
                        <i>23 March 2022 4:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441390/sa-among-top-20-african-countries-with-highest-debt-to-gdp-ratios-statista">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pd7at7ztc9nfh1rqsli7.jpg" class="listing--image" />
                        <strong>
                          SA among top 20 African countries with highest debt-to-GDP ratios - Statista
                        </strong>
                        <span>Bruce Whitfield interviews analyst Victor Kgomoeswana, author of &#x27;Africa Bounces Back&#x27;, about South Africa&#x27;s debt-to-GDP rating.</span>
                        <i>22 March 2022 9:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441047/standard-bank-to-cut-finance-for-coal-power-projects-stripping-natural-forests">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jdwq0mogq7o5fdvuty9e.jpg" class="listing--image" />
                        <strong>
                          Standard Bank to cut finance for coal power projects, stripping natural forests
                        </strong>
                        <span>Bruce Whitfield talks to Standard Bank&#x27;s Kenny Fihla about the climate policy the Group revealed on Wednesday.</span>
                        <i>16 March 2022 7:10 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441385/what-ok-furniture-does-with-its-latest-ad-to-the-tune-of-jabulani-is-not-ok">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w66fsl4vsyxaljjqqvxt.jpg" class="listing--image" />
                        <strong>
                          What OK Furniture does with its latest ad to the tune of Jabulani is NOT ok
                        </strong>
                        <span>Branding expert Andy Rice rips into OK Furniture&#x27;s new TV advert on The Money Show&#x27;s &#x27;Heroes and Zeros&#x27;.</span>
                        <i>23 March 2022 8:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441333/exxonmobil-and-american-power-on-trial-in-private-empire-by-steve-coll">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gggmc8flksznatcuvk6s.jpg" class="listing--image" />
                        <strong>
                          ExxonMobil and American power on trial in &#x27;Private Empire&#x27; by Steve Coll 
                        </strong>
                        <span>Ray White interviews Songezo Zibi, Chairperson at Rivonia Circle.</span>
                        <i>21 March 2022 7:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/441326/replacing-russian-oil-with-new-production-is-mutually-assured-destruction">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cjurcrvhjxy0ivilqmby.jpg" class="listing--image" />
                        <strong>
                          Replacing Russian oil with new production is &#x27;mutually assured destruction&#x27;
                        </strong>
                        <span>Ray White interviews Robyn Hugo, Director of Climate Change Engagement at Just Share.</span>
                        <i>21 March 2022 6:59 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious"
                 },
                 "headline": "Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/visqy4qmaujqlh1r4eqs.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-03-27T16:32:00+02:00",
                 "dateModified": "2022-03-27T16:44:40+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Kgomotso Modise",
                   "url": "https://www.702.co.za/authors/137/kgomotso-modise"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/28/politics" class="sections--path-secondary">Politics</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">27 March 2022 4:32 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/137/kgomotso-modise">Kgomotso Modise</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Zwelinzima Vavi
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        saftu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Saftu%3A%20Intention%20to%20suspend%20Zwelinzima%20Vavi%20mischievous%2C%20malicious&amp;url&#x3D;https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Saftu%3A+Intention+to+suspend+Zwelinzima+Vavi+mischievous%2C+malicious https%3A%2F%2Fwww.702.co.za%2Farticles%2F441757%2Fsaftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting.</strong>

                <p>JOHANNESBURG - The South African Federation of Trade Unions (Saftu) said the intention to suspend general secretary Zwelinzima Vavi is mischievous and malicious. </p>
<p>The union’s national executive committee (NEC) held a briefing on Sunday following a quarterly meeting. </p>
<p>The committee announced a decision to suspend four office bearers who championed Vavi’s suspension earlier this month.  </p>
<p>Saftu’s NEC has lambasted its president and three other office bearers for trying to suspend its general secretary, pointing out how the move was against the trade union federation’s constitution. </p>
<p><strong>ALSO READ:</strong></p>
<ul>
<li>
<p><a href="https://ewn.co.za/2022/03/27/four-nec-members-suspended-for-bringing-saftu-into-disrepute-over-vavi-saga">Four NEC members suspended for bringing Saftu into ‘disrepute’ over Vavi saga</a></p>
</li>
<li>
<p><a href="https://ewn.co.za/2022/03/18/saftu-s-13-affiliates-ready-to-defend-vavi-against-rogue-elements">Saftu’s 13 affiliates ready to defend Vavi against ‘rogue elements’</a></p>
</li>
</ul><p>NEC member Vusi Ntshangase said: “In terms of the Saftu constitution, the power to suspend any of the national office bearers exclusively resides with the national executive committee.”</p>
<p>He said the four have brought the party into disrepute: “If the federation considered the person is working against the best interest of the federation, the powers of the national office bearers are regulated in the constitution of Saftu.”</p>
<p>Ntshangase said the suspension will go on indefinitely until a meeting of Saftu’s central committee.</p>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on EWN : <a href="http://ewn.co.za/articles/441757" data-nopjax="true" target="_blank">Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/visqy4qmaujqlh1r4eqs.jpg" height="70" width="120" alt="FILE: Zwelinzima Vavi addresses workers at a Saftu rally in Cape Town. " align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="Bertram Malgas/EWN" target="_blank">Bertram Malgas/EWN</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">27 March 2022 4:32 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/137/kgomotso-modise">Kgomotso Modise</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Zwelinzima Vavi
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        saftu
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Saftu%3A%20Intention%20to%20suspend%20Zwelinzima%20Vavi%20mischievous%2C%20malicious&amp;url&#x3D;https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Saftu%3A+Intention+to+suspend+Zwelinzima+Vavi+mischievous%2C+malicious https%3A%2F%2Fwww.702.co.za%2Farticles%2F441757%2Fsaftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/e1i6tcr5kmphnb87w9po.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441749/sabc-says-it-needs-more-time-to-help-some-sa-households-migrate-to-digital-tv">SABC says it needs more time to help some SA households migrate to digital TV</a></h3>
                            <div class="summary--listing--date">27 March 2022 3:17 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441749/sabc-says-it-needs-more-time-to-help-some-sa-households-migrate-to-digital-tv" style="text-decoration:none;">South Africa’s long-delayed move to a digital signal is scheduled to be implemented on Thursday, but numerous broadcasters want an extension.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441749/sabc-says-it-needs-more-time-to-help-some-sa-households-migrate-to-digital-tv" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kfxqh9bvqz5z1tnuzikr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441736/suspect-arrested-in-connectin-with-multiple-mass-murder-cases-in-khayelitsha">Suspect arrested in connection with multiple mass murder cases in Khayelitsha</a></h3>
                            <div class="summary--listing--date">27 March 2022 9:24 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441736/suspect-arrested-in-connectin-with-multiple-mass-murder-cases-in-khayelitsha" style="text-decoration:none;">The 35-year-old suspect has been charged with murder and was expected to appear in the Khayelitsha Magistrate's Court on Monday.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441736/suspect-arrested-in-connectin-with-multiple-mass-murder-cases-in-khayelitsha" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/gdi0k8z7ylj0sb4ga0pi.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441733/kopanang-says-foreign-nationals-are-being-used-as-scapegoats-saftu-coordinator-threatened">Kopanang says foreign nationals are used as scapegoats, Saftu member threatened</a></h3>
                            <div class="summary--listing--date">27 March 2022 9:06 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441733/kopanang-says-foreign-nationals-are-being-used-as-scapegoats-saftu-coordinator-threatened" style="text-decoration:none;">Kopanang Africa, says foreign nationals are being used as a scapegoat for government's failure to intervene in the country's economy.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441733/kopanang-says-foreign-nationals-are-being-used-as-scapegoats-saftu-coordinator-threatened" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jpxfmrf5sum8hdpbaik6.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441732/what-role-can-ipps-play-in-curbing-power-cuts">What role can IPPs play in curbing power cuts? </a></h3>
                            <div class="summary--listing--date">27 March 2022 8:57 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441732/what-role-can-ipps-play-in-curbing-power-cuts" style="text-decoration:none;">Gugu Mhlungu on Weekend Breakfast chats to IPP energy expert, Gina Schroeder to reflect on renewable energy. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441732/what-role-can-ipps-play-in-curbing-power-cuts" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zja0zxxhz7agbfoib5ta.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441730/how-to-avoid-getting-scammed">How to avoid getting scammed </a></h3>
                            <div class="summary--listing--date">27 March 2022 8:30 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441730/how-to-avoid-getting-scammed" style="text-decoration:none;">Gugu Mhlungu on Weekend Breakfast chats to Certified financial planner Paul Roelofse on how not to get robbed of your money. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441730/how-to-avoid-getting-scammed" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/sj0ipkjp8l8nt03wkc0m.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441714/police-on-alert-over-fears-of-escalating-tension-between-operation-dudula-and-kopanang-africa">Officers on alert over tensions between Operation Dudula and Kopanang Africa</a></h3>
                            <div class="summary--listing--date">26 March 2022 2:28 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441714/police-on-alert-over-fears-of-escalating-tension-between-operation-dudula-and-kopanang-africa" style="text-decoration:none;">The Kopanang Africa against Xenophobia led a march in the city on Saturday to counter growing violence and intimidation against migrants. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441714/police-on-alert-over-fears-of-escalating-tension-between-operation-dudula-and-kopanang-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lzm5zbfnfteeqlhfs9lc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441710/repairs-to-charlotte-maxeke-johannesburg-academic-hospital-hampered-by-crime">Repairs to Charlotte Maxeke Hospital marred by criminals looking for scrap metal</a></h3>
                            <div class="summary--listing--date">26 March 2022 10:38 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441710/repairs-to-charlotte-maxeke-johannesburg-academic-hospital-hampered-by-crime" style="text-decoration:none;">The Health Department says despite strategies to accelerate the repairs to and refurbishing of the Charlotte Maxeke Johannesburg Academic Hospital, the process is being hampered by crime.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441710/repairs-to-charlotte-maxeke-johannesburg-academic-hospital-hampered-by-crime" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/plgpaibaih7jftgsxgke.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441707/how-to-turn-an-ordinary-task-into-a-playful-and-fun-learning-experience">How to turn an ordinary task into a playful and fun learning experience</a></h3>
                            <div class="summary--listing--date">26 March 2022 9:41 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441707/how-to-turn-an-ordinary-task-into-a-playful-and-fun-learning-experience" style="text-decoration:none;">Parenting and human potential expert Nikki Bush says children are multi-sensory beings who need to learn by doing and exploring.  </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441707/how-to-turn-an-ordinary-task-into-a-playful-and-fun-learning-experience" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kj0bpmzxmagmbolmyfxc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441702/cotton-candy-market-store-brings-candy-floss-to-township"> Cotton Candy Market Store brings candy floss to township</a></h3>
                            <div class="summary--listing--date">26 March 2022 9:06 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441702/cotton-candy-market-store-brings-candy-floss-to-township" style="text-decoration:none;">Gugu Mhlungu on Weekend Breakfast chats to business founder Thabiso  Sebata on how the company operates. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441702/cotton-candy-market-store-brings-candy-floss-to-township" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qjtn28yqb6sezfnhofnr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441699/exposure-short-bursts-of-heat-or-cold-has-stress-relieving-benefits-study">Exposure short bursts of heat or cold has stress relieving benefits - Study</a></h3>
                            <div class="summary--listing--date">26 March 2022 7:51 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441699/exposure-short-bursts-of-heat-or-cold-has-stress-relieving-benefits-study" style="text-decoration:none;">Sports conditioning specialist, performance coach and Founder of Jeff Fitness, Johno Meintjes gives more insight on the study.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441699/exposure-short-bursts-of-heat-or-cold-has-stress-relieving-benefits-study" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/28/politics" class="">
                        More from Politics
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rxadib54xgowsk36kcku.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441583/investment-conference-brings-pledges-to-r1-trillion-but-not-enough-new-money"> Investment Conference brings pledges to R1 trillion+ &#x27;but not enough new money&#x27;</a></h3>
                            <div class="summary--listing--date">24 March 2022 8:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441583/investment-conference-brings-pledges-to-r1-trillion-but-not-enough-new-money" style="text-decoration:none;">Bruce Whitfield gets diverging responses on the 4th Conference from Busa's Bonang Mohale and Intellidex's Peter Attard Montalto. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441583/investment-conference-brings-pledges-to-r1-trillion-but-not-enough-new-money" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fxrijrrfurdvwegxp3ot.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441558/ramaphosa-sa-s-stance-on-russia-ukraine-conflict-is-not-affecting-investment">No, SA&#x27;s stance on Russia-Ukraine conflict isn&#x27;t affecting investment: Ramaphosa</a></h3>
                            <div class="summary--listing--date">24 March 2022 1:22 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441558/ramaphosa-sa-s-stance-on-russia-ukraine-conflict-is-not-affecting-investment" style="text-decoration:none;">President Cyril Ramaphosa speaks to Clement Manyathela at the SA investment conference.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441558/ramaphosa-sa-s-stance-on-russia-ukraine-conflict-is-not-affecting-investment" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rndbzpxxcrrpvenb8dzn.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441388/would-fining-state-capture-crooks-be-more-effective-than-drawn-out-court-cases">Would fining state capture crooks be more effective than drawn-out court cases?</a></h3>
                            <div class="summary--listing--date">23 March 2022 7:09 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441388/would-fining-state-capture-crooks-be-more-effective-than-drawn-out-court-cases" style="text-decoration:none;">Bruce Whitfield interviews corruption law specialist John Oxenham, partner at Primerio International.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441388/would-fining-state-capture-crooks-be-more-effective-than-drawn-out-court-cases" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iupqbrrh3gm44dpt7dnu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441417/adjusted-level-1-no-masks-outdoors-vaccinated-fans-allowed-in-stadiums">Adjusted Level 1: No masks outdoors, vaccinated fans allowed in stadiums</a></h3>
                            <div class="summary--listing--date">22 March 2022 8:46 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441417/adjusted-level-1-no-masks-outdoors-vaccinated-fans-allowed-in-stadiums" style="text-decoration:none;">President Cyril Ramphosa addressed the nation on Tuesday evening - the State of Disaster remains, but Covid regulations relaxed.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441417/adjusted-level-1-no-masks-outdoors-vaccinated-fans-allowed-in-stadiums" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jraos7maezgfnbk4xv1g.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441414/watch-live-president-ramaphosa-updates-sa-on-covid-19-strategy-at-8pm">[WATCH LIVE] President Ramaphosa updates SA on COVID-19 strategy at 8pm</a></h3>
                            <div class="summary--listing--date">22 March 2022 7:25 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441414/watch-live-president-ramaphosa-updates-sa-on-covid-19-strategy-at-8pm" style="text-decoration:none;">The Presidency announced on Tuesday that President Cyril Ramaphosa will address the nation at 8pm.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441414/watch-live-president-ramaphosa-updates-sa-on-covid-19-strategy-at-8pm" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eufz2vdpfjmyjdjp0buq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441348/makhosi-khoza-is-thrown-out-of-another-political-home-this-time-it-s-actionsa">Makhosi Khoza is thrown out of another political home - this time it&#x27;s ActionSA</a></h3>
                            <div class="summary--listing--date">22 March 2022 8:59 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441348/makhosi-khoza-is-thrown-out-of-another-political-home-this-time-it-s-actionsa" style="text-decoration:none;">ActionSA said its senate terminated Makhosi Khoza's membership on the recommendations of its ethics and disciplinary committee.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441348/makhosi-khoza-is-thrown-out-of-another-political-home-this-time-it-s-actionsa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ezbhifrlkigs1aa8kpa4.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441242/zweli-mkhize-blames-former-dg-for-digital-vibes-scandal">Zweli Mkhize blames former DG for Digital Vibes scandal</a></h3>
                            <div class="summary--listing--date">20 March 2022 7:59 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441242/zweli-mkhize-blames-former-dg-for-digital-vibes-scandal" style="text-decoration:none;">Embattled former health minister Dr Zweli Mkhize has launched a fresh legal attack on the SIU and accuses his former director general of having orchestrated his downfall.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441242/zweli-mkhize-blames-former-dg-for-digital-vibes-scandal" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/msybqtl8dohc4zhbd6ge.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441139/does-government-want-to-make-it-harder-to-hire-foreigners-with-bill-amendment">Does government want to make it harder to hire foreigners with bill amendment?</a></h3>
                            <div class="summary--listing--date">17 March 2022 10:12 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441139/does-government-want-to-make-it-harder-to-hire-foreigners-with-bill-amendment" style="text-decoration:none;">Bruce Whitfield discusses the draft bill to regulate the employment of foreign nationals with Andrew Woodburn(Amrop Woodburn Mann)</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441139/does-government-want-to-make-it-harder-to-hire-foreigners-with-bill-amendment" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/i7vl6nkcyhx4nqiftiqc.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441091/mbali-ntui-i-don-t-leave-on-a-bitter-note">Mbali Ntuli: I don&#x27;t leave on a bitter note</a></h3>
                            <div class="summary--listing--date">17 March 2022 11:37 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441091/mbali-ntui-i-don-t-leave-on-a-bitter-note" style="text-decoration:none;">Former member of the Democratic Alliance Mbali Ntuli says she has done enough for the party.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441091/mbali-ntui-i-don-t-leave-on-a-bitter-note" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wbeutk56zj6nbbz2gpow.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/441038/jumping-ship-democratic-alliance-s-mbali-ntuli-resigns">Jumping ship: Democratic Alliance&#x27;s Mbali Ntuli resigns</a></h3>
                            <div class="summary--listing--date">17 March 2022 9:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/441038/jumping-ship-democratic-alliance-s-mbali-ntuli-resigns" style="text-decoration:none;">During her time at the “blue party” Ntuli ruffled feathers and challenged leadership at every turn, including her failed bid to become the party’s federal leader in 2020.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/441038/jumping-ship-democratic-alliance-s-mbali-ntuli-resigns" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/441757/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious
              </h5>
              <p class="compact--meta">
                Local Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/441749/sabc-says-it-needs-more-time-to-help-some-sa-households-migrate-to-digital-tv?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SABC says it needs more time to help some SA households migrate to digital TV
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/441732/what-role-can-ipps-play-in-curbing-power-cuts?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                What role can IPPs play in curbing power cuts? 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/03/27/actionsa-s-mashaba-sa-s-immigration-laws-not-as-rigid-as-they-should-be" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g0md91beqi4mzu27lrun.jpg"></span>
                  <h5 class="compact--title">
                      ActionSA’s Mashaba: SA’s immigration laws not as rigid as they should be
                  </h5>
                  <p class="compact--meta">
                      27 March 2022 5:47 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/03/27/saftu-intention-to-suspend-zwelinzima-vavi-mischievous-malicious" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/visqy4qmaujqlh1r4eqs.jpg"></span>
                  <h5 class="compact--title">
                      Saftu: Intention to suspend Zwelinzima Vavi mischievous, malicious
                  </h5>
                  <p class="compact--meta">
                      27 March 2022 4:32 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/03/27/3-8-million-people-flee-ukraine-un" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yzqi4fjwv08osow64dww.jpg"></span>
                  <h5 class="compact--title">
                      3.8 million people flee Ukraine: UN
                  </h5>
                  <p class="compact--meta">
                      27 March 2022 3:48 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
