<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Naspers invests big in agritech trading fresh produce across Southern Africa</title>
    <meta name="description" content="Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:37" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Naspers invests big in agritech trading fresh produce across Southern Africa" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nwkupfcryeqmyltdvsdj.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Naspers invests big in agritech trading fresh produce across Southern Africa" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nwkupfcryeqmyltdvsdj.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.capetalk.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nwkupfcryeqmyltdvsdj.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-desktop" alt="money-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_tbl2qql48tl96gxvnvde/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_tbl2qql48tl96gxvnvde/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-mobile" alt="money-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:10
          </div>
          <div class="schedule-item--title"> Legal Matters: Can you cancel your offer to purchase and at what stage?  </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Inez Trollip, An Attorney and Conveyancer at AED Attorneys<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> Man Torque: The Character company helps single raise boys to men </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Jaco van Schalkwyk - Founder at The Character Company<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 22:05
          </div>
          <div class="schedule-item--title"> Entrepreneurship Feature: Start Where You Are - & Hustle, Hustle, Hustle! </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Pieter Groenewald - Head of Influencer Marketing Channels (such as the Salt) at Nfinity Media Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 23:05
          </div>
          <div class="schedule-item--title"> Talkers/Open Line </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Aubrey Masango Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="445248" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445271/stellenbosch-university-probes-another-alleged-racist-incident">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r3x89eyecrmzkwak1fm2.jpg" class="listing--image" />
                        <strong>
                          Stellenbosch University probes another alleged racist incident
                        </strong>
                        <span>It&#x27;s emerged that offensive remarks were allegedly made towards a black female student during an event organised by the Law facult...</span>
                        <i>17 May 2022 7:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445250/grocery-delivery-race-heats-up-pick-n-pay-partners-with-takealot-mr-d">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nmpvpkaan4lcofkj2aye.jpg" class="listing--image" />
                        <strong>
                          Grocery delivery race heats up, Pick n Pay partners with Takealot (Mr D)
                        </strong>
                        <span>The Money Show talks to CEO Pieter Boone about Pick n Pay&#x27;s strong results and &#x27;bold&#x27; new strategic plan. </span>
                        <i>17 May 2022 6:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445261/stellenbosch-university-student-opens-criminal-case-over-urination-incident">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ifb08tffxoczfqg5kjvu.jpg" class="listing--image" />
                        <strong>
                          Stellenbosch University student opens criminal case over urinating incident
                        </strong>
                        <span>First year Agricultural Business Management student Babalo Ndwayana also wants first year Law student, Theuns du Toit, expelled.</span>
                        <i>17 May 2022 4:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445234/abahlali-basemjondolo-member-s-murder-was-deliberate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/grjj97rvxwnld6ku2ncb.jpg" class="listing--image" />
                        <strong>
                          Abahlali baseMjondolo member&#x27;s murder was &#x27;deliberate&#x27;
                        </strong>
                        <span>Mandy Weiner interviews Thapelo Mohapi, the general secretary of Abahlali baseMjondolo, on the murder of an activist and land occu...</span>
                        <i>17 May 2022 4:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445233/south-africa-to-donate-r350-million-to-cuba-seven-times-amount-initially-reported">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nj563gjzp7m7mjsykwt9.jpg" class="listing--image" />
                        <strong>
                          SA to donate R350 million to Cuba - 7 times the amount initially reported
                        </strong>
                        <span>The donation was initially set at R50 million, says DA&#x27;s Ashor Sarupen, a much lower amount that nevertheless caused an uproar whe...</span>
                        <i>17 May 2022 3:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445154/malema-zondo-used-state-capture-inquiry-to-advance-certain-faction-within-anc">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nh9vvwyyoi4kaqwgee7s.jpg" class="listing--image" />
                        <strong>
                          Malema: Zondo used state capture inquiry to advance certain faction within ANC
                        </strong>
                        <span>Malema addressed the media at the party&#x27;s head office in Johannesburg on Monday.</span>
                        <i>16 May 2022 4:11 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445249/businesses-have-to-cannibalise-their-old-ways-to-have-a-future">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wanssknezoryokcj3bzv.jpg" class="listing--image" />
                        <strong>
                          Businesses have to &#x27;cannibalise&#x27; their old ways to have a future
                        </strong>
                        <span>Mike Sharman discusses &#x27;Brandalism: Building Brands by Vandalising the Status Quo&#x27;, follow-up to his debut book &#x27;The Best Dick&#x27;.</span>
                        <i>17 May 2022 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nwkupfcryeqmyltdvsdj.jpg" class="listing--image" />
                        <strong>
                          Naspers invests big in agritech trading fresh produce across Southern Africa
                        </strong>
                        <span>Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag.</span>
                        <i>17 May 2022 7:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445258/another-day-another-round-of-load-shedding-stage-3-from-5pm-until-10-tonight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/y7b6pdwheha1utjp0euq.jpg" class="listing--image" />
                        <strong>
                          Another day, another round of load shedding: Stage 3 from 5pm to 10pm on Tuesday
                        </strong>
                        <span>On Monday, the power utility announced stage 4 load shedding after CEO Andre de Ruyter said the power grid remained vulnerable as...</span>
                        <i>17 May 2022 3:47 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445225/health-and-wellness-how-to-manage-asthma-in-children-and-adults">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nserab02taqakrr9ktfc.jpg" class="listing--image" />
                        <strong>
                          Health and wellness: How to manage asthma in children and adults?
                        </strong>
                        <span>Clement Manyathela speaks to National Asthma Education Programme pulmonologist Dr Omolemo Kitchin about asthma care and treatment.</span>
                        <i>17 May 2022 12:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445201/local-doctor-pens-second-tell-all-book-on-tales-from-the-emergency-frontline">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fdvvho2ju3q6z6k37fmb.jpg" class="listing--image" />
                        <strong>
                          Local doctor pens second tell-all book on tales from the emergency frontline
                        </strong>
                        <span>Aubrey Masango talks to Dr Anne Biccard about her latest second book, Holding My Breath – Further Exploits of an ER Doctor.</span>
                        <i>17 May 2022 10:34 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445196/watch-video-of-young-girl-terrified-by-a-computer-mouse-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/quwmsilf2yjcksveisrv.jpg" class="listing--image" />
                        <strong>
                          WATCH: Video of young girl terrified by a computer mouse goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>17 May 2022 9:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445064/springbok-s-jantjies-arrested-for-malicious-damage-to-property-on-a-flight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pome4roalqbynriaiup2.jpg" class="listing--image" />
                        <strong>
                          Springbok’s Jantjies arrested for malicious damage to property on a flight
                        </strong>
                        <span>Gauteng police said they arrested him for damaging property on a flight and he was escorted off the plane by law enforcement offic...</span>
                        <i>15 May 2022 3:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444913/raymond-anthony-sa-s-forgotten-tennis-star-to-finally-be-honoured">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aasjj6xegbt5yxg03ngg.jpg" class="listing--image" />
                        <strong>
                          Raymond Anthony: SA&#x27;s forgotten tennis star to finally be honoured
                        </strong>
                        <span>Anthony was a gifted tennis player who won multiple provincial and national titles during the prime of his career in the early to...</span>
                        <i>13 May 2022 12:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444804/sa-is-unlikely-to-host-the-rugby-world-cup-again">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n0faes6zfpylhonkjhtz.jpg" class="listing--image" />
                        <strong>
                          SA is unlikely to host the Rugby World Cup again
                        </strong>
                        <span>Rugby Africa, the continent’s governing body, voted against South Africa, making the betrayal even more hurtful but not surprising...</span>
                        <i>11 May 2022 4:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445183/it-s-a-binge-fest-disney-launches-in-mzansi-bringing-your-favourite-shows">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qgzxod72gllqfnqyc3wo.jpg" class="listing--image" />
                        <strong>
                          It&#x27;s a binge-fest! Disney+ launches in Mzansi, bringing your favourite shows
                        </strong>
                        <span>Bongani Bingwa speaks to the senior vice-president/general manager at The Walt Disney Company Africa, Christine Service, for more...</span>
                        <i>17 May 2022 7:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445109/she-had-a-soothing-voice-dr-rebecca-malope-pays-tribute-to-deborah-fraser">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uzidahy2ekgxj0mzjily.jpg" class="listing--image" />
                        <strong>
                          &#x27;She had a soothing voice,&#x27; Dr Rebecca Malope pays tribute to Deborah Fraser
                        </strong>
                        <span> As people continue to pay tribute to legendary gospel Deborah Fraser, music icon Dr Rebecca Malope says she was an amazing singer...</span>
                        <i>16 May 2022 9:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444859/jerry-mofokeng-wa-makhetha-acting-is-like-tennis-a-good-opponent-improves-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/erkylnysgrg8ysrmzegl.jpg" class="listing--image" />
                        <strong>
                          Jerry Mofokeng wa Makhetha : Acting is like tennis, a good opponent improves you
                        </strong>
                        <span>In this episode of Hanging Out with Clement Manyathela, legendary actor Dr Jerry Mofokeng wa Makhetha talks about his career, chil...</span>
                        <i>12 May 2022 11:56 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445136/sa-calls-for-concrete-commitments-in-fight-against-child-labour">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tjlk3epf7fgiheawnya6.jpg" class="listing--image" />
                        <strong>
                          SA calls for concrete commitments in fight against child labour
                        </strong>
                        <span>Midday Report host Mandy Wiener chats to Thembinkosi Mkalipi from the Department of Labour. </span>
                        <i>16 May 2022 3:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445129/calling-a-colleague-bald-is-now-a-form-of-harassment-in-the-uk-at-least">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/p3qfxlyccpubxwiuwrut.jpg" class="listing--image" />
                        <strong>
                          Calling a colleague &#x27;bald&#x27; is now a form of harassment (in the UK at least)
                        </strong>
                        <span>Clarence Ford speaks to employment lawyer Jacqui Reed about the bald British man who sued his employer for sexual harassment. </span>
                        <i>16 May 2022 12:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444996/anglo-american-aims-to-make-mining-eco-friendly-with-new-hydrogen-fueled-trucks">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xogzo9ikuaxu9nm8jpzp.jpg" class="listing--image" />
                        <strong>
                          Anglo American aims to make mining eco-friendly with new hydrogen-fueled trucks
                        </strong>
                        <span>This new hydrogen energy strategy could potentially change the mining landscape for the future and leap towards decarbonization.</span>
                        <i>13 May 2022 5:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nwkupfcryeqmyltdvsdj.jpg" class="listing--image" />
                        <strong>
                          Naspers invests big in agritech trading fresh produce across Southern Africa
                        </strong>
                        <span>Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag.</span>
                        <i>17 May 2022 7:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444699/sa-s-biovac-pushing-on-with-pfizer-vaccine-plans-despite-falling-demand">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ibdkcglirqcuaxtaee6d.jpg" class="listing--image" />
                        <strong>
                          SA&#x27;s Biovac pushing on with Pfizer vaccine plans despite falling demand
                        </strong>
                        <span> The Money Show interviews Dr Morena Makhoana, CEO of the Biovac Institute.</span>
                        <i>10 May 2022 9:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/444315/sa-is-top-importer-of-french-champagne-in-africa-1m-bottles-in-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/h3z77daryxvvt2sqa5y0.jpg" class="listing--image" />
                        <strong>
                          SA is top importer of French champagne in Africa, 1m bottles in 2021
                        </strong>
                        <span>Bruce Whitfield talks to Jaco Maritz (Editor, How we made it in Africa) about Africa&#x27;s French champagne consumption habits.</span>
                        <i>4 May 2022 8:16 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445249/businesses-have-to-cannibalise-their-old-ways-to-have-a-future">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wanssknezoryokcj3bzv.jpg" class="listing--image" />
                        <strong>
                          Businesses have to &#x27;cannibalise&#x27; their old ways to have a future
                        </strong>
                        <span>Mike Sharman discusses &#x27;Brandalism: Building Brands by Vandalising the Status Quo&#x27;, follow-up to his debut book &#x27;The Best Dick&#x27;.</span>
                        <i>17 May 2022 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445208/eskom-misleads-us-a-lot-there-isn-t-much-put-aside-for-maintenance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jghjhjzta0vcqv8wyes0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Eskom misleads us a lot, there isn’t much put aside for maintenance&#x27;
                        </strong>
                        <span>Refilwe Moloto interviews energy expert Adil Nchabeleng.</span>
                        <i>17 May 2022 10:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445162/sonos-launches-ray-soundbar-in-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/olreymojkgekgirk3mk1.jpg" class="listing--image" />
                        <strong>
                          Sonos launches &#x27;Ray&#x27; soundbar in South Africa
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviewed Toby Shapshak, Chief at Stuff Studios.</span>
                        <i>16 May 2022 8:18 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Naspers invests big in agritech trading fresh produce across Southern Africa"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa"
                 },
                 "headline": "Naspers invests big in agritech trading fresh produce across Southern Africa",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/nwkupfcryeqmyltdvsdj.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-05-17T19:30:00+02:00",
                 "dateModified": "2022-05-17T19:32:21+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Paula Luckhoff",
                   "url": "https://www.702.co.za/authors/908/paula-luckhoff"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/33/africa" class="sections--path-secondary">Africa</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Naspers invests big in agritech trading fresh produce across Southern Africa</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">17 May 2022 7:30 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Food security
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Naspers
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        fresh produce
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nile
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        agritech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Naspers Foundry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Louis de Kock
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nile.ag
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fabian Whate
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Platform Investments
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Raba Capital
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Base Capital
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Naspers%20invests%20big%20in%20agritech%20trading%20fresh%20produce%20across%20Southern%20Africa&amp;url&#x3D;https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Naspers+invests+big+in+agritech+trading+fresh+produce+across+Southern+Africa https%3A%2F%2Fwww.702.co.za%2Farticles%2F445248%2Fnaspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Bruce Whitfield interviews Naspers Foundry head Fabian Whate and Louis de Kock, co-founder of agritech startup Nile.ag.</strong>

                <p><a href="https://www.naspers.com/news/naspers-foundry-leads-r83-million-51-million-equity-round-in-agritech-company-nile/">Naspers has announced </a>a R40 million ($2.5 million) investment in local agritech company Nile, which connects farmers to buyers of fresh produce across Southern Africa.</p>
<p>It&#039;s part of an R83 million ($5.1 million) equity round led by its early-stage tech investment vehicle Naspers Foundry (alongside new investors Platform Investment Partners, Raba Capital and Base Capital).</p><p><strong>RELATED: <a href="https://www.capetalk.co.za/articles/424749/local-agritech-startup-trades-10m-kgs-of-fresh-produce-across-southern-africa">Local agritech startup trades 10m kgs of fresh produce across Southern Africa</a></strong></p><p>Since Nile&#039;s inception in 2020, around 30 million kilograms of fruit and vegetables have been traded on the platform.</p>
<p>The company currently operates in South Africa, Botswana, Namibia, Eswatini and Mozambique.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/nwkupfcryeqmyltdvsdj.jpg" itemprop="image" class="figure__img" alt="">
<figcaption class="figure__caption">Image: Photorama on Pixabay</figcaption>
</figure><p>Bruce Whitfield interviews Fabian Whate, Head of Naspers Foundry.</p>
<p>He also gets an update from Louis de Kock, co-founder of Nile.</p><blockquote class="blockquote">
<p>This is part of a broader fundraising deal, so we&#039;ve raised a total of R83 million from four investors... We&#039;re going to use this in the first instance to try and accelerate our core business...</p>
<cite class="blockquote__cite">Louis de Kock, Co-founder - Nile.ag</cite>
</blockquote><blockquote class="blockquote">
<p>We also want to roll out new software as a service offering... to enable commercial farmers and big pack houses to not only use our system to trade on but also to manage their existing relationships with buyers such as supermarkets and export buyers in different regions.</p>
<cite class="blockquote__cite">Louis de Kock, Co-founder - Nile.ag</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><blockquote class="blockquote">
<p>We&#039;re seeing a lot of farmers turning to digital solutions, mainly out of necessity, because there is a big economic crunch within the agri-sector.</p>
<cite class="blockquote__cite">Louis de Kock, Co-founder - Nile.ag</cite>
</blockquote><p>De Kock says Nile will use the investment to expand its footprint into East Africa where they see a lot of opportunities for reciprocal trade with Southern Africa.</p><p>In the around three years of its existence, Naspers Foundry has done about a dozen investments Whate says.</p>
<p>Expect more more announcements in the coming weeks and months, he adds.</p><blockquote class="blockquote">
<p>We were initially capitalised with about R1.4 billion... Out of that total we&#039;ve deployed almost R700 million into about a dozen startups... almost half of it in the last year or so... as we&#039;ve been able to deploy capital faster.</p>
<cite class="blockquote__cite">Fabian Whate, Head - Naspers Foundry</cite>
</blockquote><p><strong>Listen to the interviews with the Nile co-founder and the head of Naspers Foundry on The Money Show:</strong></p><iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=1e8e97d8-2b91-4e87-9ffa-ae980115ef59&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on CapeTalk : <a href="http://www.capetalk.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" data-nopjax="true" target="_blank">Naspers invests big in agritech trading fresh produce across Southern Africa</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nwkupfcryeqmyltdvsdj.jpg" height="70" width="120" alt="vegetables-crate-fresh-producejpg" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="https://pixabay.com/photos/vegetables-yellow-vegetables-harvest-5579392/" target="_blank">https://pixabay.com/photos/vegetables-yellow-vegetables-harvest-5579392/</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">17 May 2022 7:30 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/908/paula-luckhoff">Paula Luckhoff</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Food security
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        The Money Show
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Bruce Whitfield
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Naspers
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        fresh produce
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nile
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        agritech
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Naspers Foundry
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Louis de Kock
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Nile.ag
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Fabian Whate
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Platform Investments
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Raba Capital
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Base Capital
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Naspers%20invests%20big%20in%20agritech%20trading%20fresh%20produce%20across%20Southern%20Africa&amp;url&#x3D;https://www.702.co.za/articles/445248/naspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Naspers+invests+big+in+agritech+trading+fresh+produce+across+Southern+Africa https%3A%2F%2Fwww.702.co.za%2Farticles%2F445248%2Fnaspers-invests-big-in-agritech-trading-fresh-produce-across-southern-africa%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wanssknezoryokcj3bzv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445249/businesses-have-to-cannibalise-their-old-ways-to-have-a-future">Businesses have to &#x27;cannibalise&#x27; their old ways to have a future</a></h3>
                            <div class="summary--listing--date">17 May 2022 7:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445249/businesses-have-to-cannibalise-their-old-ways-to-have-a-future" style="text-decoration:none;">Mike Sharman discusses 'Brandalism: Building Brands by Vandalising the Status Quo', follow-up to his debut book 'The Best Dick'.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445249/businesses-have-to-cannibalise-their-old-ways-to-have-a-future" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nmpvpkaan4lcofkj2aye.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445250/grocery-delivery-race-heats-up-pick-n-pay-partners-with-takealot-mr-d">Grocery delivery race heats up, Pick n Pay partners with Takealot (Mr D)</a></h3>
                            <div class="summary--listing--date">17 May 2022 6:48 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445250/grocery-delivery-race-heats-up-pick-n-pay-partners-with-takealot-mr-d" style="text-decoration:none;">The Money Show talks to CEO Pieter Boone about Pick n Pay's strong results and 'bold' new strategic plan. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445250/grocery-delivery-race-heats-up-pick-n-pay-partners-with-takealot-mr-d" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/y7b6pdwheha1utjp0euq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445258/another-day-another-round-of-load-shedding-stage-3-from-5pm-until-10-tonight">Another day, another round of load shedding: Stage 3 from 5pm to 10pm on Tuesday</a></h3>
                            <div class="summary--listing--date">17 May 2022 3:47 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445258/another-day-another-round-of-load-shedding-stage-3-from-5pm-until-10-tonight" style="text-decoration:none;">On Monday, the power utility announced stage 4 load shedding after CEO Andre de Ruyter said the power grid remained vulnerable as they struggled to bring its generating units back to service.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445258/another-day-another-round-of-load-shedding-stage-3-from-5pm-until-10-tonight" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nj563gjzp7m7mjsykwt9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445233/south-africa-to-donate-r350-million-to-cuba-seven-times-amount-initially-reported">SA to donate R350 million to Cuba - 7 times the amount initially reported</a></h3>
                            <div class="summary--listing--date">17 May 2022 3:26 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445233/south-africa-to-donate-r350-million-to-cuba-seven-times-amount-initially-reported" style="text-decoration:none;">The donation was initially set at R50 million, says DA's Ashor Sarupen, a much lower amount that nevertheless caused an uproar when it was announced.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445233/south-africa-to-donate-r350-million-to-cuba-seven-times-amount-initially-reported" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/r0paeflh50maxhpbk7rd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445217/smart-people-not-smart-robots-adapting-to-the-fourth-industrial-revolution">Smart people, not smart robots: adapting to the fourth industrial revolution</a></h3>
                            <div class="summary--listing--date">17 May 2022 12:52 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445217/smart-people-not-smart-robots-adapting-to-the-fourth-industrial-revolution" style="text-decoration:none;">Clement Manyathela speaks to experts on the future of the workplace and the influence of the fourth industrial revolution.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445217/smart-people-not-smart-robots-adapting-to-the-fourth-industrial-revolution" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/uirfu53pvsfnhjba1erd.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445207/university-of-pretoria-launches-research-centre-to-upskill-workers">University of Pretoria launches research centre to upskill workers</a></h3>
                            <div class="summary--listing--date">17 May 2022 10:51 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445207/university-of-pretoria-launches-research-centre-to-upskill-workers" style="text-decoration:none;">Vice-chancellor and principal Prof Tawana Kupe talks to Clement Manyathela about how the centre will prepare prospective employees for the future of work.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445207/university-of-pretoria-launches-research-centre-to-upskill-workers" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jghjhjzta0vcqv8wyes0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445208/eskom-misleads-us-a-lot-there-isn-t-much-put-aside-for-maintenance">&#x27;Eskom misleads us a lot, there isn’t much put aside for maintenance&#x27;</a></h3>
                            <div class="summary--listing--date">17 May 2022 10:24 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445208/eskom-misleads-us-a-lot-there-isn-t-much-put-aside-for-maintenance" style="text-decoration:none;">Refilwe Moloto interviews energy expert Adil Nchabeleng.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445208/eskom-misleads-us-a-lot-there-isn-t-much-put-aside-for-maintenance" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/olreymojkgekgirk3mk1.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445162/sonos-launches-ray-soundbar-in-south-africa">Sonos launches &#x27;Ray&#x27; soundbar in South Africa</a></h3>
                            <div class="summary--listing--date">16 May 2022 8:18 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445162/sonos-launches-ray-soundbar-in-south-africa" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviewed Toby Shapshak, Chief at Stuff Studios.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445162/sonos-launches-ray-soundbar-in-south-africa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/c5w0cd29te3anpdgb6hj.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445153/astral-foods-reports-clucking-good-results">Astral Foods reports clucking good results</a></h3>
                            <div class="summary--listing--date">16 May 2022 8:03 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445153/astral-foods-reports-clucking-good-results" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Chris Schutte, CEO at Astral Foods.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445153/astral-foods-reports-clucking-good-results" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/cuhqpzj738m8hlm5smq7.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/445164/south-african-reserve-bank-sarb-puts-ubank-under-curatorship">South African Reserve Bank (Sarb) puts Ubank under curatorship</a></h3>
                            <div class="summary--listing--date">16 May 2022 7:38 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/445164/south-african-reserve-bank-sarb-puts-ubank-under-curatorship" style="text-decoration:none;">The Money Show’s Bruce Whitfield interviews Stuart Theobald, a financial analyst and the Chairperson at Intellidex.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/445164/south-african-reserve-bank-sarb-puts-ubank-under-curatorship" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/33/africa" class="">
                        More from Africa
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xogzo9ikuaxu9nm8jpzp.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/444996/anglo-american-aims-to-make-mining-eco-friendly-with-new-hydrogen-fueled-trucks">Anglo American aims to make mining eco-friendly with new hydrogen-fueled trucks</a></h3>
                            <div class="summary--listing--date">13 May 2022 5:20 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/444996/anglo-american-aims-to-make-mining-eco-friendly-with-new-hydrogen-fueled-trucks" style="text-decoration:none;">This new hydrogen energy strategy could potentially change the mining landscape for the future and leap towards decarbonization.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/444996/anglo-american-aims-to-make-mining-eco-friendly-with-new-hydrogen-fueled-trucks" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ibdkcglirqcuaxtaee6d.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/444699/sa-s-biovac-pushing-on-with-pfizer-vaccine-plans-despite-falling-demand">SA&#x27;s Biovac pushing on with Pfizer vaccine plans despite falling demand</a></h3>
                            <div class="summary--listing--date">10 May 2022 9:31 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/444699/sa-s-biovac-pushing-on-with-pfizer-vaccine-plans-despite-falling-demand" style="text-decoration:none;"> The Money Show interviews Dr Morena Makhoana, CEO of the Biovac Institute.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/444699/sa-s-biovac-pushing-on-with-pfizer-vaccine-plans-despite-falling-demand" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/h3z77daryxvvt2sqa5y0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/444315/sa-is-top-importer-of-french-champagne-in-africa-1m-bottles-in-2021">SA is top importer of French champagne in Africa, 1m bottles in 2021</a></h3>
                            <div class="summary--listing--date">4 May 2022 8:16 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/444315/sa-is-top-importer-of-french-champagne-in-africa-1m-bottles-in-2021" style="text-decoration:none;">Bruce Whitfield talks to Jaco Maritz (Editor, How we made it in Africa) about Africa's French champagne consumption habits.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/444315/sa-is-top-importer-of-french-champagne-in-africa-1m-bottles-in-2021" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/g6f2pent5agqt1camns5.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/444336/sanlam-and-global-player-allianz-team-up-to-create-pan-african-insurance-giant">Sanlam and global player Allianz team up to create Pan-African insurance giant</a></h3>
                            <div class="summary--listing--date">4 May 2022 6:56 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/444336/sanlam-and-global-player-allianz-team-up-to-create-pan-african-insurance-giant" style="text-decoration:none;">Bruce Whitfield discusses the joint venture with Professor Adrian Saville, Investment Specialist at Genera Capital</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/444336/sanlam-and-global-player-allianz-team-up-to-create-pan-african-insurance-giant" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qrh60ej33u7lnuwdwftv.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/443789/the-importance-of-the-s-in-esg">The importance of the ‘S’ in ESG </a></h3>
                            <div class="summary--listing--date">26 April 2022 5:00 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/443789/the-importance-of-the-s-in-esg" style="text-decoration:none;">The Money Show's Bruce Whitfield and a few RMB experts break down the importance of socioeconomics within corporations.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/443789/the-importance-of-the-s-in-esg" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zr27lajbqzxvq6vckqs2.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/443357/creating-a-sustainable-future-one-green-building-at-a-time">Creating a sustainable future, one green building at a time</a></h3>
                            <div class="summary--listing--date">19 April 2022 7:11 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/443357/creating-a-sustainable-future-one-green-building-at-a-time" style="text-decoration:none;">Buildings of the near future are predicted to be ‘greener’ and more sustainable. But how important are these eco-friendly structures in our mission to zero carbon emissions?</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/443357/creating-a-sustainable-future-one-green-building-at-a-time" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ess5ths6etx3y2yursim.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/442979/electric-trucks-the-answer-for-transporting-goods-on-rwanda-s-rough-rural-roads">Electric trucks the answer for transporting goods on Rwanda&#x27;s rough rural roads</a></h3>
                            <div class="summary--listing--date">12 April 2022 9:14 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/442979/electric-trucks-the-answer-for-transporting-goods-on-rwanda-s-rough-rural-roads" style="text-decoration:none;">Space can be booked to transport anything from cows to coffins - Bruce Whitfield interviews Jaco Maritz (How we made it in Africa)</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/442979/electric-trucks-the-answer-for-transporting-goods-on-rwanda-s-rough-rural-roads" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/iiobm7rjokkp7eexys71.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/442936/renewable-energy-offers-light-at-the-end-of-sa-s-dark-power-tunnel">Renewable energy offers light at the end of SA’s dark power tunnel</a></h3>
                            <div class="summary--listing--date">12 April 2022 5:00 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/442936/renewable-energy-offers-light-at-the-end-of-sa-s-dark-power-tunnel" style="text-decoration:none;">Can alternative power sources solve South Africa’s electricity deficit and bring economic opportunity for the country? </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/442936/renewable-energy-offers-light-at-the-end-of-sa-s-dark-power-tunnel" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mqprvie3rx44qgmtjehr.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/442645/egypt-faces-wheat-import-crisis-70-million-rely-on-state-subsidised-bread">Egypt faces wheat import crisis: 70 million rely on state-subsidised bread </a></h3>
                            <div class="summary--listing--date">7 April 2022 8:07 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/442645/egypt-faces-wheat-import-crisis-70-million-rely-on-state-subsidised-bread" style="text-decoration:none;">Egypt is the world's biggest importer of wheat.  Bruce Whitfield interviews Jaco Maritz from 'How we made it in Africa'.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/442645/egypt-faces-wheat-import-crisis-70-million-rely-on-state-subsidised-bread" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ldorroz09dnoctcs0b91.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/442392/collaboration-can-pave-the-road-to-a-just-transition">Collaboration can pave the road to a just transition</a></h3>
                            <div class="summary--listing--date">6 April 2022 11:01 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/442392/collaboration-can-pave-the-road-to-a-just-transition" style="text-decoration:none;">RMB experts explain what net-zero means —  and steps South African corporates can take to get to a decarbonised world</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/442392/collaboration-can-pave-the-road-to-a-just-transition" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/445222/zuma-corruption-case-postponed-pending-outcome-of-sca-ruling-on-special-plea?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Zuma corruption case postponed pending outcome of SCA ruling on special plea
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/445188/ramaphosa-surrounded-by-mediocre-individuals-comes-across-as-mediocre-himself?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Ramaphosa surrounded by mediocre individuals &#x27;comes across as mediocre himself&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/445176/sisonke-study-shows-that-it-helps-to-get-boosted-before-a-covid-19-wave-professor-glenda-gray?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Sisonke study shows that it helps to get boosted before a COVID wave: Prof Gray
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/05/17/lamola-it-s-been-a-challenging-year-for-the-justice-department" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/b093g5tkofpccrjgwxsj.jpg"></span>
                  <h5 class="compact--title">
                      Lamola: It&#x27;s been a challenging year for the justice department
                  </h5>
                  <p class="compact--meta">
                      17 May 2022 7:14 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/05/17/case-against-53-veterans-accused-of-kidnapping-has-been-withdrawn" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hrqsq8z5lu9znk7jaqci.jpg"></span>
                  <h5 class="compact--title">
                      Case against 53 veterans accused of kidnapping withdrawn
                  </h5>
                  <p class="compact--meta">
                      17 May 2022 6:31 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/05/17/around-the-world-countries-push-for-paid-menstrual-leave" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/clo9szl5gljsg5nrticd.jpg"></span>
                  <h5 class="compact--title">
                      Around the world: countries push for paid menstrual leave
                  </h5>
                  <p class="compact--meta">
                      17 May 2022 6:20 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
