<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>In a country with serial repeat offenders, new DNA bill is encouraging - Expert</title>
    <meta name="description" content="Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch, about this bill." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:38" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="In a country with serial repeat offenders, new DNA bill is encouraging - Expert" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch, about this bill." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yitoofe9582rcpwichxp.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="In a country with serial repeat offenders, new DNA bill is encouraging - Expert" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yitoofe9582rcpwichxp.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch, about this bill." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yitoofe9582rcpwichxp.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bcurfpy7aw5hckhnons8.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/bcurfpy7aw5hckhnons8.jpg" class="primary-player-image display-only-on-desktop" alt="Bruce Whitfield Money Show ABSA Thumb 2022" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bcurfpy7aw5hckhnons8/bcurfpy7aw5hckhnons8.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_bcurfpy7aw5hckhnons8/bcurfpy7aw5hckhnons8.jpg" class="primary-player-image display-only-on-mobile" alt="Bruce Whitfield Money Show ABSA Thumb 2022" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:15
          </div>
          <div class="schedule-item--title"> Karpowership slates SA government over project delays </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Antony Sguazzin - Senior Africa writer at Bloomberg News<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Graeme Korner - ... at Korner Perspective<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:39
          </div>
          <div class="schedule-item--title"> Oil prices fall as OPEC mulls pumping more to make up for Russia </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Peter Armitage - CEO at Anchor Capital<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:50
          </div>
          <div class="schedule-item--title"> Tribute pour in for  SAB's legendary former chair Meyer Kahn  CART ARY1 - Meyer Kahn 3'00 </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Ann Crotty - Veteran Journalist  at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> Are consumers offloading their cars and some trading for smaller cars?  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Faan van der Walt - Founder and Executive Director  at We Buy Cars<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:18
          </div>
          <div class="schedule-item--title"> ZOOM: Small Business Focus - People are business, and business is about people  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Pavlo Phitidis - Founder at Aurik Business Accelerator<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM: Personal Finance - How to prepare yourself for buying a car </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Warren Ingram - Personal Financial Advisor and Executive Director at Galileo Capital<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Aubrey Masango Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="446401" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446455/sa-cricketer-mondli-khumalo-in-induced-coma-after-uk-attack">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mk1whplppyjn8ec48uaq.jpg" class="listing--image" />
                        <strong>
                          SA cricketer Mondli Khumalo in induced coma after UK attack
                        </strong>
                        <span>Messages of support poured in from around the world as he continues to recover.</span>
                        <i>2 June 2022 3:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446440/this-year-s-taxi-price-increase-will-be-higher-taxi-council">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mbdih2nm913ofv4f7e5p.jpg" class="listing--image" />
                        <strong>
                          This year&#x27;s taxi price increase will be higher - Taxi council
                        </strong>
                        <span>South African National Taxi Council chief strategy manager Bafana Magagula says the industry has suffered a lot in the past two ye...</span>
                        <i>2 June 2022 2:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446419/kfm-and-lottostar-raise-r20-million-in-history-making-radiothon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zidywwz056qfrlwzfw5e.jpg" class="listing--image" />
                        <strong>
                          Kfm and LottoStar raise R20 million in history-making radiothon
                        </strong>
                        <span>The success of the radiothon marked a historic amount of money raised in a 12-hour period for a radio station in SA history.</span>
                        <i>2 June 2022 11:33 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446351/climate-change-bill-doesn-t-hold-emitters-accountable-so-what-s-the-use">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ebcdyzx7afquiixvrira.jpg" class="listing--image" />
                        <strong>
                          Climate Change Bill &#x27;doesn&#x27;t hold emitters accountable&#x27;, so what&#x27;s the use?
                        </strong>
                        <span>Bruce Whitfield interviews Robyn Hugo, Director of Climate Change Engagement at Just Share</span>
                        <i>1 June 2022 7:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446340/why-isn-t-the-anc-canvassing-for-soweto-s-highly-contested-ward-52">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/chriedfjbujnz6zvvrfc.jpg" class="listing--image" />
                        <strong>
                          Why isn&#x27;t the ANC canvassing for Soweto&#x27;s highly contested ward 52?
                        </strong>
                        <span>Mandy Weiner speaks to Daily Maverick elections analyst, Wayne Sussman, on the lack of ANC canvassing at the highly contested Ward...</span>
                        <i>1 June 2022 2:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446268/farmers-need-govt-to-increase-diesel-rebate-for-sake-of-food-security-agri-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yhvps9t0s1l8slcvys1w.jpg" class="listing--image" />
                        <strong>
                          Farmers need govt to increase diesel rebate for sake of food security - Agri SA
                        </strong>
                        <span>Bruce Whitfield interviews Christo van der Rheede, Executive Director at Agri SA, as fuel price increases loom.</span>
                        <i>31 May 2022 9:02 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446442/come-back-to-the-office-or-pretend-to-work-somewhere-else-elon-musk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/arrrd1xskeoxjq7ybyrv.jpg" class="listing--image" />
                        <strong>
                          Come back to the office, or pretend to work somewhere else – Elon Musk
                        </strong>
                        <span>Lester Kiewit interviewed Barbara Friedman about this and other trending stories from around the web.</span>
                        <i>2 June 2022 3:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446244/soweto-creamery-started-from-r350-covid-relief-grant">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aeecxav9rwpanipiig8s.jpg" class="listing--image" />
                        <strong>
                          It started with R350 grant, now he runs a successful ice cream shops in Soweto
                        </strong>
                        <span>It took Thando Makhubu R700 to launch his successful Sowetan ice-cream business. Here&#x27;s the amazing story of how he did it. </span>
                        <i>2 June 2022 2:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446416/what-exactly-is-the-problem-at-eskom-lack-of-skilled-technicians-and-engineers-study">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eedhuwxlspx6z9oszc8p.jpg" class="listing--image" />
                        <strong>
                          What EXACTLY is Eskom&#x27;s problem? Lack of skilled technicians, engineers - study
                        </strong>
                        <span>Refilwe Moloto interviews Primaresearch’s Shamil Ismail, author of “Shedding light on Eskom”.</span>
                        <i>2 June 2022 10:39 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446429/why-being-a-driving-instructor-comes-with-more-mileage-than-you-think">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lnnf14qqfrokxnvhrarp.jpg" class="listing--image" />
                        <strong>
                          Why being a driving instructor comes with more mileage than you think
                        </strong>
                        <span>Clement Manyathela is joined by driving instructors to talk about what it&#x27;s like to be instructors in South Africa and the challen...</span>
                        <i>2 June 2022 3:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446438/does-wearing-a-bra-prevents-your-boobs-from-sagging-expert-weighs-in">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hcko9d7goxqw9xydveee.jpg" class="listing--image" />
                        <strong>
                          Does wearing a bra prevent boobs from sagging? 
                        </strong>
                        <span>Dr Carol Ann Benn speaks to Relebogile Mabotja on the necessity of wearing a bra through out the ages.</span>
                        <i>2 June 2022 3:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446448/spend-or-save-what-to-do-with-your-tax-refund">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eyfbk0p6nz8s28mt8gzg.jpg" class="listing--image" />
                        <strong>
                          Spend or save? What to do with your tax refund
                        </strong>
                        <span>Pippa Hudson spoke to senior tax specialist at Allan Gray Carrie Norden about the best things to do with a tax refund.</span>
                        <i>2 June 2022 3:46 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446293/20-years-on-the-legacy-of-hansie-cronje">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/monnmhpgcwrrctwmrbaz.jpg" class="listing--image" />
                        <strong>
                          20 years on: The legacy of Hansie Cronje
                        </strong>
                        <span>The disgraced former Proteas captain died at the age of 32 when the cargo plane he was a passenger in crashed in the Outeniqua Mou...</span>
                        <i>1 June 2022 8:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446190/should-sports-featuring-sa-national-teams-be-free-to-air-the-anc-thinks-so">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/n0faes6zfpylhonkjhtz.jpg" class="listing--image" />
                        <strong>
                          Should sports featuring SA national teams be free-to-air? The ANC thinks so
                        </strong>
                        <span>John Perlman spoke to the ANC head of communications subcommittee, Nkenke Kekana, about this proposal and what it would mean for b...</span>
                        <i>31 May 2022 6:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445946/kaizer-chiefs-appoint-former-player-arthur-zwane-as-new-head-coach">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sppfnwj9bwx4gph0axkf.jpg" class="listing--image" />
                        <strong>
                          Kaizer Chiefs appoint former player Arthur Zwane as new head coach
                        </strong>
                        <span>Zwane previously served as the head coach on a temporary basis, including as recently as April following the departure of Stuart B...</span>
                        <i>26 May 2022 11:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446426/nambitha-mpumlwana-i-embrace-the-diva-label">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kng5irszqeshvfmbsxpo.jpg" class="listing--image" />
                        <strong>
                          Nambitha Mpumlwana: I embrace the diva label
                        </strong>
                        <span>In this episode of Hanging Out with Clement Manyathela, award-winning actress Nambitha Mpumlwana talks about her childhood and car...</span>
                        <i>2 June 2022 12:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446409/watch-i-hope-will-and-chris-rock-will-heal-and-talk-it-out-jada-pinkett-smith">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cza6nvfs0kwetc6ixxgk.jpg" class="listing--image" />
                        <strong>
                          WATCH: I hope Will and Chris Rock will heal and talk it out - Jada Pinkett Smith
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>2 June 2022 9:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446279/testifying-against-your-ex-what-evidence-are-you-bringing-to-court">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ijra9hdj2pm81tnpgxtd.jpg" class="listing--image" />
                        <strong>
                          Testifying against your ex: What evidence are you bringing to court?
                        </strong>
                        <span>The Amber Heard and Johnny Depp trial inspired Carl and Zoë to ask listeners what they would do if they testified against an ex.</span>
                        <i>1 June 2022 6:36 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446425/formerly-pacifist-germany-gives-ukraine-high-tech-air-defence-systems">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/asrcmbqbqqcoqwnkikqd.jpg" class="listing--image" />
                        <strong>
                          Formerly pacifist Germany gives Ukraine high-tech air defence systems
                        </strong>
                        <span>Lester Kiewit interviews Deutsche Welle correspondent Keith Walker.</span>
                        <i>2 June 2022 12:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445538/how-your-morning-coffee-can-help-the-environment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvcatp9c2in3zzcksq9t.jpg" class="listing--image" />
                        <strong>
                          How your morning coffee can help the environment
                        </strong>
                        <span>Premium coffee brand Nespresso ensures that their coffee capsules are 100% infinitely recyclable, here’s how:</span>
                        <i>1 June 2022 8:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446247/europe-bans-piped-oil-from-russia">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/osaxzmsgkhpwtwbyvg4c.jpg" class="listing--image" />
                        <strong>
                          Europe bans piped oil from Russia
                        </strong>
                        <span>Refilwe Moloto interviews international correspondent Adam Gilchrist.</span>
                        <i>31 May 2022 12:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445538/how-your-morning-coffee-can-help-the-environment">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvcatp9c2in3zzcksq9t.jpg" class="listing--image" />
                        <strong>
                          How your morning coffee can help the environment
                        </strong>
                        <span>Premium coffee brand Nespresso ensures that their coffee capsules are 100% infinitely recyclable, here’s how:</span>
                        <i>1 June 2022 8:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446042/wef-2022-wrap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pmmzmtmw7veo4chetnek.jpg" class="listing--image" />
                        <strong>
                          Climate Change makes a comeback over Covid-19 on the global priority list
                        </strong>
                        <span>The Covid-19 pandemic dominated the global agenda last year, but that seems to be changing - says Bruce Whitfield from #WEF22.</span>
                        <i>27 May 2022 1:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/445938/gas-is-the-transition-that-allows-us-to-be-able-to-get-to-things-such-a-as-hydrogen">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/glvpr16pwexf68uqqwdu.jpg" class="listing--image" />
                        <strong>
                          Gas is the transition that allows us to get to things such as hydrogen - Dames
                        </strong>
                        <span>Brian Dames shares a vision for renewable energy with Bruce Whitfield, suggesting gas is a necessary energy source path to follow.</span>
                        <i>26 May 2022 11:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446416/what-exactly-is-the-problem-at-eskom-lack-of-skilled-technicians-and-engineers-study">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eedhuwxlspx6z9oszc8p.jpg" class="listing--image" />
                        <strong>
                          What EXACTLY is Eskom&#x27;s problem? Lack of skilled technicians, engineers - study
                        </strong>
                        <span>Refilwe Moloto interviews Primaresearch’s Shamil Ismail, author of “Shedding light on Eskom”.</span>
                        <i>2 June 2022 10:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446353/continental-tires-tread-all-over-grammar-nazis-and-the-apostrophe-police">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fhv0vbv6l06juohdgizk.jpg" class="listing--image" />
                        <strong>
                          &#x27;Continental Tires&#x27; tread all over grammar nazis and the apostrophe police 
                        </strong>
                        <span>How did so many errors slip through so many levels of approval? Andy Rice talks advertising on The Money Show.</span>
                        <i>1 June 2022 9:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/446358/why-most-boys-and-men-struggle-to-talk-about-their-feelings">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iipyv3jrlgvicairr6f2.jpg" class="listing--image" />
                        <strong>
                          Why most boys and men struggle to talk about their feelings
                        </strong>
                        <span>Africa Melane interviews psychologist Leepile Thebe.</span>
                        <i>1 June 2022 3:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="In a country with serial repeat offenders, new DNA bill is encouraging - Expert"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert"
                 },
                 "headline": "In a country with serial repeat offenders, new DNA bill is encouraging - Expert",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/yitoofe9582rcpwichxp.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-06-02T08:24:00+02:00",
                 "dateModified": "2022-06-02T08:25:04+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Zanele  Zama",
                   "url": "https://www.702.co.za/authors/831/zanele-zama"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch, about this bill."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">In a country with serial repeat offenders, new DNA bill is encouraging - Expert</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">2 June 2022 8:24 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Robbery
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Murder
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Rape
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Parliament
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        DNA Bill
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        serial offenders
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;In%20a%20country%20with%20serial%20repeat%20offenders%2C%20new%20DNA%20bill%20is%20encouraging%20-%20Expert&amp;url&#x3D;https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=In+a+country+with+serial+repeat+offenders%2C+new+DNA+bill+is+encouraging+-+Expert https%3A%2F%2Fwww.702.co.za%2Farticles%2F446401%2Fin-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch, about this bill.</strong>

                <p>Various stakeholders say the new DNA Bill is the answer to solving some cold cases and prosecuting the perpetrators. </p>
<p>Parliament is backing the Bill and says it will go a long way in addressing sample backlogs. </p>
<p>The rate of recidivism in South Africa is one of the highest globally, which means convicted criminals are more likely to be involved in crime than the general population. </p>
<p>The bill will require that DNA samples for schedule 8 criminal offences which include murder, rape, robbery, human trafficking, sexual offences and Culpable homicide are taken and stored in a database.</p>
<p>Bongani Bingwa speaks to the director of DNA for Africa and former deputy chairperson of the DNA Board, Dr Vanessa Lynch about this bill.</p><blockquote class="blockquote">
<p>A DNA database is an amazing methodology to identify serial offenders even when you don&#039;t have a suspect. If you collect the evidence from a crime scene and you are putting that DNA profile from the evidence that you have collected into the database, you can actually see that the same person has been perpetrating the crime.</p>
<cite class="blockquote__cite">Dr Vanessa Lynch, Director - DNA for Africa</cite>
</blockquote><blockquote class="blockquote">
<p>If you arrest somebody later even for an unrelated crime and put that profile on the DNA database, it will link that person to all other cases where DNA had been collected. In a country where we have serial offenders, it is an incredible way of identifying almost unrelated cases or serial offenders.</p>
<cite class="blockquote__cite">Dr Vanessa Lynch, Director - DNA for Africa</cite>
</blockquote><p><strong>Listen to the full interview below: </strong></p><iframe src="https://omny.fm/shows/the-breakfast-show-702/playlists/the-best-of-breakfast-with-bongani-bingwa/embed?style=cover&selectedClip=7dd5f3ee-643b-4e81-9cce-aea800532846&list=0" scrolling="no" frameborder="none" width="100%"></iframe>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yitoofe9582rcpwichxp.jpg" height="70" width="120" alt="DNA test forensics 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://previews.123rf.com/images/jarun011/jarun0111608/jarun011160800126/62159841-blood-sample-for-dna-testing.jpg" target="_blank">https://previews.123rf.com/images/jarun011/jarun0111608/jarun011160800126/62159841-blood-sample-for-dna-testing.jpg</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">2 June 2022 8:24 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/831/zanele-zama">Zanele  Zama</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Robbery
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Murder
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Rape
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Parliament
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        DNA Bill
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        serial offenders
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;In%20a%20country%20with%20serial%20repeat%20offenders%2C%20new%20DNA%20bill%20is%20encouraging%20-%20Expert&amp;url&#x3D;https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=In+a+country+with+serial+repeat+offenders%2C+new+DNA+bill+is+encouraging+-+Expert https%3A%2F%2Fwww.702.co.za%2Farticles%2F446401%2Fin-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mk1whplppyjn8ec48uaq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446455/sa-cricketer-mondli-khumalo-in-induced-coma-after-uk-attack">SA cricketer Mondli Khumalo in induced coma after UK attack</a></h3>
                            <div class="summary--listing--date">2 June 2022 3:56 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446455/sa-cricketer-mondli-khumalo-in-induced-coma-after-uk-attack" style="text-decoration:none;">Messages of support poured in from around the world as he continues to recover.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446455/sa-cricketer-mondli-khumalo-in-induced-coma-after-uk-attack" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mbdih2nm913ofv4f7e5p.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446440/this-year-s-taxi-price-increase-will-be-higher-taxi-council">This year&#x27;s taxi price increase will be higher - Taxi council</a></h3>
                            <div class="summary--listing--date">2 June 2022 2:20 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446440/this-year-s-taxi-price-increase-will-be-higher-taxi-council" style="text-decoration:none;">South African National Taxi Council chief strategy manager Bafana Magagula says the industry has suffered a lot in the past two years. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446440/this-year-s-taxi-price-increase-will-be-higher-taxi-council" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zidywwz056qfrlwzfw5e.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446419/kfm-and-lottostar-raise-r20-million-in-history-making-radiothon">Kfm and LottoStar raise R20 million in history-making radiothon</a></h3>
                            <div class="summary--listing--date">2 June 2022 11:33 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446419/kfm-and-lottostar-raise-r20-million-in-history-making-radiothon" style="text-decoration:none;">The success of the radiothon marked a historic amount of money raised in a 12-hour period for a radio station in SA history.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446419/kfm-and-lottostar-raise-r20-million-in-history-making-radiothon" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/sk4tbaor2bbbk6vwxbdx.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446407/watch-zzzzz-wig-falling-off-woman-sleeping-in-church-goes-viral">WATCH: Zzzzz! Wig falling off woman sleeping in church goes viral </a></h3>
                            <div class="summary--listing--date">2 June 2022 9:59 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446407/watch-zzzzz-wig-falling-off-woman-sleeping-in-church-goes-viral" style="text-decoration:none;">Khabazela shares some of the videos that went viral on Twitter and Facebook.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446407/watch-zzzzz-wig-falling-off-woman-sleeping-in-church-goes-viral" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jaid7wz5u5s7fwb9lsjq.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446395/fraser-i-hope-ramaphosa-takes-sa-into-his-confidence-about-robbery-claims">Fraser: I hope Ramaphosa takes SA into his confidence about robbery claims</a></h3>
                            <div class="summary--listing--date">2 June 2022 6:42 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446395/fraser-i-hope-ramaphosa-takes-sa-into-his-confidence-about-robbery-claims" style="text-decoration:none;">Arthur Fraser on Wednesday laid a criminal complaint against Ramaphosa, accusing him of breaching the Prevention of Organised Crime Act by not reporting a robbery at his Limpopo farm in 2020.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446395/fraser-i-hope-ramaphosa-takes-sa-into-his-confidence-about-robbery-claims" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zruybgqlzz5wfonhbjjo.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446364/new-code-expands-workplace-harassment-to-include-gbv-racism-and-bullying">New code expands workplace harassment to include GBV, racism and bullying</a></h3>
                            <div class="summary--listing--date">2 June 2022 6:12 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446364/new-code-expands-workplace-harassment-to-include-gbv-racism-and-bullying" style="text-decoration:none;">John Maytham speaks to employment and labour law specialist, Joani van Vuuren, about the more expansive and inclusive harassment code that was recently introduced.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446364/new-code-expands-workplace-harassment-to-include-gbv-racism-and-bullying" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ebcdyzx7afquiixvrira.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446351/climate-change-bill-doesn-t-hold-emitters-accountable-so-what-s-the-use">Climate Change Bill &#x27;doesn&#x27;t hold emitters accountable&#x27;, so what&#x27;s the use?</a></h3>
                            <div class="summary--listing--date">1 June 2022 7:49 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446351/climate-change-bill-doesn-t-hold-emitters-accountable-so-what-s-the-use" style="text-decoration:none;">Bruce Whitfield interviews Robyn Hugo, Director of Climate Change Engagement at Just Share</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446351/climate-change-bill-doesn-t-hold-emitters-accountable-so-what-s-the-use" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qdxiu9q6i3uvju8lvs0o.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446354/comair-ceo-denies-flight-ticket-sale-was-a-way-to-raise-capital">Comair CEO denies flight ticket sale was a way to raise capital</a></h3>
                            <div class="summary--listing--date">1 June 2022 7:18 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446354/comair-ceo-denies-flight-ticket-sale-was-a-way-to-raise-capital" style="text-decoration:none;">CEO Glenn Orsmond gets a grilling from Bruce Whitfield after Comair suspended operations on Wednesday.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446354/comair-ceo-denies-flight-ticket-sale-was-a-way-to-raise-capital" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/v0rmjjs6qdxyln0yif2o.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446372/kfm-s-feeding-our-future-raises-more-than-r18m-to-feed-children-at-risk">Kfm&#x27;s &#x27;Feeding Our Future&#x27; raises more than R18m to feed children at risk</a></h3>
                            <div class="summary--listing--date">1 June 2022 6:29 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446372/kfm-s-feeding-our-future-raises-more-than-r18m-to-feed-children-at-risk" style="text-decoration:none;">The 'Feeding Our Future' radiothon closed at 6 pm on Wednesday after setting an initial goal of R8 million when it kicked off at 6 am that morning.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446372/kfm-s-feeding-our-future-raises-more-than-r18m-to-feed-children-at-risk" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lctacw1xs5tmg35tyw5s.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/446344/thank-you-sa-you-made-history-and-you-can-still-be-part-of-feedingourfuture">Thank you SA, you made history! And you can still be part of #FeedingOurFuture</a></h3>
                            <div class="summary--listing--date">1 June 2022 1:34 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/446344/thank-you-sa-you-made-history-and-you-can-still-be-part-of-feedingourfuture" style="text-decoration:none;">The Kfm 94.5 'Feeding Our Future' Radiothon has been a groundbreaking success with the R8 million target being surpassed in just 6 hours.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/446344/thank-you-sa-you-made-history-and-you-can-still-be-part-of-feedingourfuture" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/446354/comair-ceo-denies-flight-ticket-sale-was-a-way-to-raise-capital?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Comair CEO denies flight ticket sale was a way to raise capital
              </h5>
              <p class="compact--meta">
                Business Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/446395/fraser-i-hope-ramaphosa-takes-sa-into-his-confidence-about-robbery-claims?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Fraser: I hope Ramaphosa takes SA into his confidence about robbery claims
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/446401/in-a-country-with-serial-repeat-offenders-new-dna-bill-is-encouraging-expert?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                In a country with serial repeat offenders, new DNA bill is encouraging - Expert
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/446440/this-year-s-taxi-price-increase-will-be-higher-taxi-council?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                This year&#x27;s taxi price increase will be higher - Taxi council
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/06/02/airlines-committed-to-not-inflate-prices-in-response-to-comair-grounding-flights" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/newfd5au9jqhr0pjs9k4.jpg"></span>
                  <h5 class="compact--title">
                      Airlines committed to not inflate prices in response to Comair grounding flights
                  </h5>
                  <p class="compact--meta">
                      2 June 2022 5:39 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/06/02/bosnia-swamped-with-hundreds-of-fake-bomb-alerts" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jqdwh5wceftrcvk3krky.jpg"></span>
                  <h5 class="compact--title">
                      Bosnia swamped with hundreds of fake bomb alerts
                  </h5>
                  <p class="compact--meta">
                      2 June 2022 5:29 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/06/02/eff-s-umkhanyakude-district-chairperson-mxolisi-buthelezi-shot-and-killed" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rgpedjpa1pxfzivqxxvz.jpg"></span>
                  <h5 class="compact--title">
                      EFF&#x27;s Umkhanyakude District Chairperson Mxolisi Buthelezi shot and killed
                  </h5>
                  <p class="compact--meta">
                      2 June 2022 5:25 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
