<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>UNISA rewards Banyana Banyana’s victory with bursary opportunities</title>
    <meta name="description" content="UNISA said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:38" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="UNISA rewards Banyana Banyana’s victory with bursary opportunities" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="UNISA said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/liny7rkcxur4nwxz9lbx.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="UNISA rewards Banyana Banyana’s victory with bursary opportunities" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/liny7rkcxur4nwxz9lbx.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://ewn.co.za/articles/450937" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="UNISA said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/liny7rkcxur4nwxz9lbx.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/nfdd7h98x9ndswox7z7y.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/nfdd7h98x9ndswox7z7y.jpg" class="primary-player-image display-only-on-desktop" alt="Nonn Botha 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_nfdd7h98x9ndswox7z7y/nfdd7h98x9ndswox7z7y.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_nfdd7h98x9ndswox7z7y/nfdd7h98x9ndswox7z7y.jpg" class="primary-player-image display-only-on-mobile" alt="Nonn Botha 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Soulful Sundays with Nonn Botha"><span>Soulful Sundays with Nonn Botha</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="16:00 - 19:00">16:00 - 19:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/76/soulful-sundays-with-nonn-botha">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/76/soulful-sundays-with-nonn-botha" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Inside EWN
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Soulful Sundays with Nonn Botha</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">16:00 - 19:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="450937" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450966/petrol-paraffin-prices-to-go-down-in-august">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rklbk4bjqzabsi9lvoqn.jpg" class="listing--image" />
                        <strong>
                          Petrol, paraffin, diesel prices to go down in August
                        </strong>
                        <span>“South Africa’s fuel prices are adjusted on a monthly basis, informed by international and local factors. International factors in...</span>
                        <i>30 July 2022 8:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450907/cheerful-jubilation-as-convicted-killer-ntuthuko-shoba-sentenced-to-life">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/klil4wamfpzcmkveenbh.jpg" class="listing--image" />
                        <strong>
                          Cheerful jubilation as convicted killer Ntuthuko Shoba sentenced to life
                        </strong>
                        <span>John Perlman speaks to Eyewitness News reporter, Kgomotso Modise, about the life imprisonment of convicted killer Ntuthuko Shoba. </span>
                        <i>29 July 2022 6:25 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450886/we-sympathize-with-our-staff-members-mabe-on-outstanding-salaries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/trxbj41jarqbvhmcq6eq.jpg" class="listing--image" />
                        <strong>
                          &#x27;We sympathise with our staff members&#x27; - Mabe on outstanding salaries
                        </strong>
                        <span>Clement Manyathela speaks to African National Congress (ANC) spokesperson, Pule Mabe, about outstanding staff salary payments.  </span>
                        <i>29 July 2022 2:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450891/we-need-to-be-realistic-kubayi-on-the-anc-s-failure-to-implement-2017-policies">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yj7pp2xrgzeq5pl6knij.jpg" class="listing--image" />
                        <strong>
                          We need to be realistic: Kubayi on the ANC&#x27;s failure to implement 2017 policies
                        </strong>
                        <span>As the ANC assesses its policies and decides on a way forward, head of the party&#x27;s economic transformation sub-committee Mmamaloko...</span>
                        <i>29 July 2022 4:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450886/we-sympathize-with-our-staff-members-mabe-on-outstanding-salaries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/trxbj41jarqbvhmcq6eq.jpg" class="listing--image" />
                        <strong>
                          &#x27;We sympathise with our staff members&#x27; - Mabe on outstanding salaries
                        </strong>
                        <span>Clement Manyathela speaks to African National Congress (ANC) spokesperson, Pule Mabe, about outstanding staff salary payments.  </span>
                        <i>29 July 2022 2:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450885/anc-conference-problem-lies-with-cadre-deployment-and-bureaucracy-analyst">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pl9ocrq88reg33aszicw.jpg" class="listing--image" />
                        <strong>
                          ANC policy conference: &#x27;Focus on cadre deployment and bureaucracy’ - analyst
                        </strong>
                        <span>Breakfast said while the ANC has a number of good policies their greatest problem lies with implementation – pointing to its burea...</span>
                        <i>29 July 2022 2:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450904/lufthansa-cancels-1000-flights-affecting-134-000-passengers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ry7rcd40iv278rwwn1g6.jpg" class="listing--image" />
                        <strong>
                          Lufthansa cancels 1,000 flights, 134,000 passengers affected 
                        </strong>
                        <span>Lester Kiewit interviews Deutsche Welle correspondent Chiponda Chimbelu about the airline&#x27;s strike.</span>
                        <i>29 July 2022 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450895/atms-are-spewing-cash-may-you-pick-it-up-from-the-floor-and-take-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wwdumdisongoecc8t93w.jpg" class="listing--image" />
                        <strong>
                          An ATM is spewing cash. Do you pick it up from the floor and claim it as yours?
                        </strong>
                        <span>Lester Kiewit interviewed Nischal Mewalal - CEO of the South African Banking Risk Information Centre.</span>
                        <i>29 July 2022 2:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450272/kap-holdings-is-changing-but-what-does-being-the-change-mean">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vaifpvwnnvuqcqiiaeuv.jpg" class="listing--image" />
                        <strong>
                          KAP Holdings is changing. They want you to know what&#x27;s behind it.
                        </strong>
                        <span>This diversified group of companies wants to &quot;Be the change&quot; in order to create both social and economic value.</span>
                        <i>29 July 2022 9:03 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450993/can-ultra-processed-foods-affect-cognitive-performance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hxunriplcgundhkbcap5.jpg" class="listing--image" />
                        <strong>
                          Can ultra-processed foods affect cognitive performance? Yes, says expert
                        </strong>
                        <span>Refiloe Mpakanyane is joined by the neurologist, Dr Comfort Shaba to discuss how ultra-processed foods can affect cognitive perfor...</span>
                        <i>31 July 2022 3:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450939/the-fuel-efficient-suzuki-s-are-proving-to-be-a-hit-with-south-african-motorists">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pi46sjbjgox5ldgtzbv5.jpg" class="listing--image" />
                        <strong>
                          The fuel efficient Suzukis are proving to be a hit with South African motorists
                        </strong>
                        <span>Wasanga Mehana interviews motoring journalist Ernest Page and contributor, Kumbi Mtshakazi about the fuel saving Suzuki car brand.</span>
                        <i>30 July 2022 1:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450936/watch-will-smith-posts-emotional-apology-video-after-march-oscars-slap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fvkm6pi5l9ycizztbizs.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Will Smith posts emotional apology video after March Oscars slap
                        </strong>
                        <span>The Hollywood star has apologised for his behaviour at the Oscars before, but only in written statements.</span>
                        <i>30 July 2022 12:10 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450982/social-media-reacts-to-benni-mccarthy-s-appointment-at-manchester-united">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bd7emh50w1cya7m7cru9.jpg" class="listing--image" />
                        <strong>
                          &#x27;SA cooking world-class football coaches&#x27; - SAns on McCarthy&#x27;s ManU appointment
                        </strong>
                        <span>The former Bafana Bafana striker will join new manager Erik ten Hag&#x27;s backroom staff as first-team coach for the upcoming 2022/23...</span>
                        <i>31 July 2022 1:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450983/sa-swimmers-van-niekerk-and-coetzee-win-first-gold-medals-at-commonwealth-games">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/uvs3wm50sjgc1g8ebie9.jpg" class="listing--image" />
                        <strong>
                          SA swimmers Van Niekerk and Coetzee win first gold medals at Commonwealth Games
                        </strong>
                        <span>Lara van Niekerk made history by beating her Commonwealth record and claiming Team South Africa&#x27;s first gold medal in Birmingham.</span>
                        <i>31 July 2022 12:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450975/premier-league-giants-manchester-united-sign-benni-mccarthy-as-first-team-coach">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dbtt2ovq3pjrwabtdtti.jpg" class="listing--image" />
                        <strong>
                          Premier League giants Man United sign Benni McCarthy as a first-team coach
                        </strong>
                        <span>During his time with Usuthu, McCarthy led the KwaZulu-Natal club to their highest-ever finish in the Premier Soccer League era in...</span>
                        <i>31 July 2022 10:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450998/we-can-do-very-quality-work-here-in-sa-netflix-s-justice-served-exec-producer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lz0jqxot4bd4doyri9dj.jpg" class="listing--image" />
                        <strong>
                          &#x27;We can do very quality work here in SA&#x27;: Netflix&#x27;s Justice Served exec producer
                        </strong>
                        <span>Refiloe Mpakanyane chats to the creative director of Meraki Studios, Tshepo &quot;Ty&quot; Skosana about &#x27;Justice Served&#x27; - the new South Af...</span>
                        <i>31 July 2022 4:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450902/revealing-the-world-s-most-powerful-passports-for-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/najbu770k8tdjq6etczd.jpg" class="listing--image" />
                        <strong>
                          Japanese passports the most powerful in the world - 2022 index
                        </strong>
                        <span> Relebogile had a chat with PR and Brand Manager, Gabbi Brondani on the best passports to have around the world. </span>
                        <i>29 July 2022 4:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450484/cool-runnings-of-the-wine-world-raise-a-glass-for-local-doccie-blind-ambition">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/p0ygopipxsbrc5kkhlq6.jpg" class="listing--image" />
                        <strong>
                          Cool Runnings of the wine world: Raise a glass for local doccie Blind Ambition
                        </strong>
                        <span>Four Zimbabwean refugees turned sommeliers shake up the international wine establishment at the World Wine Tasting Championships.</span>
                        <i>25 July 2022 1:18 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450936/watch-will-smith-posts-emotional-apology-video-after-march-oscars-slap">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fvkm6pi5l9ycizztbizs.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Will Smith posts emotional apology video after March Oscars slap
                        </strong>
                        <span>The Hollywood star has apologised for his behaviour at the Oscars before, but only in written statements.</span>
                        <i>30 July 2022 12:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450904/lufthansa-cancels-1000-flights-affecting-134-000-passengers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ry7rcd40iv278rwwn1g6.jpg" class="listing--image" />
                        <strong>
                          Lufthansa cancels 1,000 flights, 134,000 passengers affected 
                        </strong>
                        <span>Lester Kiewit interviews Deutsche Welle correspondent Chiponda Chimbelu about the airline&#x27;s strike.</span>
                        <i>29 July 2022 4:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450887/german-city-cuts-off-heating-and-hot-water-as-gas-supplies-from-russia-dwindle">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kqrjd0uecocftlwpbbtw.jpg" class="listing--image" />
                        <strong>
                          German city cuts off heating and hot water as gas supplies from Russia dwindle
                        </strong>
                        <span>Refilwe Moloto interviews international correspondent Adam Gilchrist.</span>
                        <i>29 July 2022 1:14 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450699/zimbabwe-invites-cannabis-producers-pharmacies-to-apply-for-licenses-to-sell">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eoqudqmdy0ybpyjst53v.jpg" class="listing--image" />
                        <strong>
                          Zimbabwe invites cannabis producers, pharmacies to apply for trading licenses
                        </strong>
                        <span>The country, already a major tobacco producer, wants to develop a R21 billion medical dagga industry.</span>
                        <i>27 July 2022 12:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450378/listen-africa-can-be-a-confederal-state-says-prof-lumumba">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fjgquuzukasekldnk5pe.jpg" class="listing--image" />
                        <strong>
                          LISTEN: &#x27;Africa can be a confederal state,&#x27; says Prof Lumumba
                        </strong>
                        <span>Clement Manyathela speaks to Professor Patrick Lumumba about the state of African politics.</span>
                        <i>23 July 2022 3:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450266/trek4mandela">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wxpfqtayzxwzyjgbhflr.jpg" class="listing--image" />
                        <strong>
                          Trek4Mandela: &#x27;What a moment to be alive&#x27;, says SA&#x27;s Kilimanjaro summiteer
                        </strong>
                        <span>Uveka Rangappa spoke to Trek4Mandela summiteer - Scara Mafokoane, about their triumphant return from climbing Mount Kilimanjaro. </span>
                        <i>21 July 2022 2:56 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450872/anc-policy-conference-explained-it-s-a-lot-to-tackle-in-a-few-days">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xwzkxcojhusidkb9s32f.jpg" class="listing--image" />
                        <strong>
                          ANC&#x27;s policy conference: A mammoth task &#x27;to tackle in a few days&#x27; - analyst
                        </strong>
                        <span>Refilwe Moloto was in conversation with political analyst Sanet (née Madonsela) Solomon.</span>
                        <i>29 July 2022 11:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450876/the-gymnastics-in-numsa-with-no-safe-and-secure-landing">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cvxeim2zmydckrx3el63.jpg" class="listing--image" />
                        <strong>
                          KARL CLOETE: The gymnastics in NUMSA with no safe and secure landing
                        </strong>
                        <span>What should have been an occasion to report on organisational, socio-economic, international and political work undertaken since t...</span>
                        <i>29 July 2022 11:08 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450720/listen-why-is-the-eyebrow-sad-it-s-not-a-mouth-alcohol-brand-gets-creative">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wm03t06tquzta9ntzjy3.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Why is the eyebrow sad it&#x27;s not a mouth? Alcohol brand gets creative
                        </strong>
                        <span>Pepe Marais (Joe Public United) picks the Flying Fish campaign as his advertising hero on The Money Show.</span>
                        <i>27 July 2022 7:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="UNISA rewards Banyana Banyana’s victory with bursary opportunities"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities"
                 },
                 "headline": "UNISA rewards Banyana Banyana’s victory with bursary opportunities",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/liny7rkcxur4nwxz9lbx.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-07-30T12:29:00+02:00",
                 "dateModified": "2022-07-30T17:24:37+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Dominic Majola",
                   "url": "https://www.702.co.za/authors/1133/dominic-majola"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "UNISA said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/27/sport" class="sections--path-secondary">Sport</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">UNISA rewards Banyana Banyana’s victory with bursary opportunities</h1>
              <!-- Section Start -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">30 July 2022 12:29 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1133/dominic-majola">Dominic Majola</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Unisa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Banyana Banayana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        2022 Wafcon
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;UNISA%20rewards%20Banyana%20Banyana%E2%80%99s%20victory%20with%20bursary%20opportunities&amp;url&#x3D;https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=UNISA+rewards+Banyana+Banyana%E2%80%99s+victory+with+bursary+opportunities https%3A%2F%2Fwww.702.co.za%2Farticles%2F450937%2Funisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>UNISA said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players.</strong>

                <p>JOHANNESBURG - Following Banyana Banyana’s victory at the Women’s Africa Cup of Nations (Wafcon) – the University of South Africa (Unisa) has announced free bursaries for players.</p>
<p>Banyana beat hosts Morocco to win a maiden Women’s Africa Cup of Nation title on Saturday.</p>
<p>Unisa said they will grant the African champions bursary opportunities to pursue a degree of their choice to continue to shape future leaders and players.</p>
<p>The university said in recognition of the historic achievement, they will make special bursaries available for the twenty-three players. Unisa said the African victory is an inspiration to young people to believe in sports.</p>
<p>“We hope that in the same manner that Banana have inspired the nation: this small gesture will inspire young girls and boys to believe in sport, virtues of discipline and excellence, and that there are long-term benefits and rewards associated with such virtues,’’ said Unisa Vice-Chancellor, Prof Puleng LenkaBula.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">Unisa grants WAFCON Champions Banyana Banyana bursary opportunities <a href="https://t.co/SIae8OZRSV">pic.twitter.com/SIae8OZRSV</a></p>&mdash; Unisa (@unisa) <a href="https://twitter.com/unisa/status/1553112033998082048?ref_src=twsrc%5Etfw">July 29, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>
<p>Meanwhile, goals keep rolling in for Banyana Banyana as five players from Limpopo will each receive R100 000 from the provincial sports department.</p>
<p>Sports MEC Thandi Moraka welcomed Limpopo-born players Hilda Magaia, Noko Matlou, Nomvula Kgoale, and Lebogang Ramalepe, and Amogelang Motau in a glittering ceremony.</p><blockquote class="twitter-tweet"><p lang="en" dir="ltr">MEC for Sport, Arts &amp; Culture Thandi Moraka has anounced that <a href="https://twitter.com/Banyana_Banyana?ref_src=twsrc%5Etfw">@Banyana_Banyana</a><br>Players-Hildah Magaia, Noko Matlou, Lebogang Ramalepe,  Nomvula Kgoale and Amogelang Motau will each receive R100 000. <a href="https://t.co/9QfFNEoPOe">pic.twitter.com/9QfFNEoPOe</a></p>&mdash; Nathi Kubyane (@Nathaniels15) <a href="https://twitter.com/Nathaniels15/status/1552595402519711744?ref_src=twsrc%5Etfw">July 28, 2022</a></blockquote>
<script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script>

              
              <br style="clear:both;" />

                <p><i>This article first appeared on EWN : <a href="http://ewn.co.za/articles/450937" data-nopjax="true" target="_blank">UNISA rewards Banyana Banyana’s victory with bursary opportunities</a></i></p>
                <br />              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/liny7rkcxur4nwxz9lbx.jpg" height="70" width="120" alt="Banyana Banyana Team" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">30 July 2022 12:29 PM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1133/dominic-majola">Dominic Majola</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Unisa
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Banyana Banayana
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        2022 Wafcon
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;UNISA%20rewards%20Banyana%20Banyana%E2%80%99s%20victory%20with%20bursary%20opportunities&amp;url&#x3D;https://www.702.co.za/articles/450937/unisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=UNISA+rewards+Banyana+Banyana%E2%80%99s+victory+with+bursary+opportunities https%3A%2F%2Fwww.702.co.za%2Farticles%2F450937%2Funisa-rewards-banyana-banyana-s-victory-with-bursary-opportunities%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/27/sport" class="">
                        More from Sport
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bd7emh50w1cya7m7cru9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450982/social-media-reacts-to-benni-mccarthy-s-appointment-at-manchester-united">&#x27;SA cooking world-class football coaches&#x27; - SAns on McCarthy&#x27;s ManU appointment</a></h3>
                            <div class="summary--listing--date">31 July 2022 1:04 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450982/social-media-reacts-to-benni-mccarthy-s-appointment-at-manchester-united" style="text-decoration:none;">The former Bafana Bafana striker will join new manager Erik ten Hag's backroom staff as first-team coach for the upcoming 2022/23 football season.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450982/social-media-reacts-to-benni-mccarthy-s-appointment-at-manchester-united" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/uvs3wm50sjgc1g8ebie9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450983/sa-swimmers-van-niekerk-and-coetzee-win-first-gold-medals-at-commonwealth-games">SA swimmers Van Niekerk and Coetzee win first gold medals at Commonwealth Games</a></h3>
                            <div class="summary--listing--date">31 July 2022 12:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450983/sa-swimmers-van-niekerk-and-coetzee-win-first-gold-medals-at-commonwealth-games" style="text-decoration:none;">Lara van Niekerk made history by beating her Commonwealth record and claiming Team South Africa's first gold medal in Birmingham.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450983/sa-swimmers-van-niekerk-and-coetzee-win-first-gold-medals-at-commonwealth-games" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dbtt2ovq3pjrwabtdtti.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450975/premier-league-giants-manchester-united-sign-benni-mccarthy-as-first-team-coach">Premier League giants Man United sign Benni McCarthy as a first-team coach</a></h3>
                            <div class="summary--listing--date">31 July 2022 10:21 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450975/premier-league-giants-manchester-united-sign-benni-mccarthy-as-first-team-coach" style="text-decoration:none;">During his time with Usuthu, McCarthy led the KwaZulu-Natal club to their highest-ever finish in the Premier Soccer League era in the 2020/2021 season where they finished second and secured CAF Champions League football for the first time in their history.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450975/premier-league-giants-manchester-united-sign-benni-mccarthy-as-first-team-coach" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/pejoaekreuk5kdn13owm.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450757/south-africa-set-to-host-the-2023-netball-world-cup">&#x27;2023 Netball World Cup will make the sport fashionable and change narratives&#x27;</a></h3>
                            <div class="summary--listing--date">28 July 2022 7:48 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450757/south-africa-set-to-host-the-2023-netball-world-cup" style="text-decoration:none;">Africa Melane is joined by Netball South Africa president, Cecilia Molokwane, to discuss the Netball World Cup hosted in the country 60 years after its inception.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450757/south-africa-set-to-host-the-2023-netball-world-cup" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/siroarbyid19inoaw9ee.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450732/former-sa-cricketer-unlocks-sporting-opportunities-in-cape-town-townships">Former SA cricketer unlocks sporting opportunities in Cape Town townships </a></h3>
                            <div class="summary--listing--date">28 July 2022 7:12 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450732/former-sa-cricketer-unlocks-sporting-opportunities-in-cape-town-townships" style="text-decoration:none;">John Maytham speaks to a retired South African cricketer, Vince van der Bijl, about how cricket changed his life. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450732/former-sa-cricketer-unlocks-sporting-opportunities-in-cape-town-townships" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rlqwxwrzozl9tkhimfs6.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450624/banyana-coach-desiree-ellis-overwhelmed-by-support-following-wafcon-win">Banyana coach Desiree Ellis ‘overwhelmed’ by support following Wafcon win</a></h3>
                            <div class="summary--listing--date">26 July 2022 4:36 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450624/banyana-coach-desiree-ellis-overwhelmed-by-support-following-wafcon-win" style="text-decoration:none;">Hundreds welcomed the new champions of Africa as they arrived back on home soil on Tuesday morning after their success in the 2022 Women's African Cup of Nations.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450624/banyana-coach-desiree-ellis-overwhelmed-by-support-following-wafcon-win" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/afotageelpcvyqxl5aqo.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450607/set-up-professional-women-s-league-and-fund-football-women-s-football-leaders">Women’s football leaders call for women&#x27;s league in SA</a></h3>
                            <div class="summary--listing--date">26 July 2022 2:13 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450607/set-up-professional-women-s-league-and-fund-football-women-s-football-leaders" style="text-decoration:none;">Former Safa vice president Ria Ledwaba and Safa COO Lydia Monyepao vouched for the creation of a women’s national football league along with increased financial backing.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450607/set-up-professional-women-s-league-and-fund-football-women-s-football-leaders" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ayixzozg7mjtefc4yemu.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450611/danny-jordaan-commits-to-address-bafana-and-banyana-players-pay-inequality">Danny Jordaan commits to address Bafana and Banyana players&#x27; pay inequality</a></h3>
                            <div class="summary--listing--date">26 July 2022 1:15 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450611/danny-jordaan-commits-to-address-bafana-and-banyana-players-pay-inequality" style="text-decoration:none;">Jordaan noted the inequity as a "societal creation" that had to be tackled head-on. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450611/danny-jordaan-commits-to-address-bafana-and-banyana-players-pay-inequality" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/zgjmg6kwjjsb8x6qbtq4.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450612/we-did-it-in-style-sa-celebrates-wafcon-champions-coming-home">&#x27;We did it in style&#x27;: Fans celebrates Wafcon champions Banyana Banyana</a></h3>
                            <div class="summary--listing--date">26 July 2022 12:40 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450612/we-did-it-in-style-sa-celebrates-wafcon-champions-coming-home" style="text-decoration:none;">Clement Manyathela spoke to supporters at the airport including superfan, Mama Joy Chauke, who was with the team in Morocco for the final, and former Africa Cup of Nations winner, Mark Williams.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450612/we-did-it-in-style-sa-celebrates-wafcon-champions-coming-home" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/joceo2nvugaslkg77goy.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/450604/african-champs-banyana-banyana-return-home-to-heroes-welcome">African champs Banyana Banyana return home to heroes&#x27; welcome</a></h3>
                            <div class="summary--listing--date">26 July 2022 11:17 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/450604/african-champs-banyana-banyana-return-home-to-heroes-welcome" style="text-decoration:none;">They've been welcomed by hundreds of South Africans dancing and celebrating their victory.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/450604/african-champs-banyana-banyana-return-home-to-heroes-welcome" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/450939/the-fuel-efficient-suzuki-s-are-proving-to-be-a-hit-with-south-african-motorists?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                The fuel efficient Suzukis are proving to be a hit with South African motorists
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/450900/if-anything-i-recommend-failure-moshe-ndiki?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Moshe Ndiki - ‘If anything I recommend failure’
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/450975/premier-league-giants-manchester-united-sign-benni-mccarthy-as-first-team-coach?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Premier League giants Man United sign Benni McCarthy as a first-team coach
              </h5>
              <p class="compact--meta">
                Sport 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/450993/can-ultra-processed-foods-affect-cognitive-performance?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Can ultra-processed foods affect cognitive performance? Yes, says expert
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/07/31/traditional-leaders-must-work-with-police-to-combat-crime" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rvqeoupqajvocmvrnb3h.jpg"></span>
                  <h5 class="compact--title">
                      Marianhill shooting: &#x27;Traditional healers must work with police to fight crime&#x27;
                  </h5>
                  <p class="compact--meta">
                      31 July 2022 5:40 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/0001/01/01/krugersdorp-gang-rape-forensics-have-started-process-of-analysing-dna-cele" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cdunxqqsy0jhw7rhmoyt.jpg"></span>
                  <h5 class="compact--title">
                      Krugersdorp gang rape: Forensics have started process of analysing DNA – Cele 
                  </h5>
                  <p class="compact--meta">
                      31 July 2022 4:48 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/07/31/chinese-booster-rocket-makes-uncontrolled-return-to-earth" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gnvdp7jti3ea9ycirlme.jpg"></span>
                  <h5 class="compact--title">
                      Chinese booster rocket makes uncontrolled return to Earth
                  </h5>
                  <p class="compact--meta">
                      31 July 2022 2:53 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
