<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>WATCH: Father screams in pain during hair wax </title>
    <meta name="description" content="In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-ba5a611746.js:40" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="WATCH: Father screams in pain during hair wax " />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rkxic7tl8k2n2tjxqqug.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="WATCH: Father screams in pain during hair wax " />
    <meta name="twitter:url" content="https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rkxic7tl8k2n2tjxqqug.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. " />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rkxic7tl8k2n2tjxqqug.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-desktop" alt="John Perlman 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-mobile" alt="John Perlman 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The John Perlman Show"><span>The John Perlman Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/164/the-john-perlman-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/164/the-john-perlman-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:50
          </div>
          <div class="schedule-item--title"> Launch of mobile showers provides splash of dignity for homeless people </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Sisanda Henda, project manager of Nina Manzi .<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:10
          </div>
          <div class="schedule-item--title"> One of the Steinhoff executives was fined R2-million by the JSE. Why action has not been taken against anyone else? </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Rob Rose -  at Editor of Financial Mail and the author of Steinheist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Ban on cattle movement could hit red meat prices </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Dewald Olivier, SA Feedlot Association CEO<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:40
          </div>
          <div class="schedule-item--title"> Government has now made  NEW rules about what can and can't be called Boerewors </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Luke Daniel - Journalist at Business Insider South Africa <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:08
          </div>
          <div class="schedule-item--title"> Walmart to buy out Massmart shareholders, delist owner of Makro, Game </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Mitch Slape - CEO at Massmart<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:14
          </div>
          <div class="schedule-item--title"> Does the delisting of Massmart makes sense and how will the retail sector be affected ? </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Evan Walker - Portfolio Manager at 36ONE Asset Management.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:15
          </div>
          <div class="schedule-item--title"> Eskom's  and Transnet former CEO and CFO arrested  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Pieter du Toit - Assistant Editor of In-depth News at News24<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary - Old Mutual Investment Group </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Meryl Pick - Portfolio Manager at Old Mutual Investment Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:39
          </div>
          <div class="schedule-item--title"> Crawford and Varsity College's owner, ADvTech reports 18% increase in half-year revenue  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Roy Douglas - CEO at ADvTECH<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:49
          </div>
          <div class="schedule-item--title"> ZOOM: Tech with Toby Shapshak  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Toby Shapshak - Chief at Stuff Studios<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> Good times are back again for Sun International shareholders </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Anthony Leeming - CEO at Sun International Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> Business Book feature: The Great Experiment: Why Diverse Democracies Fall Apart and How They Can Endure by Yascha Mounk </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Mmusi Maimane - Leader  at One SA Movement (OSA)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM: Other People’s Money - Panyaza Lesufi,  Gauteng Education MEC  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Panyaza Lesufi - Mec at Gauteng Education Department<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The John Perlman Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="453286" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453307/the-midday-report-express-ex-transnet-bosses-in-the-dock-anc-eff-beef-and-more">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ojqimrcuba1yywq50nw9.jpg" class="listing--image" />
                        <strong>
                          The Midday Report express: Ex-Transnet bosses in the dock, ANC-EFF beef and more
                        </strong>
                        <span>On this instalment of the Midday Report Express,  the Organisation Undoing Tax Abuse (Outa) responds to the arrests of former Tran...</span>
                        <i>29 August 2022 2:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rkxic7tl8k2n2tjxqqug.jpg" class="listing--image" />
                        <strong>
                          WATCH: Father screams in pain during hair wax 
                        </strong>
                        <span>In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. </span>
                        <i>29 August 2022 11:11 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453284/watch-heroic-10-year-old-boy-saves-his-mother-from-drowning-in-a-pool">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aem4gk6kua339nkzwdjj.jpg" class="listing--image" />
                        <strong>
                          WATCH: Heroic 10-year-old boy saves his mother from drowning in a pool 
                        </strong>
                        <span>Gavin Keeney (10) was captured by a home security camera when he leaped into action to save his mother, Lori Keeney.
</span>
                        <i>29 August 2022 11:10 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453307/the-midday-report-express-ex-transnet-bosses-in-the-dock-anc-eff-beef-and-more">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ojqimrcuba1yywq50nw9.jpg" class="listing--image" />
                        <strong>
                          The Midday Report express: Ex-Transnet bosses in the dock, ANC-EFF beef and more
                        </strong>
                        <span>On this instalment of the Midday Report Express,  the Organisation Undoing Tax Abuse (Outa) responds to the arrests of former Tran...</span>
                        <i>29 August 2022 2:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453276/opposition-parties-must-form-stronger-coalition-to-oust-anc-in-2024">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nntoaiyfenqkzybs8fxh.jpg" class="listing--image" />
                        <strong>
                          ANC likely to have upper hand in 2024 general elections, study finds
                        </strong>
                        <span>The African National Congress (ANC) suffered a huge loss during in the 2016 local government elections that saw opposition parties...</span>
                        <i>29 August 2022 10:07 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453207/zim-hospital-offers-to-pay-bill-of-migrant-patient-rebuked-by-limpopo-mec">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/l6qae7jcq5zpsqb9hzmt.jpg" class="listing--image" />
                        <strong>
                          Zim hospital offers to pay bill of migrant patient rebuked by Limpopo MEC
                        </strong>
                        <span>A video of Limpopo Health MEC Phophi Ramathuba berating a Zimbabwean woman for seeking treatment in SA went viral this week.</span>
                        <i>27 August 2022 11:06 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453252/cannabis-farming-in-sa-we-have-this-schizophrenic-relationship-with-cannabis">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tjmffciovxktibmdulvx.jpg" class="listing--image" />
                        <strong>
                          Cannabis farming in SA: &#x27;We have this schizophrenic relationship with cannabis&#x27;
                        </strong>
                        <span>&quot;On the one end we&#x27;ve got a cannabis master plan...that proposes to embrace cannabis, but on the other side we have a justice clus...</span>
                        <i>28 August 2022 2:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453143/there-s-no-transparency-in-retailers-price-hikes-competition-commission">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gonyonaxwo7d8nnlhqcy.jpg" class="listing--image" />
                        <strong>
                          There’s no transparency in retailers’ price hikes – Competition Commission  
                        </strong>
                        <span>South African households have had to brave rising food prices due to inflation.</span>
                        <i>26 August 2022 8:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453096/i-have-a-compulsion-to-bring-food-and-people-together-chef-karen-dudley">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sjti88mi4d4wugs6renz.jpg" class="listing--image" />
                        <strong>
                          I have a compulsion to bring food and people together- chef Karen Dudley
                        </strong>
                        <span>Customers were devastated when &#x27;The Kitchen&#x27; closed during lockdown, but Dudley&#x27;s loving the break from being an entrepreneur.

</span>
                        <i>25 August 2022 9:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453294/family-matters-how-do-households-handle-female-breadwinners">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qcxqkumpas605uecvshc.jpg" class="listing--image" />
                        <strong>
                          Family matters: How do households handle female breadwinners?
                        </strong>
                        <span>In the past being a breadwinner was seen as a man’s role. Now as times are changing what dynamics are families navigating with fem...</span>
                        <i>29 August 2022 12:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453159/mixed-veg-in-your-mogodu-chef-explains-modern-cooks-reclaim-of-their-heritage">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yicx8qbuvke5nyzp8cvm.jpg" class="listing--image" />
                        <strong>
                          Mixed veg in your mogodu? Chef explains modern cooks&#x27; reclaim of their heritage
                        </strong>
                        <span>Indigenous foods&#x27; progressive introduction into the mainstream food industry has been met with mixed reactions.</span>
                        <i>26 August 2022 12:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453173/man-tests-positive-for-monkeypox-hiv-and-covid-19-on-the-same-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pagjeurnexn0addohhyx.jpg" class="listing--image" />
                        <strong>
                          Man tests positive for monkeypox, HIV and COVID-19 – on the same day
                        </strong>
                        <span>The tourist from Italy is the first known case of someone being infected by the three viruses at the same time.</span>
                        <i>26 August 2022 12:31 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453255/what-madness-drives-endurance-athletes-an-expert-weighs-in">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rg1t1lcftn7eilcrfl6b.jpg" class="listing--image" />
                        <strong>
                          What &#x27;madness&#x27; drives endurance athletes? An expert weighs in
                        </strong>
                        <span>The mental toughness required to sustain such a performance despite fatigue over long distances and durations is almost insane.
</span>
                        <i>28 August 2022 6:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453250/russia-s-alexandra-morozova-wins-women-s-comrades-marathon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lwgqw6oq3ycfumjsswxh.jpg" class="listing--image" />
                        <strong>
                          Russia&#x27;s Alexandra Morozova wins women’s Comrades Marathon
                        </strong>
                        <span>Dominika Stelmach from Poland came in second place.</span>
                        <i>28 August 2022 12:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453249/south-africa-s-tete-dijana-wins-95th-comrades-marathon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zrslxzlqaclo8c9um2jg.jpg" class="listing--image" />
                        <strong>
                          South Africa&#x27;s Tete Dijana wins 95th Comrades Marathon
                        </strong>
                        <span>Edward Mothibi secured second place and Dan Moselakwe third place. The top five are all South Africans.
</span>
                        <i>28 August 2022 11:11 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453181/good-things-guy-airtag-saves-the-day-mother-pursues-djing-to-honour-late-son">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eklocbomuuaux6irzv09.jpg" class="listing--image" />
                        <strong>
                          Good Things Guy: AirTag saves the day, mother pursues DJing to honour late son
                        </strong>
                        <span>A couple in Cape Town went to a wedding on a wine farm over the past weekend and upon arrival, their bags were stolen.</span>
                        <i>26 August 2022 2:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453158/sa-to-premiere-festival-of-motoring-at-kyalami-grand-prix-circuit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jdbcnitpu6jzgo3ndcfe.jpg" class="listing--image" />
                        <strong>
                          SA to premiere Festival of Motoring at Kyalami Grand Prix Circuit 
                        </strong>
                        <span>The three-day motoring event is expected to start this Friday, 26 August, and expected to close rank on Sunday. </span>
                        <i>26 August 2022 11:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453147/watch-a-lady-requests-uber-ride-with-no-money-in-cape-town">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g96e59utgstjdnb9xq8o.jpg" class="listing--image" />
                        <strong>
                          WATCH: A lady requests Uber ride with no money in Cape Town 
                        </strong>
                        <span>A video went viral in which a lady requested Uber with no money in Khayelitsha, Cape Town.</span>
                        <i>26 August 2022 9:27 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453173/man-tests-positive-for-monkeypox-hiv-and-covid-19-on-the-same-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pagjeurnexn0addohhyx.jpg" class="listing--image" />
                        <strong>
                          Man tests positive for monkeypox, HIV and COVID-19 – on the same day
                        </strong>
                        <span>The tourist from Italy is the first known case of someone being infected by the three viruses at the same time.</span>
                        <i>26 August 2022 12:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453102/nasa-will-put-humans-on-the-moon-in-2024-and-2025-at-the-cost-of-r1-5-trillion">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xqk1x5ahzcaa8g4qfoft.jpg" class="listing--image" />
                        <strong>
                          Nasa will put humans on the moon in 2024 and 2025 – at the cost of R1.5 trillion
                        </strong>
                        <span>A new age of space exploration begins on Monday with the launch to the moon of the uncrewed Artemis 1.</span>
                        <i>25 August 2022 3:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453078/miss-england-finalist-wows-judges-with-makeup-free-appearance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a7xpyecgphnwifktnzc3.jpg" class="listing--image" />
                        <strong>
                          Miss England finalist wows judges with makeup-free appearance
                        </strong>
                        <span>20-year-old Melisa Raouf relied on her natural beauty when she appeared at the Miss England semi-finals in London this week.</span>
                        <i>25 August 2022 12:53 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/452959/angolan-elections-a-matter-continuity-or-a-complete-change">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/evaargy3qfc3mela7qc1.jpg" class="listing--image" />
                        <strong>
                          Angolan elections: &#x27;A matter of continuity or a complete change&#x27;
                        </strong>
                        <span>Former Portuguese colony Angola&#x27;s elections for a new president and a new national executive got under way on Wednesday.</span>
                        <i>24 August 2022 2:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/452906/namibia-says-call-to-lift-fresh-produce-import-ban-on-sa-is-emotional">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xvakimatx2z5nnddjqj7.jpg" class="listing--image" />
                        <strong>
                          Namibia says call to lift fresh produce import ban on SA is &#x27;emotional&#x27;
                        </strong>
                        <span>Namibia and Botswana have blocked imports of some fresh produce from South Africa &#x27;to protect their own internal economies&#x27;. </span>
                        <i>23 August 2022 9:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/452886/oil-rich-youthful-angola-votes-in-its-tightest-election-ever-on-wednesday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nalm1lqhhhamhowwfpng.jpg" class="listing--image" />
                        <strong>
                          Oil-rich, youthful Angola votes in its tightest election ever on Wednesday
                        </strong>
                        <span>Angola’s youthful voters are threatening the MPLA’s half-a-century grip on power.</span>
                        <i>23 August 2022 3:26 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/452963/yonela-diko-anc-at-a-crossroad-it-is-time-to-pass-the-baton-to-young-people">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bto7ordvv4jei80yphn9.jpg" class="listing--image" />
                        <strong>
                          YONELA DIKO: ANC at a crossroad - it is time to pass the baton to young people
                        </strong>
                        <span>There is therefore no need to coddle the elders and try not to hurt their feelings. When the time for young leaders to take over,...</span>
                        <i>25 August 2022 1:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/453017/mandy-wiener-govt-s-hollow-promises-kill-whistleblowers-like-babita-deokaran">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dyem3dlnnqb7qen7jfta.jpg" class="listing--image" />
                        <strong>
                          MANDY WIENER: Govt&#x27;s hollow promises kill whistleblowers like Babita Deokaran 
                        </strong>
                        <span>There needs to be tangible change to the country’s legislation, and accountability for those who looted writes Mandy Wiener.</span>
                        <i>25 August 2022 5:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/452989/health-squared-collapse-council-talking-to-other-schemes-re-migrating-members">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jyckzrgoaiv34on6pies.jpg" class="listing--image" />
                        <strong>
                          Health Squared collapse: Council talking to other schemes re migrating members 
                        </strong>
                        <span>Consumer ninja Wendy Knowler gives an update after the Health Squared medical scheme applied for voluntary liquidation.</span>
                        <i>24 August 2022 8:31 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="WATCH: Father screams in pain during hair wax "></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax"
                 },
                 "headline": "WATCH: Father screams in pain during hair wax ",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/rkxic7tl8k2n2tjxqqug.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-08-29T11:11:18+02:00",
                 "dateModified": "2022-08-29T11:11:18+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Karabo  Tebele",
                   "url": "https://www.702.co.za/authors/1305/karabo-tebele"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. "
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">WATCH: Father screams in pain during hair wax </h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/rkxic7tl8k2n2tjxqqug.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">29 August 2022 11:11 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1305/karabo-tebele">Karabo  Tebele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Waxing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Scream
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        What&#x27;s Gone Viral with Khabazela
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;WATCH%3A%20Father%20screams%20in%20pain%20during%20hair%20wax%20&amp;url&#x3D;https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=WATCH%3A+Father+screams+in+pain+during+hair+wax+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F453286%2Fwatch-father-screams-in-pain-during-hair-wax%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>In the video, the man is heard screaming the entire time when his daughter was waxing his hair from the back of his shoulders. </strong>

                <p>Jonathan &#039;Khabazela&#039; Fairbairn shares some of the videos that went viral on Twitter and Facebook.</p><iframe src="https://omny.fm/shows/the-breakfast-show-702/what-s-gone-v-c2570bb6-04b2-4698-af2a-cdbe8439618d/embed?style=Cover" width="100%" height="180" allow="autoplay; clipboard-write" frameborder="0" title="What’s Gone Viral -"></iframe> 
<p>A video on TikTok went viral when a father was screaming in pain when his daughter was waxing his back. </p>
<p>His daughter tried to calm him down but the man was calling on Jesus Christ to take the wheel.</p><blockquote class="tiktok-embed" cite="https://www.tiktok.com/@kaiuniqueofficial/video/7136279615609294126" data-video-id="7136279615609294126" style="max-width: 605px;min-width: 325px;" > <section> <a target="_blank" title="@kaiuniqueofficial" href="https://www.tiktok.com/@kaiuniqueofficial?refer=embed">@kaiuniqueofficial</a> Waxing my dad back😭 YALL GET HIM! <a title="fyp" target="_blank" href="https://www.tiktok.com/tag/fyp?refer=embed">#fyp</a> <a title="partywithvmas" target="_blank" href="https://www.tiktok.com/tag/partywithvmas?refer=embed">#PartyWithVMAs</a> <a title="explore" target="_blank" href="https://www.tiktok.com/tag/explore?refer=embed">#explore</a> <a target="_blank" title="♬ original sound - Kai Cofield" href="https://www.tiktok.com/music/original-sound-7136279611897547566?refer=embed">♬ original sound - Kai Cofield</a> </section> </blockquote> <script async src="https://www.tiktok.com/embed.js"></script> 
<p><strong><em>Scroll up to listen to what else has gone viral.</em></strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rkxic7tl8k2n2tjxqqug.jpg" height="70" width="120" alt="Waxing" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="Pexels " target="_blank">Pexels </a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">29 August 2022 11:11 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1305/karabo-tebele">Karabo  Tebele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Waxing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Scream
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        What&#x27;s Gone Viral with Khabazela
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;WATCH%3A%20Father%20screams%20in%20pain%20during%20hair%20wax%20&amp;url&#x3D;https://www.702.co.za/articles/453286/watch-father-screams-in-pain-during-hair-wax" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=WATCH%3A+Father+screams+in+pain+during+hair+wax+ https%3A%2F%2Fwww.702.co.za%2Farticles%2F453286%2Fwatch-father-screams-in-pain-during-hair-wax%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ojqimrcuba1yywq50nw9.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453307/the-midday-report-express-ex-transnet-bosses-in-the-dock-anc-eff-beef-and-more">The Midday Report express: Ex-Transnet bosses in the dock, ANC-EFF beef and more</a></h3>
                            <div class="summary--listing--date">29 August 2022 2:14 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453307/the-midday-report-express-ex-transnet-bosses-in-the-dock-anc-eff-beef-and-more" style="text-decoration:none;">On this instalment of the Midday Report Express,  the Organisation Undoing Tax Abuse (Outa) responds to the arrests of former Transnet bosses, Brian Molefe, Anoj Singh and others. Wayne Duvenage - Outa CEO.
 </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453307/the-midday-report-express-ex-transnet-bosses-in-the-dock-anc-eff-beef-and-more" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/aem4gk6kua339nkzwdjj.jpg" alt="© cookelma/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453284/watch-heroic-10-year-old-boy-saves-his-mother-from-drowning-in-a-pool">WATCH: Heroic 10-year-old boy saves his mother from drowning in a pool </a></h3>
                            <div class="summary--listing--date">29 August 2022 11:10 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453284/watch-heroic-10-year-old-boy-saves-his-mother-from-drowning-in-a-pool" style="text-decoration:none;">Gavin Keeney (10) was captured by a home security camera when he leaped into action to save his mother, Lori Keeney.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453284/watch-heroic-10-year-old-boy-saves-his-mother-from-drowning-in-a-pool" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nntoaiyfenqkzybs8fxh.jpg" alt="2022 ANC Policy Conference. Picture Nokukhanya Mntambo/Eyewitness News." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453276/opposition-parties-must-form-stronger-coalition-to-oust-anc-in-2024">ANC likely to have upper hand in 2024 general elections, study finds</a></h3>
                            <div class="summary--listing--date">29 August 2022 10:07 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453276/opposition-parties-must-form-stronger-coalition-to-oust-anc-in-2024" style="text-decoration:none;">The African National Congress (ANC) suffered a huge loss during in the 2016 local government elections that saw opposition parties forming coalitions to run major cities including Tshwane, Johannesburg, and Nelson Mandela Bay. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453276/opposition-parties-must-form-stronger-coalition-to-oust-anc-in-2024" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/wut7sjqs3jyxdy7dvfsf.jpg" alt="Parliament&#x27;s National Assembly on fire again after a flare-up on 3 December 2022. Picture: @MolotoMothapo/Twitter
" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453272/rebuilding-parliament-will-be-an-expensive-process-says-expert">Rebuilding Parliament will be an expensive process, says expert </a></h3>
                            <div class="summary--listing--date">29 August 2022 7:34 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453272/rebuilding-parliament-will-be-an-expensive-process-says-expert" style="text-decoration:none;"> The 138-year-old historic building was ripped by fire in January this year, destroying offices and valuable collections.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453272/rebuilding-parliament-will-be-an-expensive-process-says-expert" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/l6qae7jcq5zpsqb9hzmt.jpg" alt="FILE: Limpopo Department of Health MEC Phophi Ramathuba. Picture: National Department of Health (South Africa)/Facebook." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453219/ramathuba-is-scapegoating-the-anc-s-public-health-system-failures-gp">‘Ramathuba is scapegoating the ANC’s public health system failures’ - GP</a></h3>
                            <div class="summary--listing--date">27 August 2022 4:05 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453219/ramathuba-is-scapegoating-the-anc-s-public-health-system-failures-gp" style="text-decoration:none;">Limpopo Health MEC Phophi Ramathuba’s comments towards a Zimbabwean woman seeking medical treatment have sparked a national conversation around migration and the public healthcare system in South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453219/ramathuba-is-scapegoating-the-anc-s-public-health-system-failures-gp" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/l6qae7jcq5zpsqb9hzmt.jpg" alt="FILE: Limpopo Department of Health MEC Phophi Ramathuba. Picture: National Department of Health (South Africa)/Facebook." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453207/zim-hospital-offers-to-pay-bill-of-migrant-patient-rebuked-by-limpopo-mec">Zim hospital offers to pay bill of migrant patient rebuked by Limpopo MEC</a></h3>
                            <div class="summary--listing--date">27 August 2022 11:06 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453207/zim-hospital-offers-to-pay-bill-of-migrant-patient-rebuked-by-limpopo-mec" style="text-decoration:none;">A video of Limpopo Health MEC Phophi Ramathuba berating a Zimbabwean woman for seeking treatment in SA went viral this week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453207/zim-hospital-offers-to-pay-bill-of-migrant-patient-rebuked-by-limpopo-mec" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/eklocbomuuaux6irzv09.jpg" alt="Picture: 123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453181/good-things-guy-airtag-saves-the-day-mother-pursues-djing-to-honour-late-son">Good Things Guy: AirTag saves the day, mother pursues DJing to honour late son</a></h3>
                            <div class="summary--listing--date">26 August 2022 2:37 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453181/good-things-guy-airtag-saves-the-day-mother-pursues-djing-to-honour-late-son" style="text-decoration:none;">A couple in Cape Town went to a wedding on a wine farm over the past weekend and upon arrival, their bags were stolen.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453181/good-things-guy-airtag-saves-the-day-mother-pursues-djing-to-honour-late-son" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/jdbcnitpu6jzgo3ndcfe.jpg" alt="Cars for Fetsival motoring. Picture: Twitter/ @FestofMotoring" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453158/sa-to-premiere-festival-of-motoring-at-kyalami-grand-prix-circuit">SA to premiere Festival of Motoring at Kyalami Grand Prix Circuit </a></h3>
                            <div class="summary--listing--date">26 August 2022 11:13 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453158/sa-to-premiere-festival-of-motoring-at-kyalami-grand-prix-circuit" style="text-decoration:none;">The three-day motoring event is expected to start this Friday, 26 August, and expected to close rank on Sunday. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453158/sa-to-premiere-festival-of-motoring-at-kyalami-grand-prix-circuit" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/icas8lvwbxtyscfgjfjm.jpg" alt="Screenshot of Master KG Waya Waya dance challenge. Source: Twitter" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453149/watch-the-world-starts-another-master-kg-dance-challenge">WATCH: The world starts another Master KG dance challenge</a></h3>
                            <div class="summary--listing--date">26 August 2022 9:43 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453149/watch-the-world-starts-another-master-kg-dance-challenge" style="text-decoration:none;">A video has gone viral of a group of colleagues and friends dancing to Master KG featuring TeamMosha's Waya Waya.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453149/watch-the-world-starts-another-master-kg-dance-challenge" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/g96e59utgstjdnb9xq8o.jpg" alt="Picture: arkadijschell/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/453147/watch-a-lady-requests-uber-ride-with-no-money-in-cape-town">WATCH: A lady requests Uber ride with no money in Cape Town </a></h3>
                            <div class="summary--listing--date">26 August 2022 9:27 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/453147/watch-a-lady-requests-uber-ride-with-no-money-in-cape-town" style="text-decoration:none;">A video went viral in which a lady requested Uber with no money in Khayelitsha, Cape Town.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/453147/watch-a-lady-requests-uber-ride-with-no-money-in-cape-town" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/453249/south-africa-s-tete-dijana-wins-95th-comrades-marathon?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                South Africa&#x27;s Tete Dijana wins 95th Comrades Marathon
              </h5>
              <p class="compact--meta">
                Sport 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/453272/rebuilding-parliament-will-be-an-expensive-process-says-expert?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Rebuilding Parliament will be an expensive process, says expert 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/453275/the-future-is-in-sandton?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;The future is in Sandton&#x27;
              </h5>
              <p class="compact--meta">
                
              </p>
            </a>
            <a href="https://www.702.co.za/articles/453294/family-matters-how-do-households-handle-female-breadwinners?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Family matters: How do households handle female breadwinners?
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/08/29/progressive-health-forum-mckenzie-should-face-sanctions-for-remarks-on-migrants" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zyuupjkskobzt7p2xvqa.jpg"></span>
                  <h5 class="compact--title">
                      Progressive Health Forum: McKenzie should face sanctions for migrants remarks
                  </h5>
                  <p class="compact--meta">
                      29 August 2022 2:21 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/08/29/she-said-yes-we-get-an-update-on-the-comrades-proposal" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pnag8lfowaog7duxxabu.jpg"></span>
                  <h5 class="compact--title">
                      She said yes! We get an update on the Comrades proposal
                  </h5>
                  <p class="compact--meta">
                      29 August 2022 1:53 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/08/29/it-will-cost-over-r2bn-and-take-3-years-to-fix-parly-following-january-fire" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wut7sjqs3jyxdy7dvfsf.jpg"></span>
                  <h5 class="compact--title">
                      It will cost over R2bn and take 3 years to fix Parly following January fire
                  </h5>
                  <p class="compact--meta">
                      29 August 2022 1:04 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
