<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Higher interest rates likely to affect commercial property market</title>
    <meta name="description" content="Rising interest rates are likely to dampen demand for commercial property" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-ba5a611746.js:40" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Higher interest rates likely to affect commercial property market" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Rising interest rates are likely to dampen demand for commercial property" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yuocae58ydptmznl6psb.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Higher interest rates likely to affect commercial property market" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yuocae58ydptmznl6psb.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="Rising interest rates are likely to dampen demand for commercial property" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yuocae58ydptmznl6psb.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-desktop" alt="Clement Manyathela 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-mobile" alt="Clement Manyathela 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Clement Manyathela Show"><span>The Clement Manyathela Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> Family matters – Socially conscious “woke” parenting </div>
          <div class="schedule-item--description">
            The Clement Manyathela Show<br />
            <strong>Guests</strong><br />
                Ayanda Tetyana, Family Therapist &amp; Parent Coach<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:05
          </div>
          <div class="schedule-item--title"> 16  people were killed in Nomzamo Park at a tavern Massacre themselves, this after two suspects opened fire on the patrons. Two suspects appear in the Orlando Magistrate's Court.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Kgomotso Modise, EWN reporter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:10
          </div>
          <div class="schedule-item--title"> COSATU is holding its 14th annual conference this week - we find out what the major issues are and who the contenders are for the leadership </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Tshidi Madia, Eyewitness News Senior politics journalist<br />
                Sithembiso Bhengu - Lecturer &amp; Researcher at University Of Kwazulu-Natal -<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:15
          </div>
          <div class="schedule-item--title"> 'Injustice': Dlamini-Zuma wants ANC step-aside rule to be amended at party's December conference. </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Dr Ntsikelelo Breakfast - Senior Lecturer and political analyst at Nelson Mandela University<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:27
          </div>
          <div class="schedule-item--title"> Jagersfontein disaster: Free State government to build houses for residents affected by dam burst. </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:37
          </div>
          <div class="schedule-item--title"> The Western Cape continues to find new measures to deal with power cuts in the province.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Anton Bredell<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:41
          </div>
          <div class="schedule-item--title"> School unions call for the exemption of rolling power cuts in schools.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Matakanye Matakanye - National Secretary at National Association Of School Governing Bodies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:45
          </div>
          <div class="schedule-item--title">  The South African Students Congress (Sasco) in Stellenbosch University wants the student involved in the second urination scandal to be held accountable.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Queen Majikijela, Chairperson of Sasco.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:52
          </div>
          <div class="schedule-item--title"> Ex DA leader, Mmusi Maimane launches a new political party- Build One SA.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Nobuntu Hlazo- Webster - Deputy President of Build One SA<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:56
          </div>
          <div class="schedule-item--title"> Sports wrap with Mawande.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Mawande Mateza EWN SPORTS Reporter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:08
          </div>
          <div class="schedule-item--title"> ZAR battered amid global melt down  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                John Cairns - Global Markets Strategist at Rand Merchant Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:12
          </div>
          <div class="schedule-item--title"> Europe's markets in a tail spin  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Philip Saunders - Co-Head of Multi-Asset Growth at Ninety One<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:14
          </div>
          <div class="schedule-item--title"> Economic implications of Europe's financial markets selloff  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Dr Goolam Balim, Standard Bank economist<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary - Old Mutual Investment Group </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Peter Brooke - Portfolio Manager at Old Mutual Investment Group<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:49
          </div>
          <div class="schedule-item--title"> ZOOM: Tech with Toby Shapshak  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Toby Shapshak - Chief at Stuff Studios<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> ZOOM: Business Book feature - Principles for Dealing with the Changing World Order: Why Nations Succeed and Fail Hardcover by Ray Dalio  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Stafford Masie - Board member at Discovery Bank and CSIR<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM: Other People’s Money - Rachel Kolisi, co-founder of Kolisi Foundation </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Rachel Kolisi - Co-founder at Kolisi Foundation,<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Clement Manyathela Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="455523" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455501/comedian-eugene-khoza-makes-comeback-after-a-four-year-hiatus">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r3hmjtq4ajme5ockpyoy.jpg" class="listing--image" />
                        <strong>
                          Comedian Eugene Khoza makes comeback after a four year hiatus
                        </strong>
                        <span>Well-known comedian Eugene Khoza makes a comeback on the local comedy circuit with a one-man show in November. </span>
                        <i>25 September 2022 5:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455499/contraception-should-be-a-couple-s-responsibility-not-just-1-partner-s-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nfyhyt6i9cgywymv1q4t.jpg" class="listing--image" />
                        <strong>
                          Contraception should be a couple&#x27;s responsibility, not just 1 partner&#x27;s - expert
                        </strong>
                        <span>&quot;When you do have these choices and make these choices, you have to have a conversation. It&#x27;s important to talk to each other and...</span>
                        <i>25 September 2022 3:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455444/youngstacpt-embraces-his-coloured-heritage-by-being-a-voice-for-this-generation">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/amedznlbnla9wue44sv7.jpg" class="listing--image" />
                        <strong>
                          YoungstaCPT embraces his coloured heritage by being a voice for this generation
                        </strong>
                        <span>Sara-Jayne Makwala King speaks to Cape Town born rap artist, YoungstaCPT.</span>
                        <i>24 September 2022 7:06 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455466/let-us-build-a-better-sa-together-mmusi-maimane-launches-new-political-party">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/u3pyn7duecxupgxodqpi.jpg" class="listing--image" />
                        <strong>
                          &#x27;Let us build a better SA together&#x27; - Mmusi Maimane launches new political party
                        </strong>
                        <span>Former DA leader Mmusi Maimane launched Build One SA (Bosa) in Soweto on Saturday, to contest the 2024 general election.</span>
                        <i>24 September 2022 3:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455393/the-midday-report-express-23-september-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tnenthitclclfsa7dyeu.jpg" class="listing--image" />
                        <strong>
                          The Midday Report Express: Magashule case postponed but he wants it to go ahead
                        </strong>
                        <span>Delivered to you every afternoon</span>
                        <i>23 September 2022 4:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455372/denosa-load-shedding-puts-patients-at-risk-and-hospitals-should-be-exempt">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jwszhu5iczonxevpbqkn.jpg" class="listing--image" />
                        <strong>
                          Denosa: Load shedding puts patients at risk and hospitals should be exempt
                        </strong>
                        <span>Generators in hospitals are being poorly maintained and diesel costs are running into millions, says Denosa.</span>
                        <i>23 September 2022 10:57 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lg9bfwgucc0aw48gap04.jpg" class="listing--image" />
                        <strong>
                          Hunger is coming if load shedding persists or gets worse – Agri SA
                        </strong>
                        <span>As crops fail due to load shedding, expect many hungry (read &quot;angry&quot;) mouths in South Africa.</span>
                        <i>23 September 2022 3:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455381/visit-joburg-s-own-hops-farm-on-a-rooftop-right-in-the-middle-of-the-city">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/k5zbcywu0hxqzkkw11pb.jpg" class="listing--image" />
                        <strong>
                          A hop farm on a rooftop in the heart of Joburg? This 32-year-old built that.
                        </strong>
                        <span>Hops are grown in South Africa and harvested once a year in George in Western Cape. But one entrepreneur has found an ingenious wa...</span>
                        <i>23 September 2022 11:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455308/what-happens-when-you-pay-more-than-the-advertised-price-for-a-product">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/obcihn1x9qceei3u5x4x.jpg" class="listing--image" />
                        <strong>
                          What happens when you pay more than the advertised price for a product?
                        </strong>
                        <span>Whether we are aware of it or not, we have all most likely experienced being duped at stores by paying more than what&#x27;s advertised...</span>
                        <i>23 September 2022 6:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455543/the-search-is-on-for-south-africa-s-next-generation-of-creative-superstars">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ipfdxjgv6t1qfw0dnyfv.jpg" class="listing--image" />
                        <strong>
                          The search is on for South Africa’s next generation of creative superstars
                        </strong>
                        <span>Applications to participate in the Design Indaba Emerging Creatives Class of 2023 are now open.</span>
                        <i>26 September 2022 10:12 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455538/watch-mthandazo-gatya-s-legendary-performance">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rcknlhspoebk0q0dpa29.jpg" class="listing--image" />
                        <strong>
                          WATCH: Mthandazo Gatya&#x27;s &#x27;Legendary&#x27; performance
                        </strong>
                        <span>What&#x27;s gone viral with Khabazela.</span>
                        <i>26 September 2022 9:32 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455469/sa-study-finds-link-between-traditional-beer-maize-storage-and-oesophageal-cancer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/h4vigefdfaqswqcdlf6z.jpg" class="listing--image" />
                        <strong>
                          SA study finds link between traditional beer, maize storage &amp; oesophageal cancer
                        </strong>
                        <span>Refiloe Mpakanyane speaks to Dr Fundile Nyati, CEO of Proactive Health Solutions. </span>
                        <i>24 September 2022 5:14 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455540/making-waves-and-history-sa-sends-para-surfers-to-world-champs-for-first-time">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lsdttfqp0vtnqli2wyhc.jpg" class="listing--image" />
                        <strong>
                          Making waves (and history): SA sends para surfers to world champs for first time
                        </strong>
                        <span>South Africa&#x27;s Para Surfing team are heading to the World Para Surf Championships in California, but they need your help.</span>
                        <i>26 September 2022 10:09 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455476/boks-win-on-heritage-day-but-fall-short-of-lifting-rugby-championship-trophy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zbv5s5bkivjdqopbz0eu.jpg" class="listing--image" />
                        <strong>
                          Boks win on Heritage Day but fall short of lifting Rugby Championship trophy
                        </strong>
                        <span>Even if the world champions did not lift the Rugby Championship title, Captain Siya Kolisi showed gratitude to the supporters acro...</span>
                        <i>24 September 2022 9:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/454816/boucher-named-mumbai-indians-head-coach">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vpldmfdvqx4yviqnhpqc.jpg" class="listing--image" />
                        <strong>
                          Boucher named head coach of IPL&#x27;s Mumbai Indians
                        </strong>
                        <span>Boucher revealed he’d be leaving his current post with the Proteas at the conclusion of the T20 World Cup in Australia, starting i...</span>
                        <i>16 September 2022 10:40 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455501/comedian-eugene-khoza-makes-comeback-after-a-four-year-hiatus">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r3hmjtq4ajme5ockpyoy.jpg" class="listing--image" />
                        <strong>
                          Comedian Eugene Khoza makes comeback after a four year hiatus
                        </strong>
                        <span>Well-known comedian Eugene Khoza makes a comeback on the local comedy circuit with a one-man show in November. </span>
                        <i>25 September 2022 5:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455443/watch-john-legend-performs-live-with-mthandazo-gatya-after-viral-tiktok-duet">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ixzd63pdltuzk1f7jkhz.jpg" class="listing--image" />
                        <strong>
                          [WATCH] John Legend performs live with Mthandazo Gatya after viral TikTok duet
                        </strong>
                        <span>Gatya shot to fame after his now viral rendition of John Legend&#x27;s _Nervous_, that not only got South Africans&#x27; attention, but that...</span>
                        <i>24 September 2022 9:45 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455355/watch-fed-up-wife-packs-husband-s-lunch-in-rama-tub-juice-in-all-gold-bottle">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xz0ftyrjgrgbvkgoxvna.jpg" class="listing--image" />
                        <strong>
                          WATCH: Fed up wife packs husband&#x27;s lunch in Rama tub, juice in All Gold bottle
                        </strong>
                        <span>A husband learns the hard way to never mess with his wife&#x27;s Tupperware. </span>
                        <i>23 September 2022 9:23 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455391/panicked-russians-fleeing-slaughter-in-ukraine-prompts-border-stampede">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/reuzdmpvgzhsff1mg98m.jpg" class="listing--image" />
                        <strong>
                          Panicked Russians fleeing slaughter in Ukraine prompt border stampede
                        </strong>
                        <span>Men and boys from across Russia, those who can afford to, are in a hurry to flee being conscripted into the army.</span>
                        <i>23 September 2022 11:52 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455212/do-royal-families-still-have-a-role-to-play-in-the-modern-world">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tmkkmo2km6yta07vtzlt.jpg" class="listing--image" />
                        <strong>
                          Do royal families still have a role to play in the modern world?
                        </strong>
                        <span>The British royal family has been in the spotlight following Queen Elizabeth II&#x27;s passing, but what relevance do monarchs have glo...</span>
                        <i>21 September 2022 3:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455174/watch-guinness-world-records-2023-edition-s-wildest-stories">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/htlvvkqnidmewnr7jgaf.jpg" class="listing--image" />
                        <strong>
                          WATCH: Guinness World Records&#x27; 2023 edition&#x27;s wildest stories
                        </strong>
                        <span>Some of the most iconic Guinness World Records stories include the tallest people, dog, the longest fingernails and the world&#x27;s ta...</span>
                        <i>21 September 2022 11:56 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/454531/nigeria-oil-production-drops-as-400-000-barrels-worth-stolen-every-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/edy8f4h92xaruifn02g3.jpg" class="listing--image" />
                        <strong>
                          Nigeria oil production drops as 400 000 barrels&#x27; worth stolen every day
                        </strong>
                        <span>Oil bunkering is a key reason for lower output- oil is siphoned from major transport lines and millions of dollars in revenue lost</span>
                        <i>14 September 2022 7:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/454233/the-legacy-of-queen-elizabeth-ii-why-its-naive-to-blindly-celebrate-her-reign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nelomhxpomwntcvq0nzq.jpg" class="listing--image" />
                        <strong>
                          The legacy of Queen Elizabeth II: Why it&#x27;s naive to blindly celebrate her reign
                        </strong>
                        <span>On Thursday, Queen Elizabeth II died, leaving the world divided on how to respond to the news of her passing.</span>
                        <i>9 September 2022 2:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/454220/busani-ngcaweni-oh-step-children-of-the-empire-this-grief-is-not-yours">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/l6d5tpy8m2fvuthzhepr.jpg" class="listing--image" />
                        <strong>
                          BUSANI NGCAWENI: Oh! (Step)children of the empire, this grief is not yours
                        </strong>
                        <span>Busani Ngcaweni dedicates a poem to the step-children of the British empire - those who were colonised and brutalised.</span>
                        <i>9 September 2022 8:55 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455448/monde-ndlovu-a-heritage-of-black-thought">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zav0d4esndo4ccjkxx0n.jpg" class="listing--image" />
                        <strong>
                          MONDE NDLOVU: A heritage of black thought
                        </strong>
                        <span>Black thought is a key element in heritage that must be elevated to its rightful place, writes Monde Ndlovu.</span>
                        <i>24 September 2022 10:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455301/geyser-problems-and-warranties-what-you-need-to-know-to-avoid-paying-more">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/my5tidgvtnsrpgfauqvm.jpg" class="listing--image" />
                        <strong>
                          Geyser problems and warranties: What you need to know to avoid paying more 
                        </strong>
                        <span>Wendy Knowler relates the experiences of consumers who&#x27;ve found out the hard way how warranties work if a geyser bursts or leaks -...</span>
                        <i>22 September 2022 8:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/455297/will-slow-but-steady-corruption-arrests-make-crooks-think-twice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/nmy0ypwk1htxvivohql0.jpg" class="listing--image" />
                        <strong>
                          Will slow but steady corruption arrests make crooks think twice?
                        </strong>
                        <span>The wheels of justice grind on at a snail’s pace. But at least they are grinding.</span>
                        <i>22 September 2022 1:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Higher interest rates likely to affect commercial property market"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market"
                 },
                 "headline": "Higher interest rates likely to affect commercial property market",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/yuocae58ydptmznl6psb.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-09-26T07:42:00+02:00",
                 "dateModified": "2022-09-26T08:51:06+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Chantall Presence",
                   "url": "https://www.702.co.za/authors/1346/chantall-presence"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "Rising interest rates are likely to dampen demand for commercial property"
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/24/business" class="sections--path-secondary">Business</a>
                  
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">fiber_manual_record</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Higher interest rates likely to affect commercial property market</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/yuocae58ydptmznl6psb.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">26 September 2022 7:42 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1346/chantall-presence">Chantall Presence</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        commercial property
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        interest rate hike
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Higher%20interest%20rates%20likely%20to%20affect%20commercial%20property%20market&amp;url&#x3D;https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Higher+interest+rates+likely+to+affect+commercial+property+market https%3A%2F%2Fwww.702.co.za%2Farticles%2F455523%2Fhigher-interest-rates-likely-to-affect-commercial-property-market%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>Rising interest rates are likely to dampen demand for commercial property</strong>

                <p>Wasanga Mehana spoke to John Jack, Galetti Corporate Real Estate CEO, on the impact of an increased interest rate on the commercial property sector.</p><figure class="figure">
<img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_limit,fl_progressive,q_80,w_700/qinffdnim1gbqqj0mmrh.jpg" itemprop="image" class="figure__img" data-id="193080" alt="Image copyright: arkadijschell/123rf.com">
<figcaption class="figure__caption">Image copyright: arkadijschell/123rf.com</figcaption>
</figure><p>With last week&#039;s heft hike, interest rates have risen 2.75 basis points since November last year. This will affect everyone who&#039;s currently servicing debt, including commercial property owners. According to Galetti Corporate Real Estate CEO, John Jack, this will likely affect appetite to invest in commercial property.</p><blockquote class="blockquote">
<p>The problem we have with the increase in interest rates is the holding rates on property increases. At the same time as interest rates are increasing, you&#039;ve got your long bond increasing and people are looking to see where should I put my money, should I put my money in real estate or should I put put it in bank where you can earn relatively safe interest on your money.</p>
<cite class="blockquote__cite">John Jack, CEO - Galetti Corporate Real Estate</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>The value of your property is also likely to take a knock.</p><blockquote class="blockquote">
<p>Whenever you see an increase in interest rates cycle, typically, yields of properties push out and therefore the property devalues in the hands of those who own them.</p>
<cite class="blockquote__cite">John Jack, CEO - Galetti Corporate Real Estate</cite>
</blockquote><p>Jack says one great trend this year has been vacancy rates decreasing in the office portfolio following the effects of the pandemic.</p><blockquote class="blockquote">
<p>On the whole, people are sitting on a lot of cash, because they haven&#039;t really deployed a lot in terms of investment
and they cleaned up their staffing situation, cleaned up their business... taking up much better office space for less rentals.</p>
<cite class="blockquote__cite">John Jack, CEO - Galetti Corporate Real Estate</cite>
</blockquote>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yuocae58ydptmznl6psb.jpg" height="70" width="120" alt="house home property residential 123rf" align="left" style="margin-right:5px;" />
                  Copyright : https://www.123rf.com/license.php#standard<br />
                  Source : <a href="https://www.123rf.com/photo_109369040_mini-residential-craft-house-on-a-blue-background.html?vti&#x3D;my7zh2r0qjs269uo67-1-15" target="_blank">https://www.123rf.com/photo_109369040_mini-residential-craft-house-on-a-blue-background.html?vti&#x3D;my7zh2r0qjs269uo67-1-15</a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">26 September 2022 7:42 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1346/chantall-presence">Chantall Presence</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        commercial property
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        interest rate hike
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Higher%20interest%20rates%20likely%20to%20affect%20commercial%20property%20market&amp;url&#x3D;https://www.702.co.za/articles/455523/higher-interest-rates-likely-to-affect-commercial-property-market" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Higher+interest+rates+likely+to+affect+commercial+property+market https%3A%2F%2Fwww.702.co.za%2Farticles%2F455523%2Fhigher-interest-rates-likely-to-affect-commercial-property-market%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/24/business" class="">
                        More from Business
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/s0xmcq6womvcxzxpv4pf.jpg" alt="solar panels. Picture: Pixabay.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455520/ipps-will-only-benefit-wealthy-and-middleclass-analyst">&#x27;IPPs will only benefit wealthy and middle class&#x27; - analyst</a></h3>
                            <div class="summary--listing--date">26 September 2022 7:51 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455520/ipps-will-only-benefit-wealthy-and-middleclass-analyst" style="text-decoration:none;">Wasanga Mehana is joined by Dr Ebrahim Harvey, political writer and commentator to talk about how lower-income working class will suffer under the rise of independent power producers (IPPs).</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455520/ipps-will-only-benefit-wealthy-and-middleclass-analyst" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lg9bfwgucc0aw48gap04.jpg" alt="© addtodsaporn/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa">Hunger is coming if load shedding persists or gets worse – Agri SA</a></h3>
                            <div class="summary--listing--date">23 September 2022 3:20 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa" style="text-decoration:none;">As crops fail due to load shedding, expect many hungry (read "angry") mouths in South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/k5zbcywu0hxqzkkw11pb.jpg" alt="Khaya Maloney (32), pictured here on 20 September 2022, is setting the standard for hydroponic farming in Johannesburg, creating his own hops crop outside of its usual comfort climate. Picture: Katlego Jiyane / Eyewitness News" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455381/visit-joburg-s-own-hops-farm-on-a-rooftop-right-in-the-middle-of-the-city">A hop farm on a rooftop in the heart of Joburg? This 32-year-old built that.</a></h3>
                            <div class="summary--listing--date">23 September 2022 11:25 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455381/visit-joburg-s-own-hops-farm-on-a-rooftop-right-in-the-middle-of-the-city" style="text-decoration:none;">Hops are grown in South Africa and harvested once a year in George in Western Cape. But one entrepreneur has found an ingenious way to flip it on its head.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455381/visit-joburg-s-own-hops-farm-on-a-rooftop-right-in-the-middle-of-the-city" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/obcihn1x9qceei3u5x4x.jpg" alt="Groceries. Picture: Pixabay.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455308/what-happens-when-you-pay-more-than-the-advertised-price-for-a-product">What happens when you pay more than the advertised price for a product?</a></h3>
                            <div class="summary--listing--date">23 September 2022 6:21 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455308/what-happens-when-you-pay-more-than-the-advertised-price-for-a-product" style="text-decoration:none;">Whether we are aware of it or not, we have all most likely experienced being duped at stores by paying more than what's advertised for a product.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455308/what-happens-when-you-pay-more-than-the-advertised-price-for-a-product" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/v0gznnhmt4pxw5dwttei.jpg" alt="Trade unionist Zwelinzima Vavi addressing anti-minimum wage protesters in Cape Town. Image: @Numsa_Media/Twitter" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455303/rate-hike-ordinary-south-africans-cannot-afford-another-blow-of-this-kind">Rate hike: &#x27;Ordinary South Africans cannot afford another blow of this kind&#x27;</a></h3>
                            <div class="summary--listing--date">22 September 2022 10:27 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455303/rate-hike-ordinary-south-africans-cannot-afford-another-blow-of-this-kind" style="text-decoration:none;">Using interest rates as a tool for targeting inflation sabotages the economy further in the context of low growth, says the SA Federation of Trade Unions (Saftu).</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455303/rate-hike-ordinary-south-africans-cannot-afford-another-blow-of-this-kind" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/mdfw0euteps49ngwe6pn.jpg" alt="Screengrab from video of Reserve Bank Governor Lesetja Kganyago announcing another 0.75% interest rate hike, 22 September 2022 @SAReserveBank


" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455304/reserve-bank-trying-to-crowd-rate-hikes-into-this-year-to-avoid-more-later">&quot;Reserve Bank trying to &#x27;crowd&#x27; rate hikes into this year to avoid more later&quot;</a></h3>
                            <div class="summary--listing--date">22 September 2022 9:01 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455304/reserve-bank-trying-to-crowd-rate-hikes-into-this-year-to-avoid-more-later" style="text-decoration:none;">The South African Reserve Bank has raised interest rates by 75 basis points - two members of the Monetary Policy Committee voted for a higher increase. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455304/reserve-bank-trying-to-crowd-rate-hikes-into-this-year-to-avoid-more-later" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/fztabhmnwkzuvcdc0rp0.jpg" alt="@ belchonock/123rf.com
" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455300/cape-town-youngsters-create-product-to-help-sa-kids-grow-their-vocabulary">Cape Town youngsters create product to help SA kids grow their vocabulary</a></h3>
                            <div class="summary--listing--date">22 September 2022 8:33 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455300/cape-town-youngsters-create-product-to-help-sa-kids-grow-their-vocabulary" style="text-decoration:none;">Better & Brighter is run by kids for kids. Its word card packs are aimed at getting children to learn and use one new word a day.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455300/cape-town-youngsters-create-product-to-help-sa-kids-grow-their-vocabulary" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/my5tidgvtnsrpgfauqvm.jpg" alt="@ stocking/123rf..com

" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455301/geyser-problems-and-warranties-what-you-need-to-know-to-avoid-paying-more">Geyser problems and warranties: What you need to know to avoid paying more </a></h3>
                            <div class="summary--listing--date">22 September 2022 8:27 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455301/geyser-problems-and-warranties-what-you-need-to-know-to-avoid-paying-more" style="text-decoration:none;">Wendy Knowler relates the experiences of consumers who've found out the hard way how warranties work if a geyser bursts or leaks - on The Money Show</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455301/geyser-problems-and-warranties-what-you-need-to-know-to-avoid-paying-more" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vaa2i12hnwfwkoydssqr.jpg" alt="Former Telkom SA Limited CEO and founder of Future Nation Schools, Sizwe Nxasana, in studio with Clement Manyathela. Picture: Karabo Tebele/702" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455292/crucial-that-black-people-create-institutions-they-see-themselves-in-nxasana">Crucial that black people create institutions they see themselves in - Nxasana</a></h3>
                            <div class="summary--listing--date">22 September 2022 4:24 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455292/crucial-that-black-people-create-institutions-they-see-themselves-in-nxasana" style="text-decoration:none;">"It is particularly important for us as black people to establish institutions that we can see ourselves in, can create the DNA and the culture that we like, that talk to us," said Nxasana, reflecting on the creation of Future Nation Schools and Sizwe Ntsaluba Gobodo audit firm.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455292/crucial-that-black-people-create-institutions-they-see-themselves-in-nxasana" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/pjqqjcfwooesgbly6m1g.jpg" alt="FILE: South African Reserve Bank Governor Lesetja Kganyago. Picture: @SAReserveBank/Twitter" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455313/repo-rate-goes-up-by-75-basis-points">Repo rate goes up by 75 basis points</a></h3>
                            <div class="summary--listing--date">22 September 2022 3:18 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455313/repo-rate-goes-up-by-75-basis-points" style="text-decoration:none;">Reserve Bank Governor Lesetja Kganyago said inflation was still at a worrying rate, despite a decrease in 0.2% from July to August.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455313/repo-rate-goes-up-by-75-basis-points" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    
                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/omnsc0pbrdvshlq6sruz.jpg" alt="Joburg Water technicians work to repair a burst pipe at William Nicol Drive and Witkoppen Road on 24 September 2022. Picture: @JHBWater/Twitter" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455526/aging-infrastructure-causing-water-pipe-bursts-joburg-water">Aging infrastructure causing water pipe bursts - Joburg Water</a></h3>
                            <div class="summary--listing--date">26 September 2022 8:41 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455526/aging-infrastructure-causing-water-pipe-bursts-joburg-water" style="text-decoration:none;">Ray White speaks to Etienne Hugo, Johannesburg Water operations general manager.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455526/aging-infrastructure-causing-water-pipe-bursts-joburg-water" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/r3hmjtq4ajme5ockpyoy.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455501/comedian-eugene-khoza-makes-comeback-after-a-four-year-hiatus">Comedian Eugene Khoza makes comeback after a four year hiatus</a></h3>
                            <div class="summary--listing--date">25 September 2022 5:32 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455501/comedian-eugene-khoza-makes-comeback-after-a-four-year-hiatus" style="text-decoration:none;">Well-known comedian Eugene Khoza makes a comeback on the local comedy circuit with a one-man show in November. </a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455501/comedian-eugene-khoza-makes-comeback-after-a-four-year-hiatus" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nfyhyt6i9cgywymv1q4t.jpg" alt="Picture: Pixabay.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455499/contraception-should-be-a-couple-s-responsibility-not-just-1-partner-s-expert">Contraception should be a couple&#x27;s responsibility, not just 1 partner&#x27;s - expert</a></h3>
                            <div class="summary--listing--date">25 September 2022 3:10 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455499/contraception-should-be-a-couple-s-responsibility-not-just-1-partner-s-expert" style="text-decoration:none;">"When you do have these choices and make these choices, you have to have a conversation. It's important to talk to each other and to know you both bear the responsibility of the choices you make."</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455499/contraception-should-be-a-couple-s-responsibility-not-just-1-partner-s-expert" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/amedznlbnla9wue44sv7.jpg" alt="YoungstaCPT. Picture: Supplied" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455444/youngstacpt-embraces-his-coloured-heritage-by-being-a-voice-for-this-generation">YoungstaCPT embraces his coloured heritage by being a voice for this generation</a></h3>
                            <div class="summary--listing--date">24 September 2022 7:06 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455444/youngstacpt-embraces-his-coloured-heritage-by-being-a-voice-for-this-generation" style="text-decoration:none;">Sara-Jayne Makwala King speaks to Cape Town born rap artist, YoungstaCPT.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455444/youngstacpt-embraces-his-coloured-heritage-by-being-a-voice-for-this-generation" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/u3pyn7duecxupgxodqpi.jpg" alt="Image of Mmusi Maimane launching BuildOneSouthAfrica, Bosa, posted on twitter @BuildOneSA

" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455466/let-us-build-a-better-sa-together-mmusi-maimane-launches-new-political-party">&#x27;Let us build a better SA together&#x27; - Mmusi Maimane launches new political party</a></h3>
                            <div class="summary--listing--date">24 September 2022 3:38 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455466/let-us-build-a-better-sa-together-mmusi-maimane-launches-new-political-party" style="text-decoration:none;">Former DA leader Mmusi Maimane launched Build One SA (Bosa) in Soweto on Saturday, to contest the 2024 general election.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455466/let-us-build-a-better-sa-together-mmusi-maimane-launches-new-political-party" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ixzd63pdltuzk1f7jkhz.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455443/watch-john-legend-performs-live-with-mthandazo-gatya-after-viral-tiktok-duet">[WATCH] John Legend performs live with Mthandazo Gatya after viral TikTok duet</a></h3>
                            <div class="summary--listing--date">24 September 2022 9:45 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455443/watch-john-legend-performs-live-with-mthandazo-gatya-after-viral-tiktok-duet" style="text-decoration:none;">Gatya shot to fame after his now viral rendition of John Legend's _Nervous_, that not only got South Africans' attention, but that of the superstar himself.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455443/watch-john-legend-performs-live-with-mthandazo-gatya-after-viral-tiktok-duet" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/y7b6pdwheha1utjp0euq.jpg" alt="Image: © sudiptabhowmick/123rf.com " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455421/load-shedding-reduced-to-stage-4-from-saturday-morning">Load shedding reduced to Stage 4 from Saturday morning</a></h3>
                            <div class="summary--listing--date">23 September 2022 3:42 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455421/load-shedding-reduced-to-stage-4-from-saturday-morning" style="text-decoration:none;">Eskom said power constraints will continue into the coming week and the country can expect stage 3 power cuts for most of the week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455421/load-shedding-reduced-to-stage-4-from-saturday-morning" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/lg9bfwgucc0aw48gap04.jpg" alt="© addtodsaporn/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa">Hunger is coming if load shedding persists or gets worse – Agri SA</a></h3>
                            <div class="summary--listing--date">23 September 2022 3:20 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa" style="text-decoration:none;">As crops fail due to load shedding, expect many hungry (read "angry") mouths in South Africa.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455415/hunger-is-coming-if-loadshedding-persists-or-gets-worse-agri-sa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yzv88nevgy97h3dev5j0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455376/perfect-your-pout-protect-the-planet-woolies-offers-lipsticks-in-paper-tubes">Perfect your pout, protect the planet: Woolies offers lipsticks in paper tubes </a></h3>
                            <div class="summary--listing--date">23 September 2022 11:38 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455376/perfect-your-pout-protect-the-planet-woolies-offers-lipsticks-in-paper-tubes" style="text-decoration:none;">In 2018, Woolworths pledged to phase out unnecessary single-use plastics and instead use reusable or recyclable packaging by 2022.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455376/perfect-your-pout-protect-the-planet-woolies-offers-lipsticks-in-paper-tubes" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/nuloohf6shscxo72z4ia.jpg" alt="© svershinsky/123rf.com  " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/455379/why-denying-foreign-nationals-access-to-health-is-a-human-rights-violation">Why denying foreign nationals access to health is a human rights violation</a></h3>
                            <div class="summary--listing--date">23 September 2022 11:35 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/455379/why-denying-foreign-nationals-access-to-health-is-a-human-rights-violation" style="text-decoration:none;">Discrimination against foreign nationals' ability to access healthcare facilities in South Africa remains a concerning issue in the country.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/455379/why-denying-foreign-nationals-access-to-health-is-a-human-rights-violation" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/455532/we-have-to-bring-the-power-to-the-people-maimane-has-his-eye-on-2024-polls?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;We have to bring the power to the people&#x27;: Maimane has his eye on 2024 polls
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/455526/aging-infrastructure-causing-water-pipe-bursts-joburg-water?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Aging infrastructure causing water pipe bursts - Joburg Water
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/455520/ipps-will-only-benefit-wealthy-and-middleclass-analyst?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;IPPs will only benefit wealthy and middle class&#x27; - analyst
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/09/26/maimane-on-new-party-bosa-we-ve-got-to-bring-back-the-power-to-the-people" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/u3pyn7duecxupgxodqpi.jpg"></span>
                  <h5 class="compact--title">
                      Maimane on new party Bosa: &#x27;We&#x27;ve got to bring back the power to the people&#x27;
                  </h5>
                  <p class="compact--meta">
                      26 September 2022 10:19 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/09/26/man-handed-20-year-sentence-for-murdering-tourist-in-gugulethu-in-2014" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aofa6zy2bewlbzt4zpdd.jpg"></span>
                  <h5 class="compact--title">
                      Man handed 20-year sentence for murdering tourist in Gugulethu in 2014
                  </h5>
                  <p class="compact--meta">
                      26 September 2022 8:56 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/09/26/truck-driver-arrested-for-deadly-pongola-crash-expected-back-in-court-for-bail" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kruapjn0jzkj5dary6jk.jpg"></span>
                  <h5 class="compact--title">
                      Truck driver arrested for deadly Pongola crash expected back in court for bail
                  </h5>
                  <p class="compact--meta">
                      26 September 2022 8:53 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
