<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Why having a team with a high EQ is critical for optimum performance</title>
    <meta name="description" content="When not handled maturely, conflicts in the workplace can make things feel really awkward and/or uncomfortable for everyone surrounding it.
" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7c2fd2c0f6.css:/build/js/app-ba5a611746.js:41" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Why having a team with a high EQ is critical for optimum performance" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="When not handled maturely, conflicts in the workplace can make things feel really awkward and/or uncomfortable for everyone surrounding it.
" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/owhr0fzxwxr02iijith9.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Why having a team with a high EQ is critical for optimum performance" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/owhr0fzxwxr02iijith9.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7c2fd2c0f6.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="When not handled maturely, conflicts in the workplace can make things feel really awkward and/or uncomfortable for everyone surrounding it.
" />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/owhr0fzxwxr02iijith9.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-desktop" alt="Clement Manyathela 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-mobile" alt="Clement Manyathela 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Clement Manyathela Show"><span>The Clement Manyathela Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Advertise
          </div>
          <div class="player--tab-item-right">
            <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
              Contact Us
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show">
          Visit the show page
        </a>
      </div>
    </div>
    
    
    
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>
    
    <div class="player--tab-item hidden">
      <div class="player--tab-item-full">
        <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
          Advertise with Us
        </a>
      </div>
    </div>
    
    
    

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:35
          </div>
          <div class="schedule-item--title"> What's the Tea: What kind of relationship do you have with your neighbour? </div>
          <div class="schedule-item--description">
            The Clement Manyathela Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:05
          </div>
          <div class="schedule-item--title"> Social movements and grassroots organisations gather outside parliament ahead of the mtbps.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Kevin Brandt - Reporter at EWN<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:10
          </div>
          <div class="schedule-item--title"> Finance minister Enoch Godongwana will on Wednesday deliver the Medium-Term Budget Policy Statement (MTBPS) under a very difficult economic environment facing the country. </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Bianca Botes - Corporate Treasury Management at Peregrine Treasury Solutions<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:15
          </div>
          <div class="schedule-item--title"> Unions demand 10% wage hikes as massive public sector strike looms.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Jannie Oosthuizen, PSA Chief Negotiator<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:23
          </div>
          <div class="schedule-item--title"> Duly elected Joburg Executive gets the City back to work.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Dr Mpho Phalatse - Mayor at City of Johannesburg<br />
                Mabine Seabe<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:27
          </div>
          <div class="schedule-item--title"> XXXXX  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:37
          </div>
          <div class="schedule-item--title">  DA’s Ekurhuleni mayor could be ousted in motion of no confidence today.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Thabiso Goba EWN Reporter.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:41
          </div>
          <div class="schedule-item--title"> City of Tshwane working to improve its own water-generation capacity.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Randall Williams, Tshwane Executive Mayor<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 12:56
          </div>
          <div class="schedule-item--title"> South African conference rooms are way too dimly lit, new government rules suggest.  </div>
          <div class="schedule-item--description">
            The Midday Report with Mandy Wiener<br />
            <strong>Guests</strong><br />
                Dr, Botshabelo Maja, DDG , National School of Government<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> The taxman responds to the midterm budget policy statement  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Edward Kieswetter - Commissioner at South African Revenue Service (SARS)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:14
          </div>
          <div class="schedule-item--title"> How progressive is the mini-budget and how will it affect the economy ?  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Peter Worthington - Senior Economist at Absa<br />
                Razia Khan - Managing Director, Chief Economist, Africa and Middle East Global Research at Standard Chartered Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> ZOOM: Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Chris Steward - Portfolio Manager  at Ninety One<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:41
          </div>
          <div class="schedule-item--title"> National Treasury's Midterm Budget Policy Statement analysis  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Ismail Momoniat - Deputy Director General  at National Treasury<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:45
          </div>
          <div class="schedule-item--title"> MTBPS tax implications  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Nwabisa Ruka - Director of Tax &amp; Legal  at Deloitte Africa<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:48
          </div>
          <div class="schedule-item--title"> Does the MTBPS leads itself to curbing high youth unemployment rate </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Ravi Naidoo - CEO at Youth Employment Service (YES)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> ZOOM: Business Unusual - Boyan Slat - The Ocean Cleanup </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Graeme Codrington - Futurist and Partner at TomorrowToday<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> Skype:  Consumer ninja  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Wendy Knowler<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM - Shapeshifter - Nick Jonsson, the CEO of Jonsson Workwear </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Nick Jonsson - CEO at Jonsson Workwear<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Clement Manyathela Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="457996" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
                <a href="https://primediabroadcasting.co.za/contact-us">
                  <div class="navbar-item  "> Advertise with Us </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458076/godongwana-to-deliver-mtbps-amid-difficult-global-economic-outlook-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ilxrf9f8cmogpfw0jas0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Godongwana to deliver MTBPS amid difficult global economic outlook,&#x27; expert
                        </strong>
                        <span>&quot;Minister Godongwana is delivering a medium-term budget against an extraordinarily difficult global outlook as he just got back fr...</span>
                        <i>26 October 2022 9:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458072/watch-man-breaks-down-after-being-sold-two-fake-pistols-for-usd100">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hz4zjlp4em7ze0z3ro6k.jpg" class="listing--image" />
                        <strong>
                          WATCH: Man breaks down after being sold two fake pistols for $100 
                        </strong>
                        <span>A video has gone viral of a man seen crying after being sold two fake guns for $100 US dollars.</span>
                        <i>26 October 2022 8:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458069/watch-mom-busts-girl-helping-herself-to-baby-s-formula">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/numygsv1lifrmyno7vx8.jpg" class="listing--image" />
                        <strong>
                          WATCH: Mom busts girl helping herself to baby&#x27;s formula
                        </strong>
                        <span>A video has gone viral of a mom who caught a girl stealing her baby&#x27;s milk in the kitchen.</span>
                        <i>26 October 2022 8:33 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457838/ramaphosa-said-little-on-cabinet-members-implicated-in-state-capture-outa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ly8issy0jx1djjufzzfj.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa said little on Cabinet members implicated in state capture: Outa
                        </strong>
                        <span>President Cyril Ramaphosa addressed the nation on Sunday to reflect on what actions his Cabinet would take against perpetrators of...</span>
                        <i>24 October 2022 5:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457805/lamola-on-anc-deputy-pres-bid-cadre-deployment-and-his-love-for-cycling">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qxn6siig8z45m6loldpq.jpg" class="listing--image" />
                        <strong>
                          Lamola on ANC deputy pres bid, cadre deployment and his love for cycling
                        </strong>
                        <span>&quot;The reality is that the governing party now and the country needs to transition to a new generation that must enable us to move t...</span>
                        <i>23 October 2022 1:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457723/midday-report-express-liz-truss-rand-water-and-an-update-from-kzn-s-ndpp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m1chsmdxiza6dzonedy9.jpg" class="listing--image" />
                        <strong>
                          Midday Report Express: Liz Truss, Rand Water and an update from KZN&#x27;s NDPP
                        </strong>
                        <span>We give SA politics a break as the spotlight is on Liz Truss, the UK prime minister who quit yesterday after just 44 days on the s...</span>
                        <i>21 October 2022 12:59 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458076/godongwana-to-deliver-mtbps-amid-difficult-global-economic-outlook-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ilxrf9f8cmogpfw0jas0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Godongwana to deliver MTBPS amid difficult global economic outlook,&#x27; expert
                        </strong>
                        <span>&quot;Minister Godongwana is delivering a medium-term budget against an extraordinarily difficult global outlook as he just got back fr...</span>
                        <i>26 October 2022 9:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458053/fmf-calls-govt-to-revise-employment-laws-regulating-small-businesses">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bxzucmsvl79kpjam9ot9.jpg" class="listing--image" />
                        <strong>
                          FMF calls govt to revise employment laws regulating small businesses
                        </strong>
                        <span>The Free Market Foundation believes the Basic Conditions of Employment Act is making it difficult for small businesses to operate...</span>
                        <i>26 October 2022 6:42 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458047/will-godongwana-throw-eskom-a-debt-lifeline">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tfcmcrl35idvg4yrm00o.jpg" class="listing--image" />
                        <strong>
                          Will Godongwana throw Eskom a debt lifeline?
                        </strong>
                        <span>On Wednesday afternoon, Finance Minister Enoch Godongwana will deliver the medium-term budget policy statement in Parliament.</span>
                        <i>26 October 2022 6:26 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458022/car-feature-advice-and-evaluations-with-car-enthusiast-jacob-moshokoa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/l7plxwtzr7wykkyeye6w.jpg" class="listing--image" />
                        <strong>
                          Car Feature: Advice and evaluations with car enthusiast, Jacob Moshokoa 
                        </strong>
                        <span>Relebogile Mabotja spoke to Jacob Moshokoa on the importance of valuing your car before a sale.</span>
                        <i>25 October 2022 5:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457995/a-gynae-s-guide-to-popular-contraceptives-ranked-according-to-side-effects">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qcvutedstwlt9411dhce.jpg" class="listing--image" />
                        <strong>
                          A gynae&#x27;s guide to popular contraceptives, ranked according to side effects
                        </strong>
                        <span>Here&#x27;s a gynecologist&#x27;s guide on how to pick the best contraceptive to suit your needs.</span>
                        <i>25 October 2022 12:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457984/joburg-pride-returns-this-weekend-but-is-there-any-point-to-it-anymore">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dq2d5zo4zfm2dfp0kqmp.jpg" class="listing--image" />
                        <strong>
                          Joburg Pride returns this weekend, but is there any point to it anymore?
                        </strong>
                        <span>Pride of Africa, also known as Joburg Pride, is returning to the metro on 29 October in Sandton.</span>
                        <i>25 October 2022 10:49 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457770/banyana-banyana-drawn-in-group-of-death-for-next-year-s-fifa-women-s-world-cup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mlnke2qjuk2ocxerbqw2.jpg" class="listing--image" />
                        <strong>
                          Banyana Banyana drawn in Group of Death for next year&#x27;s FIFA Women&#x27;s World Cup
                        </strong>
                        <span>South Africa qualified the quadrennial showpiece after reaching the 2022 WAFCON final which they eventually won. </span>
                        <i>22 October 2022 1:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457403/decorated-south-african-skateboarder-breaks-another-two-world-records">
                        
                        <strong>
                          Decorated South African skateboarder breaks another two world records
                        </strong>
                        <span>Jean-Marc Johannes broke the world record for the most skateboard 360 frontside spins in 30 seconds as well as the record for the...</span>
                        <i>18 October 2022 2:36 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457211/stephen-mokoka-defends-sanlam-cape-town-marathon-title">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bkidlnysozhaqhr4nb34.jpg" class="listing--image" />
                        <strong>
                          Stephen Mokoka defends Sanlam Cape Town Marathon title
                        </strong>
                        <span>The South African crossed the finish line in a time of 2:09:58 while Ethiopian duo Derseh Kindie Kassie and Dagnachew Adere Maru c...</span>
                        <i>16 October 2022 11:12 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457845/sa-tiktok-star-whitney-april-ready-to-follow-in-her-namesake-s-footsteps">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bsfras1pdgtt610d7ytw.jpg" class="listing--image" />
                        <strong>
                          SA TikTok star Whitney April ready to follow in her namesake&#x27;s footsteps
                        </strong>
                        <span>The 25-year-old from Bothasig is on the verge of becoming South Africa&#x27;s newest singing sensation.</span>
                        <i>24 October 2022 7:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457691/watch-cuffitchallenge-gone-wrong-with-702-s-clement-manyathela">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eaf3hgrwnxmv3zsyvjj6.jpg" class="listing--image" />
                        <strong>
                          WATCH: #CuffItChallenge gone wrong with 702&#x27;s Clement Manyathela 
                        </strong>
                        <span>A video has gone viral of 702 presenter Clement Manyathela learning the #CuffItChallenge dance with 947 Afternoon Drive host, Than...</span>
                        <i>21 October 2022 8:28 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457171/sa-opera-star-pretty-yende-honoured-with-order-of-arts-and-letters-in-france">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oghxwzewixyzjcvrakby.jpg" class="listing--image" />
                        <strong>
                          SA opera star Pretty Yende honoured with Order of Arts and Letters in France
                        </strong>
                        <span>The South African soprano received the prestigious honour in recognition of her contribution to the arts in France and around the...</span>
                        <i>15 October 2022 9:36 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457990/sunak-expected-to-calm-the-waters-on-uk-s-troubled-economy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bzv78kdm8f32yra8vyrr.jpg" class="listing--image" />
                        <strong>
                          Sunak expected to &#x27;calm the waters&#x27; on UK&#x27;s troubled economy
                        </strong>
                        <span>Rishi Sunak was elected as the new leader of the Conservative Party on Sunday after beating rival, Penny Mordaunt.</span>
                        <i>25 October 2022 10:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457636/truss-exit-as-uk-pm-her-election-wasn-t-a-consensus-of-the-population">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qe6risvzhbgjov6bibaw.jpg" class="listing--image" />
                        <strong>
                          Truss&#x27; exit as UK PM: Her election wasn’t a consensus of the population
                        </strong>
                        <span>Following her division of the Conservative Party and plunging UK markets into chaos Liz Truss admits defeat and resigned as prime...</span>
                        <i>20 October 2022 6:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457638/truss-resignation-boris-johnson-lurking-in-the-wings-to-make-his-comeback">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ygdq4ff6jmtmtm5vlxjn.jpg" class="listing--image" />
                        <strong>
                          Truss resignation: &#x27;Boris Johnson lurking in the wings to make his comeback&#x27;
                        </strong>
                        <span>Bruce Whitfield talks to Lord Peter Hain, British Labour Party politician and anti-apartheid activist, about Liz Truss resigning a...</span>
                        <i>20 October 2022 4:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457688/why-beitbridge-border-s-upgrade-is-significant-for-africa-s-economic-growth">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/z4snxhw9f15s1gp6izuc.jpg" class="listing--image" />
                        <strong>
                          Why Beitbridge border&#x27;s upgrade is significant for Africa&#x27;s economic growth
                        </strong>
                        <span>The busiest border point in southern Africa is undergoing a R4.6 million overhaul.</span>
                        <i>25 October 2022 3:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457873/absa-cib-toasts-20-years-of-the-sparkling-absa-champagne-in-africa-celebration">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eg38ksp4wglzftojitsc.jpg" class="listing--image" />
                        <strong>
                          Absa CIB toasts 20 years of the sparkling Absa Champagne in Africa Celebration 
                        </strong>
                        <span>Champagners from across the country can finally get ready for the highly anticipated annual Absa Champagne in Africa Festival </span>
                        <i>25 October 2022 8:01 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457394/tanzanian-women-who-each-have-5-kids-on-average-urged-to-use-contraception">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/gxlexdaaxvisvrcx8jhz.jpg" class="listing--image" />
                        <strong>
                          Tanzanian women (who each have 5 kids, on average) urged to use contraception
                        </strong>
                        <span>In 2018, then-President John Magufuli told women to stop using birth control, calling those who do &quot;lazy&quot;.</span>
                        <i>18 October 2022 1:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457633/dahmer-an-in-appropriately-unhinged-bimbofication-of-a-monster">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yrip4pmnsm89jbsv6oca.jpg" class="listing--image" />
                        <strong>
                          &#x27;DAHMER&#x27;: An (in)appropriately unhinged bimbofication of a monster
                        </strong>
                        <span>In opting to capitalise off of Jeffrey Dahmer&#x27;s appearance, Netflix&#x27;s &#x27;Dahmer&#x27; series trades what could have been an effective ref...</span>
                        <i>25 October 2022 9:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457513/watch-why-an-sme-focused-ad-going-to-black-actually-works-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wwym73y27nuelvxvox7u.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Why an SME-focused ad going to black actually works in SA
                        </strong>
                        <span>The new Pollen Finance TV advert is The Money Show&#x27;s advertising &#x27;hero&#x27; of the week. </span>
                        <i>19 October 2022 7:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457114/barbarian-an-appropriately-unhinged-masterclass-in-unpredictability">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ogkcwawyi4o4dkl0jvho.jpg" class="listing--image" />
                        <strong>
                          &#x27;Barbarian&#x27;: An appropriately unhinged masterclass in unpredictability
                        </strong>
                        <span>With its expert use of misdirection and an utterly bizarre plot, &#x27;Barbarian&#x27; proves to be one of horror&#x27;s most effectively disturb...</span>
                        <i>14 October 2022 1:58 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Why having a team with a high EQ is critical for optimum performance"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance"
                 },
                 "headline": "Why having a team with a high EQ is critical for optimum performance",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/owhr0fzxwxr02iijith9.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-10-26T04:36:41+02:00",
                 "dateModified": "2022-10-26T04:36:41+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Devon  Thomas",
                   "url": "https://www.702.co.za/authors/1210/devon-thomas"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "When not handled maturely, conflicts in the workplace can make things feel really awkward and/or uncomfortable for everyone surrounding it.
"
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="sections--path-secondary">Lifestyle</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Why having a team with a high EQ is critical for optimum performance</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/owhr0fzxwxr02iijith9.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">26 October 2022 4:36 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1210/devon-thomas">Devon  Thomas</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Conflict
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        wORKPLACE
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Performance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        emotional intelligence
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        mental wellbeing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Emotional regulation
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Why%20having%20a%20team%20with%20a%20high%20EQ%20is%20critical%20for%20optimum%20performance&amp;url&#x3D;https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Why+having+a+team+with+a+high+EQ+is+critical+for+optimum+performance https%3A%2F%2Fwww.702.co.za%2Farticles%2F457996%2Fwhy-having-a-team-with-a-high-eq-is-critical-for-optimum-performance%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>When not handled maturely, conflicts in the workplace can make things feel really awkward and/or uncomfortable for everyone surrounding it.
</strong>

                <p>Clement Manyathela speaks to adult development and leadership psychologist, Dr Mavis Mazhura, about the importance of emotional intelligence (EQ) in the workplace and different ways in which one can improve on this critical skill.</p><iframe src="https://omny.fm/shows/mid-morning-show-702/playlists/podcast-1/embed?style=cover&selectedClip=5e549d68-3e07-4cb9-851e-af3900989918&list=0" scrolling="no" frameborder="none" width="100%" style="min-height:180px;"></iframe><p>Having a team whose members have a high EQ, or whose members are working on their EQ, is paramount to everyone&#039;s productivity levels.</p>
<p>Roughly, EQ can be defined as a person who is able to manage and regulate their emotions efficiently.</p>
<p>By being able to regulate emotions, one is able to improve the overall productivity of the team because performance is driven by behaviour and behaviour is driven by emotion, says Mazhura.</p>
<p>It&#039;s also important because the emotions of one person can influence the emotions of everyone in the space around them. </p>
<p>For example, an unbridled emotional outburst can lead to a feeling of uneasiness, distress and anxiety for the entire team which would, consequently, impact the team&#039;s ability to efficiently reach its objectives and desired results.</p><blockquote class="blockquote">
<p>If you have someone that&#039;s constantly erupting, constantly angry, frustrated, screaming, there is a chance it can be contagious and other people can start experiencing the same frustration. So, you need one negative team member to take the whole team down... we transfer emotions from one person to the next.</p>
<cite class="blockquote__cite">Dr Mavis Mazhura, adult development and leadership psychologist</cite>
</blockquote><blockquote class="blockquote">
<p>Emotions drive behaviour and behaviour drives performance... When people lack emotional intelligence, you start to have team dynamics, conflict, teams under distress, leadership challenges... This actually gets in the way of performance... When you can manage your emotions, you can definitely achieve the results you seek to achieve and also have those results in a harmonious way.</p>
<cite class="blockquote__cite">Dr Mavis Mazhura, adult development and leadership psychologist</cite>
</blockquote><div id='div-gpt-ad-8343936-3' align="center">
  <script>
    (function() {
      if(window.innerWidth <= 649){
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3'); })});
      }
    })();
  </script>
</div><p>A team with a high collective EQ could also decrease the amount of sick leave taken employees and improve their overall mental wellbeing.</p><blockquote class="blockquote">
<p>We are dealing, now, with a lot of distress, a lot of depression in the workplace, a lot of conflict, a lot of people who are taking disability because of the experiences that they&#039;re having in the workplace.</p>
<cite class="blockquote__cite">Dr Mavis Mazhura, adult development and leadership psychologist</cite>
</blockquote><blockquote class="blockquote">
<p>So, when you are having an emotional intelligent team, the downtime is very minimal. You don&#039;t have people who are absent, leaving work because they can&#039;t stand other people in the team... You don&#039;t, also, have people calling in sick all the time because people are enthused, they&#039;re passionate, they want to do the work that they want to do, and they know that even though conflict is inevitable, they are able to resolve this conflict in a mature manner.</p>
<cite class="blockquote__cite">Dr Mavis Mazhura, adult development and leadership psychologist</cite>
</blockquote><p><strong>Scroll up for the full interview.</strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/owhr0fzxwxr02iijith9.jpg" height="70" width="120" alt="manager-6466713-1280jpg" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">26 October 2022 4:36 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1210/devon-thomas">Devon  Thomas</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Conflict
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        wORKPLACE
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Performance
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        emotional intelligence
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        mental wellbeing
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        Emotional regulation
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Why%20having%20a%20team%20with%20a%20high%20EQ%20is%20critical%20for%20optimum%20performance&amp;url&#x3D;https://www.702.co.za/articles/457996/why-having-a-team-with-a-high-eq-is-critical-for-optimum-performance" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Why+having+a+team+with+a+high+EQ+is+critical+for+optimum+performance https%3A%2F%2Fwww.702.co.za%2Farticles%2F457996%2Fwhy-having-a-team-with-a-high-eq-is-critical-for-optimum-performance%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/31/lifestyle" class="">
                        More from Lifestyle
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ugcbic4mposc2ofqa5l5.jpg" alt="FILE: While the symptoms of anxiety disorders can be severe, the condition is manageable with treatment. Picture: 1388843 from Pixabay " />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458023/mental-illness-knows-no-boundries-says-psychiatrist">Mental illness knows no boundries, says psychiatrist</a></h3>
                            <div class="summary--listing--date">26 October 2022 4:29 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458023/mental-illness-knows-no-boundries-says-psychiatrist" style="text-decoration:none;">Mental health disorders such as anxiety, depression and substance abuse are believed to be prevalent among South Africans, with the effects of COVID-19 still contributing to the increase. 
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458023/mental-illness-knows-no-boundries-says-psychiatrist" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/l7plxwtzr7wykkyeye6w.jpg" alt="Jacob Moshokoa poses at the Wheels Club launch in Kramerville. Picture: Thomas Holder/EWN" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458022/car-feature-advice-and-evaluations-with-car-enthusiast-jacob-moshokoa">Car Feature: Advice and evaluations with car enthusiast, Jacob Moshokoa </a></h3>
                            <div class="summary--listing--date">25 October 2022 5:59 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458022/car-feature-advice-and-evaluations-with-car-enthusiast-jacob-moshokoa" style="text-decoration:none;">Relebogile Mabotja spoke to Jacob Moshokoa on the importance of valuing your car before a sale.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458022/car-feature-advice-and-evaluations-with-car-enthusiast-jacob-moshokoa" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/qcvutedstwlt9411dhce.jpg" alt="FILE: Reproductive health, contraceptives, contraceptive pill,  pregnancy prevention, family planning. Picture: Pexels" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457995/a-gynae-s-guide-to-popular-contraceptives-ranked-according-to-side-effects">A gynae&#x27;s guide to popular contraceptives, ranked according to side effects</a></h3>
                            <div class="summary--listing--date">25 October 2022 12:57 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457995/a-gynae-s-guide-to-popular-contraceptives-ranked-according-to-side-effects" style="text-decoration:none;">Here's a gynecologist's guide on how to pick the best contraceptive to suit your needs.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457995/a-gynae-s-guide-to-popular-contraceptives-ranked-according-to-side-effects" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dq2d5zo4zfm2dfp0kqmp.jpg" alt="Johannesburg Pride. Picture: facebook.com/JohannesburgPride" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457984/joburg-pride-returns-this-weekend-but-is-there-any-point-to-it-anymore">Joburg Pride returns this weekend, but is there any point to it anymore?</a></h3>
                            <div class="summary--listing--date">25 October 2022 10:49 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457984/joburg-pride-returns-this-weekend-but-is-there-any-point-to-it-anymore" style="text-decoration:none;">Pride of Africa, also known as Joburg Pride, is returning to the metro on 29 October in Sandton.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457984/joburg-pride-returns-this-weekend-but-is-there-any-point-to-it-anymore" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/yrip4pmnsm89jbsv6oca.jpg" alt="Netflix&#x27;s &#x27;Dahmer – Monster: The Jeffrey Dahmer Story&#x27;. Picture: @Netflix/Twitter.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457633/dahmer-an-in-appropriately-unhinged-bimbofication-of-a-monster">&#x27;DAHMER&#x27;: An (in)appropriately unhinged bimbofication of a monster</a></h3>
                            <div class="summary--listing--date">25 October 2022 9:05 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457633/dahmer-an-in-appropriately-unhinged-bimbofication-of-a-monster" style="text-decoration:none;">In opting to capitalise off of Jeffrey Dahmer's appearance, Netflix's 'Dahmer' series trades what could have been an effective reflection on the impact of a serial killer for disturbing sexualisation, writes Devon Thomas.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457633/dahmer-an-in-appropriately-unhinged-bimbofication-of-a-monster" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/uxet4atrkk5eo19wcwtz.jpg" alt="Convos and Cocktails with Lesego Tlhabi." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457960/lesego-tlhabi-and-mpoomy-ledwaba-score-hand-up-from-usd100k-spotfify-podcast-fund">Lesego Tlhabi and Mpoomy Ledwaba score hand-up from $100k Spotfify podcast fund</a></h3>
                            <div class="summary--listing--date">25 October 2022 9:04 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457960/lesego-tlhabi-and-mpoomy-ledwaba-score-hand-up-from-usd100k-spotfify-podcast-fund" style="text-decoration:none;">The podcast creators are among several on the content who'll benefit from the new Africa Podcast Fund initiative.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457960/lesego-tlhabi-and-mpoomy-ledwaba-score-hand-up-from-usd100k-spotfify-podcast-fund" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/r5oyymkwl9p7hdhet75c.jpg" alt="Picture: 123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457977/global-outage-hits-whatsapp">Global outage hits WhatsApp</a></h3>
                            <div class="summary--listing--date">25 October 2022 7:53 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457977/global-outage-hits-whatsapp" style="text-decoration:none;">Popular message service WhatsApp is experiencing a major outage, with local users and others from India reporting that they're unable to send or receive messages.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457977/global-outage-hits-whatsapp" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/kmqfjzlo5jsssszcfkia.jpg" alt="FILE: An ideal plank should be held for one minute. Picture: Taco Fleur from Pixabay" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457951/fitness-101-how-to-perfect-the-plank">Fitness 101: How to perfect the plank</a></h3>
                            <div class="summary--listing--date">25 October 2022 5:45 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457951/fitness-101-how-to-perfect-the-plank" style="text-decoration:none;">Summer is right around the corner and if you are training to get that summer strength, the perfect plank could be just what you need.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457951/fitness-101-how-to-perfect-the-plank" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/ovyvbvgckejjso7ic5s5.jpg" alt="Picture: Pixabay.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457914/5-impactful-global-activists-in-the-lgbtiq-community">5 impactful, global activists in the LGBTIQ+ community</a></h3>
                            <div class="summary--listing--date">25 October 2022 5:33 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457914/5-impactful-global-activists-in-the-lgbtiq-community" style="text-decoration:none;">It's Pride Month, a month to celebrate all kinds of love, equality and being a part of a rainbow family that encourages the LGBTIQ+ rights to freely love those they love.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457914/5-impactful-global-activists-in-the-lgbtiq-community" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/xftkgvvzovhcn3pw7rh2.jpg" alt="A patient during a cupping treatment. Photo: The Acupuncture Centre" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/457913/how-cupping-therapy-can-benefit-your-personal-health">How cupping therapy can benefit your personal health</a></h3>
                            <div class="summary--listing--date">25 October 2022 5:29 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/457913/how-cupping-therapy-can-benefit-your-personal-health" style="text-decoration:none;">Relebogile Moabotja speaks to cupping practitioner & instructor, Zeenat Kajee.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/457913/how-cupping-therapy-can-benefit-your-personal-health" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/458047/will-godongwana-throw-eskom-a-debt-lifeline?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Will Godongwana throw Eskom a debt lifeline?
              </h5>
              <p class="compact--meta">
                Business Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/458023/mental-illness-knows-no-boundries-says-psychiatrist?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Mental illness knows no boundries, says psychiatrist
              </h5>
              <p class="compact--meta">
                Lifestyle Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/458053/fmf-calls-govt-to-revise-employment-laws-regulating-small-businesses?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                FMF calls govt to revise employment laws regulating small businesses
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/10/26/presidency-ramaphosa-s-financial-interests-in-line-with-executive-ethics-code" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rxrweiwzgmdeat2pzw2o.jpg"></span>
                  <h5 class="compact--title">
                      Presidency: Ramaphosa’s financial interests in line with executive ethics code
                  </h5>
                  <p class="compact--meta">
                      26 October 2022 10:55 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/0001/01/01/britain-s-sunak-to-make-parliamentary-debut-as-pm" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zviebbknd02ton1a4rex.jpg"></span>
                  <h5 class="compact--title">
                      Britain&#x27;s Sunak to make parliamentary debut as PM
                  </h5>
                  <p class="compact--meta">
                      26 October 2022 10:43 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/10/26/joburg-will-never-be-well-run-again-residents-react-to-phalatse-s-return" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ns8bg07u1te8bunwwwju.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;Joburg will never be well-run again&#x27;: Residents react to Phalatse&#x27;s return
                  </h5>
                  <p class="compact--meta">
                      26 October 2022 10:21 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
