<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Miracle child: Woman gives birth but says she had no clue she was pregnant</title>
    <meta name="description" content="A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7c2fd2c0f6.css:/build/js/app-ba5a611746.js:42" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Miracle child: Woman gives birth but says she had no clue she was pregnant" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rgwhcuaeulcfqfljnyaw.jpg" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Miracle child: Woman gives birth but says she had no clue she was pregnant" />
    <meta name="twitter:url" content="https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rgwhcuaeulcfqfljnyaw.jpg",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7c2fd2c0f6.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:description" content="A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth." />
    <meta name="twitter:card" content="summary_large_image" />
    <meta name="twitter:image" content="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rgwhcuaeulcfqfljnyaw.jpg" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
  
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-desktop" alt="John Perlman 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mljvj9vvg0uk8lak4mkg/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-mobile" alt="John Perlman 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.png" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The John Perlman Show"><span>The John Perlman Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Advertise
          </div>
          <div class="player--tab-item-right">
            <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
              Contact Us
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/164/the-john-perlman-show">
          Visit the show page
        </a>
      </div>
    </div>
    
    
    
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>
    
    <div class="player--tab-item hidden">
      <div class="player--tab-item-full">
        <a href="https://primediabroadcasting.co.za/contact-us" target="_blank">
          Advertise with Us
        </a>
      </div>
    </div>
    
    
    

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class="is-active"> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class=""> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/164/the-john-perlman-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> Presidential summit on gender-based violence </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Alfa Ramushwana, EWN Reporter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title">  Suspended Protector Busisiwe Mkhwebane said that her legal team had not withdrawn its services and just merely walked out of proceedings last week. </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Babalo Ndenze - Parliamentary Correspondent at EWN<br />
                Babalo Ndenze, EWN Parliamentary Corespondent.<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> The General Industries Workers’ Union of SA released a statement calling for the abolition of all South African royalty. </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Mametlwe Sebei, Giwusa’s president<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> Measles cases on the rise in Limpopo </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Prof Adrian Puren - Executive Director at National Institute for Communicable Diseases (NICD)<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> Taylor Swift claims all top 10 spots in the Billboard 100  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Sean Brokenshaw, music guru<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:50
          </div>
          <div class="schedule-item--title"> Country Climate and Development Report for SA </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Mariano Salto - One of the Report Authors, and Senior Energy Economist at the World Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:10
          </div>
          <div class="schedule-item--title"> Presidential Summit on GBV and Femicide  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Basetsana Koitsioe - Attorney in Gender Justice Programme at Centre For Applied Legal Studies at Wits Law School<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> "War profiteering"  in the energy sector </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Tom Nelson - Head of thematic equity and Energy Specialist  at NinetyOne<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Norman Mackechnie - Portfolio Manager at Momentum Asset Management<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> Heroes and Zeros  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Brendan Seery - Orchids and Onions Editor  at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM Investment School - Analysis paralysis.  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Maya Fisher-French - Personal Finance Journalist at Maya on Money<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The John Perlman Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      

    <meta name="sponsored-content" content="false" />
 
      
      <meta name="ArticleID" content="458527" />
      <meta name="Section" content="Article" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item is-active "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item  "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
                <a href="https://primediabroadcasting.co.za/contact-us">
                  <div class="navbar-item  "> Advertise with Us </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458561/how-to-avoid-the-risk-of-muscle-injury">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/swlzz0bnblokizkwgflg.jpg" class="listing--image" />
                        <strong>
                          How to avoid the risk of muscle injury
                        </strong>
                        <span>Clement speaks to the head biokineticist of Health &amp; Fitness Hub, Gino Alho about muscle care and some tips on what to do should y...</span>
                        <i>1 November 2022 12:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rgwhcuaeulcfqfljnyaw.jpg" class="listing--image" />
                        <strong>
                          Miracle child: Woman gives birth but says she had no clue she was pregnant
                        </strong>
                        <span>A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth.</span>
                        <i>1 November 2022 8:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458528/watch-woman-traumatize-a-child-singing-in-church">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/dxzux3xwbgtdfqgxnv4b.jpg" class="listing--image" />
                        <strong>
                          WATCH: Woman traumatises a child singing in church
                        </strong>
                        <span>A video went viral of a woman in church scaring a child as she rushed toward him as he was singing.</span>
                        <i>1 November 2022 8:13 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458294/the-midday-report-express-28-october-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/i9414wvcqlojqpflquoj.jpg" class="listing--image" />
                        <strong>
                          The Midday Report Express: State to officially recognise new Zulu King
                        </strong>
                        <span>Delivered to you every afternoon.</span>
                        <i>28 October 2022 1:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458238/nothing-holds-us-together-sa-needs-national-purpose-to-renew-leadership-zibi">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/b2zcirdqvx0syitgq0w5.jpg" class="listing--image" />
                        <strong>
                          Nothing holds us together, SA needs national purpose to renew leadership: Zibi
                        </strong>
                        <span>South Africa urgently needs a new consensus as it has lost trust in the governing ANC, says Songezo Zibi.</span>
                        <i>27 October 2022 5:32 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458222/arrest-of-ex-eskom-boss-matshela-koko-a-day-to-rejoice-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iygtlmz0stvmemgyfk2l.jpg" class="listing--image" />
                        <strong>
                          Arrest of ex-Eskom boss Matshela Koko &#x27;a day to rejoice in SA&#x27;
                        </strong>
                        <span>Former Eskom acting CEO Matshela Koko and three family members made their first court appearance in connection with state capture...</span>
                        <i>27 October 2022 5:05 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458518/domestic-travellers-helping-sa-tourism-sector-recover">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aysjoncip3wynptfy476.jpg" class="listing--image" />
                        <strong>
                          Domestic travellers helping SA tourism sector recover
                        </strong>
                        <span>After a difficult period for the tourism sector, the tourism numbers are recovering, especially among domestic tourists.</span>
                        <i>1 November 2022 5:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458497/ego-power-and-on-a-high-what-is-psychology-behind-commercial-crime">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bb8r7iqttqzywpianofe.jpg" class="listing--image" />
                        <strong>
                          Ego, power or a high: What is the psychology behind commercial crime?
                        </strong>
                        <span>Forensic psychologist Dr Giada Del Fabbro said the driving force for criminals in the commission of these crimes is linked to fact...</span>
                        <i>1 November 2022 4:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458496/why-south-africa-s-infrastructure-projects-are-just-not-getting-off-the-ground">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eedhuwxlspx6z9oszc8p.jpg" class="listing--image" />
                        <strong>
                          Why South Africa&#x27;s infrastructure projects are just not getting off the ground
                        </strong>
                        <span>Bruce Whitfield speaks to George Glynos, head of research at ETM Analytics.</span>
                        <i>31 October 2022 6:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458458/jeremy-mansfield-praised-as-bold-and-brash-with-a-heart-of-gold">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ub4u62kdmd1h9q9usdfs.jpg" class="listing--image" />
                        <strong>
                          Jeremy Mansfield praised as &#x27;bold &amp; brash, with a heart of gold&#x27;
                        </strong>
                        <span>Radio personality Jeremy Mansfield passed away on Monday at the age of 59.</span>
                        <i>31 October 2022 9:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458444/jeremy-mansfield-always-looked-on-the-upside-of-life-former-colleague-and-boss">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yva8d8hpxdsaogsakozd.jpg" class="listing--image" />
                        <strong>
                          Jeremy Mansfield always looked on the upside of life - former colleague &amp; boss
                        </strong>
                        <span>Veteran broadcaster Jeremy Mansfield announced in January that he had been diagnosed with liver cancer.</span>
                        <i>31 October 2022 8:10 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450828/in-pictures-jeremy-mansfield-15-august-1963-31-october-2022">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tx7knmutf8ip4ncrn3eb.jpg" class="listing--image" />
                        <strong>
                          [IN PICTURES] Jeremy Mansfield: 15 August 1963 - 31 October 2022
                        </strong>
                        <span>South African radio personality Jeremy Mansfield has passed away.</span>
                        <i>31 October 2022 6:18 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458375/maart-sinks-pirates-with-stunning-goal-of-the-season-contender">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lxmf4usy3doz1tv4meg0.jpg" class="listing--image" />
                        <strong>
                          Maart sinks Pirates with stunning &#x27;goal of the season&#x27; contender
                        </strong>
                        <span>Some have said Maarta&#x27;s goal is a definite contender for &quot;goal of the season&quot; while Pirates fans expressed disappointment at what...</span>
                        <i>29 October 2022 5:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458123/13-photos-that-will-make-you-want-to-start-your-own-roller-derby-team">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/totjmiui63pnltnq6kvq.jpg" class="listing--image" />
                        <strong>
                          13 photos that will make you want to start your own roller derby team
                        </strong>
                        <span>Eyewitness News took a drive to Turffontein to watch the Golden City Rollers, Joburg&#x27;s very own roller derby league, and discovere...</span>
                        <i>27 October 2022 11:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457770/banyana-banyana-drawn-in-group-of-death-for-next-year-s-fifa-women-s-world-cup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mlnke2qjuk2ocxerbqw2.jpg" class="listing--image" />
                        <strong>
                          Banyana Banyana drawn in Group of Death for next year&#x27;s FIFA Women&#x27;s World Cup
                        </strong>
                        <span>South Africa qualified the quadrennial showpiece after reaching the 2022 WAFCON final which they eventually won. </span>
                        <i>22 October 2022 1:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/450709/radio-legend-jeremy-mansfield-passes-away-at-59">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lo4ziomu9r1mx3vpasig.jpg" class="listing--image" />
                        <strong>
                          Radio legend Jeremy Mansfield passes away at 59
                        </strong>
                        <span>Mansfield announced on Facebook that he had been diagnosed with liver cancer in January 2022, after beating Leukemia 13 years prio...</span>
                        <i>31 October 2022 5:41 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458355/craig-david-on-22-years-of-music-fame-and-finding-his-vibe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vb02lsml8dzg9h7jclwn.jpg" class="listing--image" />
                        <strong>
                          Craig David on 22 years of music, fame and finding his &#x27;vibe&#x27; 
                        </strong>
                        <span>Sara-Jayne Makwala King was in conversation with British R&amp;B and pop musician Craig David.</span>
                        <i>29 October 2022 6:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457845/sa-tiktok-star-whitney-april-ready-to-follow-in-her-namesake-s-footsteps">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bsfras1pdgtt610d7ytw.jpg" class="listing--image" />
                        <strong>
                          SA TikTok star Whitney April ready to follow in her namesake&#x27;s footsteps
                        </strong>
                        <span>The 25-year-old from Bothasig is on the verge of becoming South Africa&#x27;s newest singing sensation.</span>
                        <i>24 October 2022 7:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458487/is-your-instagram-down-users-complain-of-mystery-suspensions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cam1jnjlkmsftbvjntma.jpg" class="listing--image" />
                        <strong>
                          Is your Instagram down? Users complain of mystery suspensions
                        </strong>
                        <span>Looks like Instagram is having issues this afternoon, with reports of users having their accounts suspended. </span>
                        <i>31 October 2022 2:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458076/godongwana-to-deliver-mtbps-amid-difficult-global-economic-outlook-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ilxrf9f8cmogpfw0jas0.jpg" class="listing--image" />
                        <strong>
                          &#x27;Godongwana to deliver MTBPS amid difficult global economic outlook,&#x27; expert
                        </strong>
                        <span>&quot;Minister Godongwana is delivering a medium-term budget against an extraordinarily difficult global outlook as he just got back fr...</span>
                        <i>26 October 2022 9:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458004/china-wipes-r400-billion-off-naspers-and-prosus-shares-amid-tech-crackdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rjrl1ynq06itbijbvnon.jpg" class="listing--image" />
                        <strong>
                          R400 BILLION wiped off Naspers and Prosus shares over China policy worries
                        </strong>
                        <span>Naspers and Prosus have staged a slight recovery after yesterday&#x27;s rout as investors got spooked by Xi Jinping&#x27;s re-election amid...</span>
                        <i>25 October 2022 8:09 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458211/investing-in-african-agriculture-could-increase-job-creation-and-boost-economic-growth">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eztw1zozhahqgpmm0gu5.jpg" class="listing--image" />
                        <strong>
                          Investing in African agriculture could increase job creation and boost economy
                        </strong>
                        <span>Crystal Orderson outlines the potential of the agricultural sector should private investors get involved.</span>
                        <i>31 October 2022 2:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458297/sa-holds-first-peace-talks-between-ethiopia-govt-and-rival-tigray-forces">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ra9emhd0yjstqjszmq4c.jpg" class="listing--image" />
                        <strong>
                          SA holds first peace talks between Ethiopia govt and rival Tigray forces
                        </strong>
                        <span>South Africa is mediating the peace talks as the location of choice in Pretoria and is expected to conclude this Sunday.</span>
                        <i>28 October 2022 11:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457688/why-beitbridge-border-s-upgrade-is-significant-for-africa-s-economic-growth">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tasssmztbhrrfpaz1rdw.jpg" class="listing--image" />
                        <strong>
                          Why Beitbridge border&#x27;s upgrade is significant for Africa&#x27;s economic growth
                        </strong>
                        <span>The busiest border point in southern Africa is undergoing a R4.6 million overhaul.</span>
                        <i>25 October 2022 3:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/458001/watch-chicken-licken-s-latest-soulsister-ad-will-do-wonders-for-sales">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wb6q5xiqzfpliumdd8n3.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &quot;Chicken Licken&#x27;s latest SoulSister ad will do wonders for sales&quot;
                        </strong>
                        <span>Think Creative Africa&#x27;s Zetu Damane shares the week&#x27;s advertising &#x27;heroes&#x27; and &#x27;zeros&#x27; on The Money Show. 
</span>
                        <i>26 October 2022 5:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457633/dahmer-an-in-appropriately-unhinged-bimbofication-of-a-monster">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yrip4pmnsm89jbsv6oca.jpg" class="listing--image" />
                        <strong>
                          &#x27;DAHMER&#x27;: An (in)appropriately unhinged bimbofication of a monster
                        </strong>
                        <span>In opting to capitalise off of Jeffrey Dahmer&#x27;s appearance, Netflix&#x27;s &#x27;Dahmer&#x27; series trades what could have been an effective ref...</span>
                        <i>25 October 2022 9:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/457513/watch-why-an-sme-focused-ad-going-to-black-actually-works-in-sa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wwym73y27nuelvxvox7u.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Why an SME-focused ad going to black actually works in SA
                        </strong>
                        <span>The new Pollen Finance TV advert is The Money Show&#x27;s advertising &#x27;hero&#x27; of the week. </span>
                        <i>19 October 2022 7:03 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">

        <noscript data-title="Miracle child: Woman gives birth but says she had no clue she was pregnant"></noscript>

        <div class="column--container ">

          

          <article class="column--left">
            <script type="application/ld+json" data-type='ads'>
                {
                 "@context": "http://schema.org",
                 "@type": "NewsArticle",
                 "mainEntityOfPage":{
                   "@type":"WebPage",
                   "@id":"https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant"
                 },
                 "headline": "Miracle child: Woman gives birth but says she had no clue she was pregnant",
                 "image": {
                   "@type": "ImageObject",
                   "url": "https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_436,w_728/rgwhcuaeulcfqfljnyaw.jpg",
                   "height": 436,
                   "width": 728
                 },
                 "datePublished": "2022-11-01T08:23:47+02:00",
                 "dateModified": "2022-11-01T08:23:47+02:00",
                 "author": [
                 {
                   "@type": "Person",
                   "name": "Karabo  Tebele",
                   "url": "https://www.702.co.za/authors/1305/karabo-tebele"
                  }
                 ],
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "logo": {
                     "@type": "ImageObject",
                     "url": "https://www.702.co.za/images/logo-702-160x70.png",
                     "width": 48,
                     "height": 48
                   }
                 },
                 "description": "A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth."
                }
            </script>
            
            <!-- Section Start -->
            <div class="sections--path-box">
              <a href="/" class="sections--path-primary">Home</a>
              
              
                  <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  
                  <a href="https://www.702.co.za/topic/22/local" class="sections--path-secondary">Local</a>
                  
            </div>
            <!-- Section End -->

              <h1 class="content--title color-FFFFFF">Miracle child: Woman gives birth but says she had no clue she was pregnant</h1>

              <!-- Section Start -->
              <!--
                  <div class="image--container">
                    <div data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_450,w_700/rgwhcuaeulcfqfljnyaw.jpg" class="image--preview"></div>
                  </div>
            -->
              <!-- Section End -->
              

            <div class="article--container">


                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">1 November 2022 8:23 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1305/karabo-tebele">Karabo  Tebele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Pregnant
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        What&#x27;s Gone Viral with Khabazela
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Miracle%20child%3A%20Woman%20gives%20birth%20but%20says%20she%20had%20no%20clue%20she%20was%20pregnant&amp;url&#x3D;https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Miracle+child%3A+Woman+gives+birth+but+says+she+had+no+clue+she+was+pregnant https%3A%2F%2Fwww.702.co.za%2Farticles%2F458527%2Fmiracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                <div id='div-gpt-ad-8343936-2-mobile' class="">
                  <div id='div-gpt-ad-8343936-2' class="" align="center">
                    <script>
                      (function() {
                        if (window.innerWidth <= 649) {
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                        }
                      })();
                    </script>
                    
                  </div><br />
                </div>
                <script>
                  (function() {
                    if (window.innerWidth >= 650) {
                      document.getElementById('div-gpt-ad-8343936-2-mobile').innerHTML = "";
                    }
                  })();
                </script>


                  <strong>A video went viral of a lady who didn&#x27;t know she was pregnant until she gave birth.</strong>

                <p>Jonathan &#039;Khabazela&#039; Fairbairn shares some of the videos that went viral on Twitter and Facebook.</p><iframe src="https://omny.fm/shows/the-breakfast-show-702/what-s-gone-v-723ff8c0-150f-4ada-bc52-216da581919a/embed?style=Cover" width="100%" height="180" allow="autoplay; clipboard-write" frameborder="0" title="What’s Gone Viral -"></iframe> 
<p>The lady said that at first she was experiencing pain and thought her appendix was bursting since she was bleeding.</p>
<p>In the video, the lady said that she had to call her mother about her painful experiences, only to find out the real reason after delivering her baby on a hospital bed.</p><blockquote class="twitter-tweet"><p lang="zxx" dir="ltr"><a href="https://t.co/XojECeV2BJ">pic.twitter.com/XojECeV2BJ</a></p>' Clarine 🇭🇹 (@BIGPIKLIZ) <a href="https://twitter.com/BIGPIKLIZ/status/1586867267580600322?ref_src=twsrc%5Etfw">October 30, 2022</a></blockquote> <script async src="https://platform.twitter.com/widgets.js" charset="utf-8"></script> 
<p><strong><em>Scroll up to listen to what else has gone viral.</em></strong></p>

              
              <br style="clear:both;" />

              
              
                <div class="hidden">
                  <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rgwhcuaeulcfqfljnyaw.jpg" height="70" width="120" alt="221101-clueless-mom-edjpg" align="left" style="margin-right:5px;" />
                  Copyright : <br />
                  Source : <a href="" target="_blank"></a><br style="clear:both;" />
                </div><br /><br />
                
                <div class="stretch--container tag-and-share--container tag-and-share--container--top contains-date margin-bottom-30">
                  
                  <div class="tag-and-share--tags">
                    <div class="tag-and-share--date">1 November 2022 8:23 AM</div>
                    <div class="tag-and-share--by">by <a href="https://www.702.co.za/authors/1305/karabo-tebele">Karabo  Tebele</a></div>
                  </div>
                
                  <div class="tag-and-share--tags">
                    <div>Tags:</div>
                    <div class="tag-and-share--items">
                      <div class="tag-and-share--item">
                        Pregnant
                      </div>
                      <div class="small--circle"></div>
                      <div class="tag-and-share--item">
                        What&#x27;s Gone Viral with Khabazela
                      </div>
                      <div class="small--circle"></div>
                    </div>
                  </div>
                
                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">
                      <a href="https://www.facebook.com/sharer/sharer.php?u&#x3D;https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></i>
                      </a>
                      <a href="https://twitter.com/intent/tweet?via&#x3D;Radio702&amp;text&#x3D;Miracle%20child%3A%20Woman%20gives%20birth%20but%20says%20she%20had%20no%20clue%20she%20was%20pregnant&amp;url&#x3D;https://www.702.co.za/articles/458527/miracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant" target="_blank" class="tag-and-share--item">
                        <i class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></i>
                      </a>
                      <a href="whatsapp://send?text=Miracle+child%3A+Woman+gives+birth+but+says+she+had+no+clue+she+was+pregnant https%3A%2F%2Fwww.702.co.za%2Farticles%2F458527%2Fmiracle-child-woman-gives-birth-but-says-she-had-no-clue-she-was-pregnant%3FUTM%3Dwhatsapp_article_share" target="_blank" class="tag-and-share--item display-only-on-mobile">
                        <i class="local-icon zmdi zmdi-whatsapp material-icon-color-8F9193 whatsapp"></i>
                      </a>
                      
                    </div>
                  </div>
                  
                </div>
                  <div id='div-gpt-ad-8343936-3b' align="center">
                    <script>
                      (function() {
                        if (window.innerWidth >= 650) { // Desktop
                          pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-3b'); })});
                        }
                      })();
                    </script>
                  </div>


                
                    <h3 class="section--title">
                      <a href="https://www.702.co.za/topic/22/local" class="">
                        More from Local
                      </a>
                    </h3>

                    <div class="listing listing__divided hidden">
                    </div>
                    
                    <div class="summary--listing">
                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/swlzz0bnblokizkwgflg.jpg" alt="Picture: ©  Sorapop Udomsri/ 123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458561/how-to-avoid-the-risk-of-muscle-injury">How to avoid the risk of muscle injury</a></h3>
                            <div class="summary--listing--date">1 November 2022 12:16 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458561/how-to-avoid-the-risk-of-muscle-injury" style="text-decoration:none;">Clement speaks to the head biokineticist of Health & Fitness Hub, Gino Alho about muscle care and some tips on what to do should you obtain a muscle injury.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458561/how-to-avoid-the-risk-of-muscle-injury" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dxzux3xwbgtdfqgxnv4b.jpg" alt="A boy singing in church got the fright of his life when a congregant rushed up to join him. Picture: screengrab" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458528/watch-woman-traumatize-a-child-singing-in-church">WATCH: Woman traumatises a child singing in church</a></h3>
                            <div class="summary--listing--date">1 November 2022 8:13 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458528/watch-woman-traumatize-a-child-singing-in-church" style="text-decoration:none;">A video went viral of a woman in church scaring a child as she rushed toward him as he was singing.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458528/watch-woman-traumatize-a-child-singing-in-church" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/vjmewy802z1dqlxsk561.jpg" alt="National Lotteries Commission. Picture: nlcsa.org.za" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458522/situation-at-national-lotteries-commission-worse-than-imagined-pityana">Situation at National Lotteries Commission worse than imagined - Pityana</a></h3>
                            <div class="summary--listing--date">1 November 2022 6:55 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458522/situation-at-national-lotteries-commission-worse-than-imagined-pityana" style="text-decoration:none;">The National Lotteries Commission is embroiled in allegations of corruption, theft, and money laundering linked to senior officials.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458522/situation-at-national-lotteries-commission-worse-than-imagined-pityana" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/esjhquqsmhkjpfj4qzsn.jpg" alt="FILE: Margaret Skosana Picture: Supplied" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458524/i-don-t-trust-govt-security-margaret-skosana-opens-up-on-traumatic-abduction">&#x27;I don&#x27;t trust govt security&#x27;: Margaret Skosana opens up on traumatic abduction</a></h3>
                            <div class="summary--listing--date">1 November 2022 6:51 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458524/i-don-t-trust-govt-security-margaret-skosana-opens-up-on-traumatic-abduction" style="text-decoration:none;">Margaret Skosana, a wheelchair-bound Mpumalanga municipal manager, had a traumatic experience when she was kidnapped for a week.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458524/i-don-t-trust-govt-security-margaret-skosana-opens-up-on-traumatic-abduction" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/aysjoncip3wynptfy476.jpg" alt="© moovstock/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458518/domestic-travellers-helping-sa-tourism-sector-recover">Domestic travellers helping SA tourism sector recover</a></h3>
                            <div class="summary--listing--date">1 November 2022 5:44 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458518/domestic-travellers-helping-sa-tourism-sector-recover" style="text-decoration:none;">After a difficult period for the tourism sector, the tourism numbers are recovering, especially among domestic tourists.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458518/domestic-travellers-helping-sa-tourism-sector-recover" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/rbjc0qeynxzfdvfimial.jpg" alt="FILE: Putco buses. Picture: Facebook." />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458507/putco-confident-it-can-resolve-grievances-over-ticketing-system">Putco confident it can resolve grievances over ticketing system</a></h3>
                            <div class="summary--listing--date">1 November 2022 5:04 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458507/putco-confident-it-can-resolve-grievances-over-ticketing-system" style="text-decoration:none;">Putco said it had received a memorandum from Batho Pele Greater Soweto Commuters’ Forum, who are opposing the newly implemented ticket system.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458507/putco-confident-it-can-resolve-grievances-over-ticketing-system" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/adfvgrxmuzl83jzosgvv.jpg" alt="Teaching x Education x student vibes. Picture: aylessimages/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458509/spectacle-over-matric-results-putting-schools-under-pressure-to-perform-jansen">Spectacle over matric results putting schools under pressure to perform - Jansen</a></h3>
                            <div class="summary--listing--date">1 November 2022 4:42 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458509/spectacle-over-matric-results-putting-schools-under-pressure-to-perform-jansen" style="text-decoration:none;">John Perlman speaks to Professor Jonathan Jansen about the widespread phenomenon of schools getting weaker students out of the system to boost their pass marks.
</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458509/spectacle-over-matric-results-putting-schools-under-pressure-to-perform-jansen" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/dlxareikehh2ayqjzlz0.jpg" alt="" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458437/the-midday-report-express-31-october-2022">The Midday Report Express: Tribute to the radio legend Jeremy Mansfield</a></h3>
                            <div class="summary--listing--date">31 October 2022 1:33 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458437/the-midday-report-express-31-october-2022" style="text-decoration:none;">Delivered to you every afternoon.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458437/the-midday-report-express-31-october-2022" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/bsolnuhxjlc0uuwvsbxj.jpg" alt="Image copyright: svershinsky/123rf.com" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458465/watch-city-of-joburg-bus-captured-with-load-of-branches">WATCH: City of Joburg bus captured with load of branches</a></h3>
                            <div class="summary--listing--date">31 October 2022 12:31 PM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458465/watch-city-of-joburg-bus-captured-with-load-of-branches" style="text-decoration:none;">A video went viral when the city of Johannesburg's sightseeing bus was seen loading branches of a tree.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458465/watch-city-of-joburg-bus-captured-with-load-of-branches" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                        <div class="summary--listing--item">
                            <div class="summary--listing--image">
                              <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_290,w_480/uxhobnunnbx0tnue064b.jpg" alt="Naumann Panchbhaya. Picture: @naumaan26/Instagram" />
                            </div>
                          <div class="summary--listing__right">
                            <h3 class="summary--listing--title"><a href="https://www.702.co.za/articles/458461/teaching-a-work-of-heart-panchbhaya-on-being-teacher-of-the-year-finalist">&#x27;Teaching a work of heart&#x27;: Panchbhaya on being Teacher of the Year finalist</a></h3>
                            <div class="summary--listing--date">31 October 2022 10:36 AM</div>
                             <p class="summary--listing--description"><a href="https://www.702.co.za/articles/458461/teaching-a-work-of-heart-panchbhaya-on-being-teacher-of-the-year-finalist" style="text-decoration:none;">Naumaan Panchbhaya is a Natural Sciences and Technology teacher at Eldorado Park Primary School.</a></p>
                            <div class="summary--listing--meta">
                              Share this: 
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                              <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                            </div>
                            <a href="https://www.702.co.za/articles/458461/teaching-a-work-of-heart-panchbhaya-on-being-teacher-of-the-year-finalist" class="summary--listing--read-more animate-icon">
                              Read More
                              <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                            </a>
                          </div>
                          <br class="clear" />
                        </div>                    </div>
                    

            </div> <!-- class article--container -->


          </article> <!--column--left-->

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/458524/i-don-t-trust-govt-security-margaret-skosana-opens-up-on-traumatic-abduction?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;I don&#x27;t trust govt security&#x27;: Margaret Skosana opens up on traumatic abduction
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/458522/situation-at-national-lotteries-commission-worse-than-imagined-pityana?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Situation at National Lotteries Commission worse than imagined - Pityana
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/458497/ego-power-and-on-a-high-what-is-psychology-behind-commercial-crime?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Ego, power or a high: What is the psychology behind commercial crime?
              </h5>
              <p class="compact--meta">
                Business 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/11/01/ff-plus-pleased-with-delay-in-tabling-of-no-confidence-motion-against-phalatse" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r2gf6mr0iftxax3atogs.jpg"></span>
                  <h5 class="compact--title">
                      FF Plus pleased with delay in tabling of no-confidence motion against Phalatse
                  </h5>
                  <p class="compact--meta">
                      1 November 2022 2:54 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/11/01/wc-health-dept-continues-to-monitor-covid-particles-after-cases-peak-3-weeks-ago" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/vmetz8oowlatyezvfvtq.jpg"></span>
                  <h5 class="compact--title">
                      WC Health Dept continues to monitor COVID particles after cases peak 3 weeks ago
                  </h5>
                  <p class="compact--meta">
                      1 November 2022 1:44 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/11/01/nkoana-mashabane-govt-establishes-bill-to-set-up-gbvf-council-by-feb-2023" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m7kcbrpjdhboxmhzbesz.jpg"></span>
                  <h5 class="compact--title">
                      Nkoana-Mashabane: Govt establishes bill to set up GBVF council by Feb 2023
                  </h5>
                  <p class="compact--meta">
                      1 November 2022 1:39 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div> <!-- class column--container -->

      </div> <!-- class page--container -->
      
      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>

    </div> <!-- id pjax-container -->

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-ba5a611746.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
