<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Listeners Choice- Disputed territories in Africa</title>
    <meta name="description" content="Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:35" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Listeners Choice- Disputed territories in Africa" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/37626edb-996c-476f-ad0e-adf80096bf33/image.jpg?t&#x3D;1638954560&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572719/listeners-choice-disputed-territories-in-africa" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Listeners Choice- Disputed territories in Africa" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572719/listeners-choice-disputed-territories-in-africa" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/37626edb-996c-476f-ad0e-adf80096bf33/image.jpg?t&#x3D;1638954560&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/572719" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/37626edb-996c-476f-ad0e-adf80096bf33/image.jpg?t&#x3D;1638954560&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent." />
    <meta name="twitter:description" content="Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="19:34" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/mid-morning-show-702/listeners-choice-disputed-territories-in-africa&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-desktop" alt="Bongani Bingwa 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-mobile" alt="Bongani Bingwa 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Breakfast with Bongani Bingwa"><span>Breakfast with Bongani Bingwa</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="06:00 - 09:00">06:00 - 09:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Clement Manyathela Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Breakfast with Bongani Bingwa</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">06:00 - 09:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="572719" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434318/dear-mr-president-sa-needs-certainty-on-inter-provincial-travel-and-soon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/j573i8l2o5qj3vt4jqye.jpg" class="listing--image" />
                        <strong>
                          &#x27;Dear Mr President: SA needs certainty on inter-provincial travel, and soon&#x27;
                        </strong>
                        <span>The Money Show talks to Flight Centre SA MD Euan McNeil about his open letter as South Africans turn to domestic holiday travel</span>
                        <i>9 December 2021 7:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434310/why-are-private-labs-charging-so-much-for-covid-19-tests">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yun4cjsxlrhpwqe0l1pb.jpg" class="listing--image" />
                        <strong>
                          Why are private labs charging so much for COVID-19 tests? 
                        </strong>
                        <span>Financial Mail editor Rob Rose says the government can play a role in decreasing the charge by zero rating the coronavirus tests. </span>
                        <i>9 December 2021 4:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434300/estrangement-why-are-some-adults-choosing-to-cut-off-their-parents">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jshetsqgixj7viqb7foz.jpg" class="listing--image" />
                        <strong>
                          Estrangement: Why are some adults choosing to cut off their parents? 
                        </strong>
                        <span>Psychologist Liane Lurie  weighs in on why it is that some people have family members that they have cut ties with. </span>
                        <i>9 December 2021 2:33 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434317/imf-warns-govt-is-taking-too-long-to-implement-structural-reforms-what-s-new">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jhljcoigmtdqvqqqojsr.jpg" class="listing--image" />
                        <strong>
                          IMF warns govt is taking too long to implement structural reforms (what&#x27;s new)
                        </strong>
                        <span>It&#x27;s a fair warning repeated over and over by local economists says ETM Analytics&#x27; George Glynos on The Money Show.</span>
                        <i>9 December 2021 6:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434315/health-and-education-get-bigger-slice-as-gauteng-budget-receives-a-boost">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/u3f891peiqfstvkf18xa.jpg" class="listing--image" />
                        <strong>
                          Health and education get bigger slice as Gauteng budget receives a boost
                        </strong>
                        <span>Eyewitness News reporter Kgomotso Modise says MEC Nomantu Nkomo-Ralehoko has adjusted the provincial budget upwards by R7-billion.</span>
                        <i>9 December 2021 4:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434292/mayoral-committees-urgent-so-that-gauteng-mayors-can-do-their-work-legal-head">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wpagkrpxlao6aehza4ll.jpg" class="listing--image" />
                        <strong>
                          Mayoral committees urgent so that Gauteng mayors can do their work - Legal head
                        </strong>
                        <span>Gauteng Cogta head of legal services Advocate Quintin Kuhn says in terms of the law there is no time limit as to when mayors can a...</span>
                        <i>9 December 2021 1:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434319/china-property-giant-defaults-on-debt-symptomatic-of-country-s-debt-buildup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r0fftmvi2a3flylceien.jpg" class="listing--image" />
                        <strong>
                          China property giant defaults on debt, &#x27;symptomatic of country&#x27;s debt buildup&#x27;
                        </strong>
                        <span>Africa Melane discusses China&#x27;s building boom and ghost cities with John Loos, Property Economist at FNB.</span>
                        <i>9 December 2021 8:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434320/obsessing-about-the-price-of-shares-can-delay-getting-real-growth-from-dividends">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hs9kbnlpxub7ijwmykfl.jpg" class="listing--image" />
                        <strong>
                          Obsessing about the price of shares can delay getting real growth from dividends
                        </strong>
                        <span>Can you ignore the price and just buy shares? Personal financial adviser Warren Ingram shares invaluable tips on The Money Show.</span>
                        <i>9 December 2021 7:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434274/is-omicron-how-the-covid-19-pandemic-finally-ends">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tp8lggst64ke25uijnim.jpg" class="listing--image" />
                        <strong>
                          Is Omicron how the Covid-19 pandemic finally ends?
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Netcare CEO Dr Richard Friedland.</span>
                        <i>9 December 2021 10:40 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434273/when-in-a-dark-valley-there-are-so-many-negative-alternatives-amanda-dambuza">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m2nafzkgn0sufiywsyxh.jpg" class="listing--image" />
                        <strong>
                          When in a dark valley there are so many negative alternatives - Amanda Dambuza
                        </strong>
                        <span>Clement Manyathela chats to CEO of Uyandiswa Project Management Services, businesswoman and author. </span>
                        <i>9 December 2021 11:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433973/watch-dating-coach-explaining-why-men-shouldn-t-split-bills-on-dates-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/apewwfuesxnyorczejrm.jpg" class="listing--image" />
                        <strong>
                          WATCH: Dating coach gives 5 reasons as to why some men don’t pay on dates
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 December 2021 8:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433946/jub-jub-demands-apologies-and-wants-rape-accusations-retracted">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fcbkvh8o8invp7h2vt6y.jpg" class="listing--image" />
                        <strong>
                          Jub Jub demands apologies and wants rape accusations retracted
                        </strong>
                        <span>The entertainer has fired off a warning to his former partner, actress and businesswoman Amanda  du Pont as well as government spo...</span>
                        <i>5 December 2021 12:42 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434140/kaizer-chiefs-unable-to-travel-for-golden-arrows-clash-amid-rising-covid-numbers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xmjqxrtjxjs6fvbc2cks.jpg" class="listing--image" />
                        <strong>
                          Kaizer Chiefs unable to travel for Golden Arrows clash amid rising COVID numbers
                        </strong>
                        <span>In a statement released on Tuesday, the Glamour Boys say that they are still waiting for the Premier Soccer League&#x27;s decision on t...</span>
                        <i>7 December 2021 4:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433883/why-safa-to-appeal-fifa-s-decision-on-controversial-ghana-bafana-match">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/b2vvifbkwvvr2wzpc7ad.jpg" class="listing--image" />
                        <strong>
                          WHY? Safa to appeal Fifa&#x27;s decision on controversial Ghana-Bafana match 
                        </strong>
                        <span>South African Football Association CEO Tebogo Monthlante said they have received the decision without details and they will reques...</span>
                        <i>3 December 2021 5:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433842/kaizer-chiefs-hope-to-postpone-december-fixtures-after-rise-in-covid-cases">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yctlmyt2dnvkslzl3bmv.jpg" class="listing--image" />
                        <strong>
                          Kaizer Chiefs hope to postpone December fixtures after rise in COVID cases
                        </strong>
                        <span>Kaizer Chiefs have urged the PSL to implement stricter protocols with the increase of positive cases in Gauteng while requesting t...</span>
                        <i>3 December 2021 10:25 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434273/when-in-a-dark-valley-there-are-so-many-negative-alternatives-amanda-dambuza">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m2nafzkgn0sufiywsyxh.jpg" class="listing--image" />
                        <strong>
                          When in a dark valley there are so many negative alternatives - Amanda Dambuza
                        </strong>
                        <span>Clement Manyathela chats to CEO of Uyandiswa Project Management Services, businesswoman and author. </span>
                        <i>9 December 2021 11:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434260/prince-kaybee-twitter-post-on-lobola-has-us-talking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hez2iwqqgvpohw5tozv5.jpg" class="listing--image" />
                        <strong>
                          Prince Kaybee Twitter post on lobola has us talking
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>9 December 2021 8:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434262/watch-woman-sending-husband-to-dermatologist-with-moles-circled-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ipd2mq3k1miitvpysper.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Woman sending husband to dermatologist with moles circled goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>9 December 2021 8:30 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434319/china-property-giant-defaults-on-debt-symptomatic-of-country-s-debt-buildup">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r0fftmvi2a3flylceien.jpg" class="listing--image" />
                        <strong>
                          China property giant defaults on debt, &#x27;symptomatic of country&#x27;s debt buildup&#x27;
                        </strong>
                        <span>Africa Melane discusses China&#x27;s building boom and ghost cities with John Loos, Property Economist at FNB.</span>
                        <i>9 December 2021 8:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434131/china-s-tencent-makes-huge-investment-in-tymebank">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yggarcpiavl1dlbcviiw.jpg" class="listing--image" />
                        <strong>
                          China&#x27;s Tencent makes huge investment in TymeBank
                        </strong>
                        <span>Bruce Whitfield interviews CEO Tauriq Keraan about TymeBank&#x27;s highly successful Series-B capital raise.</span>
                        <i>7 December 2021 7:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434034/media-perpetuates-racist-stereotypes-puts-out-inaccurate-covid-19-information">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pyjletz0vyarrmefnttj.jpg" class="listing--image" />
                        <strong>
                          &#x27;Media perpetuates racist stereotypes, puts out inaccurate COVID-19 information&#x27;
                        </strong>
                        <span>Media Monitoring Africa director William Bird reflects on the reporting of COVID-19 variants across the globe.</span>
                        <i>6 December 2021 5:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433766/momentum-corporate-is-on-a-drive-to-help-you-make-sense-of-your-employee-benefits">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oz5kw4yeodchvkeumzbm.jpg" class="listing--image" />
                        <strong>
                          Making sense of your employee benefits to help you make better financial choices
                        </strong>
                        <span>Momentum Corporate is on a drive to help you make sense of your employee benefits</span>
                        <i>7 December 2021 9:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/431656/beyond-the-bottom-line-making-meaningful-change-through-esg">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xlm7c0bqxuf6rftzfliv.jpg" class="listing--image" />
                        <strong>
                          Making meaningful business change through ESG
                        </strong>
                        <span>Arabile Gumede and a panel of experts discuss making meaningful change through environmental, social and corporate governance.</span>
                        <i>6 December 2021 3:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/433974/watch-bus-attempting-to-cross-river-in-kenya-gets-swept-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/zkvmwa9bgjslssdtto5k.jpg" class="listing--image" />
                        <strong>
                          WATCH: Bus attempting to cross river in Kenya gets swept away
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 December 2021 8:51 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434230/festive-season-heartbreak-for-kzn-franchisee-as-sasria-delays-some-riot-payouts">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/fhzpwbveg0xdjo8p8uck.jpg" class="listing--image" />
                        <strong>
                          Festive season heartbreak for KZN franchisee as Sasria delays some riot payouts
                        </strong>
                        <span>Wendy Knowler follows up on the case of a franchisee hard-hit by the July looting and now a claim payout delay, on The Money Show.</span>
                        <i>8 December 2021 9:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434139/we-must-look-after-our-money-so-we-can-look-after-ourselves-beyond-coaching">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aeftg6hb56eontdejdxi.jpg" class="listing--image" />
                        <strong>
                          &#x27;We must look after our money so we can look after ourselves beyond coaching&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews revered football figure Pitso Mosimane, currently Head Coach for Egypt&#x27;s Al Ahly.</span>
                        <i>8 December 2021 8:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/434225/eskom-must-shut-5-power-stations-redirect-resources-to-reduce-load-shedding">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/snseeopdtrtwrbfmtyjv.jpg" class="listing--image" />
                        <strong>
                          &#x27;Eskom must shut 5 power stations, redirect resources to reduce load shedding&#x27;
                        </strong>
                        <span>&quot;Eskom&#x27;s strategy is totally flawed!&quot; Bruce Whitfield interviews Mike Rossouw, CEO of Independent Energy Thought Leaders.</span>
                        <i>8 December 2021 6:49 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show" class="sections--path-primary">
                      The Clement Manyathela Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Listeners Choice- Disputed territories in Africa
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572719/listeners-choice-disputed-territories-in-africa",
                 "name": "Listeners Choice- Disputed territories in Africa",
                 "datePublished": "8 December 2021 11:38 AM",
                 "timeRequired": "19:34",
                 "description": "Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/37626edb-996c-476f-ad0e-adf80096bf33/image.jpg?t&#x3D;1638954560&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Clement Manyathela Show",
                   "url": "https://www.702.co.za/podcasts/125/the-clement-manyathela-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/37626edb-996c-476f-ad0e-adf80096bf33/image.jpg?t&#x3D;1638954560&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Listeners Choice- Disputed territories in Africa</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">8 December 2021 11:38 AM</div>
                  </div>
                  <p class="listing--description">
                    Clement speaks to Adv Sipho Mantula, Researcher at the Thabo Mbeki African School of Public and International Affairs at Unisa on the disputed territories in the African continent.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/mid-morning-show-702/playlists/podcast-1/embed?style=cover&selectedClip=37626edb-996c-476f-ad0e-adf80096bf33&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Clement Manyathela Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/0d6132cf-5073-4698-b7f5-adf9009902a5/image.jpg?t&#x3D;1639041498&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573071/across-the-desk-spokespersons">Across the Desk – Spokespersons</a></h3>
                      <div class="summary--listing--date">9 December 2021 12:07 PM</div>
                      <p class="summary--listing--description">Clement is hosting Spokespeople, Mlimandlela Ndamase and Keith Khoza and the role and challenges of being a spokesperson. </p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573071/across-the-desk-spokespersons" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/3d976832-1ed5-4ce0-8a62-adf9008615d7/image.jpg?t&#x3D;1639037358&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573042/hanging-out-with-amanda-dambuza">Hanging Out with Amanda Dambuza</a></h3>
                      <div class="summary--listing--date">9 December 2021 11:16 AM</div>
                      <p class="summary--listing--description">Clement is hanging out with Businesswoman and author, Amanda Dambuza on her upbringing, journey to success and the importance of mentorship.</p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573042/hanging-out-with-amanda-dambuza" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/fe96f150-9ff2-47b3-a2c2-adf900781929/image.jpg?t&#x3D;1639034263&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573019/702openline">#702Openline</a></h3>
                      <div class="summary--listing--date">9 December 2021 10:04 AM</div>
                      
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573019/702openline" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/07bac251-8034-4e8b-8a6b-adf8009efe36/image.jpg?t&#x3D;1638956452&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572732/listeners-choice-disputed-territories-in-africa">Listeners Choice- Disputed territories in Africa</a></h3>
                      <div class="summary--listing--date">8 December 2021 12:07 PM</div>
                      
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572732/listeners-choice-disputed-territories-in-africa" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/7df2e82b-989b-479c-bf84-adf8008901a4/image.jpg?t&#x3D;1638951580&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572712/land-expropriation-motion-fails-in-parliament">Land Expropriation motion fails in Parliament</a></h3>
                      <div class="summary--listing--date">8 December 2021 11:06 AM</div>
                      <p class="summary--listing--description">Clement speaks to ANC NEC Member and Minister of Justice & Correctional Services, Ronald Lamola on the National Assembly failing to pass the 18th constitutional amendment bill to allow for land expropriation without compensation.</p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572712/land-expropriation-motion-fails-in-parliament" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/e6de6754-9513-4249-b19e-adf8009021f0/image.jpg?t&#x3D;1639041511&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573047/bmw-front-seat-to-tomorrow-the-green-economy-a-win-win-for-south-africa">BMW front seat to tomorrow- The green economy, a win-win for South Africa</a></h3>
                      <div class="summary--listing--date">8 December 2021 11:05 AM</div>
                      <p class="summary--listing--description">On part five of the BMW Front Seat to Tomorrow. Clement speaks to Masopha Moshoeshoe,  a Green Economy specialist in the Investment and Infrastructure Office in the Presidency on whether the green economy is a win-win for South Africa.</p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/573047/bmw-front-seat-to-tomorrow-the-green-economy-a-win-win-for-south-africa" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/b73cd3e6-a505-4461-bb83-adf80074ccc8/image.jpg?t&#x3D;1638947467&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572690/702openline">#702Openline</a></h3>
                      <div class="summary--listing--date">8 December 2021 10:05 AM</div>
                      
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572690/702openline" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/9b87341a-8e61-4052-930a-adf70097bf2b/image.jpg?t&#x3D;1638868380&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572398/world-of-work-the-dos-and-donts-of-business-travel">World of Work- the dos and don&#x27;ts of business travel</a></h3>
                      <div class="summary--listing--date">7 December 2021 1:18 PM</div>
                      <p class="summary--listing--description">What are some of the responsibilities that companies have when sending their staff off on a business trip? How should employees treat these trips and what is the etiquette involved?</p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572398/world-of-work-the-dos-and-donts-of-business-travel" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/366c625b-e6db-4376-8e27-a6f300c8de6f/633940b2-f140-4e05-a49a-adf700a13832/image.jpg?t&#x3D;1638870446&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572368/health-and-wellness-thyroid-problems">Health and Wellness- Thyroid problems</a></h3>
                      <div class="summary--listing--date">7 December 2021 12:10 PM</div>
                      <p class="summary--listing--description">What are some of the common health issues associated with the thyroid gland? Encrinologist, Dr Regina Mampane, helps answer listeners' questions. </p>
                      <a href="https://www.702.co.za/podcasts/125/the-clement-manyathela-show/572368/health-and-wellness-thyroid-problems" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/434315/health-and-education-get-bigger-slice-as-gauteng-budget-receives-a-boost?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Health and education get bigger slice as Gauteng budget receives a boost
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/434310/why-are-private-labs-charging-so-much-for-covid-19-tests?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Why are private labs charging so much for COVID-19 tests? 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/434292/mayoral-committees-urgent-so-that-gauteng-mayors-can-do-their-work-legal-head?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Mayoral committees urgent so that Gauteng mayors can do their work - Legal head
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/12/10/the-eyewitness-news-breakfast-brief" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g9qbyiols18bemfxeke3.jpg"></span>
                  <h5 class="compact--title">
                      The Eyewitness News Breakfast Brief
                  </h5>
                  <p class="compact--meta">
                      10 December 2021 6:17 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/12/10/mantashe-defends-shell-s-seismic-surveys" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w1di1ry3vorw7mzpxpk3.jpg"></span>
                  <h5 class="compact--title">
                      Mantashe defends Shell’s seismic surveys
                  </h5>
                  <p class="compact--meta">
                      10 December 2021 6:06 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/12/09/macron-lays-out-agenda-for-powerful-sovereign-eu" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/x5wldkyqkkmzitywtisz.jpg"></span>
                  <h5 class="compact--title">
                      Macron lays out agenda for &#x27;powerful, sovereign&#x27; EU
                  </h5>
                  <p class="compact--meta">
                      9 December 2021 8:57 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
