<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court.</title>
    <meta name="description" content="Guest: Tshidi Madia - EWN Senior politics journalist" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7cf27e32dd.css:/build/js/app-df347abe46.js:28" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court." />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Tshidi Madia - EWN Senior politics journalist" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1171f8d6-c762-4763-ae0e-ad3400ac05d1/image.jpg?t&#x3D;1622024906&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517786/anc-members-support-former-president-jacob-zuma-as-he-appears-in-the-pietermaritzburg-high-court" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court." />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517786/anc-members-support-former-president-jacob-zuma-as-he-appears-in-the-pietermaritzburg-high-court" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1171f8d6-c762-4763-ae0e-ad3400ac05d1/image.jpg?t&#x3D;1622024906&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/517786" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7cf27e32dd.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1171f8d6-c762-4763-ae0e-ad3400ac05d1/image.jpg?t&#x3D;1622024906&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Tshidi Madia - EWN Senior politics journalist" />
    <meta name="twitter:description" content="Guest: Tshidi Madia - EWN Senior politics journalist" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="4:11" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-midday-report/anc-members-support-former-president-jacob-zuma-as&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-desktop" alt="money-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-mobile" alt="money-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> SKYPE: CONSUMER NINJA : Cartrack introduced its Recovery Warranty </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Wendy Knowler<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> Shapeshifter : Boitumelo Semete-Makokotlela, the CEO of the South African Health Products Regulator  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Dr Boitumelo Semete -Makokotlela - the CEO of the South African Health Products Regulator <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 23:05
          </div>
          <div class="schedule-item--title"> Talkers/Open Line </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Aubrey Masango Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="517786" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417528/how-many-fire-engines-can-r320-million-buy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/twk2sjjumyqcelklcfnh.jpg" class="listing--image" />
                        <strong>
                          How many fire engines can R320-million buy?
                        </strong>
                        <span>CoJ spokesperson Mlimandlela Ndamase says in the next three years all 30-plus fire stations should have at least one fire engine.</span>
                        <i>26 May 2021 6:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417543/eskom-to-implement-stage-1-load-shedding-until-10pm">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vpnm7x9lmcyy28ogicta.jpg" class="listing--image" />
                        <strong>
                          Eskom to implement Stage 1 load shedding until 10pm
                        </strong>
                        <span>The power utility says the load shedding from 5pm is due to a shortage of generation capacity.</span>
                        <i>26 May 2021 4:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417527/justice-department-working-on-online-system-for-deceased-estate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ha9zhzakqm06aem9fqbg.jpg" class="listing--image" />
                        <strong>
                          Justice Department working on online system for deceased estate
                        </strong>
                        <span>Chief master of the Justice and Constitutional Development Martin Mafojane says the online system will be convenient for citizens.</span>
                        <i>26 May 2021 4:20 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417540/what-does-dutch-pollution-ruling-against-shell-mean-for-likes-of-sasol-eskom">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/if9mzbhqawhpflanuheb.jpg" class="listing--image" />
                        <strong>
                          What does Dutch pollution ruling against Shell mean for likes of Sasol + Eskom?
                        </strong>
                        <span>Shell&#x27;s been ordered to make huge global carbon emission cuts amid a growing number of such cases being brought around the world.</span>
                        <i>26 May 2021 7:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417505/will-ace-magashule-address-zuma-supporters-outside-court-again">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/orpbq6alpfftzfqdq1ft.jpg" class="listing--image" />
                        <strong>
                          Will Ace Magashule address Zuma supporters outside court again?
                        </strong>
                        <span>Eyewitness News senior politics journalist Tshidi Madia gives an update of scenes outside the Pietermaritzburg High Court. </span>
                        <i>26 May 2021 1:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417418/a-digital-rand-reserve-bank-is-considering-launching-its-own-digital-currency">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/boxvx6qhivfstnhjlf7o.jpg" class="listing--image" />
                        <strong>
                          A digital rand? Reserve Bank is considering launching its own digital currency
                        </strong>
                        <span>The Reserve Bank is investigating the feasibility of a CBDC. Crypto expert Simon Dingle discusses the implications.</span>
                        <i>25 May 2021 7:53 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417506/saica-charges-former-steinhoff-ceo-markus-jooste-with-misconduct">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bb8r7iqttqzywpianofe.jpg" class="listing--image" />
                        <strong>
                          Saica charges former Steinhoff CEO Markus Jooste with misconduct
                        </strong>
                        <span>South African Institute of Chartered Accountants CEO Freeman Nomvalo says they have a case based on well-established facts.</span>
                        <i>26 May 2021 1:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417496/mckinsey-commits-to-repaying-transnet-r870m-from-irregular-contracts-in-2-days">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qwo95krkb3b4pivm7pti.jpg" class="listing--image" />
                        <strong>
                          McKinsey commits to repaying Transnet R870m from irregular contracts in 2 days
                        </strong>
                        <span>The firm said it would pay back all fees earned from irregular contracts with the rail agency and Eskom with interest.</span>
                        <i>26 May 2021 12:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417499/absa-teams-up-with-addendum-to-build-innovative-resilient-supply-chain-finance-solution">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/slfulyj3qkiynxgffdkd.jpg" class="listing--image" />
                        <strong>
                          Absa and Addendum builds innovative, resilient supply chain finance solution
                        </strong>
                        <span>Absa and Addendum Financial Services has unlocked R40 billion in working capital by processing 20 000 invoices for 450 suppliers.</span>
                        <i>26 May 2021 12:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417459/mom-s-explanation-why-boys-should-masturbate-with-condoms-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qppf5eud2xsa8evmra0c.jpg" class="listing--image" />
                        <strong>
                          Mom&#x27;s explanation why boys should masturbate with condoms goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>26 May 2021 8:50 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417417/a-pr-disaster-fever-trees-mutilated-to-clear-view-of-showmax-billboard">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o1ykt7twyllujgfofght.jpg" class="listing--image" />
                        <strong>
                          &#x27;A PR disaster&#x27;: Fever trees mutilated to clear view of Showmax billboard 
                        </strong>
                        <span>Andy Rice on the lessons to be learned by Showmax after the trees were lopped instead of just trimmed, for advertising purposes.</span>
                        <i>25 May 2021 9:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417416/can-t-get-vehicle-financing-planet42-rents-out-used-cars-with-the-option-to-buy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qukoybc88hap6wffpjsc.jpg" class="listing--image" />
                        <strong>
                          Can&#x27;t get vehicle financing? Planet42 rents out used cars with the option to buy
                        </strong>
                        <span>More than 90% of their customers would not have a car without Planet42 says co-founder and CEO Eerik Oja, who is from Estonia.</span>
                        <i>25 May 2021 8:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417238/what-those-hooligans-did-is-unacceptable-sundowns-must-apologise-to-pitso">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ixsgpeyr1dw1oc3cgbfk.jpg" class="listing--image" />
                        <strong>
                          &#x27;What those hooligans did is unacceptable, Sundowns must apologise to Pitso&#x27;
                        </strong>
                        <span>Listeners give their take on insults hurled at coach Pitso Mosimane during Mamelodi Sundowns clash against Al Ahly on Saturday.</span>
                        <i>24 May 2021 12:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/416814/department-of-basic-education-suspends-all-contact-sport-in-schools">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nbrcfz7g0yip1cl52bls.jpg" class="listing--image" />
                        <strong>
                          Department of Basic Education suspends all contact sport in schools
                        </strong>
                        <span>With reports that South Arica has entered the Covid-19 third wave, the department has acted to mitigate the spread of infections.</span>
                        <i>19 May 2021 1:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/416421/the-chiefs-family-is-much-bigger-than-the-motaung-family-jessica-motaung">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/caijyoow33crjsrngksi.jpg" class="listing--image" />
                        <strong>
                          The Chiefs family is much bigger than the Motaung family - Jessica Motaung
                        </strong>
                        <span>The Amakhosi marketing director says fans are part of the stakeholders and that Chiefs has not remained a pure family business.</span>
                        <i>14 May 2021 6:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417459/mom-s-explanation-why-boys-should-masturbate-with-condoms-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qppf5eud2xsa8evmra0c.jpg" class="listing--image" />
                        <strong>
                          Mom&#x27;s explanation why boys should masturbate with condoms goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>26 May 2021 8:50 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417278/in-need-of-a-rejuvenating-mid-year-holiday-george-is-your-passport-to-paradise">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qoqxnw7zy7fifb8i6atm.jpg" class="listing--image" />
                        <strong>
                          In need of a rejuvenating mid-year holiday? George is your passport to paradise.
                        </strong>
                        <span>Take a much-needed break and get your family time fix while holidaying in George, Wilderness and Uniondale in the Garden Route.</span>
                        <i>25 May 2021 2:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417352/watch-xoli-mngambi-s-reaction-to-f-bombs-dropped-on-air-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/y7gqkxflbayrgmierbsx.jpg" class="listing--image" />
                        <strong>
                          WATCH: Xoli Mngambi&#x27;s reaction to f-bombs dropped on air goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>25 May 2021 9:07 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/416983/watch-prof-muhammad-yunus-chats-to-702-s-bruce-whitfield">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xojovk6ayfxe1idviel2.jpg" class="listing--image" />
                        <strong>
                          WATCH: Prof Muhammad Yunus chats to 702&#x27;s Bruce Whitfield
                        </strong>
                        <span>The Nobel Laureate takes part in the Nobel Prize Dialogue at the University of Pretoria, from Bangladesh.</span>
                        <i>24 May 2021 12:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417046/nobel-prize-dialogue-work-as-we-know-it-was-disrupted-long-before-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ndxbeyjkl2x63ks7hpqr.jpg" class="listing--image" />
                        <strong>
                          NOBEL PRIZE DIALOGUE: &#x27;Work as we know it was disrupted long before Covid-19&#x27;
                        </strong>
                        <span>Muhammad Yunus says school has created artificial human beings who wait for someone to offer them jobs and then follow orders.</span>
                        <i>21 May 2021 2:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/416852/the-lesson-from-current-crypto-carnage-short-term-traders-must-be-careful">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/x2wlqpx8roa700rfs9qm.jpg" class="listing--image" />
                        <strong>
                          The lesson from current crypto carnage: &#x27;Short-term traders must be careful&#x27;
                        </strong>
                        <span>&#x27;In the last 24 hours we saw liquidation of $8.6 billion just in Bitcoin!&#x27; Bruce Whitfield interviews Farzam Ehsani (VALR.com CEO)</span>
                        <i>19 May 2021 7:00 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417381/who-is-african-reflections-on-africa-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/btuwzyd33f9l0ms0onn7.jpg" class="listing--image" />
                        <strong>
                          Who is African? Reflections on Africa Day
                        </strong>
                        <span>Kara Heritage Institute director Dr Mathole Motshekga says there are no black or white people in Africa.</span>
                        <i>25 May 2021 11:59 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/415092/a-humanitarian-tragedy-is-playing-itself-out-to-the-north-of-us-and-help-is-needed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tnqgoe1t5awnpvwgxp3x.jpg" class="listing--image" />
                        <strong>
                          A humanitarian tragedy is playing itself out in Mozambique - and help is needed!
                        </strong>
                        <span>Mozambique’s Cabo Delgado province is facing escalating violence by non-state armed groups, displacing hundreds of thousands.</span>
                        <i>6 May 2021 4:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/415467/african-voices-tech-entrepreneur-launches-continent-s-first-audio-library-app">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qjg5kkeaqrw2jzfo3y1o.jpg" class="listing--image" />
                        <strong>
                          African voices: Tech entrepreneur launches continent&#x27;s first audio library app
                        </strong>
                        <span>Some African books have been published on other platforms but not with African voices says the BiB app&#x27;s Arlene Mulder.</span>
                        <i>4 May 2021 8:22 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417417/a-pr-disaster-fever-trees-mutilated-to-clear-view-of-showmax-billboard">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o1ykt7twyllujgfofght.jpg" class="listing--image" />
                        <strong>
                          &#x27;A PR disaster&#x27;: Fever trees mutilated to clear view of Showmax billboard 
                        </strong>
                        <span>Andy Rice on the lessons to be learned by Showmax after the trees were lopped instead of just trimmed, for advertising purposes.</span>
                        <i>25 May 2021 9:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417418/a-digital-rand-reserve-bank-is-considering-launching-its-own-digital-currency">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/boxvx6qhivfstnhjlf7o.jpg" class="listing--image" />
                        <strong>
                          A digital rand? Reserve Bank is considering launching its own digital currency
                        </strong>
                        <span>The Reserve Bank is investigating the feasibility of a CBDC. Crypto expert Simon Dingle discusses the implications.</span>
                        <i>25 May 2021 7:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417308/i-don-t-like-the-word-retirement-i-call-it-my-drawdown-phase-mike-wills">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fttjirdjl0rvk5o1rmy6.jpg" class="listing--image" />
                        <strong>
                          I don’t like the word &#x27;retirement&#x27;. I call it my &#x27;drawdown phase&#x27; - Mike Wills
                        </strong>
                        <span>Bruce Whitfield interviews Mike Wills about his attitude to money (hopes and fears, successes, and failures, etc.).</span>
                        <i>24 May 2021 8:06 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener" class="sections--path-primary">
                      The Midday Report With Mandy Wiener
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court.
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517786/anc-members-support-former-president-jacob-zuma-as-he-appears-in-the-pietermaritzburg-high-court",
                 "name": "ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court.",
                 "datePublished": "26 May 2021 12:28 PM",
                 "timeRequired": "4:11",
                 "description": "Guest: Tshidi Madia - EWN Senior politics journalist",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1171f8d6-c762-4763-ae0e-ad3400ac05d1/image.jpg?t&#x3D;1622024906&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Midday Report With Mandy Wiener",
                   "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1171f8d6-c762-4763-ae0e-ad3400ac05d1/image.jpg?t&#x3D;1622024906&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">ANC members support Former President Jacob Zuma as he appears in the Pietermaritzburg High Court.</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">26 May 2021 12:28 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Tshidi Madia - EWN Senior politics journalist
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=1171f8d6-c762-4763-ae0e-ad3400ac05d1&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Midday Report With Mandy Wiener</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/ec3c6d89-951a-458f-a48f-ad3400b5ffed/image.jpg?t&#x3D;1622027118&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517805/gauteng-hospitals-continue-to-suffer-from-problems-such-as-a-shortage-of-water-and-rahima-moosa-hospital-shares-the-difficulties-they-have-been-facing-with-water-shortage-crisis">Gauteng hospitals continue to suffer from problems such as a shortage of water and Rahima Moosa Hospital shares the difficulties they have been facing with water shortage crisis.</a></h3>
                      <div class="summary--listing--date">26 May 2021 1:05 PM</div>
                      <p class="summary--listing--description">Guests: Eleanor Mavimbela, Communications Officer Joburg Water<br />
<br />
Dr Nozuko Mkabayi, CEO of Rahima Moosa Mother and Child Hospital.</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517805/gauteng-hospitals-continue-to-suffer-from-problems-such-as-a-shortage-of-water-and-rahima-moosa-hospital-shares-the-difficulties-they-have-been-facing-with-water-shortage-crisis" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/fb16bbdd-c10a-4076-84e3-ad3400b36ad6/image.jpg?t&#x3D;1622026570&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517801/4yrs-later-mckinsey-will-pay-back-r870m-to-transnet">4yrs later: McKinsey will pay back R870m to Transnet.</a></h3>
                      <div class="summary--listing--date">26 May 2021 12:56 PM</div>
                      <p class="summary--listing--description">Guest: Pauli Van Wyk | Journalist with Scorpio at Daily Maverick</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517801/4yrs-later-mckinsey-will-pay-back-r870m-to-transnet" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/3499a4e0-770d-4680-ad2e-ad3400b1a411/image.jpg?t&#x3D;1622026362&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517797/department-of-basic-education-condemns-fake-news-on-school-closure">Department of Basic Education condemns fake news on school closure.</a></h3>
                      <div class="summary--listing--date">26 May 2021 12:52 PM</div>
                      
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517797/department-of-basic-education-condemns-fake-news-on-school-closure" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/9073be4b-3a3f-4203-8b8f-ad3400b10b8d/image.jpg?t&#x3D;1622025999&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517794/eskom-warns-that-there-is-a-high-chance-that-load-shedding-will-hit-at-short-notice">Eskom warns that there is a high chance that load shedding will hit at short notice.</a></h3>
                      <div class="summary--listing--date">26 May 2021 12:46 PM</div>
                      <p class="summary--listing--description">Guest; Sikonathi Mantshantsha | National Spokesperson at Eskom</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517794/eskom-warns-that-there-is-a-high-chance-that-load-shedding-will-hit-at-short-notice" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/012e04fa-dc44-4075-8038-ad3400af2430/image.jpg?t&#x3D;1622025535&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517791/accounting-watchdog-saica-charges-ex-steinhoff-ceo-markus-jooste-with-misconduct">Accounting watchdog Saica charges ex-Steinhoff CEO Markus Jooste with misconduct.</a></h3>
                      <div class="summary--listing--date">26 May 2021 12:39 PM</div>
                      <p class="summary--listing--description">Guest: Freeman Nomvalo, SAICA CEO</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517791/accounting-watchdog-saica-charges-ex-steinhoff-ceo-markus-jooste-with-misconduct" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/506eeb08-2c08-49de-b918-ad3400acb222/image.jpg?t&#x3D;1622025119&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517789/zweli-mkhize-digital-vibes-contract-was-irregular-and-wasteful">Zweli Mkhize: Digital Vibes contract was irregular and wasteful.</a></h3>
                      <div class="summary--listing--date">26 May 2021 12:32 PM</div>
                      <p class="summary--listing--description">Guest: Mia Lindeque- EWN Reporter</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517789/zweli-mkhize-digital-vibes-contract-was-irregular-and-wasteful" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/69258d27-8dbf-41a2-89f1-ad3300b5c9d3/image.jpg?t&#x3D;1621940609&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517427/outcry-against-firearms-control-amendment-bill-aimed-to-scrap-gun-ownership-for-self-defence">Outcry against firearms control amendment bill aimed to scrap gun ownership for self defence.</a></h3>
                      <div class="summary--listing--date">25 May 2021 1:03 PM</div>
                      <p class="summary--listing--description">Guest: André van der Westhuizen, SA Wingshooters Association Chairmain</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517427/outcry-against-firearms-control-amendment-bill-aimed-to-scrap-gun-ownership-for-self-defence" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/c3880979-17d4-44ac-a9bf-ad3300b49245/image.jpg?t&#x3D;1621940427&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517424/bid-to-stop-sa-from-importing-cuban-engineers">Bid to stop SA from importing Cuban engineers.</a></h3>
                      <div class="summary--listing--date">25 May 2021 1:00 PM</div>
                      <p class="summary--listing--description">Guest: Morne Malan, Head of Communications Solidarity</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517424/bid-to-stop-sa-from-importing-cuban-engineers" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/a040d136-72e1-4240-932b-ad3300b329d6/image.jpg?t&#x3D;1621940236&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517420/ex-concourt-judge-yacoob-my-clash-with-phosa-has-gone-too-far-to-apologise">Ex-concourt Judge Yacoob: my clash with phosa has gone too far to apologise.</a></h3>
                      <div class="summary--listing--date">25 May 2021 12:58 PM</div>
                      <p class="summary--listing--description">Guest: Tshidi Madia - EWN Senior politics journalist</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/517420/ex-concourt-judge-yacoob-my-clash-with-phosa-has-gone-too-far-to-apologise" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/417543/eskom-to-implement-stage-1-load-shedding-until-10pm?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Eskom to implement Stage 1 load shedding until 10pm
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/417475/dr-mkhize-is-covering-his-tracks-he-just-confirmed-money-has-been-stolen?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;Dr Mkhize is covering his tracks, he just confirmed money has been stolen&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/417505/will-ace-magashule-address-zuma-supporters-outside-court-again?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Will Ace Magashule address Zuma supporters outside court again?
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/05/26/magashule-should-know-anc-constitution-rules-better-duarte-says-in-court-papers" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tnenthitclclfsa7dyeu.jpg"></span>
                  <h5 class="compact--title">
                      Magashule should know ANC constitution better, Duarte says in court papers
                  </h5>
                  <p class="compact--meta">
                      26 May 2021 6:43 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/05/26/s-africans-too-conscious-of-corruption-to-believe-mkhize-political-economist" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/m6nztmztiljtibozvkac.jpg"></span>
                  <h5 class="compact--title">
                      S.Africans too conscious of corruption to believe Mkhize - political economist
                  </h5>
                  <p class="compact--meta">
                      26 May 2021 6:18 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/05/26/moyane-says-he-knew-he-would-be-appointed-as-sars-chief" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/serwwvbbths0rdxmrs16.jpg"></span>
                  <h5 class="compact--title">
                      Moyane says Zuma told him of his intention to appoint as Sars commissioner
                  </h5>
                  <p class="compact--meta">
                      26 May 2021 5:58 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
