<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Court Action on Zuma</title>
    <meta name="description" content="Guest: Karyn Maughan- Legal Journalist" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-513e2776d8.css:/build/js/app-df347abe46.js:29" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Court Action on Zuma" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Karyn Maughan- Legal Journalist" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/4b470dc7-756d-420d-9a78-ad5c00ac334a/image.jpg?t&#x3D;1625480961&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/529767/court-action-on-zuma" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Court Action on Zuma" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/529767/court-action-on-zuma" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/4b470dc7-756d-420d-9a78-ad5c00ac334a/image.jpg?t&#x3D;1625480961&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/529767" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-513e2776d8.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/4b470dc7-756d-420d-9a78-ad5c00ac334a/image.jpg?t&#x3D;1625480961&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Karyn Maughan- Legal Journalist" />
    <meta name="twitter:description" content="Guest: Karyn Maughan- Legal Journalist" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="4:21" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-midday-report/court-action-on-zuma&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="529767" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421279/work-in-hospitality-liquor-sectors-cape-academy-offers-you-free-wine-course">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dgohgna9myuimsljxtmd.jpg" class="listing--image" />
                        <strong>
                          Work in hospitality, liquor sectors? Cape Academy offers you free wine course 
                        </strong>
                        <span>Bruce Whitfield interviews the Cape Wine Academy&#x27;s Heidi Duminy about the free online course being offered during Level 4.</span>
                        <i>7 July 2021 7:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421280/all-systems-go-for-ters-cabinet-reportedly-approves-resumption-of-payments">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wmme6rhugt5ye00x8d1v.jpg" class="listing--image" />
                        <strong>
                          All systems go for Ters? Cabinet reportedly approves resumption of payments 
                        </strong>
                        <span>&#x27;We are told Cabinet has approved it.&#x27; Bruce Whitfield interviews Cas Coovadia, CEO of Business Unity South Africa.</span>
                        <i>7 July 2021 6:59 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421276/cuban-teachers-invest-in-african-solutions-to-african-problems">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dpuw8iurgngv8nsozjfe.jpg" class="listing--image" />
                        <strong>
                          CUBAN TEACHERS: &#x27;Invest in African solutions to African problems&#x27;
                        </strong>
                        <span>Founder and executive director of LEAP Science and Maths Schools, John Gilmour, describes spending R65-million on the specialists...</span>
                        <i>7 July 2021 5:45 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421246/claim-there-would-be-a-civil-war-is-overemphasising-zuma-s-following-analyst">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lxvzxdaskivjc68piei6.jpg" class="listing--image" />
                        <strong>
                          Claim there would be a civil war is overemphasising Zuma&#x27;s following - Analyst
                        </strong>
                        <span>Mandy Wiener speaks to political analyst Ongama Mtimka about the former president&#x27;s ongoing contempt of court case. </span>
                        <i>7 July 2021 1:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421255/anc-suspends-carl-niehaus-with-immediate-effect">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/i0orxxqfxtebxma2ordm.jpg" class="listing--image" />
                        <strong>
                          ANC suspends Carl Niehaus with immediate effect
                        </strong>
                        <span>The party’s national executive committee (NEC), which held a special meeting on Monday, said that inflammatory speeches made by Ca...</span>
                        <i>7 July 2021 1:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421119/watch-live-pietermaritzburg-high-court-hears-zuma-s-bid-for-stay-of-sentence">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ppmfpmtvzrxfq18gi0fm.jpg" class="listing--image" />
                        <strong>
                          WATCH LIVE: Pietermaritzburg High Court hears Zuma&#x27;s bid for stay of sentence
                        </strong>
                        <span>Former president Jacob Zuma was sentenced to 15 months in jail by the Constitutional Court.</span>
                        <i>6 July 2021 11:50 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421304/is-china-calling-a-deer-a-horse-bizun">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ka4vy6jq1hhw5bvwsk0j.jpg" class="listing--image" />
                        <strong>
                          Is China calling a deer a horse?
                        </strong>
                        <span>An old Chinese proverb may reveal what the future holds for the most successful economy this century. </span>
                        <i>7 July 2021 7:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421162/wear-it-for-your-mom-tbwa-sa-wins-top-award-for-ads-encouraging-mask-use">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nghlyxpjwqszuszknkz3.jpg" class="listing--image" />
                        <strong>
                          Wear it for your mom: TBWA SA wins top award for ads encouraging mask use
                        </strong>
                        <span>Bruce Whitfield interviews branding expert Andy Rice about the Purpose Awards accolades for MTN &#x27;Wear it for me&#x27; campaign.</span>
                        <i>7 July 2021 7:13 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420530/headline-efts-and-e-wallets-make-online-shopping-in-africa-easier-quicker-and-accessible-to-everyone">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/iyll6y9jrzz2ocbxmkd7.jpg" class="listing--image" />
                        <strong>
                          EFTs and E-Wallets make online shopping in Africa easier and accessible 
                        </strong>
                        <span>Excerpt: Africa is heralding in new technology enabling a more inclusive and accessible way to do business using the digital space...</span>
                        <i>7 July 2021 10:44 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421223/debtbusters-south-africans-spend-more-of-their-salaries-on-servicing-debt">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dyhq35eiu6lprvliwxtu.jpg" class="listing--image" />
                        <strong>
                          DebtBusters: South Africans spend more of their salaries on servicing debt
                        </strong>
                        <span>DebtBusters found that people applying for counselling with a take-home pay of over R20,000 per month are spending 60% percent of...</span>
                        <i>7 July 2021 10:53 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421100/watch-you-look-beautiful-wearing-a-mask-mec-mazibuko-tells-passer-by">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jdksfbabyuxlswxhljh3.jpg" class="listing--image" />
                        <strong>
                          WATCH: &#x27;You look beautiful wearing a mask&#x27; MEC Mazibuko tells passer-by
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 July 2021 9:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421101/watch-singing-babysitter-stuns-family-with-her-beautiful-voice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qhvf8huerfnihwsf1rhm.jpg" class="listing--image" />
                        <strong>
                          WATCH: Singing babysitter stuns family with her beautiful voice 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 July 2021 8:49 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421243/it-is-crisis-management-time-as-covid-19-hits-springbok-camp">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pr51aaofztwnornszdlv.jpg" class="listing--image" />
                        <strong>
                          It is crisis management time as Covid-19 hits Springbok camp 
                        </strong>
                        <span>Sport24 deputy editor Sbu Mjikeliso says Springboks and Lions medical teams and management are now frantic trying to stem the spre...</span>
                        <i>7 July 2021 2:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421249/gavin-hunt-joins-the-chilli-boys-as-head-coach">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/b3ws5bv3e9jxgsafjkvw.jpg" class="listing--image" />
                        <strong>
                          Gavin Hunt joins the Chilli Boys as head coach
                        </strong>
                        <span>Gavin Hunt had led Amakhosi to the CAF Champions League semi-final but the team still gave him the boot and replaced him with form...</span>
                        <i>7 July 2021 1:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420357/watch-police-launch-manhunt-for-fan-who-caused-massive-crash-at-tour-de-france">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/b2jddwzynkqfvbseevuc.jpg" class="listing--image" />
                        <strong>
                          WATCH: Police launch manhunt for fan who caused massive crash at Tour de France
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>28 June 2021 9:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420530/headline-efts-and-e-wallets-make-online-shopping-in-africa-easier-quicker-and-accessible-to-everyone">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/iyll6y9jrzz2ocbxmkd7.jpg" class="listing--image" />
                        <strong>
                          EFTs and E-Wallets make online shopping in Africa easier and accessible 
                        </strong>
                        <span>Excerpt: Africa is heralding in new technology enabling a more inclusive and accessible way to do business using the digital space...</span>
                        <i>7 July 2021 10:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421210/watch-ntando-duma-drops-f-bombs-when-confronted-for-using-disability-parking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/elnnd6rxjdcbknok26r6.jpg" class="listing--image" />
                        <strong>
                          WATCH: Ntando Duma drops F-bombs when confronted for using disability parking
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>7 July 2021 8:22 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421101/watch-singing-babysitter-stuns-family-with-her-beautiful-voice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qhvf8huerfnihwsf1rhm.jpg" class="listing--image" />
                        <strong>
                          WATCH: Singing babysitter stuns family with her beautiful voice 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 July 2021 8:49 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421182/sars-joins-forces-with-usa-s-irs-to-crack-down-on-financial-crime-tax-dodgers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/epizwgbookw7qfyxrtkx.jpg" class="listing--image" />
                        <strong>
                          Sars joins forces with USA&#x27;s IRS to crack down on financial crime, tax dodgers
                        </strong>
                        <span>Sars is teaming up with the IRS and also locally with Saica. Bruce Whitfield interviews Sars commissioner Edward Kieswetter.</span>
                        <i>6 July 2021 7:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420637/felbridge-exports-sa-s-first-commercial-shipment-of-medical-cannabis-to-europe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/embadjilrai2u8r2wu2j.jpg" class="listing--image" />
                        <strong>
                          Felbridge exports SA&#x27;s first commercial shipment of medical cannabis to Europe
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Leslie Zettler, CEO of Stellenbosch-based Felbridge. </span>
                        <i>30 June 2021 8:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420618/are-you-financially-prepared-for-the-third-wave">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/frlpmimkc4dt0czug49v.jpg" class="listing--image" />
                        <strong>
                          Are you financially prepared for the third wave?
                        </strong>
                        <span>Old Mutual wants you to make disability insurance a priority.</span>
                        <i>30 June 2021 3:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420498/if-king-mswati-is-in-eswatini-let-him-address-the-nation-even-via-zoom">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fz9d6jvwwybx0bhmmns9.jpg" class="listing--image" />
                        <strong>
                          &#x27;If King Mswati is in eSwatini, let him address the nation, even via Zoom&#x27;
                        </strong>
                        <span>Swaziland Solidarity Network spokesperson Lucky Lukhele says the army and police have taken over completely and all businesses hav...</span>
                        <i>29 June 2021 1:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420458/king-mswati-iii-reportedly-hiding-out-in-johannesburg-amid-protests-in-eswatini">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fz9d6jvwwybx0bhmmns9.jpg" class="listing--image" />
                        <strong>
                          King Mswati III reportedly hiding out in Johannesburg amid protests in eSwatini
                        </strong>
                        <span>The king allegedly ran away amid pro-democracy protests sweeping the tiny kingdom.
</span>
                        <i>29 June 2021 7:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/420427/consumers-choose-home-improvement-and-loungewear-over-expensive-luxuries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mp3cahglwsay64oxzesh.jpg" class="listing--image" />
                        <strong>
                          Consumers choose home improvement and loungewear over expensive luxuries
                        </strong>
                        <span>In COVID times, the retail sector has a number of new opportunities to capitalise on</span>
                        <i>28 June 2021 10:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421162/wear-it-for-your-mom-tbwa-sa-wins-top-award-for-ads-encouraging-mask-use">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nghlyxpjwqszuszknkz3.jpg" class="listing--image" />
                        <strong>
                          Wear it for your mom: TBWA SA wins top award for ads encouraging mask use
                        </strong>
                        <span>Bruce Whitfield interviews branding expert Andy Rice about the Purpose Awards accolades for MTN &#x27;Wear it for me&#x27; campaign.</span>
                        <i>7 July 2021 7:13 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421043/jobs-are-being-automated-algorithms-run-your-life-what-are-you-doing-about-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jjudn8nnvrkfgmroxqpi.jpg" class="listing--image" />
                        <strong>
                          Jobs are being automated. Algorithms run your life. What are you doing about it?
                        </strong>
                        <span>Ray White interviews regular business book reviewer Ian Mann, MD at Gateways Business Consultants.</span>
                        <i>5 July 2021 7:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/421041/hoteliers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/eku3clhmlkhgfkolb7rr.jpg" class="listing--image" />
                        <strong>
                          &#x27;We can’t take an extension of lockdown. We’re out of ideas!&#x27;
                        </strong>
                        <span>Ray White interviews Marc Waschsberger, Managing Director at The Capital.</span>
                        <i>5 July 2021 7:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener" class="sections--path-primary">
                      The Midday Report With Mandy Wiener
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Court Action on Zuma
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/529767/court-action-on-zuma",
                 "name": "Court Action on Zuma",
                 "datePublished": "5 July 2021 12:29 PM",
                 "timeRequired": "4:21",
                 "description": "Guest: Karyn Maughan- Legal Journalist",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/4b470dc7-756d-420d-9a78-ad5c00ac334a/image.jpg?t&#x3D;1625480961&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Midday Report With Mandy Wiener",
                   "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/4b470dc7-756d-420d-9a78-ad5c00ac334a/image.jpg?t&#x3D;1625480961&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Court Action on Zuma</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">5 July 2021 12:29 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Karyn Maughan- Legal Journalist
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=4b470dc7-756d-420d-9a78-ad5c00ac334a&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Midday Report With Mandy Wiener</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/0f9c71b4-2e05-4121-8325-ad5e00b6e2fd/image.jpg?t&#x3D;1625656058&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530557/researchers-discover-20-new-galaxies-using-meerkat">Researchers discover 20 new galaxies using MeerKAT</a></h3>
                      <div class="summary--listing--date">7 July 2021 1:08 PM</div>
                      <p class="summary--listing--description">Guest: Shilpa Ranchod- Researcher and MSc Student at UP</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530557/researchers-discover-20-new-galaxies-using-meerkat" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/755c37b3-3b7f-4419-9df9-ad5e00b4e939/image.jpg?t&#x3D;1625655943&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530554/municipal-workers-threaten-strike-action-over-wage-emotions">Municipal workers threaten strike action over wage emotions-</a></h3>
                      <div class="summary--listing--date">7 July 2021 1:05 PM</div>
                      <p class="summary--listing--description">Guest: Nwabisa Majova -SAMWU National Treasurer</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530554/municipal-workers-threaten-strike-action-over-wage-emotions" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/011b9d98-3d46-43a6-942e-ad5e00b3969b/image.jpg?t&#x3D;1625655512&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530550/covid-19-outbreak-in-bok-camp">Covid-19 outbreak in Bok Camp</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:58 PM</div>
                      <p class="summary--listing--description">Guest: Sbu Mjikeliso -Sport 24 Deputy Editor</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530550/covid-19-outbreak-in-bok-camp" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/6537af5d-df5e-453d-ab61-ad5e00b2521a/image.jpg?t&#x3D;1625655208&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530547/what-is-the-lambda-variant">What is the lambda variant?</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:53 PM</div>
                      <p class="summary--listing--description">Guest: -Dr Patrick Ramadan -Medical Epidemiologist -World Health Organisation</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530547/what-is-the-lambda-variant" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/1760a9e0-7346-4bd8-810d-ad5e00b04384/image.jpg?t&#x3D;1625654913&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530543/update-on-teacher-vaccinations">Update on teacher vaccinations</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:48 PM</div>
                      <p class="summary--listing--description">Guest :Enoch Rabotapi, Chief Director and National Coordinator for the vaccination programme – Department of Basic Education</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530543/update-on-teacher-vaccinations" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/3c09acf1-521e-4723-9a03-ad5e00af16da/image.jpg?t&#x3D;1625654494&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530540/political-implications-of-zumas-ongoing-case">Political implications of Zuma’s ongoing case</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:41 PM</div>
                      <p class="summary--listing--description">Guest: Ongama Mtimka – Political Analyst</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530540/political-implications-of-zumas-ongoing-case" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/49fc7699-84ef-47cc-9914-ad5e00acbfd3/image.jpg?t&#x3D;1625653828&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530537/what-options-are-still-available-to-jacob-zuma">What options are still available to Jacob Zuma</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:30 PM</div>
                      <p class="summary--listing--description">Guest: Karyn Maughan – Specialist legal Reporter</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530537/what-options-are-still-available-to-jacob-zuma" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/807335fe-d6d8-4bb7-a7ff-ad5e00aa3f56/image.jpg?t&#x3D;1625653475&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530533/looming-deadline-for-zuma-arrest">Looming deadline for Zuma arrest</a></h3>
                      <div class="summary--listing--date">7 July 2021 12:24 PM</div>
                      <p class="summary--listing--description">Guest: Mia Lindeque -EWN Reporter</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530533/looming-deadline-for-zuma-arrest" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/867672d5-a8e4-482a-ae17-ad5d00bbc2dc/image.jpg?t&#x3D;1625570728&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530174/cold-snap-in-gauteng">Cold snap in Gauteng</a></h3>
                      <div class="summary--listing--date">6 July 2021 1:25 PM</div>
                      <p class="summary--listing--description">Guest: Elizabeth Viljoen – SA Weather Forecaster</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530174/cold-snap-in-gauteng" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/bec7d5c9-8996-402e-b0ef-ad5d00b37d71/image.jpg?t&#x3D;1625569068&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530166/eswatini-update">Eswatini Update</a></h3>
                      <div class="summary--listing--date">6 July 2021 12:58 PM</div>
                      <p class="summary--listing--description">Guest: Deprose Muchena -Amenesty International Director for East and Southern Africa</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/530166/eswatini-update" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/421276/cuban-teachers-invest-in-african-solutions-to-african-problems?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                CUBAN TEACHERS: &#x27;Invest in African solutions to African problems&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/421246/claim-there-would-be-a-civil-war-is-overemphasising-zuma-s-following-analyst?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Claim there would be a civil war is overemphasising Zuma&#x27;s following - Analyst
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/421274/minister-angie-motshekga-pleads-for-extension-as-more-education-staff-need-jabs?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Minister Angie Motshekga pleads for extension as more education staff need jabs
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/07/07/assassins-of-president-were-professional-mercenaries-haiti-envoy" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xuicm7ffewdgtyckisnf.jpg"></span>
                  <h5 class="compact--title">
                      Assassins of president were &#x27;professional&#x27; mercenaries: Haiti envoy
                  </h5>
                  <p class="compact--meta">
                      7 July 2021 8:10 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/07/07/nicd-confirms-21-427-new-covid-19-cases-411-deaths-in-last-24-hours" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mpwzemzdmdv81sccwfdf.jpg"></span>
                  <h5 class="compact--title">
                      NICD confirms 21,427 new COVID-19 cases, 411 deaths in last 24 hours
                  </h5>
                  <p class="compact--meta">
                      7 July 2021 7:41 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/07/07/edward-zuma-accuses-ramaphosa-of-using-courts-to-arrest-his-father-jacob" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zzzbvvadpvdhgn67wfec.jpg"></span>
                  <h5 class="compact--title">
                      Edward Zuma accuses Ramaphosa of using courts to arrest his father, Jacob
                  </h5>
                  <p class="compact--meta">
                      7 July 2021 6:48 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
