<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Rising petrol prices continue to shock South Africans.</title>
    <meta name="description" content="Guest: Layton Beard- AA Spokesperson" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a51d0877ca.css:/build/js/app-7693d8f73b.js:36" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Rising petrol prices continue to shock South Africans." />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Layton Beard- AA Spokesperson" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f529ae5c-7acc-4645-9fe3-ae6e00b52b13/image.jpg?t&#x3D;1649156610&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/613694/rising-petrol-prices-continue-to-shock-south-africans" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Rising petrol prices continue to shock South Africans." />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/613694/rising-petrol-prices-continue-to-shock-south-africans" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f529ae5c-7acc-4645-9fe3-ae6e00b52b13/image.jpg?t&#x3D;1649156610&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/613694" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a51d0877ca.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f529ae5c-7acc-4645-9fe3-ae6e00b52b13/image.jpg?t&#x3D;1649156610&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Layton Beard- AA Spokesperson" />
    <meta name="twitter:description" content="Guest: Layton Beard- AA Spokesperson" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="4:27" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-midday-report/rising-petrol-prices-continue-to-shock-south-afric&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          // adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        // (function() {
          // if (!DisableAds) {
            // console.log("%c* Teads called", "color:blue");
            // pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
          // }
        // })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-desktop" alt="Clement Manyathela 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_mdyntgiuwxynvk5tnvut/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-mobile" alt="Clement Manyathela 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Clement Manyathela Show"><span>The Clement Manyathela Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Clement Manyathela Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="613694" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650 && !DisableAds) {
                  console.log("%c* Header tag called", "color:blue");
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              console.log("%c* Hiding ad content", "color:blue");
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443315/ramaphosa-oversight-structure-to-ensure-allocated-funds-used-for-kzn-flood-relief-aid">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/snexduwzht4pltudjote.jpg" class="listing--image" />
                        <strong>
                          Ramaphosa: Oversight structure to ensure allocated funds used for KZN flood aid
                        </strong>
                        <span>This follows President Ramaphosa&#x27;s announcement on Monday night that the country was returning to a national state of disaster to...</span>
                        <i>19 April 2022 8:54 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/390065/check-your-load-shedding-schedule-here">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r51ij6jblwul603eeu9a.jpg" class="listing--image" />
                        <strong>
                          Check your load shedding schedule here
                        </strong>
                        <span>702 has  put together some information on where to check out how long your area could be load shed.</span>
                        <i>19 April 2022 8:33 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443309/is-there-a-huge-skills-shortage-in-aviation-industry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ee5ddcd5gjqwxtvxanvb.jpg" class="listing--image" />
                        <strong>
                          Is there a HUGE skills shortage in aviation industry? 
                        </strong>
                        <span>Aviation expert Guy Leitch and SA Aviation Authority spokesperson Phindiwe Gweb shine the spotlight on the industry. </span>
                        <i>19 April 2022 8:15 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443153/are-transnet-s-ongoing-security-and-legal-problems-grounds-for-force-majeure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iwbe4erchqesfyszxzze.jpg" class="listing--image" />
                        <strong>
                          Are Transnet&#x27;s ongoing security and legal problems grounds for force majeure?
                        </strong>
                        <span>Transnet&#x27;s informed coal exporters of its inability to perform - Bruce Whitfield talks to Thungela Resources CEO July Ndlovu.</span>
                        <i>14 April 2022 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443128/city-of-cape-town-real-time-loadshedding-app-kicks-off-to-make-your-life-easier">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qb8ezaqsn6l0uetjkqtb.jpg" class="listing--image" />
                        <strong>
                          City of Cape Town launches real-time load shedding app to make your life easier
                        </strong>
                        <span>The new load shedding app is available for free on both Google Play and the Apple App Store.</span>
                        <i>14 April 2022 12:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443120/panyaza-lesufi-assign-me-the-pain-of-the-country-and-i-will-heal-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/o4hefalvovsgz6uoeojy.jpg" class="listing--image" />
                        <strong>
                          Panyaza Lesufi: Assign me the pain of the country and I will heal it
                        </strong>
                        <span>Speaking to Clement Manyathela on the Hanging out feature, Panyaza Lesufi says he plans to retire at the age of 60. </span>
                        <i>14 April 2022 11:28 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443308/eskom-escalates-power-cuts-to-stage-4">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hgc3yubynztglo1vby4g.jpg" class="listing--image" />
                        <strong>
                          Eskom escalates power cuts to stage 4
                        </strong>
                        <span>The power utility said that had been forced to escalate the power cuts after units at Majuba and Tutuka tripped.</span>
                        <i>19 April 2022 7:39 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443259/eskom-further-drop-in-generation-capacity-could-see-power-cuts-extended">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/y7b6pdwheha1utjp0euq.jpg" class="listing--image" />
                        <strong>
                          Eskom: Further drop in generation capacity could see power cuts extended
                        </strong>
                        <span>The utility implemented stage 2 power cuts on Sunday.</span>
                        <i>18 April 2022 7:47 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443174/vital-questions-to-ask-your-broker-when-seeking-financial-advice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iv3swxyrrgtriw8tivqx.jpg" class="listing--image" />
                        <strong>
                          Vital questions to ask your broker when seeking financial advice
                        </strong>
                        <span>Paul Roelofse, a certified financial planner, gives a few tips on the important questions you should ask when seeking advice from...</span>
                        <i>15 April 2022 12:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443275/what-are-property-levies-and-why-do-i-need-to-pay-them">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bawyhk32pq19mgerfeze.jpg" class="listing--image" />
                        <strong>
                          What are property levies and why do I need to pay them?
                        </strong>
                        <span>Zain Johnson speaks to Shafeeka Anthony, marketing manager at JustMoney.co.za.</span>
                        <i>19 April 2022 6:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443238/love-and-fear-have-a-particular-and-distinct-impact-on-people">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/w2nuccaatmqwuxacnh7m.jpg" class="listing--image" />
                        <strong>
                          Love and fear have a particular and &#x27;distinct impact&#x27; on people
                        </strong>
                        <span>Clinical Psychologist Khosi Jiyane talks about love and fear and the impact they have on the brain. </span>
                        <i>17 April 2022 10:44 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443114/donor-wellness-support-programme">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ck12mkkccxnppi5na4g7.jpg" class="listing--image" />
                        <strong>
                          SANBS wants to improve your health
                        </strong>
                        <span>The new Donor Wellness Support Programme is aimed at assisting, educating and empowering donors to improve their health.</span>
                        <i>15 April 2022 2:06 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443223/celebrity-boxing-matches-do-nothing-for-the-spot-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/prksolax4zzzmb92z1xl.jpg" class="listing--image" />
                        <strong>
                          Celebrity boxing matches do nothing for the sport, says expert
                        </strong>
                        <span>Boxing correspondent Peter Leopeng says the match between Cassper Nyovest and NaakMusiQ just shows that Nyovest is a marketing gen...</span>
                        <i>16 April 2022 11:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443055/track-star-viwe-jingqi-on-making-history-in-sa-and-where-she-s-headed-next">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mzxf74eql9stjyxrxrd0.jpg" class="listing--image" />
                        <strong>
                          Track star Viwe Jingqi on making history in SA and where she&#x27;s headed next
                        </strong>
                        <span>Most recently, Viwe Jingqi broke the South African Under-18 100m record thrice at the National Junior Athletics Championships in P...</span>
                        <i>13 April 2022 4:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/442922/decision-on-two-oceans-event-permit-looms-we-ve-tried-very-hard-to-negotiate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/flgr9moxeoyapxqbmisr.jpg" class="listing--image" />
                        <strong>
                          Decision on Two Oceans event permit looms: &#x27;We&#x27;ve tried very hard to negotiate&#x27;
                        </strong>
                        <span>Breakfast host Refilwe Moloto chats to the City of Cape Town&#x27;s JP Smith.</span>
                        <i>12 April 2022 9:28 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443313/woman-sharing-horrific-ordeal-at-hotel-in-zanzibar-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mdnbrrhvopt0yp9bgneo.jpg" class="listing--image" />
                        <strong>
                          Woman sharing horrific ordeal at hotel in Zanzibar goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>19 April 2022 8:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443314/video-woman-surviving-falling-off-platform-under-moving-train-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/klio2g69zmjcyb0vdew0.jpg" class="listing--image" />
                        <strong>
                          VIDEO: Woman surviving falling off platform under moving train goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>19 April 2022 8:48 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443223/celebrity-boxing-matches-do-nothing-for-the-spot-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/prksolax4zzzmb92z1xl.jpg" class="listing--image" />
                        <strong>
                          Celebrity boxing matches do nothing for the sport, says expert
                        </strong>
                        <span>Boxing correspondent Peter Leopeng says the match between Cassper Nyovest and NaakMusiQ just shows that Nyovest is a marketing gen...</span>
                        <i>16 April 2022 11:31 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443138/not-the-greatest-donald-trump-s-truth-social-app-bombs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrbkdacr5whovzoftznc.jpg" class="listing--image" />
                        <strong>
                          Not ‘the greatest’ – Donald Trump’s Truth Social app bombs
                        </strong>
                        <span>Donald Trump&#x27;s new social media platform is failing subscribers. Bruce Whitfield interviews branding expert Andy Rice.</span>
                        <i>14 April 2022 10:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443151/elon-musk-s-usd40bn-cash-bid-for-twitter-what-on-earth-is-he-thinking">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lya96rif3tqa5eklr7ho.jpg" class="listing--image" />
                        <strong>
                          Elon Musk&#x27;s $40bn+ cash bid for Twitter: &#x27;What on earth is he thinking!&#x27;
                        </strong>
                        <span>Musk wants Twitter as a platform for &#x27;free speech&#x27;. Bruce Whitfield chats to Paul Theron, outspoken MD of Vestact Asset Management</span>
                        <i>14 April 2022 9:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443139/elon-musk-turns-his-gaze-on-becoming-social-media-mogul-in-twitter-takeover-bid">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ueu2riwqrr2iip4h83ay.jpg" class="listing--image" />
                        <strong>
                          Elon Musk turns his gaze on becoming social media mogul in Twitter takeover bid
                        </strong>
                        <span>Tesla chief Elon Musk has launched a hostile takeover bid for Twitter, offering to buy 100% of its stock and take it private, acco...</span>
                        <i>14 April 2022 1:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/442979/electric-trucks-the-answer-for-transporting-goods-on-rwanda-s-rough-rural-roads">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ess5ths6etx3y2yursim.jpg" class="listing--image" />
                        <strong>
                          Electric trucks the answer for transporting goods on Rwanda&#x27;s rough rural roads
                        </strong>
                        <span>Space can be booked to transport anything from cows to coffins - Bruce Whitfield interviews Jaco Maritz (How we made it in Africa)</span>
                        <i>12 April 2022 9:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/442936/renewable-energy-offers-light-at-the-end-of-sa-s-dark-power-tunnel">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/iiobm7rjokkp7eexys71.jpg" class="listing--image" />
                        <strong>
                          Renewable energy offers light at the end of SA’s dark power tunnel
                        </strong>
                        <span>Can alternative power sources solve South Africa’s electricity deficit and bring economic opportunity for the country? </span>
                        <i>12 April 2022 5:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/442645/egypt-faces-wheat-import-crisis-70-million-rely-on-state-subsidised-bread">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/mqprvie3rx44qgmtjehr.jpg" class="listing--image" />
                        <strong>
                          Egypt faces wheat import crisis: 70 million rely on state-subsidised bread 
                        </strong>
                        <span>Egypt is the world&#x27;s biggest importer of wheat.  Bruce Whitfield interviews Jaco Maritz from &#x27;How we made it in Africa&#x27;.</span>
                        <i>7 April 2022 8:07 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443303/yonela-diko-uber-and-e-hailing-companies-need-a-new-business-model">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aurrbv3hihn1mpza8wfb.jpg" class="listing--image" />
                        <strong>
                          YONELA DIKO: Uber and e-hailing companies need a new business model
                        </strong>
                        <span>Government must set the rules of the game to avoid exploitation and abuse and no business should operate outside regulatory arms.</span>
                        <i>19 April 2022 7:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443138/not-the-greatest-donald-trump-s-truth-social-app-bombs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xrbkdacr5whovzoftznc.jpg" class="listing--image" />
                        <strong>
                          Not ‘the greatest’ – Donald Trump’s Truth Social app bombs
                        </strong>
                        <span>Donald Trump&#x27;s new social media platform is failing subscribers. Bruce Whitfield interviews branding expert Andy Rice.</span>
                        <i>14 April 2022 10:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/443051/watch-volkswagen-honours-entrepreneurs-as-the-people-driving-sa-forward">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a9pqakffcptcshibn8fo.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Volkswagen honours entrepreneurs as the people driving SA forward
                        </strong>
                        <span>VW&#x27;s campaign for the new Crafter panel van is Andy Rice&#x27;s advertising hero of the week on The Money Show.</span>
                        <i>13 April 2022 8:40 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener" class="sections--path-primary">
                      The Midday Report With Mandy Wiener
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Rising petrol prices continue to shock South Africans.
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/613694/rising-petrol-prices-continue-to-shock-south-africans",
                 "name": "Rising petrol prices continue to shock South Africans.",
                 "datePublished": "5 April 2022 1:03 PM",
                 "timeRequired": "4:27",
                 "description": "Guest: Layton Beard- AA Spokesperson",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f529ae5c-7acc-4645-9fe3-ae6e00b52b13/image.jpg?t&#x3D;1649156610&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Midday Report With Mandy Wiener",
                   "url": "https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f529ae5c-7acc-4645-9fe3-ae6e00b52b13/image.jpg?t&#x3D;1649156610&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Rising petrol prices continue to shock South Africans.</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">5 April 2022 1:03 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Layton Beard- AA Spokesperson
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-midday-report/playlists/podcast/embed?style=cover&selectedClip=f529ae5c-7acc-4645-9fe3-ae6e00b52b13&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Midday Report With Mandy Wiener</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/29209d9a-f6ae-48ed-bbdf-ae7700bd05f6/image.jpg?t&#x3D;1649935752&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616254/expected-weather-condition-the-weekend-in-wc-kzn-gp">Expected weather condition the weekend in WC, KZN &amp; GP</a></h3>
                      <div class="summary--listing--date">14 April 2022 1:29 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandi Wiener<br />
<br />
Venisha Pukula| Forecaster at the SAWS </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616254/expected-weather-condition-the-weekend-in-wc-kzn-gp" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/8ecab891-539a-4238-b0cf-ae7700bc3ef9/image.jpg?t&#x3D;1649935579&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616252/the-n1-traffic-expectation">The N1 Traffic expectation</a></h3>
                      <div class="summary--listing--date">14 April 2022 1:26 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandy Wiener<br />
<br />
Xolani Fihla | JMPD Spokesperson </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616252/the-n1-traffic-expectation" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/5d3190a4-89d0-404f-9a52-ae7700ba989f/image.jpg?size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616249/government-regulations-in-churches-ahead-of-the-easter-weekend">Government regulations in Churches ahead of the Easter weekend</a></h3>
                      <div class="summary--listing--date">14 April 2022 1:21 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandy Wiener<br />
<br />
Pastor Giet Khosa| GS of the IFCC <br />
<br />
 <br />
<br />
 </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616249/government-regulations-in-churches-ahead-of-the-easter-weekend" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/805b9233-6475-4a97-bd13-ae7700b0271f/image.jpg?t&#x3D;1649932950&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616241/traffic-lights-outages">Traffic Lights Outages</a></h3>
                      <div class="summary--listing--date">14 April 2022 12:42 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandy Wiener<br />
<br />
Funzi Ngobeni | MMC for Transport in Johannesburg </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616241/traffic-lights-outages" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/6a063445-4efc-4271-86e4-ae7700ad19d4/image.jpg?t&#x3D;1649932346&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616239/can-government-plan-better-for-disaster-of-this-nature">Can government plan better for disaster of this nature?</a></h3>
                      <div class="summary--listing--date">14 April 2022 12:32 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandy Wiener<br />
<br />
Prof Christo Coetzee | Urban Disaster Risk Specialist at North West University <br />
<br />
 <br />
<br />
 </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616239/can-government-plan-better-for-disaster-of-this-nature" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/75f52859-b431-4219-8c6e-ae7700aab094/image.jpg?t&#x3D;1649931797&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616235/kzn-floods">KZN Floods</a></h3>
                      <div class="summary--listing--date">14 April 2022 12:23 PM</div>
                      <p class="summary--listing--description">Tshidi Madia in for Mandy<br />
<br />
Xolile Bhengu | EWN reporter <br />
<br />
Sandile Sangweni| Spokesperson for the KwaMashu Business Chamber </p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/616235/kzn-floods" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/f7e9f1fc-7e8a-4bec-951e-ae7600b670e4/image.jpg?t&#x3D;1649847986&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615871/motorists-given-another-extension-to-renew-their-licenses">Motorists given another extension to renew their licenses.</a></h3>
                      <div class="summary--listing--date">13 April 2022 1:06 PM</div>
                      <p class="summary--listing--description">Guest: Wayne Duvenage- OUTA CEO</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615871/motorists-given-another-extension-to-renew-their-licenses" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/6d39481f-168a-4a3c-b05d-ae7600b5b7d1/image.jpg?t&#x3D;1649847845&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615868/da-states-that-another-hospital-in-gauteng-has-been-affected-by-food-disruptions">DA states that another hospital in Gauteng has been affected by food disruptions.</a></h3>
                      <div class="summary--listing--date">13 April 2022 1:04 PM</div>
                      <p class="summary--listing--description">Guest: Jack Bloom</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615868/da-states-that-another-hospital-in-gauteng-has-been-affected-by-food-disruptions" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/837c0b52-c50c-43ce-ad34-ae7600b3af67/image.jpg?t&#x3D;1649847359&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615864/zweli-mkhize-cleared-by-parliament-in-the-digital-vibes-scandal">Zweli Mkhize cleared by Parliament in the Digital Vibes scandal.</a></h3>
                      <div class="summary--listing--date">13 April 2022 12:56 PM</div>
                      <p class="summary--listing--description">Guest: Levy Ndou | Political Analyst</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615864/zweli-mkhize-cleared-by-parliament-in-the-digital-vibes-scandal" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/fe8d1a9a-a053-424d-9f40-a57500d5394b/db27ef4a-f657-459c-ad33-ae7600b1e9f1/image.jpg?t&#x3D;1649846987&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615860/the-special-tribunal-hands-down-judgment-in-the-joinder-application-in-re-siu-v-digital-vibes-and-others">The Special Tribunal hands down judgment in the joinder application in re: SIU v Digital Vibes and Others.</a></h3>
                      <div class="summary--listing--date">13 April 2022 12:50 PM</div>
                      <p class="summary--listing--description">Guest: Bernadette Wicks - EWN Contributor</p>
                      <a href="https://www.702.co.za/podcasts/126/the-midday-report-with-mandy-wiener/615860/the-special-tribunal-hands-down-judgment-in-the-joinder-application-in-re-siu-v-digital-vibes-and-others" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/443308/eskom-escalates-power-cuts-to-stage-4?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Eskom escalates power cuts to stage 4
              </h5>
              <p class="compact--meta">
                Business Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/443305/corruption-watch-worried-that-floods-relief-fund-will-become-a-looting-scheme?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Corruption Watch worried that floods relief fund will become &#x27;a looting scheme&#x27;
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/443309/is-there-a-huge-skills-shortage-in-aviation-industry?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Is there a HUGE skills shortage in aviation industry? 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/443315/ramaphosa-oversight-structure-to-ensure-allocated-funds-used-for-kzn-flood-relief-aid?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Ramaphosa: Oversight structure to ensure allocated funds used for KZN flood aid
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2022/04/19/gauteng-govt-mourns-passing-of-acting-dg-thabo-masebe" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/ebrhu8lknzdfmzjdy8ra.jpg"></span>
                  <h5 class="compact--title">
                      Gauteng govt mourns passing of acting DG Thabo Masebe
                  </h5>
                  <p class="compact--meta">
                      19 April 2022 8:16 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/04/19/more-langa-homes-could-ve-been-saved-if-fire-hoses-hadn-t-been-cut-coct-s-smith" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/yvjpbyji7hmfpratlpy9.jpg"></span>
                  <h5 class="compact--title">
                      More Langa homes could&#x27;ve been saved if fire hoses hadn&#x27;t been cut - JP Smith
                  </h5>
                  <p class="compact--meta">
                      19 April 2022 8:02 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2022/04/19/eskom-escalates-power-cuts-to-stage-4" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/hgc3yubynztglo1vby4g.jpg"></span>
                  <h5 class="compact--title">
                      Eskom escalates power cuts to stage 4
                  </h5>
                  <p class="compact--meta">
                      19 April 2022 7:39 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2022 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7693d8f73b.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
