<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Masterclass on Vinyl Records</title>
    <meta name="description" content="Guest: Masterclass on Vinyl Records" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a07ceeb780.css:/build/js/app-df347abe46.js:24" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Masterclass on Vinyl Records" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Masterclass on Vinyl Records" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/c4a53792-21d8-4025-8773-aa6300cc8aa2/image.jpg?t&#x3D;1559739961&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/217006/masterclass-on-vinyl-records" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Masterclass on Vinyl Records" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/217006/masterclass-on-vinyl-records" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/c4a53792-21d8-4025-8773-aa6300cc8aa2/image.jpg?t&#x3D;1559739961&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/217006" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a07ceeb780.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/c4a53792-21d8-4025-8773-aa6300cc8aa2/image.jpg?t&#x3D;1559739961&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Masterclass on Vinyl Records" />
    <meta name="twitter:description" content="Guest: Masterclass on Vinyl Records" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="43:10" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-best-of-azania-mosaka/masterclass-on-vinyl-records&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-desktop" alt="John Perlman 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_mljvj9vvg0uk8lak4mkg/h_150,w_300/mljvj9vvg0uk8lak4mkg.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_mljvj9vvg0uk8lak4mkg/h_150,w_300/mljvj9vvg0uk8lak4mkg.jpg" class="primary-player-image display-only-on-mobile" alt="John Perlman 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The John Perlman Show"><span>The John Perlman Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="15:00 - 18:00">15:00 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/164/the-john-perlman-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/164/the-john-perlman-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:50
          </div>
          <div class="schedule-item--title"> [Feature] Financial Wellness : Tesla and Bitcoin </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Samke Mhlongo - Private Banker Turned Wealth Coach at TNC Wealth Partners<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:55
          </div>
          <div class="schedule-item--title"> Rugby authorities grapple with concussion conundrum  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Dr Ross Tucker - Sport Scientist <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:05
          </div>
          <div class="schedule-item--title"> The latest regarding vaccines for Covid-19 in SA </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Shabir Madhi - Professor of Vaccinology at the University of the Witwatersrand<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:10
          </div>
          <div class="schedule-item--title"> The current state of the country’s vaccination programme </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Prof Helen Rees is Executive Director of the Wits Reproductive Health and HIV Institute at the University of the Witwatersrand<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title">  Residents association Kgetlengrivier Concerned Citizens  in the North West took matters into their own hands, and got court’s blessing </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Ciaran Ryan - Freelance Journalist at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> An Australian mining magnate dealt legal smackdown by the South African legal system  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Tracey Davies - Director at Just Share<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:45
          </div>
          <div class="schedule-item--title"> The Crested Honey Buzzard </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Maytham<br />
            <strong>Guests</strong><br />
                Trevor Hardaker<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:53
          </div>
          <div class="schedule-item--title"> Learners struggling emotionally, academically and socially during the pandemic in SA </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Dean McCoubrey , South Africa&#x27;s leading Digital Life Skills expert<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> Brain drain a threatens SA's economic recovery  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                James Formby - Chief Executive Officer at Rand Merchant Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:13
          </div>
          <div class="schedule-item--title"> South Africa 2021 economic outlook  & preview of State of the nation address by the president  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Goolam Ballim - Group Chief Economist at Standard Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> ZOOM Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Chris Steward - Portfolio Manager  at Ninety One<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:48
          </div>
          <div class="schedule-item--title"> South Africa’s Skynamo Acquires mSeller, a Leading Mobile Sales Application in the United Kingdom </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Sam Clarke - Founder and CEO  at Skynamo<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> SKYPE: Business Unusual - The Business of Reddit  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Colin Cullis - Product Owner at Primedia Broadcasting<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:19
          </div>
          <div class="schedule-item--title"> SKYPE: Is the Box Store JustNow  a  real lay-by platform?  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Wendy Knowler<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM: Shapeshifter: Darlene Menzies - Founder and CIO of FinFind </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Darlene Menzies - Founder and Chief Innovation Officer at Finfind<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Money Show with Bruce Whitfield
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The John Perlman Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">15:00 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="217006" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408397/expert-gives-j-and-j-thumbs-up-for-including-people-with-risk-factors-in-research">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ldet2k3qmcydr1ubbykb.jpg" class="listing--image" />
                        <strong>
                          Expert gives J&amp;J thumbs up for including people with risk factors in research
                        </strong>
                        <span>Prof Mosa Moshabela says Health Minister Zweli Mkhize should have clarified issues very early on so people did not have to panic.</span>
                        <i>10 February 2021 1:29 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408399/eskom-announces-stage-3-load-shedding-until-thursday-morning">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lmpp1rcmzpzx81setfqu.jpg" class="listing--image" />
                        <strong>
                          Eskom announces Stage 3 load shedding until Thursday morning
                        </strong>
                        <span>The utility said that this was due to the loss of generation units and to replenish emergency generation reserves.</span>
                        <i>10 February 2021 1:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408372/we-can-t-place-a-child-without-crucial-documents-being-supplied-mec-lesufi">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/iak5hnntyaqavdq8s1us.jpg" class="listing--image" />
                        <strong>
                          We can&#x27;t place a child without crucial documents being supplied - MEC Lesufi
                        </strong>
                        <span>Gauteng Education MEC Panyaza Lesufi says 33,000 parents have not upload their documents on the system.</span>
                        <i>10 February 2021 11:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408406/by-elections-postponed-to-prevent-covid-19-cross-transmission-at-stations-iec">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jkle8txzkjo0fkbby4k5.jpg" class="listing--image" />
                        <strong>
                          By-elections postponed to prevent COVID-19 cross-transmission at stations - IEC
                        </strong>
                        <span>Chief electoral officer Sy Mamabolo says they&#x27;re going to request voters to bring along their own pens, enforce social distancing.</span>
                        <i>10 February 2021 2:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408316/dear-minister-sab-launches-campaign-urging-mboweni-to-tax-beer-responsibly">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nsljqq5x6v7syrp4yuhp.jpg" class="listing--image" />
                        <strong>
                          Dear Minister... SAB launches campaign urging Mboweni to &#x27;tax beer responsibly&#x27;
                        </strong>
                        <span>Soon after Finance Minister Tito Mboweni launched his Tips for MoF campaign, South African Breweries came up with their own.</span>
                        <i>9 February 2021 8:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408326/democrats-have-injected-a-sense-of-last-minute-drama-into-donald-trump-trial">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/g41pakrrxb0gqinwrb9f.jpg" class="listing--image" />
                        <strong>
                          Democrats &#x27;have injected a sense of last-minute drama into Donald Trump trial&#x27;
                        </strong>
                        <span>Correspondent Simon Marks says some view this as a moment for Trump to prove his is the most potent voice in Republican politics.</span>
                        <i>9 February 2021 7:13 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408317/sa-company-wins-top-award-for-3d-printed-respirator-that-protects-medics">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vpwihax4del0r2imvr5r.jpg" class="listing--image" />
                        <strong>
                          SA company wins top award for 3D printed respirator that protects medics
                        </strong>
                        <span>The local product costs a fraction of the price of imported units. Bruce Whitfield interviews Ideso design director Marc Ruwiel.</span>
                        <i>9 February 2021 8:17 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408335/new-fund-raising-r700m-for-breakout-sa-companies-expanding-into-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/h8hmjijeb464rbd315q7.jpg" class="listing--image" />
                        <strong>
                          New fund raising R700m+ for &#x27;breakout&#x27; SA companies expanding into Africa
                        </strong>
                        <span>&#x27;It&#x27;s happening!&#x27; Knife Capital&#x27;s Keet Van Zyl says they&#x27;re approaching the $30m mark which is more than halfway to $50m target.</span>
                        <i>9 February 2021 7:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408318/why-there-is-a-flurry-of-sa-companies-selling-their-offshore-investments">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/boxvx6qhivfstnhjlf7o.jpg" class="listing--image" />
                        <strong>
                          Why there is a flurry of SA companies selling their offshore investments 
                        </strong>
                        <span>Does the security of cash outweigh assets in uncertain times? Gibs&#x27; Professor Nick Binedell discusses the trend on The Money Show.</span>
                        <i>9 February 2021 6:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408306/bruce-whitfield-s-upside-of-down-sells-10-000-copies-updated-for-covid-19-paperback-now-in-bookshops">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gzl2xnl7d1dgoldysh6w.jpg" class="listing--image" />
                        <strong>
                          Bruce Whitfield’s &#x27;Upside of Down&#x27; sells 10K copies. Updated paperback out now
                        </strong>
                        <span>The Money Show presenter Bruce Whitfield’s bestseller now has an updated paperback edition – available at good bookstores.</span>
                        <i>9 February 2021 3:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408072/the-first-socially-distanced-brain-of-702">
                        
                        <strong>
                          Watch the semi-finalist action from Week 1 of 2021 Dis-Chem Brain of 702
                        </strong>
                        <span>ICYMI - Gauteng&#x27;s brightest junior and adult minds delivered two epic semi-final battles in their respective rounds. </span>
                        <i>8 February 2021 8:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408050/close-friends-and-family-bid-farewell-to-songstress-sibongile-khumalo">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/p7ld1qtjjnfzdvudozka.jpg" class="listing--image" />
                        <strong>
                          Close friends and family bid farewell to late songstress Sibongile Khumalo
                        </strong>
                        <span>The award-winning icon affectionately known as MaMngoma passed away last week at age of 63.</span>
                        <i>6 February 2021 9:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407795/it-s-a-shame-that-australia-s-test-tour-of-south-africa-isn-t-on-correspondent">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ufxkhnu7vdembylzboq0.jpg" class="listing--image" />
                        <strong>
                          It&#x27;s a shame that Australia&#x27;s Test tour of South Africa isn&#x27;t on - Correspondent
                        </strong>
                        <span>Rob Kaldor says if one of the cricketers or staff brings back COVID-19 they will be ridiculed across the country.</span>
                        <i>3 February 2021 2:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/406886/swallows-remain-undefeated-as-nyatama-scores-late-equaliser">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yasuzov2qjeiuw5bp31l.jpg" class="listing--image" />
                        <strong>
                          Swallows remain undefeated as Nyatama scores late equaliser against Sundowns
                        </strong>
                        <span>Musa Nyatama scored with the last kick of the match as Swallows FC drew 1-1 away to log leaders Mamelodi Sundowns.</span>
                        <i>23 January 2021 5:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405351/ultramarathons-are-popular-but-are-they-good-for-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/maezoiiivorzhik81hep.jpg" class="listing--image" />
                        <strong>
                          Ultramarathons are popular – but are they good for you?
                        </strong>
                        <span>Johannesburg ultra-distance mountain runner Anouk Baars says the longer you go in the races the more it becomes a mental game.</span>
                        <i>4 January 2021 6:16 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408357/watch-no-judge-i-am-not-a-cat-kitten-zoom-filter-mishap-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bpecg7qss0bpmybeefsj.jpg" class="listing--image" />
                        <strong>
                          [WATCH] &#x27;No judge, I am not a cat,&#x27; Kitten Zoom filter mishap goes viral
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>10 February 2021 8:14 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408358/watch-hikers-rescuing-stranded-freezing-dog-pulls-at-everyone-s-heartstrings">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sbmcovax7avritjdtnuc.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Hikers rescuing  stranded freezing dog, pulls at everyone&#x27;s heartstrings
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>10 February 2021 8:13 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408252/woman-who-set-hair-with-gorilla-glue-plans-to-sue-company">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/enyozoacptwjywnezqw9.jpg" class="listing--image" />
                        <strong>
                          Woman who set hair with Gorilla Glue plans to sue company
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>9 February 2021 8:27 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407799/south-africa-calls-for-immediate-release-of-those-detained-in-myanmar">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gzhhs6mezqlwpupshkdc.jpg" class="listing--image" />
                        <strong>
                          South Africa calls for immediate release of those detained in Myanmar
                        </strong>
                        <span>Dirco DDG responsible for Asia and the Middle East Ambassador Anil Sooklal says they want democracy to be restored.</span>
                        <i>3 February 2021 2:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407354/award-winning-american-actress-cicely-tyson-passes-away-at-96">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bkvj72wp074dxwtscgtk.jpg" class="listing--image" />
                        <strong>
                          Award-winning American actress Cicely Tyson passes away at 96
                        </strong>
                        <span>Tyson’s longtime manager Larry Thompson confirmed the actress passing on Thursday. </span>
                        <i>29 January 2021 6:43 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407330/with-a-level-playing-field-we-wouldn-t-have-to-rely-on-largesse-of-billionaires">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c17gnqunki1cesmq2po9.jpg" class="listing--image" />
                        <strong>
                          With a level playing field, we wouldn&#x27;t have to rely on largesse of billionaires
                        </strong>
                        <span>While appreciating pandemic donations from the world&#x27;s richest, remember they look after their own interests says Tracey Davies.
</span>
                        <i>28 January 2021 7:36 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408027/sustainable-energy-a-fascinating-dynamic-for-the-resources-sector">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lnhqulzrolszao0fka7i.jpg" class="listing--image" />
                        <strong>
                          Sustainable Energy: A fascinating dynamic for the resources sector 
                        </strong>
                        <span>Issues such as climate change are no longer “soft” elements that can be tucked away in a sustainability report somewhere.</span>
                        <i>8 February 2021 7:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407312/hopewell-chin-ono-police-have-my-passports-and-title-deeds">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xahs3glmg0we72qkszz1.jpg" class="listing--image" />
                        <strong>
                          Hopewell Chin’ono: Police have my passports and title deeds
                        </strong>
                        <span>Zimbabwean journalist Hopewell Chin&#x27;ono has been granted bail after spending three weeks in jail.</span>
                        <i>28 January 2021 5:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/406537/fixing-the-eskom-problem-is-going-to-require-a-serious-restructure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ljpcpghkshlovxnc10ro.jpg" class="listing--image" />
                        <strong>
                          Fixing “the Eskom problem” is going to require a serious restructure
                        </strong>
                        <span>Fixing “the Eskom problem” is going to take much more than just throwing good money at it – Eskom needs to be restructured.</span>
                        <i>27 January 2021 6:30 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408316/dear-minister-sab-launches-campaign-urging-mboweni-to-tax-beer-responsibly">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nsljqq5x6v7syrp4yuhp.jpg" class="listing--image" />
                        <strong>
                          Dear Minister... SAB launches campaign urging Mboweni to &#x27;tax beer responsibly&#x27;
                        </strong>
                        <span>Soon after Finance Minister Tito Mboweni launched his Tips for MoF campaign, South African Breweries came up with their own.</span>
                        <i>9 February 2021 8:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/408027/sustainable-energy-a-fascinating-dynamic-for-the-resources-sector">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lnhqulzrolszao0fka7i.jpg" class="listing--image" />
                        <strong>
                          Sustainable Energy: A fascinating dynamic for the resources sector 
                        </strong>
                        <span>Issues such as climate change are no longer “soft” elements that can be tucked away in a sustainability report somewhere.</span>
                        <i>8 February 2021 7:20 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/407919/government-does-not-need-to-increase-taxes-to-fund-vaccines-economist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/d8szoa9yxucqieazrov1.jpg" class="listing--image" />
                        <strong>
                          Government does NOT need to increase taxes to fund vaccines - economist
                        </strong>
                        <span>Budget revenue overrun of conservatively estimated R45.8 billion would fund SA rollout twice over, says Old Mutual&#x27;s Johann Els.</span>
                        <i>4 February 2021 7:08 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show" class="sections--path-primary">
                      The Best Of Azania Mosaka Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Masterclass on Vinyl Records
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/217006/masterclass-on-vinyl-records",
                 "name": "Masterclass on Vinyl Records",
                 "datePublished": "5 June 2019 3:06 PM",
                 "timeRequired": "43:10",
                 "description": "Guest: Masterclass on Vinyl Records",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/c4a53792-21d8-4025-8773-aa6300cc8aa2/image.jpg?t&#x3D;1559739961&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best Of Azania Mosaka Show",
                   "url": "https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/c4a53792-21d8-4025-8773-aa6300cc8aa2/image.jpg?t&#x3D;1559739961&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Masterclass on Vinyl Records</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">5 June 2019 3:06 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Masterclass on Vinyl Records
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-best-of-azania-mosaka/playlists/podcast/embed?style=cover&selectedClip=c4a53792-21d8-4025-8773-aa6300cc8aa2&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of Azania Mosaka Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/d570fe8c-4933-4baf-a1d9-accb00b8884b/image.jpg?t&#x3D;1612955545&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482698/could-this-saving-strategy-help-you-save-more-money">Could this saving strategy help you save more money ?</a></h3>
                      <div class="summary--listing--date">10 February 2021 2:03 PM</div>
                      <p class="summary--listing--description">Guest: Bright Khumalo | Portfolio Manager at Vestact</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482698/could-this-saving-strategy-help-you-save-more-money" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/6afe40f9-f20b-44a2-9526-acca00c8708e/image.jpg?t&#x3D;1612872628&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482333/the-series-how-to-start-a-side-hustle-part-2">The Series - How to start a Side Hustle (part 2)</a></h3>
                      <div class="summary--listing--date">9 February 2021 2:35 PM</div>
                      <p class="summary--listing--description">Guest: Nic Haralambous | entrepreneur and keynote speaker. </p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482333/the-series-how-to-start-a-side-hustle-part-2" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/d9a5d3ec-5af4-4021-90f1-acca00b9674d/image.jpg?t&#x3D;1612869389&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482324/what-is-girls-on-fire">What is Girls on Fire ?</a></h3>
                      <div class="summary--listing--date">9 February 2021 1:34 PM</div>
                      <p class="summary--listing--description">Guest: Tshepi Mmekwa - Media Liaison for Girls on Fire</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/482324/what-is-girls-on-fire" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/8b1c9c43-04be-4dfa-a72b-acc900c66f3d/image.jpg?t&#x3D;1612785824&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481949/the-impact-of-the-first-1000-days-of-our-lives-on-our-mental-health">The impact of the first 1000 days of our lives, on our mental health</a></h3>
                      <div class="summary--listing--date">8 February 2021 2:34 PM</div>
                      <p class="summary--listing--description">Guest: Nicole Canin - Counselling Psychologist</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481949/the-impact-of-the-first-1000-days-of-our-lives-on-our-mental-health" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/488e0e46-7862-40ce-b071-acc900bfaa73/image.jpg?t&#x3D;1612784307&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481945/global-campaign-to-gather-50-000-photographs-of-children-to-make-the-internet-safer-for-kids">Global campaign to gather 50 000 photographs of children to make the Internet safer for kids</a></h3>
                      <div class="summary--listing--date">8 February 2021 2:23 PM</div>
                      
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481945/global-campaign-to-gather-50-000-photographs-of-children-to-make-the-internet-safer-for-kids" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/b2c2cd98-629f-4173-a9d1-acc900b77793/image.jpg?t&#x3D;1612782524&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481926/scouts-of-south-africa">Scouts of South Africa</a></h3>
                      <div class="summary--listing--date">8 February 2021 1:36 PM</div>
                      <p class="summary--listing--description">Guest:  Dr Brendon Hausberger - Chief Scout</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481926/scouts-of-south-africa" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/1aee1180-2d6a-4db7-90e0-acc600d4d617/image.jpg?t&#x3D;1612529725&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481398/unplugged-thando">Unplugged: Thando</a></h3>
                      <div class="summary--listing--date">5 February 2021 2:57 PM</div>
                      
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481398/unplugged-thando" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/ab2b734d-4c28-45ff-a6c6-acc600d2f524/image.jpg?t&#x3D;1612529311&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481396/the-upside-of-failure-dj-sbu">The Upside of Failure: DJ Sbu</a></h3>
                      <div class="summary--listing--date">5 February 2021 2:55 PM</div>
                      <p class="summary--listing--description">Guest: Sibusiso Leope, Dj Sbu</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481396/the-upside-of-failure-dj-sbu" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/6ef848de-7b24-4cd1-8de1-acc600c28150/image.jpg?t&#x3D;1612526281&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481376/travel-feature-the-worlds-most-powerful-passports">Travel Feature: The world&#x27;s most powerful passports</a></h3>
                      <div class="summary--listing--date">5 February 2021 2:09 PM</div>
                      <p class="summary--listing--description">Guest: Gabbi Brondani, Travel Writer</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/481376/travel-feature-the-worlds-most-powerful-passports" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/2e6d9964-c4cb-43fe-899d-acc500c86774/image.jpg?t&#x3D;1612440696&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/480993/knowler-knows-wrong-prices-on-the-shelves-and-consumer-debt-trends">Knowler Knows - Wrong prices on the shelves, and consumer debt trends</a></h3>
                      <div class="summary--listing--date">4 February 2021 3:17 PM</div>
                      <p class="summary--listing--description">Guest: Wendy Knowler, Taylor Paul - 702 Listener<br />
<br />
  Benay Sager | Chief Operating Officer  at Debtbusters</p>
                      <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/480993/knowler-knows-wrong-prices-on-the-shelves-and-consumer-debt-trends" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/408372/we-can-t-place-a-child-without-crucial-documents-being-supplied-mec-lesufi?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                We can&#x27;t place a child without crucial documents being supplied - MEC Lesufi
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/408399/eskom-announces-stage-3-load-shedding-until-thursday-morning?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Eskom announces Stage 3 load shedding until Thursday morning
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/408397/expert-gives-j-and-j-thumbs-up-for-including-people-with-risk-factors-in-research?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Expert gives J&amp;J thumbs up for including people with risk factors in research
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/02/10/eu-forces-sa-drug-firm-aspen-to-slash-cancer-drug-prices" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pff03hvyuyapfxwlbkkn.jpg"></span>
                  <h5 class="compact--title">
                      EU forces SA drug firm Aspen to slash cancer drug prices
                  </h5>
                  <p class="compact--meta">
                      10 February 2021 4:29 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/02/10/mkhize-among-many-politicians-willing-to-take-covid-vaccine-first" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/votxgztmxmerwf4ifb7f.jpg"></span>
                  <h5 class="compact--title">
                      Mkhize among many politicians willing to take COVID vaccine first 
                  </h5>
                  <p class="compact--meta">
                      10 February 2021 3:59 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/02/10/20-peacekeepers-wounded-in-mali-attack-un" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dqmafv5esw24iehxpwjr.jpg"></span>
                  <h5 class="compact--title">
                      20 peacekeepers wounded in Mali attack: UN
                  </h5>
                  <p class="compact--meta">
                      10 February 2021 2:57 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
