<!DOCTYPE html>
<html itemscope="" itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Winnie Ntshaba working with freelancers during the national lockdown</title>
    <meta name="description" content="Winnie Ntshaba - Actress and founder of the Royalty Soapie Awards" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-d3c9063f68.css:/build/js/app-992656237e.js" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Winnie Ntshaba working with freelancers during the national lockdown" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Winnie Ntshaba - Actress and founder of the Royalty Soapie Awards" />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.702.co.za/img/logos/702-logo-card.png" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318851/winnie-ntshaba-working-with-freelancers-during-the-national-lockdown" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Winnie Ntshaba working with freelancers during the national lockdown" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318851/winnie-ntshaba-working-with-freelancers-during-the-national-lockdown" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.702.co.za/img/logos/702-logo-card.png",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q"
    height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    <!--In Article Recommended Widget-->
    <script src="https://tags.nws.ai/114203/"></script>
    
    <!--Homepage Widget-->
    <script src="https://tags.nws.ai/114048/"></script>
  
    <!--Recommended Section-->
    <script src="https://tags.nws.ai/114056/"></script>
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/318851" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-d3c9063f68.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/64237e61-3829-4c9d-8757-abbb00c09a95/image.jpg?t&#x3D;1589456593&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Winnie Ntshaba - Actress and founder of the Royalty Soapie Awards" />
    <meta name="twitter:description" content="Winnie Ntshaba - Actress and founder of the Royalty Soapie Awards" />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script>
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
    </script>
    
    
        <script type='text/javascript'>
        var gptAdSlots = [];
        googletag.cmd.push(function() {
          var mappingWallpaper = googletag.sizeMapping().addSize([1000, 200], [[1, 1]]).addSize([768, 200], []).addSize([480, 200], []).addSize([320, 700], []).addSize([320, 400], []).addSize([0, 0], []).build();
          var mappingLB1 = googletag.sizeMapping().addSize([1000, 200], [[728, 90]]).addSize([768, 200], [[728, 90]]).addSize([320, 700], [[320, 50], [320, 100]]).addSize([320, 400], [[320, 50], [320, 100]]).addSize([0, 0], []).build();
          var mappingMPU1 = googletag.sizeMapping().addSize([1000, 200], [[300, 250]]).addSize([768, 200], [[300, 250]]).addSize([320, 700], [[300, 250]]).addSize([320, 400], [[300, 250]]).addSize([0, 0], []).build();
          var mappingMPU2 = googletag.sizeMapping().addSize([1000, 200], [[300, 600]]).addSize([768, 200], [[300, 600]]).addSize([320, 700], [[300, 600]]).addSize([320, 400], [[300, 600]]).addSize([0, 0], []).build();
          var mappingMLB1 = googletag.sizeMapping().addSize([480, 200], [[320, 50]]).addSize([320, 700], [[320, 50]]).addSize([320, 400], [[320, 50]]).addSize([0, 0], []).build();
          //Define Wallpaper Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[1,1]], 'div-gpt-ad-Wallpaper').defineSizeMapping(mappingWallpaper).setTargeting('Pos', ['Wallpaper']).setTargeting('Slot', ['Homepage-Wallpaper']).addService(googletag.pubads());
          //Define LB1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[728,90]], 'div-gpt-ad-LB1').defineSizeMapping(mappingLB1).setTargeting('Pos', ['LB1']).setTargeting('Slot', ['Homepage-LB-1']).addService(googletag.pubads());
          //Define MPU1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[300,250]], 'div-gpt-ad-MPU1').defineSizeMapping(mappingMPU1).setTargeting('Pos', ['MPU1']).setTargeting('Slot', ['Homepage-MPU-1']).addService(googletag.pubads());
          //Define MPU2 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[300,600]], 'div-gpt-ad-MPU2').defineSizeMapping(mappingMPU2).setTargeting('Pos', ['MPU2']).setTargeting('Slot', ['Homepage-MPU-2']).addService(googletag.pubads());
          //Define MLB1 Ad Slot
          googletag.defineSlot('/72803759/702_Web/Homepage', [[320,50]], 'div-gpt-ad-MLB1').defineSizeMapping(mappingMLB1).setTargeting('Pos', ['MLB1']).setTargeting('Slot', ['Homepage-MLB-1']).addService(googletag.pubads());
          //Define page-level targeting
          googletag.pubads().setTargeting('PageID', ['Value']).setTargeting('Category', ['Value']);
          googletag.pubads().collapseEmptyDivs();
          googletag.enableServices();
        });
      </script>  
  
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
  </head><body>
    <script type="text/javascript" src="https://playerservices.live.streamtheworld.com/api/idsync.js?stationId=99133&dist=702web"></script>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/jxapviez7u07xlfwyo6n.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_350,w_350/jxapviez7u07xlfwyo6n.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 702 Gradient" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_jxapviez7u07xlfwyo6n/h_150,w_300/jxapviez7u07xlfwyo6n.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_jxapviez7u07xlfwyo6n/h_150,w_300/jxapviez7u07xlfwyo6n.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 702 Gradient" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
      
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="318851" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-LB1' class="navbar-ad">
          <script>
            googletag.cmd.push(function() { googletag.display('div-gpt-ad-LB1'); });
          </script>
        </div>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/379960/update-19-new-deaths-as-covid-19-cases-in-south-africa-reach-12-739">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tqnqixhtndpprm9pwh9n.jpg" class="listing--image" />
                        <strong>
                          UPDATE: 19 new deaths as COVID-19 cases in South Africa reach 12,739
                        </strong>
                        <span>Health Minister Zweli Mkhize said on Thursday that 403,018 tests had been conducted, 16,666 in the previous 24-hour cycle.</span>
                        <i>14 May 2020 7:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383715/help-save-little-chefs-club-with-vouchers-from-dineplan">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vyddhb2vysyugn9knsm4.jpg" class="listing--image" />
                        <strong>
                          Help save Little Chefs Club with vouchers from Dineplan 
                        </strong>
                        <span>702 and Dineplan are giving you a chance to keep your favourite local spots open after the lockdown. Find out how.</span>
                        <i>14 May 2020 5:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383709/sa-directors-win-who-award-for-short-film-on-sleeping-sickness">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/r1pilsb4xchb25iv5icd.jpg" class="listing--image" />
                        <strong>
                          SA directors win WHO award for short film on sleeping sickness
                        </strong>
                        <span>The deadly disease is transmitted by the tsetse fly and plagues a number of African countries in particular.</span>
                        <i>14 May 2020 5:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383666/level-3-liquor-regulations-will-lead-to-excessive-queuing-outside-stores">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/jcd5ng4oyomu4cazwfdo.jpg" class="listing--image" />
                        <strong>
                          Level 3 liquor regulations &#x27;will lead to excessive queuing outside stores&#x27;
                        </strong>
                        <span>South African Liquor Traders Association spokesperson Sean Robinson says restrictions will make social distancing impossible. </span>
                        <i>14 May 2020 12:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383623/economy-needs-to-be-opened-quickly-but-responsibly-business-for-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wu9vmpklml0icbvddhkv.jpg" class="listing--image" />
                        <strong>
                          Economy needs to be opened quickly but responsibly - Business for South Africa
                        </strong>
                        <span>Economic workgroup head Martin Kingston says there is scope for greater clarification within Level 4 for businesses to open. </span>
                        <i>14 May 2020 7:43 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383585/herman-mashaba-to-officially-launch-his-political-party-in-august">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/wr1hwmbebdv1xogpt0fg.jpg" class="listing--image" />
                        <strong>
                          Herman Mashaba to officially launch his political party in August 
                        </strong>
                        <span>The former Johannesburg mayor has set his sights on Gauteng&#x27;s three metros - Johannesburg, Tshwane and Ekurhuleni. </span>
                        <i>13 May 2020 5:39 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383707/the-current-alcohol-ban-is-history-repeating-itself">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/q4bgm79s0fg0cdrlca0w.jpg" class="listing--image" />
                        <strong>
                          The current alcohol ban is history repeating itself
                        </strong>
                        <span>Prohibition? We&#x27;ve been here before.  SA&#x27;s current alcohol ban has prompted a look at the country&#x27;s history.</span>
                        <i>14 May 2020 7:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383704/what-level-four-regulations-need-shifting">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bg5jsalmb7duedjop28n.jpg" class="listing--image" />
                        <strong>
                           What level four regulations need shifting?
                        </strong>
                        <span>The latest lockdown regulations will bring some relief - but in the bigger scheme of things, what difference will it make?
</span>
                        <i>14 May 2020 7:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383710/online-retail-opens-up-and-it-s-going-to-be-a-spree">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/rvuhoanohjbz4mdpswee.jpg" class="listing--image" />
                        <strong>
                          Online retail opens up and it&#x27;s going to be a spree
                        </strong>
                        <span>The local e-commerce industry will most likely see exponential growth now that it is re-opening.</span>
                        <i>14 May 2020 6:48 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383662/comrades-marathon-cancelled-due-to-coronavirus">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/maezoiiivorzhik81hep.jpg" class="listing--image" />
                        <strong>
                          2020 Comrades Marathon cancelled due to coronavirus
                        </strong>
                        <span>This means that the Comrades 2021 will now be the 95th edition of the Ultimate Human Race, starting from the Pietermaritzburg City...</span>
                        <i>14 May 2020 12:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383644/listen-tendai-beast-mtawarira-on-preparing-for-life-after-rugby">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/y1uk52feihklkjc9tytr.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Tendai &#x27;Beast&#x27; Mtawarira on preparing for life after rugby 
                        </strong>
                        <span>The retired international rugby player who is now pursuing new ventures took some time out to speak to Ray White.</span>
                        <i>14 May 2020 11:43 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383600/extratime-with-women-s-hockey-goalkeeper-phumelela-mbande">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/bdzt5bigb2agtsddozc8.jpg" class="listing--image" />
                        <strong>
                          #ExtraTime with women&#x27;s hockey goalkeeper Phumelela Mbande
                        </strong>
                        <span>In the latest instalment of Extra Time we speak to SA women’s hockey goalkeeper Phumelela Mbande who shares her passion for the ga...</span>
                        <i>13 May 2020 7:24 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383625/watch-woman-performing-heimlich-maneuver-on-neighbour-chocking-on-steak">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/a9kpx7jy9aql5ik8hs8b.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Woman performing Heimlich maneuver on neighbour choking on steak 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook</span>
                        <i>14 May 2020 8:05 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383509/listen-will-icasa-s-local-content-exemption-spell-doom-for-local-producers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/asjb1esbebbpzjnhjgy1.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Will Icasa&#x27;s local content exemption spell doom for local producers?
                        </strong>
                        <span>Independent Producers Organisation co-chairperson Nimrod Geva says Icasa should have asked producers if they can deliver content.</span>
                        <i>13 May 2020 11:36 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383487/watch-is-this-the-best-way-to-seal-a-cereal-box">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/trarhunhlkzhwakddykf.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Is this the best way to seal a cereal box? 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>13 May 2020 8:17 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/379960/update-19-new-deaths-as-covid-19-cases-in-south-africa-reach-12-739">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/tqnqixhtndpprm9pwh9n.jpg" class="listing--image" />
                        <strong>
                          UPDATE: 19 new deaths as COVID-19 cases in South Africa reach 12,739
                        </strong>
                        <span>Health Minister Zweli Mkhize said on Thursday that 403,018 tests had been conducted, 16,666 in the previous 24-hour cycle.</span>
                        <i>14 May 2020 7:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383201/the-world-remembers-the-king-of-rock-n-roll">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fusyhhxusqq1makrany6.jpg" class="listing--image" />
                        <strong>
                          The world remembers &#x27;the King of Rock &#x27;n&#x27; Roll&#x27;
                        </strong>
                        <span>American music pioneer Little Richard died on Saturday, aged 87.</span>
                        <i>10 May 2020 9:48 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/382830/herd-immunity-the-seductive-myth-of-sweden-and-her-response-to-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yun4cjsxlrhpwqe0l1pb.jpg" class="listing--image" />
                        <strong>
                          Herd immunity: The seductive myth of Sweden and her response to COVID-19 
                        </strong>
                        <span>Wits University&#x27;s professor Shabir Mahdi explains why the Scandinavian country didn&#x27;t have a lockdown. </span>
                        <i>6 May 2020 11:13 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/383528/lesotho-confirms-first-case-of-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vvghcba8y1modidjkrio.jpg" class="listing--image" />
                        <strong>
                          Lesotho confirms first case of COVID-19
                        </strong>
                        <span>In a statement, the ministry of health says it has sent 597 specimens to the NICD in South Africa for testing. </span>
                        <i>13 May 2020 1:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/382470/minister-holds-zoom-meeting-with-baby-hailed-as-role-model">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/mkeexlqzntcudirhrsax.jpg" class="listing--image" />
                        <strong>
                          Minister holds Zoom meeting with baby, hailed as role model
                        </strong>
                        <span>Sierra Leone&#x27;s education minister&#x27;s being praised for participating in an online meeting while caring for his daughter.</span>
                        <i>2 May 2020 2:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/382079/ethiopian-airlines-is-cleverly-adapting-to-survive-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/fjamcyxunkkdht7kqnac.jpg" class="listing--image" />
                        <strong>
                          Ethiopian Airlines is cleverly adapting to survive Covid-19
                        </strong>
                        <span>Some airlines are nimbler than others. Africa’s best is trying to survive by turning to cargo, says Dianna Games (Africa At Work).</span>
                        <i>28 April 2020 7:32 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <!-- START: PMB Banner Embed -->
      <div id="pmbbanner-131-375" class="proteus-widget"></div>
      <script type="text/javascript">(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'https://connect.primedia.co.za/banners/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
      <!-- END: PMB Banner Embed -->
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show" class="sections--path-primary">
                      The Best Of Azania Mosaka Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Winnie Ntshaba working with freelancers during the national lockdown
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">


              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/64237e61-3829-4c9d-8757-abbb00c09a95/image.jpg?t&#x3D;1589456593&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Winnie Ntshaba working with freelancers during the national lockdown</h2>
                  <p class="listing--description">
                    Winnie Ntshaba - Actress and founder of the Royalty Soapie Awards
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-top-15 margin-bottom-15">
                <div class="podcast--playlist-highlights hidden">
                  <div class="podcast--playlist-item">
                    <button class="player-play-button podcast--playlist-item-play-button" data-title="Winnie Ntshaba working with freelancers during the national lockdown" data-cover="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/64237e61-3829-4c9d-8757-abbb00c09a95/image.jpg?t&#x3D;1589456593&amp;size&#x3D;Medium" data-type=" " data-article="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318851/winnie-ntshaba-working-with-freelancers-during-the-national-lockdown">
                      <iframe class="omny-player-item" src="https://omny.fm/shows/the-best-of-azania-mosaka/winnie-ntshaba-working-with-freelancers-during-the/embed"></iframe>
                      <div class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
                    </button>

                    <div class="podcast--playlist-item-title">Listen to podcast</div>
                    <div class="podcast--playlist-item-sub-title">Winnie Ntshaba working with freelancers during the national lockdown</div>
                  </div>
                </div>
                <br />
                  <iframe src="https://omny.fm/shows/the-best-of-azania-mosaka/playlists/podcast/embed?style=cover&selectedClip=64237e61-3829-4c9d-8757-abbb00c09a95&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


                <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                  <div class="tag-and-share--tags">
                    
                  </div>

                  <div class="tag-and-share--share">
                    <div>Share This:</div>
                    <div class="tag-and-share--items">

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                      </div>

                      <div class="tag-and-share--item">
                        <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                      </div>

                    </div>
                  </div>

                </div>




                <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of Azania Mosaka Show</h3>
                <div class="summary--listing">
                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/193a66c8-ac13-4ea8-9ec6-abbb00e1e88b/image.jpg?t&#x3D;1589463898&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318933/knowler-knows-the-impact-of-covid-19-on-the-travel-industry">Knowler Knows: The impact of Covid - 19 on the travel industry</a></h3>
                        <div class="summary--listing--date">14 May 2020 3:53 PM</div>
                        <p class="summary--listing--description">Wendy Knowler</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318933/knowler-knows-the-impact-of-covid-19-on-the-travel-industry" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/9c5d6670-3d72-4edc-913c-abbb00dff1d3/image.jpg?t&#x3D;1589463436&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/367/navigating-covid-19-to-win-at-work-and-life/318916/the-creative-industry-navigating-the-national-lockdown">The creative industry navigating the national lockdown</a></h3>
                        <div class="summary--listing--date">14 May 2020 3:39 PM</div>
                        <p class="summary--listing--description">Ayanda Masisi and Masechaba Ndlovu</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/367/navigating-covid-19-to-win-at-work-and-life/318916/the-creative-industry-navigating-the-national-lockdown" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/1527fc5c-c225-4474-bb3c-abba00dce547/image.jpg?t&#x3D;1589376330&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/102/azas-masterclass/318465/masterclass-the-benefits-of-yoga-during-a-pandemic">Masterclass: The Benefits of yoga during a pandemic</a></h3>
                        <div class="summary--listing--date">13 May 2020 3:28 PM</div>
                        <p class="summary--listing--description">Nomzamo Mji and Nosizwe Mji</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/102/azas-masterclass/318465/masterclass-the-benefits-of-yoga-during-a-pandemic" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/16b773f9-4509-4d7f-a870-abba00da5b64/image.jpg?t&#x3D;1589375854&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318457/life-covid-19-with-nikki-bush-let-your-glitter-settle">Life &amp; Covid - 19 with Nikki Bush: Let your glitter settle</a></h3>
                        <div class="summary--listing--date">13 May 2020 3:19 PM</div>
                        <p class="summary--listing--description">Nikki Bush - Creative Parenting Expert </p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318457/life-covid-19-with-nikki-bush-let-your-glitter-settle" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/39d9cd4a-40d8-4f03-8920-abb900da5e52/image.jpg?t&#x3D;1589289365&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/96/azas-car-feature/318042/car-feature">Car Feature</a></h3>
                        <div class="summary--listing--date">12 May 2020 3:18 PM</div>
                        <p class="summary--listing--description">Jacob Moshokoa</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/96/azas-car-feature/318042/car-feature" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/6585a71c-65aa-4d58-96f8-abb900d42542/image.jpg?t&#x3D;1589288061&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318030/the-role-that-music-plays-in-early-childhood-development">The role that music plays in Early Childhood Development</a></h3>
                        <div class="summary--listing--date">12 May 2020 2:56 PM</div>
                        <p class="summary--listing--description">Gill Naeser</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/318030/the-role-that-music-plays-in-early-childhood-development" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/db03e966-1d1b-4665-b110-abb900cce175/image.jpg?t&#x3D;1589286527&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/317994/what-the-south-african-youth-needs-during-the-covid-19-pandemic">What the South African Youth needs during the Covid - 19 pandemic</a></h3>
                        <div class="summary--listing--date">12 May 2020 2:31 PM</div>
                        <p class="summary--listing--description">Kuben Nair</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/317994/what-the-south-african-youth-needs-during-the-covid-19-pandemic" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/32ddbbc5-65cb-4af9-a086-abb500d6b0e5/image.jpg?t&#x3D;1588943320&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/317058/702-unplugged-black-coffee">702 Unplugged - Black Coffee</a></h3>
                        <div class="summary--listing--date">8 May 2020 3:09 PM</div>
                        <p class="summary--listing--description">Guest:  Black Coffee</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/128/the-best-of-azania-mosaka-show/317058/702-unplugged-black-coffee" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                    <div class="summary--listing--item">
                        <div class="summary--listing--image">
                          <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/4728e2e5-6888-4d25-bbca-a57500d63ced/1b2754bc-e35e-4176-9775-abb500c800cd/image.jpg?t&#x3D;1588939815&amp;size&#x3D;Medium" alt="" />
                        </div>
                      <div class="summary--listing__right">
                        <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/113/friday-profile/317057/friday-profile-connie-ferguson">Friday Profile - Connie Ferguson</a></h3>
                        <div class="summary--listing--date">8 May 2020 3:04 PM</div>
                        <p class="summary--listing--description">Guest:  Connie Ferguson</p>
                        <div class="summary--listing--meta">
                          Share this: 
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span></a>
                          <a href="" target="_blank"><span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span></a>
                        </div>
                        <a href="https://www.702.co.za/podcasts/113/friday-profile/317057/friday-profile-connie-ferguson" class="summary--listing--read-more animate-icon">
                          LISTEN TO PODCAST 
                          <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                        </a>
                      </div>
                      <br class="clear" />
                    </div>                </div>

              </div>
              <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id='div-gpt-ad-MPU1'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/383697/at-least-28-babies-abandoned-during-lockdown-door-of-hope-children-s-mission?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                At least 28 babies abandoned during lockdown - Door of Hope Children&#x27;s Mission
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/383709/sa-directors-win-who-award-for-short-film-on-sleeping-sickness?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SA directors win WHO award for short film on sleeping sickness
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/379960/update-19-new-deaths-as-covid-19-cases-in-south-africa-reach-12-739?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                UPDATE: 19 new deaths as COVID-19 cases in South Africa reach 12,739
              </h5>
              <p class="compact--meta">
                World Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/05/14/coronavirus-vaccine-possible-in-about-a-year-says-eu-agency" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/immzhv1poa6jaytdrwj1.jpg"></span>
                  <h5 class="compact--title">
                      Coronavirus vaccine possible in about a year, says EU agency
                  </h5>
                  <p class="compact--meta">
                      14 May 2020 7:28 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/05/14/winde-to-negotiate-with-ramaphosa-mkhize-to-place-wc-at-level-3-lockdown" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/vp2xyiucsnvqwf0r2awp.jpg"></span>
                  <h5 class="compact--title">
                      Winde to negotiate with Ramaphosa, Mkhize to place WC at level 3 lockdown
                  </h5>
                  <p class="compact--meta">
                      14 May 2020 7:21 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/05/14/bbc-backs-govt-s-plans-to-move-lockdown-to-level-3" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/fl_progressive,q_80/c_fill,g_faces,h_150,w_150/yftvhgrt6ydjwpqbqckv.jpg"></span>
                  <h5 class="compact--title">
                      Black Business Council backs govt’s plans to move lockdown to level 3
                  </h5>
                  <p class="compact--meta">
                      14 May 2020 6:39 PM
                  </p>
                </a>
        </div>
    
              <div id='div-gpt-ad-MPU2'>
                <script>
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-7bb71ef7cd.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-992656237e.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->  </body>
</html>
