<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Navigating the festive season in a time of Covid-19</title>
    <meta name="description" content="President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.

Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-5aa4e2af8a.css:/build/js/app-8bbc1ae1ee.js:20" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Navigating the festive season in a time of Covid-19" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.

Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/3928aa73-4ced-4845-8d15-ac87005e31d8/image.jpg?t&#x3D;1607060839&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389137/navigating-the-festive-season-in-a-time-of-covid-19" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Navigating the festive season in a time of Covid-19" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389137/navigating-the-festive-season-in-a-time-of-covid-19" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/3928aa73-4ced-4845-8d15-ac87005e31d8/image.jpg?t&#x3D;1607060839&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/389137" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-5aa4e2af8a.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/3928aa73-4ced-4845-8d15-ac87005e31d8/image.jpg?t&#x3D;1607060839&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.&lt;br /&gt;
&lt;br /&gt;
Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration." />
    <meta name="twitter:description" content="President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.&lt;br /&gt;
&lt;br /&gt;
Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/wowqk1uc1jmjcfzyrg4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/wowqk1uc1jmjcfzyrg4v.jpg" class="primary-player-image display-only-on-desktop" alt="Azania Mosaka 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_wowqk1uc1jmjcfzyrg4v/h_150,w_300/wowqk1uc1jmjcfzyrg4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_wowqk1uc1jmjcfzyrg4v/h_150,w_300/wowqk1uc1jmjcfzyrg4v.jpg" class="primary-player-image display-only-on-mobile" alt="Azania Mosaka 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Azania Mosaka Show"><span>The Azania Mosaka Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="13:00 - 15:00">13:00 - 15:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/28/the-azania-mosakashow">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/28/the-azania-mosakashow" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/107"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:10
          </div>
          <div class="schedule-item--title"> EWN: Ben Ngubane back at state capture </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Nthakoana Ngatane<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:16
          </div>
          <div class="schedule-item--title"> EWN: Zuma/ Thales trial postponed to 23rd February 2021 </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Nkosikhona Duma, EWN reporter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:20
          </div>
          <div class="schedule-item--title"> City of Joburg evicts mother of 4 from transformer </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Mpho Moerane, MMC of infrastructure<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:40
          </div>
          <div class="schedule-item--title"> Judges Matter responds to the Judicial Conduct Tribunal’s hearings against Judge Hlophe  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Mbekezeli Benjamin - Researcher and Advocacy Officer at Judges Matter<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 15:50
          </div>
          <div class="schedule-item--title"> EWN: Nathaniel Julie's family disappointed with the wait </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Kgomotso Modise<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:10
          </div>
          <div class="schedule-item--title"> National Lottery Commission offices raided by SIU  </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Karam singh, Head of Legal and Investigation for Corruption Watch<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:20
          </div>
          <div class="schedule-item--title"> [FEATURE] My town: Attridgeville </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Mpho Morapane - History Co-Ordinator at Atteridgeville<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:40
          </div>
          <div class="schedule-item--title"> Tribute to Theatre Legend Dawn Lindberg </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Lala Tuku Producer and actress, MD - Clive Morris Production<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 16:50
          </div>
          <div class="schedule-item--title"> Discovery launches prepaid health cover in South Africa </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Maria Makhabane-Leke, Executive Associate at Discovery Health<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 17:20
          </div>
          <div class="schedule-item--title"> Facebook Launches Its First Joburg Community City Guide </div>
          <div class="schedule-item--description">
            Afternoon Drive with John Perlman<br />
            <strong>Guests</strong><br />
                Kezia Anim-Addo, Facebook’s Head of Communications in Africa<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:09
          </div>
          <div class="schedule-item--title"> SA's third quarter GDP  shrinks by 6% compared with the first nine months of 2019. </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Goolam Ballim - Group Chief Economist at Standard Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Wayne McCurrie - From Wealth and Investments  at First National Bank<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:08
          </div>
          <div class="schedule-item--title"> ZOOM: Heroes and Zeros, with Andy Rice </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Andy Rice - Branding and Advertising Expert at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:18
          </div>
          <div class="schedule-item--title"> Africa Business Focus </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Adetunji Omotola - Independent  African Analyst at ...<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM : Investment School - Differences between equity investing vs derivatives trading </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Petri Redelinghuys - Founder at Herenya Capital Advisors<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The John Perlman Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Azania Mosaka Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">13:00 - 15:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="389137" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403647/south-africa-s-gdp-grows-in-3rd-quarter">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/udxjpud1igzqvmmkcgbf.jpg" class="listing--image" />
                        <strong>
                          South Africa&#x27;s GDP grows in 3rd quarter
                        </strong>
                        <span>Statistician-General Risenga Maluleke gives details into the latest GDP figures. </span>
                        <i>8 December 2020 1:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403610/mother-and-her-4-children-evicted-from-transformer-substation-turned-home-by-coj">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t8bszcadlfweulhlv8uh.jpg" class="listing--image" />
                        <strong>
                          Mother and her 4 children evicted from transformer substation turned home by COJ
                        </strong>
                        <span>Officials on Monday, found a stove, bed, clothes and a fridge at this makeshift home. </span>
                        <i>8 December 2020 9:04 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403570/insights-into-afriforum-s-rape-crisis-report">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/k7vc5odbtjxpumz9uolo.jpg" class="listing--image" />
                        <strong>
                          Insights into AfriForum&#x27;s rape crisis report 
                        </strong>
                        <span>Head of research Barend Uys at AfriForum says only 44% of 536 serial rapists were apprehended within one year of their first rape.</span>
                        <i>7 December 2020 5:41 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403641/siu-raid-on-national-lotteries-commission-offices-long-overdue">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vjmewy802z1dqlxsk561.jpg" class="listing--image" />
                        <strong>
                          &#x27;SIU raid on National Lotteries Commission offices long overdue&#x27;
                        </strong>
                        <span>Journalist Raymond Joseph and SIU spokesperson Kaizer Kganyago reflect on the today&#x27;s raid. </span>
                        <i>8 December 2020 1:03 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403602/zuma-thales-arms-deal-case-back-in-court-today-matter-likely-to-be-postponed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uowbxxexx9wxgp6oh4u4.jpg" class="listing--image" />
                        <strong>
                          Zuma, Thales arms deal case back in court today, matter likely to be postponed
                        </strong>
                        <span>Specialist legal journalist Karyn Maughan reflects on the matter heading to court and why it might be postponed. </span>
                        <i>8 December 2020 7:38 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403577/former-president-thabo-mbeki-startles-anc-nec-with-shock-visit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zuho3jmju9dc1inn8v32.jpg" class="listing--image" />
                        <strong>
                          Former President Thabo Mbeki startles ANC NEC with first attendance in a decade
                        </strong>
                        <span>Political analyst Mpumelelo Mkhabela discusses the probable reasons behind Mbeki&#x27;s shock attendance.</span>
                        <i>7 December 2020 6:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403571/lockdown-destroyed-42-7-of-small-business-in-south-africa-study">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/edcnlice0bpxyk2zhwz2.jpg" class="listing--image" />
                        <strong>
                          Lockdown destroyed 42.7% of small business in South Africa – study
                        </strong>
                        <span>It’s heart-breaking; the results of a study by Finfind and the Department of Small Business Development.</span>
                        <i>7 December 2020 8:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403584/vaccine-optimism-is-priced-in-asset-manager">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jugm1phjmiwbxcizsfws.jpg" class="listing--image" />
                        <strong>
                          Vaccine optimism is priced in – asset manager
                        </strong>
                        <span>Investors are getting ahead of themselves, warns Pieter Hundersmarck, a fund manager at Flagship Asset Management.</span>
                        <i>7 December 2020 7:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403564/need-new-wheels-car-subscriptions-at-a-monthly-fee-have-arrived-in-south-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kofpupbkuckb0mcxeq2t.jpg" class="listing--image" />
                        <strong>
                          Need new wheels? Car subscriptions at a monthly fee have arrived in South Africa
                        </strong>
                        <span>Bruce Whitfield interviews Tinashe Ruzane of FlexClub, where you can choose from a variety of car subscriptions for a monthly fee.</span>
                        <i>7 December 2020 7:21 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403550/about-49-of-south-africans-claim-to-have-gained-weight-during-lockdown-report">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vwnfypwdwauiemep28is.jpg" class="listing--image" />
                        <strong>
                          About 49% of South Africans claim to have gained weight during lockdown - Report
                        </strong>
                        <span>The research titled &#x27;The State of Nutrition in South Africa&#x27; also shows that food consumption has changed during the lockdown. </span>
                        <i>7 December 2020 3:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402934/here-s-how-littering-threatens-the-health-of-our-communities">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gz84liuje5rzrok0myvj.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how littering threatens the health of our communities
                        </strong>
                        <span>Cleaning up South Africa starts with us.</span>
                        <i>7 December 2020 6:50 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402472/keen-hiker-azania-mosaka-conquers-the-otter-trail">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fxg8o4hhtzsmozgpxszq.jpg" class="listing--image" />
                        <strong>
                          Keen hiker, Azania Mosaka conquers the Otter Trail 
                        </strong>
                        <span>After weeks of preparation, Azania tackled one of the most beautiful, yet challenging hikes in South Africa – the Otter Trail.</span>
                        <i>4 December 2020 2:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403202/local-celebrity-platform-myfanpark-extends-global-reach-with-us-merger">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sqk1gjonpdkfh2lwvy4p.jpg" class="listing--image" />
                        <strong>
                          Local celebrity platform myFanPark extends global reach with US merger
                        </strong>
                        <span>The platform offers anything from a personalised recipe from a celebrity chef to a virtual locker room huddle with a sports star.</span>
                        <i>2 December 2020 8:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402972/diego-maradona-left-no-will-family-wants-his-gbp150-million-but-lawyer-says-he-was-poor">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ueqcsve1alcfj0qsdsss.jpg" class="listing--image" />
                        <strong>
                          Diego Maradona left no will – family wants his £150m but lawyer says he was poor
                        </strong>
                        <span>Diego Maradona left no will, setting the scene for an inheritance dispute for the ages, says David Thompson (Sanlam Trust).</span>
                        <i>30 November 2020 7:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402824/pitso-mosimane-bags-second-caf-champions-league-title">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ffdvadzytofodtkpa4al.jpg" class="listing--image" />
                        <strong>
                          Pitso Mosimane bags second CAF Champions League title 
                        </strong>
                        <span>A late goal from Mohamed &#x27;Afsha&#x27; Magdy gave Al Ahly a dramatic 2-1 victory over Zamalek in Cairo.</span>
                        <i>28 November 2020 8:47 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403607/watch-how-working-from-home-is-like-now-compared-to-at-start-of-covid-19">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nauguexdfst4taqizu0h.jpg" class="listing--image" />
                        <strong>
                          [WATCH] How working from home is like now compared to at start of COVID-19
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>8 December 2020 8:21 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403606/watch-a-mom-gives-us-tips-on-how-to-wrap-presents-like-a-pro">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/v1towd3io20oks3ftvht.jpg" class="listing--image" />
                        <strong>
                          [WATCH] A mom gives us tips on how to wrap presents like a pro
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>8 December 2020 8:21 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403511/video-parkhurst-residents-apprehend-criminal-from-robbing-innocent-woman">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zyzyhjeatwqwdnhsk9wh.jpg" class="listing--image" />
                        <strong>
                          [VIDEO] Parkhurst residents apprehend criminal from robbing innocent woman
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>7 December 2020 8:21 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403374/here-s-how-you-can-donate-to-702-s-charitable-toy-drive-toys-for-joy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mnabpfr6u8aqu0omrvdo.jpg" class="listing--image" />
                        <strong>
                          Here&#x27;s how you can donate to 702&#x27;s charitable toy drive &#x27;Toys For Joy&#x27;
                        </strong>
                        <span>You can put a smile on a child&#x27;s face this holiday season by donating money towards our Toys for Joy campaign in partnership with...</span>
                        <i>4 December 2020 2:11 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402603/local-brewer-of-agave-spirits-aiming-to-change-sa-culture-around-tequila">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/twy1yfxggzszie58i0ug.jpg" class="listing--image" />
                        <strong>
                          Local brewer of agave spirits aiming to change SA culture around tequila
                        </strong>
                        <span>Leonista&#x27;s made from agave grown in the Karoo. The spirit you get from it is unique and high energy says founder Sarah Kennan.</span>
                        <i>25 November 2020 7:56 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402488/boosting-wine-tourism-netflix-film-to-star-cape-winelands-as-travel-destination">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/l0ri0576vuhkdnq5bqkm.jpg" class="listing--image" />
                        <strong>
                          Boosting wine tourism: Netflix film to star Cape Winelands as travel destination
                        </strong>
                        <span>Think what a film like A Good Year did for Provence! Writer/director Richard Truter talks about development of Another Tomorrow.</span>
                        <i>24 November 2020 8:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402444/take-heart-african-financial-markets-are-innovating-the-pandemic-shows">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xpteuburmeschug7e6bt.jpg" class="listing--image" />
                        <strong>
                          Take heart – African financial markets are innovating, the pandemic shows
                        </strong>
                        <span>Covid-19 shows how African financial markets have developed since the 2008 Global Financial Crisis, says George Asante (Absa).</span>
                        <i>24 November 2020 11:35 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/402049/bushiri-will-return-to-sa-once-he-is-sure-of-his-safety-and-security-lawyer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/knjttx1pdq6efhu7abee.jpg" class="listing--image" />
                        <strong>
                          Bushiri will return to SA once he is sure of his safety and security - Lawyer
                        </strong>
                        <span>According to Human Rights Lawyer Chrispine Sibande, South Africa and Malawi have a 1972 extradition treaty.</span>
                        <i>19 November 2020 1:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/401929/bushiris-to-appear-in-lilongwe-court-this-afternoon-says-malawian-journalist">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xthlnkqzqtsevmgrpd08.jpg" class="listing--image" />
                        <strong>
                          &#x27;Bushiris to appear in Lilongwe court this afternoon,&#x27; says Malawian journalist
                        </strong>
                        <span>Daniel Mababa says they have independently confirmed that the preacher and his wife were not on the presidential jet.</span>
                        <i>18 November 2020 12:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403584/vaccine-optimism-is-priced-in-asset-manager">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jugm1phjmiwbxcizsfws.jpg" class="listing--image" />
                        <strong>
                          Vaccine optimism is priced in – asset manager
                        </strong>
                        <span>Investors are getting ahead of themselves, warns Pieter Hundersmarck, a fund manager at Flagship Asset Management.</span>
                        <i>7 December 2020 7:48 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403577/former-president-thabo-mbeki-startles-anc-nec-with-shock-visit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zuho3jmju9dc1inn8v32.jpg" class="listing--image" />
                        <strong>
                          Former President Thabo Mbeki startles ANC NEC with first attendance in a decade
                        </strong>
                        <span>Political analyst Mpumelelo Mkhabela discusses the probable reasons behind Mbeki&#x27;s shock attendance.</span>
                        <i>7 December 2020 6:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/403562/high-court-slams-public-protector-for-exceptionally-bad-behaviour-punishes-her-with-cost-order">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rn1geh7burpgrviupynk.jpg" class="listing--image" />
                        <strong>
                          Court slams PP for &#x27;egregious&#x27; behaviour – punishes her with cost order
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Bernard Hotz, Head of Business Crimes and Investigations at Werksmans.</span>
                        <i>7 December 2020 6:29 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa" class="sections--path-primary">
                      The Best Of Breakfast With Bongani Bingwa
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Navigating the festive season in a time of Covid-19
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389137/navigating-the-festive-season-in-a-time-of-covid-19",
                 "name": "Navigating the festive season in a time of Covid-19",
                 "datePublished": "4 December 2020 7:48 AM",
                 "timeRequired": "14:41",
                 "description": "President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.&lt;br /&gt;
&lt;br /&gt;
Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/3928aa73-4ced-4845-8d15-ac87005e31d8/image.jpg?t&#x3D;1607060839&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best Of Breakfast With Bongani Bingwa",
                   "url": "https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/3928aa73-4ced-4845-8d15-ac87005e31d8/image.jpg?t&#x3D;1607060839&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Navigating the festive season in a time of Covid-19</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">4 December 2020 7:48 AM</div>
                  </div>
                  <p class="listing--description">
                    President Cyrill Ramaphosa addressed the nation on the progress made in the efforts to contain COVID-19 infections. He warned of a resurgence, saying the country has since moved from stability we experienced since middle of August, to now recording.<br />
<br />
Ray White speaks to Dr Dan Israel, Member of the Gauteng General Practitioners Collaboration.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-breakfast-show-702/playlists/the-best-of-breakfast-with-bongani-bingwa/embed?style=cover&selectedClip=3928aa73-4ced-4845-8d15-ac87005e31d8&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of Breakfast With Bongani Bingwa</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/e0575522-8c8b-4d36-b08e-ac8b007651b7/image.jpg?t&#x3D;1607411927&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390077/tributes-for-theatre-titan-dawn-lindberg">Tributes for theatre titan Dawn Lindberg</a></h3>
                      <div class="summary--listing--date">8 December 2020 9:19 AM</div>
                      <p class="summary--listing--description">Dawn Lindberg, founder and CEO of the Naledi Theatre Awards, passed away on Monday evening from Covid-19 related illness. Bongani speaks to Kgomotso Christopher, Chairperson of the Naledi Theatre Awards and Rosie Motene, actor, author and activist.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390077/tributes-for-theatre-titan-dawn-lindberg" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/bafa647f-b637-404e-a3c4-ac8b006aec93/image.jpg?t&#x3D;1607411395&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/139/the-world-view-with-adam-gilchrist/390069/the-world-view-two-countries-in-covid-crisis">The World View - Two Countries In Covid Crisis</a></h3>
                      <div class="summary--listing--date">8 December 2020 8:42 AM</div>
                      <p class="summary--listing--description">An apology for Roald Dahl his family have said sorry for his anti-semitism. <br />
 <br />
Olympic Breakdancing yes it is a sport & it’ll be at Paris 2024.</p>
                      <a href="https://www.702.co.za/podcasts/139/the-world-view-with-adam-gilchrist/390069/the-world-view-two-countries-in-covid-crisis" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/d2d19f5e-3a80-483e-b665-ac8b00628448/image.jpg?t&#x3D;1607409959&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390056/whats-viral-a-mom-gives-us-tips-on-how-to-wrap-presents-like-a-pro">What’s Viral - A mom gives us tips on how to wrap presents like a pro</a></h3>
                      <div class="summary--listing--date">8 December 2020 8:01 AM</div>
                      <p class="summary--listing--description">What’s Viral with Jonathan “Khabazela” Fairbairn.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390056/whats-viral-a-mom-gives-us-tips-on-how-to-wrap-presents-like-a-pro" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/df707430-955e-4dec-b09c-ac8b005c01a9/image.jpg?t&#x3D;1607406004&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390041/reflecting-on-energy-availability-at-eskom-related-testimony-at-state-capture-inquiry">Reflecting on energy availability at Eskom &amp; related testimony at State Capture Inquiry</a></h3>
                      <div class="summary--listing--date">8 December 2020 7:40 AM</div>
                      <p class="summary--listing--description">If you thought that the Matshela-Koko effect brought some stability at Eskom you cannot be blamed for it after the former Chief Generating Officer Matshela Koko, armed with stats and figures and graphs, gave compelling argument that Eskom was most productive under the leadership of former CEO Brian Molefe, board chairperson Ben Ngubane and himself.<br />
<br />
The trio avoided load shedding, increased maintenance and kept primary energy costs low, and after their exit, load shedding was back again. The trio have also been implicated in state capture at Eskom.  <br />
<br />
In 2014, Mike Rossouw was appointed at Eskom in an advisory capacity, to offer a fresh perspective on its challenges, including its current electricity shortage financial sustainability and completion of the Medupi and Kusile power stations.<br />
<br />
Bongani speaks to Mike Rossouw, energy expert.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390041/reflecting-on-energy-availability-at-eskom-related-testimony-at-state-capture-inquiry" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/332f1b52-98ce-473d-a291-ac8b0059f36d/image.jpg?t&#x3D;1607405679&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390037/zuma-thales-back-at-high-court-in-pietermaritzburg">Zuma &amp; Thales back at High Court in Pietermaritzburg</a></h3>
                      <div class="summary--listing--date">8 December 2020 7:33 AM</div>
                      <p class="summary--listing--description">The much-awaited trial of former President Jacob Zuma and his role in the arms deal is scheduled to go ahead today at the Pietermaritzburg High Court, but all indications point to yet another postponement.<br />
<br />
Zuma and Thales are expected to be back in court, facing fraud, racketeering and money laundering charges in connection with their roles in the arms deal in the 90s. According to the NPA, Zuma will not be in court today but counsel for the defence and prosecution will meet to discuss a new court date.<br />
<br />
Bongani speaks to Karyn Maughan, Specialist Legal Journalist.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/390037/zuma-thales-back-at-high-court-in-pietermaritzburg" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/c4d8c2f3-cc0b-4867-884e-ac8a00766636/image.jpg?t&#x3D;1607325269&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389688/guidelines-for-matriculants-who-attended-rage-events">Guidelines for matriculants who attended Rage events</a></h3>
                      <div class="summary--listing--date">7 December 2020 9:15 AM</div>
                      <p class="summary--listing--description">Bongani speaks to Prof. Lucille Blumberg, Deputy Director at the National Institute for Communicable Diseases (NICD)</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389688/guidelines-for-matriculants-who-attended-rage-events" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/d6c70bb5-375e-4a15-95a3-ac8a006c96fa/image.jpg?t&#x3D;1607324810&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/139/the-world-view-with-adam-gilchrist/389684/the-world-view-vaccine-variations">The World View - Vaccine Variations</a></h3>
                      <div class="summary--listing--date">7 December 2020 8:37 AM</div>
                      <p class="summary--listing--description">Brexit in the balance last ditch talks in Brussels are not going well. <br />
 <br />
A royal revolt the Queen’s angry with servants at Sandringham. <br />
<br />
 </p>
                      <a href="https://www.702.co.za/podcasts/139/the-world-view-with-adam-gilchrist/389684/the-world-view-vaccine-variations" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/9cf2c287-e557-4445-9e6b-ac8a0061fc9c/image.jpg?t&#x3D;1607325403&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389659/whats-viral-couple-say-i-do-through-window-after-bride-tests-positive-for-covid-19">What’s Viral - Couple say &#x27;I do&#x27; through window after bride tests positive for COVID-19</a></h3>
                      <div class="summary--listing--date">7 December 2020 7:59 AM</div>
                      <p class="summary--listing--description">What’s Gone Viral with Jonathan “Khabazela” Fairbairn.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389659/whats-viral-couple-say-i-do-through-window-after-bride-tests-positive-for-covid-19" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/55c54115-6bcb-4124-9a49-ac8a005b5f13/image.jpg?t&#x3D;1607319327&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389641/what-you-need-to-know-about-the-covid-19-vaccine-rollout">What you need to know about the Covid-19 vaccine rollout?</a></h3>
                      <div class="summary--listing--date">7 December 2020 7:36 AM</div>
                      <p class="summary--listing--description">We can expect a vaccine in South Africa from as early as next winter although health experts believe that we may need a vaccine by as early as April next year, according to Sunday Times.<br />
<br />
The government, through Treasury, has set aside R500 million for the purchase of vaccines, although there are fears that we may miss the deadline to pay to be part of COVAX, which is an global initiative to for the access of COVID019 vaccines.<br />
<br />
 Government is yet to provide clarity on how it plans to order vaccines, but the Ministerial Advisory Committee on COVID-19 Vaccines has been developing a strategy for the implementation of a COVID-19 vaccination rollout. Professor Barry Schoub is the chairperson of that committee and he joins me now.<br />
<br />
Bongani speaks to Prof. Barry Schoub, Chairperson of the Ministerial Advisory Committee on Covid-19 vaccines.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389641/what-you-need-to-know-about-the-covid-19-vaccine-rollout" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/2f79c727-4b1f-4cbb-8014-a6f300c285b8/d31d80da-7231-4b0c-878c-ac8a0056f266/image.jpg?t&#x3D;1607318468&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389628/sadtu-to-interdict-matric-exam-rewrite">Sadtu to interdict matric exam rewrite</a></h3>
                      <div class="summary--listing--date">7 December 2020 7:19 AM</div>
                      <p class="summary--listing--description">Teacher union, SADTU, says it will take legal action against the department of education’s decision to have grade 12 pupils to rewrite the leaked exam papers.<br />
<br />
 Last week, the Minister of Education said that the Maths Paper 2 and Physical Science paper 2 would be rewritten following the revelation that it was leaked. This will affect thousands of pupils who will have to rewrite the papers next week.<br />
<br />
 There were at least 195 learners that we established had access to the maths paper. Two weeks ago, the department said a rewrite would be a last resort. SADTU, believes that the decision was unfair, premature as investigations had not been concluded. The union plans on filing the application to interdict the decision today.<br />
<br />
Bongani speaks to Mugwena Maluleke, General-Secretary of Sadtu (South African Democratic Teachers.</p>
                      <a href="https://www.702.co.za/podcasts/176/the-best-of-breakfast-with-bongani-bingwa/389628/sadtu-to-interdict-matric-exam-rewrite" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/403641/siu-raid-on-national-lotteries-commission-offices-long-overdue?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;SIU raid on National Lotteries Commission offices long overdue&#x27;
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/403602/zuma-thales-arms-deal-case-back-in-court-today-matter-likely-to-be-postponed?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Zuma, Thales arms deal case back in court today, matter likely to be postponed
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/403610/mother-and-her-4-children-evicted-from-transformer-substation-turned-home-by-coj?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Mother and her 4 children evicted from transformer substation turned home by COJ
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/12/08/inside-sa-s-third-quarter-gdp-figures" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/a91fdmagn6tpw2fivkjd.jpg"></span>
                  <h5 class="compact--title">
                      Inside SA&#x27;s third quarter GDP figures
                  </h5>
                  <p class="compact--meta">
                      8 December 2020 1:54 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/12/08/da-enough-evidence-of-graft-at-nlc-to-see-prosecutions-of-individuals" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xmahjg3itqfzbg8stsj2.jpg"></span>
                  <h5 class="compact--title">
                      DA: Enough evidence of graft at NLC to see prosecutions of individuals
                  </h5>
                  <p class="compact--meta">
                      8 December 2020 1:54 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/12/08/attacks-on-first-responders-the-work-of-cowards-and-criminals-coct-s-smith" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nxc7giz0dscg23e2vpoj.jpg"></span>
                  <h5 class="compact--title">
                      Attacks on first responders the work of cowards &amp; criminals - CoCT&#x27;s Smith
                  </h5>
                  <p class="compact--meta">
                      8 December 2020 1:45 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/107"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-8bbc1ae1ee.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
