<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Market Commentary</title>
    <meta name="description" content="Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-feabd3b5cf.css:/build/js/app-29f4f4faea.js:34" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Market Commentary" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/295b6be6-13b2-45a5-8c93-adb80110fd9a/image.jpg?t&#x3D;1633451678&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555791/market-commentary" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Market Commentary" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555791/market-commentary" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/295b6be6-13b2-45a5-8c93-adb80110fd9a/image.jpg?t&#x3D;1633451678&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script type="text/javascript">
    window.pg=window.pg||[];pg.acq=pg.acq||[];
    pg.acq.push(function() {
      //Transfer Google tag manager code here
      (function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
      new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
      j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
      '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
      })(window,document,'script','dataLayer','GTM-MQ6X8Q');
    });
    </script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/555791" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-feabd3b5cf.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/295b6be6-13b2-45a5-8c93-adb80110fd9a/image.jpg?t&#x3D;1633451678&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management " />
    <meta name="twitter:description" content="Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="4:40" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/the-money-show/market-commen-c31743a7-bd9e-4b27-8f6b-e110bcbd91a3&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      
    </script>
  
    <script type="text/javascript">
      var TeadsDisable = false;
      var DisableAds = false;
      var adTeads1, adSlot1, adSlot2, _width;
      
      window.pg=window.pg||[];pg.atq=pg.atq||[];
      pg.atq.push(function() {
        googletag.cmd.push(function() {
          adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          _width = window.innerWidth;
          if (_width >= 650) { // Desktop
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3b').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
          }
          if (_width <= 649) { // Mobile
            adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
            adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
          }
          googletag.pubads().setTargeting('Pagetype', ['General']);
          googletag.pubads().collapseEmptyDivs();
          // googletag.pubads().disableInitialLoad();
          googletag.enableServices();
        });
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
  
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); })});
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_350,w_350/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-desktop" alt="Bongani Bingwa 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_fill,e_blur:1000,h_150,w_300/c_scale,h_150,l_pffbvanmiuqauxgjpqbo/pffbvanmiuqauxgjpqbo.jpg" class="primary-player-image display-only-on-mobile" alt="Bongani Bingwa 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Breakfast with Bongani Bingwa"><span>Breakfast with Bongani Bingwa</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="06:00 - 09:00">06:00 - 09:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/113/breakfast-with-bongani-bingwa" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:20
          </div>
          <div class="schedule-item--title"> Market Commentary </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Graeme Korner - ... at Korner Perspective<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 18:50
          </div>
          <div class="schedule-item--title"> ZOOM Side Hustle with Nic Haralambous : </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Nic Haralambous - entrepreneur and author of How to Star a Side Hustle  at ....<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:18
          </div>
          <div class="schedule-item--title"> ZOOM Small Business Focus -  </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Pavlo Phitidis - Founder at Aurik Business Accelerator<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 19:33
          </div>
          <div class="schedule-item--title"> ZOOM Personal Finance -    How to earn an income from investments when interest rates are low and property rental income is falling? </div>
          <div class="schedule-item--description">
            The Money Show with Bruce Whitfield<br />
            <strong>Guests</strong><br />
                Warren Ingram - Personal Financial Advisor and Executive Director at Galileo Capital<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Clement Manyathela Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Breakfast with Bongani Bingwa</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">06:00 - 09:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="555791" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  pg.atq.push(function() {window.googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); })});
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429076/first-ever-career-expo-to-be-hosted-on-whatsapp-goes-live-wednesday-evening">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/akxnl4jo8lhuxwrb41pu.jpg" class="listing--image" />
                        <strong>
                          First-ever Career Expo to be hosted on WhatsApp goes live Wednesday evening
                        </strong>
                        <span>The 3-month-long expo is free. Bruce Whitfield finds out more from the chair of The Knowledge Trust, Rob Stokes.</span>
                        <i>6 October 2021 5:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429072/the-forgotten-town-with-poor-service-delivery-and-a-r15-million-stadium">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r61a87zpazajkbvsmpeh.jpg" class="listing--image" />
                        <strong>
                          The &#x27;forgotten town&#x27; with poor service delivery and a R15-million &#x27;stadium&#x27; 
                        </strong>
                        <span>Cooperative Governance MEC Xolile Nqatha has expressed concern over a project involving a R15-million sports facility but has aske...</span>
                        <i>6 October 2021 4:39 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429041/r15-million-stadium-money-could-have-been-used-elsewhere-to-benefit-community">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r61a87zpazajkbvsmpeh.jpg" class="listing--image" />
                        <strong>
                          R15-million stadium: &#x27;Money could have been used elsewhere to benefit community&#x27;
                        </strong>
                        <span>Newzroom Afrika reporter Sipha Khema says according to experts, this is worth R4,6-million.</span>
                        <i>6 October 2021 2:14 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429109/we-can-guarantee-safety-and-protection-for-workers-not-striking-cosatu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/botxmwfclvxpseyspajo.jpg" class="listing--image" />
                        <strong>
                          We can guarantee  safety and protection for workers not striking - Cosatu
                        </strong>
                        <span>spokesperson Sizwe Pamla  gives more insight on the national strike.</span>
                        <i>7 October 2021 7:57 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429111/is-women-s-economic-assembly-talk-shop-full-of-promise-with-less-impact">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/giooblokoywbvb7s6hoc.jpg" class="listing--image" />
                        <strong>
                          Is Women’s Economic Assembly  talk shop full of promise with less impact? 
                        </strong>
                        <span>The Presidency&#x27;s deputy DG Namhla Mniki reflects on the body that seeks to find opportunities for women-owned businesses.</span>
                        <i>7 October 2021 7:54 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429095/cosatu-calls-on-workers-to-join-national-stayaway-on-thursday">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/c08cww0x40jcy02ehamr.jpg" class="listing--image" />
                        <strong>
                          Cosatu calls on workers to join national stayaway on Thursday
                        </strong>
                        <span>Bruce Whitfield interviews Matthew Parks, Parliamentary Co-ordinator for the Congress of South African Trade Unions. </span>
                        <i>6 October 2021 9:11 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428970/tourism-picks-up-at-vic-falls-after-zim-prioritises-vaccination-in-resort-town">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/pqlf6nuem5xuvikwmpsm.jpg" class="listing--image" />
                        <strong>
                          Tourism picks up at Vic Falls after Zim prioritises vaccination in resort town
                        </strong>
                        <span>Bruce Whitfield interviews Africa at Work&#x27;s Dianna Games after her recent road trip through Zimbabwe.</span>
                        <i>6 October 2021 8:02 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429070/economic-policy-failure-fewer-jobs-in-manufacturing-than-52-years-ago">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/bxzucmsvl79kpjam9ot9.jpg" class="listing--image" />
                        <strong>
                          &#x27;Economic policy failure: Fewer jobs in manufacturing than 52 years ago&#x27;
                        </strong>
                        <span>Bruce Whitfield talks to Economist Mike Schussler about the &#x27;shocking&#x27; decline in South Africa&#x27;s manufacturing sector.

</span>
                        <i>6 October 2021 7:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429091/the-games-people-play-are-the-games-businesses-play-bizun">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cwbbst2hxayiezdt2g7u.jpg" class="listing--image" />
                        <strong>
                          The games people play are the games businesses play
                        </strong>
                        <span>Are you a player or being played?</span>
                        <i>6 October 2021 7:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428971/tymebank-to-launch-banking-services-kiosks-in-foschini-stores">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/qqliqjuifft156avyk5b.jpg" class="listing--image" />
                        <strong>
                          TymeBank to launch banking services kiosks in Foschini stores
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews Tauriq Keraan, CEO of TymeBank.</span>
                        <i>5 October 2021 8:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428969/airbnb-set-to-train-1-000-young-entrepreneurs-in-south-africa-as-business-owners">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/txyokyhywclg0qohotx9.jpg" class="listing--image" />
                        <strong>
                          Airbnb set to train 1,000 young entrepreneurs in South Africa as business owners
                        </strong>
                        <span>&#x27;Airbnb democratises tourism&#x27;. The Money Show interviews Chris Lehane, Airbnb&#x27;s Head of Global Policy and Public Affairs.</span>
                        <i>5 October 2021 8:09 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428868/book-review-unbreakable-link-exists-between-company-culture-customer-service">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/tcpzrb1zec6pnn9ghpta.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] &#x27;If serving is beneath you, then leadership is beyond you&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews Sorbet Group founder Ian Fuhr about his book &quot;Cultureneering: Culture, Diversity and Customer Service&quot;.</span>
                        <i>4 October 2021 8:02 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428923/shauwn-mkhize-is-bringing-the-psl-into-disrepute-says-caller">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/lnor03mrop4g87tiwikq.jpg" class="listing--image" />
                        <strong>
                           Shauwn Mkhize is bringing the PSL into disrepute, says caller
                        </strong>
                        <span>Callers on the 702 open line debate various issues including the Constitutional Court shortlist and the Royal AM videos of players...</span>
                        <i>5 October 2021 10:56 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428855/the-impact-bio-bubbles-have-on-sportspeople-s-mental-health">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/akf1lawum0xoscxg5pwl.jpg" class="listing--image" />
                        <strong>
                          The impact bio-bubbles have on sportspeople&#x27;s mental health
                        </strong>
                        <span>John Perlman speaks to top cricket coach and author of &#x27;The Barefoot Coach&#x27; Paddy Upton about bio-bubbles.</span>
                        <i>4 October 2021 5:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427369/when-i-set-goals-i-really-put-in-the-work-paralympic-champ-ntando-mahlangu">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/rqzwsve3v7ik4g0efhtz.jpg" class="listing--image" />
                        <strong>
                          &#x27;When I set goals, I really put in the work&#x27;: Paralympic champ Ntando Mahlangu
                        </strong>
                        <span>Gold Paralympic medallist Ntando Mahlangu says it&#x27;s been heartwarming to see how South Africans have responded to his wins, as a l...</span>
                        <i>16 September 2021 3:08 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429010/6-year-old-emma-explaining-what-love-is-pulls-at-the-heartstrings">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/cnuzl0dvtxtwpwm7fia2.jpg" class="listing--image" />
                        <strong>
                          6-year-old Emma, explaining what love is, pulls at the heartstrings
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 October 2021 8:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/429011/principal-banning-parents-from-wearing-pjs-at-school-drop-off-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/aegsykfkp0mg9nfvugmf.jpg" class="listing--image" />
                        <strong>
                          Principal banning parents from wearing PJs at school drop off goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>6 October 2021 8:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428910/father-campaigns-for-period-pains-to-be-made-reason-to-miss-school">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jjvkjuqqfxqqsqvdlzqt.jpg" class="listing--image" />
                        <strong>
                          Father campaigns for period pains to be made reason to miss school 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>5 October 2021 8:20 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428850/pandora-papers-data-leak-exposes-billy-rautenbach-one-of-zimbabwe-s-richest-men">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/sqptyrka9p2dmwgwf8f5.jpg" class="listing--image" />
                        <strong>
                          Pandora Papers: leak exposes Billy Rautenbach, one of Zimbabwe’s richest men
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviewed Tebogo Tshwane, an investigative journalist at Amabhungane.</span>
                        <i>4 October 2021 7:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428841/after-r8m-campaign-sa-revokes-support-for-mthunzi-mdwaba-for-ilo-dg-position">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/wgag3e011rghd4yuvo1o.jpg" class="listing--image" />
                        <strong>
                          After R8m campaign, SA revokes support for Mthunzi Mdwaba for ILO DG position
                        </strong>
                        <span>After pouring resources and R8 million into the campaign to have Professor Mdwaba at the helm of the International Labour Organisa...</span>
                        <i>4 October 2021 2:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428824/pandora-papers-names-of-south-africans-embargoed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/kqldjvo4a4go9axyrtl2.jpg" class="listing--image" />
                        <strong>
                          Pandora Papers: Names of South Africans embargoed
                        </strong>
                        <span>Carte Blanche investigative journalist and producer Latashia Naidoo says what this data reveals is how the illicit flow of money ....</span>
                        <i>4 October 2021 1:28 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428767/your-money-can-do-more-by-investing-in-infrastructure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/m8karqsgj6mpsldk4n3t.jpg" class="listing--image" />
                        <strong>
                          Your money wants to build a better future by investing in infrastructure
                        </strong>
                        <span>Investing in South Africa’s infrastructure is about more than just good returns but making a meaningful impact on people&#x27;s lives.</span>
                        <i>4 October 2021 3:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428583/top-tips-for-future-proofing-your-businesses">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/xkcfs0ufhejmhgjlbvqh.jpg" class="listing--image" />
                        <strong>
                          Top tips for future-proofing your businesses 
                        </strong>
                        <span>The past 24 months have taught business owners how volatile business can be. </span>
                        <i>1 October 2021 10:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/427928/your-money-s-future-is-now-investing-in-an-evolving-tech-industry">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/jy6m3ubeodt5mzsywedb.jpg" class="listing--image" />
                        <strong>
                          Your money’s future is now - investing in an evolving tech industry
                        </strong>
                        <span>Technology is continuously impacting our present and shaping our future but does that make the industry an easy win for investors?</span>
                        <i>27 September 2021 8:36 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428872/chief-justice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/x91smnvlybvo6lmwlkho.jpg" class="listing--image" />
                        <strong>
                          Chief Justice nominations: &#x27;8 candidates must still be shortlisted&#x27;
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviewed Chris Oxtoby, a researcher at the Democratic Governance and Rights Unit at the UCT.</span>
                        <i>4 October 2021 6:30 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428321/i-m-responsible-with-money-but-i-do-have-a-lot-of-shoes-redi-tlhabi">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/g9rcp7mjnbhopmwxagoz.jpg" class="listing--image" />
                        <strong>
                          I’m responsible with money. But I do have a lot of shoes - Redi Tlhabi
                        </strong>
                        <span>Bruce Whitfield interviews journalist Redi Tlhabi about her attitude to money (hopes and fears, successes and failures, etc.).</span>
                        <i>28 September 2021 3:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/428225/book-review-tech-will-create-more-wealth-in-the-next-10-years-than-in-the-past-100">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/a0mv2ibadpasps4nfwzd.jpg" class="listing--image" />
                        <strong>
                          [BOOK REVIEW] Tech will create more wealth in next 10 years than in the past 100
                        </strong>
                        <span>Bruce Whitfield asks Pauli van Wyk to review “The Future Is Faster Than You Think&quot; by authors Peter H Diamandis and Steven Kotler.</span>
                        <i>27 September 2021 7:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show" class="sections--path-primary">
                      The Best Of The Money Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Market Commentary
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555791/market-commentary",
                 "name": "Market Commentary",
                 "datePublished": "5 October 2021 6:34 PM",
                 "timeRequired": "4:40",
                 "description": "Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/295b6be6-13b2-45a5-8c93-adb80110fd9a/image.jpg?t&#x3D;1633451678&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The Best Of The Money Show",
                   "url": "https://www.702.co.za/podcasts/201/the-best-of-the-money-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/295b6be6-13b2-45a5-8c93-adb80110fd9a/image.jpg?t&#x3D;1633451678&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Market Commentary</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">5 October 2021 6:34 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Norman Mackechnie | Portfolio Manager at Momentum Asset Management 
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/the-money-show/playlists/the-best-of-the-money-show/embed?style=cover&selectedClip=295b6be6-13b2-45a5-8c93-adb80110fd9a&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The Best Of The Money Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/f06aa216-7900-4db0-b492-adb901288e85/image.jpg?t&#x3D;1633543220&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556153/shapeshifter-prof-mamokgethi-phakeng-uct-vice-chancellor">Shapeshifter - Prof Mamokgethi Phakeng, UCT Vice- Chancellor</a></h3>
                      <div class="summary--listing--date">6 October 2021 8:00 PM</div>
                      <p class="summary--listing--description">Guest: Prof Mamokgethi Phakeng | Vice Chancellor at University of Cape Town </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556153/shapeshifter-prof-mamokgethi-phakeng-uct-vice-chancellor" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/7fa45ab9-4819-455a-be98-adb90121c784/image.jpg?t&#x3D;1633541736&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556149/consumer-ninja-the-cost-of-that-covid-19-payment-holiday-hits-home">Consumer Ninja:  The cost of that Covid-19 payment holiday hits home</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:35 PM</div>
                      <p class="summary--listing--description">Guest: Wendy Knowler </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556149/consumer-ninja-the-cost-of-that-covid-19-payment-holiday-hits-home" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/a98ed9a4-a890-4a7a-909b-adb9011f36e0/image.jpg?t&#x3D;1633541180&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556144/business-unusual-how-gaming-has-impacted-on-workers-and-businesses">Business Unusual -  How gaming has impacted on workers and businesses.</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:27 PM</div>
                      <p class="summary--listing--description">Guest: Colin Cullis | Product Owner at Primedia Broadcasting </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556144/business-unusual-how-gaming-has-impacted-on-workers-and-businesses" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/21c725b8-c9c7-4488-b7e0-adb90119bdd5/image.jpg?t&#x3D;1633540034&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556140/unions-call-for-a-national-stayaway-over-sas-economic-mess">Unions call for a national stayaway over SA&#x27;s &#x27;economic mess&#x27;</a></h3>
                      <div class="summary--listing--date">6 October 2021 7:07 PM</div>
                      <p class="summary--listing--description">Guest: Matthew Parks | Parliamentary Coordinator at COSATU</p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556140/unions-call-for-a-national-stayaway-over-sas-economic-mess" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/e6900ddf-17aa-4a56-97f5-adb90116d96d/image.jpg?t&#x3D;1633539383&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556138/the-looming-fuel-crisis-how-the-international-energy-bind-could-affect-south-africans">The looming fuel crisis : How the  international energy bind could affect South Africans</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:56 PM</div>
                      <p class="summary--listing--description">Guest: Isaah  Mhlanga | Chief Economist at Alexander Forbes </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556138/the-looming-fuel-crisis-how-the-international-energy-bind-could-affect-south-africans" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/a0c2497a-db7b-4e7b-ad98-adb901109fdb/image.jpg?t&#x3D;1633538000&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556136/market-commentary">Market Commentary</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:33 PM</div>
                      <p class="summary--listing--description">Guest: Chris  Steward | Portfolio Manager  at Ninety One </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556136/market-commentary" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/6277d03b-c85a-4db8-806a-adb9010e4077/image.jpg?t&#x3D;1633537503&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556134/business-insolvencies-in-the-country-skyrocket-by-215">Business insolvencies in the country skyrocket by +21.5%</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:25 PM</div>
                      <p class="summary--listing--description">Guest:  Maxime  Lemerle | Head of Sector and Insolvency Research at Euler Hermes </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556134/business-insolvencies-in-the-country-skyrocket-by-215" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/f1a90f42-8e4d-4819-8157-adb9010d0be8/image.jpg?t&#x3D;1633537228&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556132/how-economic-policy-can-bolster-sas-manufacturing-sector">How economic policy can bolster SA&#x27;s manufacturing sector</a></h3>
                      <div class="summary--listing--date">6 October 2021 6:20 PM</div>
                      <p class="summary--listing--description">Guest: Mike Schussler | Founder at Economists dot co dot za </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/556132/how-economic-policy-can-bolster-sas-manufacturing-sector" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/629d0e2f-f8b2-49a9-b38c-adb80129c777/image.jpg?t&#x3D;1633457120&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555808/investment-school-investment-edges">Investment School: Investment Edges.</a></h3>
                      <div class="summary--listing--date">5 October 2021 8:06 PM</div>
                      <p class="summary--listing--description">Guest: Mduduzi  Luthuli  | Co-Founder and Executive Director  at Luthuli Capital </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555808/investment-school-investment-edges" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/1ecba37a-6d83-4ee9-a295-a57100b7f2df/d5020c7d-610d-4b02-9925-adb80124709d/image.jpg?t&#x3D;1633455942&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555806/africa-business-focus">Africa Business Focus</a></h3>
                      <div class="summary--listing--date">5 October 2021 7:46 PM</div>
                      <p class="summary--listing--description">Guest: Dianna Games | Chief Executive at Africa At Work (business consultancy) </p>
                      <a href="https://www.702.co.za/podcasts/201/the-best-of-the-money-show/555806/africa-business-focus" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/429072/the-forgotten-town-with-poor-service-delivery-and-a-r15-million-stadium?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                The &#x27;forgotten town&#x27; with poor service delivery and a R15-million &#x27;stadium&#x27; 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/429071/no-surprise-that-zuma-still-encourages-sa-to-vote-anc?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;No surprise&#x27; that Zuma still encourages SA to vote ANC
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/429063/professionals-do-not-want-to-work-in-municipalities-due-to-politicisation-atm?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Professionals do not want to work in municipalities due to politicisation - ATM
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/429111/is-women-s-economic-assembly-talk-shop-full-of-promise-with-less-impact?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Is Women’s Economic Assembly  talk shop full of promise with less impact? 
              </h5>
              <p class="compact--meta">
                Politics Business 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/429109/we-can-guarantee-safety-and-protection-for-workers-not-striking-cosatu?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/10/07/cele-hopeful-police-action-can-end-political-motivated-killings-in-some-provinces" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/eysi8n5nmzvallxny1gr.jpg"></span>
                  <h5 class="compact--title">
                      Cele hopes police action can end political-motivated killings in some provinces
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 7:30 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/10/07/motshekga-now-is-the-time-to-rebuild-covid-battered-education-sector" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/r5tva5irsam2a9oxggrm.jpg"></span>
                  <h5 class="compact--title">
                      Motshekga: Now is the time to rebuild COVID-battered education sector
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 7:11 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/10/07/happy-birthday-arch-desmond-tutu-celebrates-his-90th-on-thursday" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,h_150,w_150/oy3flql45u6es4cx0re5.jpg"></span>
                  <h5 class="compact--title">
                      Happy birthday Arch: Desmond Tutu celebrates his 90th on Thursday
                  </h5>
                  <p class="compact--meta">
                      7 October 2021 6:57 AM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-29f4f4faea.js"></script>
    
    <!-- TrafficCop -->
    <script src="//m2d.m2.ai/pg.702.co.za.js" async> </script>
    <script src="//cdn.pubguru.com/fb.js" async> </script>
    <!-- TrafficCop -->
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript" src="//pym.nprapps.org/pym-loader.v1.min.js"></script>
    
    <script id="idSyncScript" type="text/javascript" src="//playerservices.live.streamtheworld.com/api/idsync.js?station=FM702&gdpr=1"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
