<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>South African organizations march top Zimbabwean and Nigerian Embassies</title>
    <meta name="description" content="Guest: Nandi Gschwari, Action For Change SA coordinator " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-07f4be0633.css:/build/js/app-7baae82fba.js:16" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="South African organizations march top Zimbabwean and Nigerian Embassies" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Nandi Gschwari, Action For Change SA coordinator " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a4f6f656-eaa2-40a8-a360-ac3f00e8eacd/image.jpg?t&#x3D;1600870185&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364006/south-african-organizations-march-top-zimbabwean-and-nigerian-embassies" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="South African organizations march top Zimbabwean and Nigerian Embassies" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364006/south-african-organizations-march-top-zimbabwean-and-nigerian-embassies" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681404" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a4f6f656-eaa2-40a8-a360-ac3f00e8eacd/image.jpg?t&#x3D;1600870185&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/364006" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-07f4be0633.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a4f6f656-eaa2-40a8-a360-ac3f00e8eacd/image.jpg?t&#x3D;1600870185&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Nandi Gschwari, Action For Change SA coordinator " />
    <meta name="twitter:description" content="Guest: Nandi Gschwari, Action For Change SA coordinator " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
    
    <script type="text/javascript" crossorigin="anonymous">
      googletag.cmd.push(function() {
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.enableServices();
      });
    
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-desktop" alt="money-show-thumbnailjpg" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1.0,o_70,u_tbl2qql48tl96gxvnvde/h_150,w_300/tbl2qql48tl96gxvnvde.jpg" class="primary-player-image display-only-on-mobile" alt="money-show-thumbnailjpg" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Money Show with Bruce Whitfield"><span>The Money Show with Bruce Whitfield</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="18:00 - 20:00">18:00 - 20:00</div>
            
          </div>
          
          <div class="audio-volume">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/9/the-money-show-with-bruce-whitfield" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 20:10
          </div>
          <div class="schedule-item--title"> Financial Matters: The structural causes and outcomes of poverty (Part 2) </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Mduduzi Luthuli - Co-Founder and Executive Director  at Luthuli Capital<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 21:05
          </div>
          <div class="schedule-item--title"> Wednesday Weird and Wonderful Feature: "The Mental Boggle Point."  </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Nancy Tremaine - author of &#x27;Preordained&#x27;- an autobiography of Nancy&#x27;s past, present and ongoing life events| Lifetime<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 22:05
          </div>
          <div class="schedule-item--title"> Change your mindset feature - In order to get to where you want to be financially, you first need to understand where you currently are </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
            <strong>Guests</strong><br />
                Stanley Beckett<br />
                Stanley Ndlovu<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 23:05
          </div>
          <div class="schedule-item--title"> Talkers/Open Line </div>
          <div class="schedule-item--description">
            The Aubrey Masango Show<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Aubrey Masango Show
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Money Show with Bruce Whitfield</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">18:00 - 20:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="364006" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396960/city-power-cuts-electricity-in-dainfern-as-posh-suburb-owes-r13-million">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/aqakofw6aebpn6wrkw0p.jpg" class="listing--image" />
                        <strong>
                          City Power cuts electricity in Dainfern as &#x27;posh suburb&#x27; owes R13-million
                        </strong>
                        <span>Spokesperson Isaac Mangena says people will be surprised that those people who can afford are actually defaulting on payments.</span>
                        <i>23 September 2020 2:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396912/have-you-seen-all-200-million-nigerians-trafficking-drugs-or-humans">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gflmovblzk1a4eptyg8w.jpg" class="listing--image" />
                        <strong>
                          Have you seen all 200-million Nigerians trafficking drugs or humans?
                        </strong>
                        <span>Researcher Martin Ewi says we make judgements on the basis of an individual or a few people and it is not fair.
</span>
                        <i>23 September 2020 9:17 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396874/no-foreign-country-can-take-plants-without-a-permit-says-expert">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wdikprkhvuth2dpm3i0h.jpg" class="listing--image" />
                        <strong>
                          &#x27;No foreign country can take plants without a permit,&#x27; says expert  
                        </strong>
                        <span>Adeyemi Oladapo Aremu gives his take on what South Africa is doing to protect and share traditional medicine resources.</span>
                        <i>22 September 2020 5:09 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396978/sa-economy-manufacturing-remains-an-engine-of-growth-and-must-be-prioritised">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bxzucmsvl79kpjam9ot9.jpg" class="listing--image" />
                        <strong>
                          SA economy: &#x27;Manufacturing remains an engine of growth and must be prioritised&#x27;
                        </strong>
                        <span>The sector is at a tipping point. Arabile Gumede interviews Philippa Rodseth from industry body, the Manufacturing Circle.</span>
                        <i>23 September 2020 6:53 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396953/witness-confirms-that-mosebenzi-zwane-knew-about-illegal-activities">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/s0htzr1rfqgahtuiaspd.jpg" class="listing--image" />
                        <strong>
                          Witness confirms that Mosebenzi Zwane knew about illegal activities
                        </strong>
                        <span> According EWN reporter Nthakoana Ngatane, Mokoena says the former MEC came up with the idea of prepayment.</span>
                        <i>23 September 2020 12:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396871/more-whistleblowers-report-corruption-during-pandemic-police-top-the-list">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/j7fyqoskfto32otnyfh9.jpg" class="listing--image" />
                        <strong>
                          More whistleblowers report corruption during pandemic, police top the list
                        </strong>
                        <span>Corruption Watch has released its 2020 report on corruption trends. Arabile Gumede interviews CW&#x27;s Kavisha Pillay.</span>
                        <i>22 September 2020 6:43 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396977/planning-a-wedding-remember-booking-a-bigger-space-for-less-people-costs-more">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/z6x5ras9q59txlbvnibp.jpg" class="listing--image" />
                        <strong>
                          Planning a wedding? Remember booking a bigger space for less people, costs more
                        </strong>
                        <span>Level 1 rules helping but also hindering the wedding industry. Get cost-saving tips from Precious Thamaga (Precious the Planner).</span>
                        <i>23 September 2020 7:42 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396923/watch-mzansi-is-loving-bmw-s-great-tribute-to-igusheshe-the-iconic-bmw-325i">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/axekdhvhe5v0xcvxxxl7.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Mzansi is loving BMW’s tribute to ‘igusheshe’ – the iconic BMW 325i
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>23 September 2020 9:26 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396873/bmw-pays-tribute-to-sa-fave-gusheshe-325is-with-limited-edition-3-series">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xp3ezhn5sf7upfm5nizr.jpg" class="listing--image" />
                        <strong>
                          BMW pays tribute to SA fave &#x27;Gusheshe&#x27; (325is) with limited edition 3 series
                        </strong>
                        <span>BMW releases an &#x27;ode&#x27; to an iconic earlier model. The ad reflects local culture, says Sizakele Marutlulle (Marutlulle and Co).</span>
                        <i>22 September 2020 8:19 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396930/watch-isizulu-tour-guide-teaching-clicking-sounds-in-deep-mesmerising-voice">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/v9omhgp8f6tfnuz5yt21.jpg" class="listing--image" />
                        <strong>
                          [WATCH] isiZulu tour guide teaching &#x27;clicking sounds&#x27; in deep, mesmerising voice
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>23 September 2020 11:58 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396772/ciko-thomas-nedbank-make-money-mondays-i-grew-up-poor-but-never-realised-it">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/syuo1s99fv15gqw6hy1l.jpg" class="listing--image" />
                        <strong>
                          &#x27;I grew up poor, but never realised it&#x27;
                        </strong>
                        <span>Bruce Whitfield interviews Ciko Thomas (Nedbank) about his attitude to money (hopes and fears, successes and failures, etc.).</span>
                        <i>21 September 2020 8:15 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396761/dangarembga-shortlisted-for-booker-prize-i-like-my-writing-to-be-relevant">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qjr2ak5nnkmqui1s61aa.jpg" class="listing--image" />
                        <strong>
                          Dangarembga shortlisted for Booker Prize: &#x27;I like my writing to be relevant&#x27;
                        </strong>
                        <span>Author and activist Tsitsi Dangarembga says her writing does not come easily and that she likes her writing to be relevant. </span>
                        <i>21 September 2020 4:52 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396887/komphela-on-chiefs-new-coach-gavin-must-understand-that-blessings-and-burdens-are-cousins">
                        
                        <strong>
                          Komphela speaks on &#x27;blessings and burdens&#x27; that await Hunt at Kaizer Chiefs
                        </strong>
                        <span>Hunt was appointed to the role on a three-year deal, replacing German Ernst Middendorp after he failed to win the Absa Premiership...</span>
                        <i>22 September 2020 7:52 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396845/zwane-and-sheppard-will-do-well-as-gavin-hunt-s-assistants-mazola-molefe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wnzsnrurfb35yibw0cqm.jpg" class="listing--image" />
                        <strong>
                          Zwane and Sheppard will do well as Gavin Hunt&#x27;s assistants - Mazola Molefe
                        </strong>
                        <span>Soccer Laduma senior writer Mazola Molefe says Sheppy has got an eye for talent and there is a synergy between them.</span>
                        <i>22 September 2020 1:14 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396777/bafana-bafana-captain-thulani-hlatshwayo-and-deon-hotto-sign-for-orlando-pirates">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bo84qwxn0enejukhqkfh.jpg" class="listing--image" />
                        <strong>
                          Bafana Bafana captain Thulani Hlatshwayo and Deon Hotto sign for Orlando Pirates
                        </strong>
                        <span>The acquisition of Thulani Hlatshwayo comes after a long-held interest in the Bafana Bafana captain.</span>
                        <i>21 September 2020 8:37 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396801/watch-baba-khubeka-s-cash-in-transit-heist-report-at-zondo-s-place-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ugcdi34trwfmj3bd2kgk.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Baba Khubeka&#x27;s cash-in-transit heist report at Zondo&#x27;s place goes viral
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook</span>
                        <i>22 September 2020 8:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396802/watch-fight-breaks-out-inside-men-s-bathroom-leaves-us-all-confused">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dx4cfy1aqzjzxhll9cwr.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Fight breaks out inside men&#x27;s bathroom, leaves us all confused
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook</span>
                        <i>22 September 2020 8:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396712/watch-triathlete-lets-another-competitor-get-3rd-place-after-he-went-wrong-way">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/h5h1gllmqeaolcfoyf15.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Triathlete lets another competitor get 3rd place after he went wrong way
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook</span>
                        <i>21 September 2020 8:26 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396254/how-sa-octopus-doccie-could-help-boost-marine-conservation-and-aquarium-s-work">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rqyezywdo1hwse5rwg7b.jpg" class="listing--image" />
                        <strong>
                          How SA octopus doccie could help boost marine conservation and aquarium&#x27;s work
                        </strong>
                        <span>My Octopus Teacher connecting &#x27;non-ocean&#x27; people to nature says Maryke Musson (CEO, Two Oceans Aquarium Education Foundation).</span>
                        <i>16 September 2020 6:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/379960/update-sa-recovery-rate-reaches-88-9">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lio97sl8wdgyhi8zxbev.jpg" class="listing--image" />
                        <strong>
                          UPDATE: SA recovery rate reaches 88.9% 
                        </strong>
                        <span>The number of national recoveries so far is 573,003, which translates to a recovery rate of 88.9%. Gauteng has 189,208 recoveries.</span>
                        <i>11 September 2020 6:53 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/395733/sa-founded-luno-acquired-by-digital-currency-group-us-a-perfect-fit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ij0zp9ia7kfmw9ul8xvo.jpg" class="listing--image" />
                        <strong>
                          SA-founded Luno acquired by Digital Currency Group (US) - a perfect fit
                        </strong>
                        <span>The cryptocurrency exchange is a huge SA success story and they&#x27;ll continue to invest heavily &#x27;at home&#x27; says CEO Marcus Swanepoel.</span>
                        <i>10 September 2020 6:38 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396569/demand-for-commodities-used-in-lowering-carbon-emissions-will-certainly-increase">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pzrd4v6cgw8jzniptpri.jpg" class="listing--image" />
                        <strong>
                          Demand for commodities used in lowering carbon emissions will certainly increase
                        </strong>
                        <span>There’s an inevitability to it – these commodities (such as vanadium, if the tech improves) have a bright future ahead of them.</span>
                        <i>18 September 2020 12:06 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396374/resource-firms-and-funders-are-increasingly-transparent-about-carbon-emissions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/eulc4kdqmpsgdohqrqcr.jpg" class="listing--image" />
                        <strong>
                          Resource firms and funders are increasingly transparent about carbon emissions
                        </strong>
                        <span>The Paris Agreement forces companies and lenders to be responsible and to consider the climate in their operations.</span>
                        <i>16 September 2020 3:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396228/it-s-slowly-but-surely-getting-less-risky-to-fund-mining-in-africa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yrnw32w20o2tydcbdz4z.jpg" class="listing--image" />
                        <strong>
                          It’s slowly but surely getting less risky to fund mining in Africa
                        </strong>
                        <span>Many countries on the Continent are increasingly providing investors with the stability and regulatory certainty they seek.</span>
                        <i>15 September 2020 1:17 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396873/bmw-pays-tribute-to-sa-fave-gusheshe-325is-with-limited-edition-3-series">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xp3ezhn5sf7upfm5nizr.jpg" class="listing--image" />
                        <strong>
                          BMW pays tribute to SA fave &#x27;Gusheshe&#x27; (325is) with limited edition 3 series
                        </strong>
                        <span>BMW releases an &#x27;ode&#x27; to an iconic earlier model. The ad reflects local culture, says Sizakele Marutlulle (Marutlulle and Co).</span>
                        <i>22 September 2020 8:19 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396763/my-kreepy-teacher-how-the-hilarious-kreepy-krauly-parody-of-my-octopus-teacher-went-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/utc9qzb0wtbf0lwpdmzz.jpg" class="listing--image" />
                        <strong>
                          My Kreepy Teacher: How Kreepy Krauly&#x27;s parody of My Octopus Teacher went viral
                        </strong>
                        <span>Bruce Whitfield interviews the brains behind the hysterical parody of the smash-hit Netflix documentary “My Octopus Teacher”.</span>
                        <i>21 September 2020 7:24 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/396769/covid-19-resurgence-in-europe-smashes-south-african-rand-off-its-pedestal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/edvrs1gthuwxkob729s0.jpg" class="listing--image" />
                        <strong>
                          Covid-19 resurgence in Europe smashes South African rand off its pedestal
                        </strong>
                        <span>The rand was just recently trading at a six-month high. Arabile Gumede interviews Bianca Botes (Peregrine Treasury Solutions).</span>
                        <i>21 September 2020 6:50 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      <!-- START: PMB Banner Embed -->
      <div id="pmbbanner-131-375" class="proteus-widget"></div>
      <script type="text/javascript">(function(){var s=document.createElement('script');s.onreadystatechange=function(){if(s.readyState=='loaded'){document.body.appendChild(script);}};s.src = 'https://connect.primedia.co.za/banners/embed.js';s.type = 'text/javascript';s.async = false;document.body.appendChild(s);})()</script>
      <!-- END: PMB Banner Embed -->
            
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman" class="sections--path-primary">
                      Afternoon Drive With John Perlman
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  South African organizations march top Zimbabwean and Nigerian Embassies
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364006/south-african-organizations-march-top-zimbabwean-and-nigerian-embassies",
                 "name": "South African organizations march top Zimbabwean and Nigerian Embassies",
                 "datePublished": "23 September 2020 4:09 PM",
                 "timeRequired": "4:3",
                 "description": "Guest: Nandi Gschwari, Action For Change SA coordinator ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a4f6f656-eaa2-40a8-a360-ac3f00e8eacd/image.jpg?t&#x3D;1600870185&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Afternoon Drive With John Perlman",
                   "url": "https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a4f6f656-eaa2-40a8-a360-ac3f00e8eacd/image.jpg?t&#x3D;1600870185&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">South African organizations march top Zimbabwean and Nigerian Embassies</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">23 September 2020 4:09 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Nandi Gschwari, Action For Change SA coordinator 
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/afternoon-drive-702/playlists/afternoon-drive-with-john-perlman/embed?style=cover&selectedClip=a4f6f656-eaa2-40a8-a360-ac3f00e8eacd&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Afternoon Drive With John Perlman</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/08669778-db15-4966-9d2f-ac3f00ffa23e/image.jpg?t&#x3D;1600875124&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364036/dieplsloot-identified-as-gbv-hotspot">Dieplsloot identified as GBV hotspot</a></h3>
                      <div class="summary--listing--date">23 September 2020 5:32 PM</div>
                      <p class="summary--listing--description">Guest: Lindsay Henson </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364036/dieplsloot-identified-as-gbv-hotspot" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/e28a6743-8df0-4d4e-96e0-ac3f00fd9403/image.jpg?t&#x3D;1600874745&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364030/nigerian-ambassador-decries-the-singling-out-of-their-nationals">Nigerian Ambassador decries the singling out of their nationals</a></h3>
                      <div class="summary--listing--date">23 September 2020 5:25 PM</div>
                      <p class="summary--listing--description">Guest: Adetola Adebajo </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364030/nigerian-ambassador-decries-the-singling-out-of-their-nationals" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/417c052c-ff59-4388-a5f6-ac3f00f9260d/image.jpg?t&#x3D;1600873680&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364024/financial-wellness-feature-tax-free-savings-accounts">Financial Wellness Feature:  Tax free savings accounts</a></h3>
                      <div class="summary--listing--date">23 September 2020 5:08 PM</div>
                      <p class="summary--listing--description">Guest: Samke Mhlongo | Private Banker Turned Wealth Coach at TNC Wealth Partners</p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364024/financial-wellness-feature-tax-free-savings-accounts" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/f46dc29b-d5e5-4169-83a5-ac3f00f633bd/image.jpg?t&#x3D;1600873037&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364022/mike-bloomberg-raises-millions-to-help-florida-felons-vote">Mike Bloomberg raises millions to help Florida felons vote</a></h3>
                      <div class="summary--listing--date">23 September 2020 4:57 PM</div>
                      <p class="summary--listing--description">Guest: Brooks Spector </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364022/mike-bloomberg-raises-millions-to-help-florida-felons-vote" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/a0eebe2e-d474-48c7-bd7d-ac3f00f098cd/image.jpg?t&#x3D;1600871882&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364020/heritage-month-proudly-south-african-ford-cortina-bokkie-bakkie-scores-a-heritage-try">Heritage Month:  Proudly South African: Ford Cortina ‘bokkie bakkie’ scores a heritage try</a></h3>
                      <div class="summary--listing--date">23 September 2020 4:38 PM</div>
                      <p class="summary--listing--description">Guest: Stuart Grant, Classic Car Africa editor </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364020/heritage-month-proudly-south-african-ford-cortina-bokkie-bakkie-scores-a-heritage-try" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/41ebebe2-3778-44ce-bd28-ac3f00ec928e/image.jpg?t&#x3D;1600870945&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364010/cape-town-dam-levels-full-for-the-first-time-in-6-years">Cape Town Dam levels full for the first time in 6 years</a></h3>
                      <div class="summary--listing--date">23 September 2020 4:22 PM</div>
                      <p class="summary--listing--description">Guest:   Prof. Alan Hirsch <br />
  Xanthea Limberg | Mayoral Committee Member for Water and Waste Services at City Of Cape Town </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/364010/cape-town-dam-levels-full-for-the-first-time-in-6-years" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/78ae3208-fecc-4bf9-a8c7-ac3f00e1d338/image.jpg?t&#x3D;1600868584&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363997/kabelo-mabalane-nears-end-of-600km-run-against-child-hunger">Kabelo Mabalane nears end of 600km run against child hunger</a></h3>
                      <div class="summary--listing--date">23 September 2020 3:43 PM</div>
                      <p class="summary--listing--description">Guest: Kabelo Mabalane </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363997/kabelo-mabalane-nears-end-of-600km-run-against-child-hunger" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/e3231d0d-1b5d-4ad7-abba-ac3f00dd31dd/image.jpg?t&#x3D;1600867604&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363989/ewnnathaniel-julies-murder-accused-bail-bid-continues">EWN:Nathaniel Julies murder accused bail bid continues</a></h3>
                      <div class="summary--listing--date">23 September 2020 3:26 PM</div>
                      <p class="summary--listing--description">Kgomotso Modise/ EWN Reporter </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363989/ewnnathaniel-julies-murder-accused-bail-bid-continues" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/35af1f66-2b0f-42cc-93eb-ac3f00dc449b/image.jpg?t&#x3D;1600867397&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363986/ewn-put-south-africa-first-marches-to-zim-an-d-nigerian-embassies">EWN: Put South Africa First marches to Zim an d Nigerian embassies</a></h3>
                      <div class="summary--listing--date">23 September 2020 3:23 PM</div>
                      <p class="summary--listing--description">Veronica Makhoali, EWN Reporter </p>
                      <a href="https://www.702.co.za/podcasts/415/afternoon-drive-with-john-perlman/363986/ewn-put-south-africa-first-marches-to-zim-an-d-nigerian-embassies" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/396960/city-power-cuts-electricity-in-dainfern-as-posh-suburb-owes-r13-million?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                City Power cuts electricity in Dainfern as &#x27;posh suburb&#x27; owes R13-million
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/396912/have-you-seen-all-200-million-nigerians-trafficking-drugs-or-humans?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Have you seen all 200-million Nigerians trafficking drugs or humans?
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/396953/witness-confirms-that-mosebenzi-zwane-knew-about-illegal-activities?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Witness confirms that Mosebenzi Zwane knew about illegal activities
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2020/09/23/cele-relieved-no-residents-were-hurt-in-police-shootout-with-boksburg-cit-robbers" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rjo3rxvtx54bwurbucpg.jpg"></span>
                  <h5 class="compact--title">
                      Cele ‘grateful’ no residents harmed in shootout with Boksburg CIT heist suspects
                  </h5>
                  <p class="compact--meta">
                      23 September 2020 7:24 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/09/23/ethekwini-official-implicated-in-corruption-along-with-gumede-returns-to-work" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sd3uw7hhthidxcu7ogtd.jpg"></span>
                  <h5 class="compact--title">
                      eThekwini official implicated in corruption along with Gumede returns to work 
                  </h5>
                  <p class="compact--meta">
                      23 September 2020 5:51 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2020/09/23/lily-mine-families-back-legal-challenge-to-get-worker-s-remains-retrieved" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xjiwzodbvdl07xevgu8b.jpg"></span>
                  <h5 class="compact--title">
                      Lily Mine families back legal challenge to get worker’s remains retrieved 
                  </h5>
                  <p class="compact--meta">
                      23 September 2020 5:18 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sports">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/3"><span>Copyright 2020 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/3"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-f23a1632cf.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-7baae82fba.js"></script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
