<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation</title>
    <meta name="description" content="Guest:   Jack Bloom | DA Gauteng shadow health MEC  " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-7cf27e32dd.css:/build/js/app-df347abe46.js:28" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest:   Jack Bloom | DA Gauteng shadow health MEC  " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/ba22c4e8-170c-4d1b-9eff-ad4700efa2a2/image.jpg?t&#x3D;1623681258&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/415/the-john-perlman-show/523388/democratic-alliance-pleads-with-the-gauteng-government-to-urgently-make-arrangements-to-ensure-that-all-city-ambulances-were-in-operation" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/415/the-john-perlman-show/523388/democratic-alliance-pleads-with-the-gauteng-government-to-urgently-make-arrangements-to-ensure-that-all-city-ambulances-were-in-operation" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/ba22c4e8-170c-4d1b-9eff-ad4700efa2a2/image.jpg?t&#x3D;1623681258&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/523388" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-7cf27e32dd.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/ba22c4e8-170c-4d1b-9eff-ad4700efa2a2/image.jpg?t&#x3D;1623681258&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest:   Jack Bloom | DA Gauteng shadow health MEC  " />
    <meta name="twitter:description" content="Guest:   Jack Bloom | DA Gauteng shadow health MEC  " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="7:36" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/afternoon-drive-702/democratic-alliance-pleads-with-the-gauteng-govern&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-desktop" alt="Aubrey Masango 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_reaoxizpzrgtuul4okz1/h_150,w_300/reaoxizpzrgtuul4okz1.jpg" class="primary-player-image display-only-on-mobile" alt="Aubrey Masango 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Aubrey Masango Show"><span>The Aubrey Masango Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="20:00 - 00:00">20:00 - 00:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/155/aubrey-masango-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/155/aubrey-masango-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: 
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Aubrey Masango Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">20:00 - 00:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="523388" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419423/getting-vaccinated-won-t-affect-your-life-insurance-policy-more-myths-busted">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fqdzuuwpxx0idqaxcaq4.jpg" class="listing--image" />
                        <strong>
                          Getting vaccinated won&#x27;t affect your life insurance policy (+ more myths busted)
                        </strong>
                        <span>Life insurance vaccine myths are being spread on social media. Wendy Knowler sifts fact from fiction on The Money Show.</span>
                        <i>16 June 2021 7:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419419/young-people-are-spending-an-excess-of-r500-per-month-looking-for-work-study">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pskeqhaiu0g4k4s5lcb4.jpg" class="listing--image" />
                        <strong>
                          Young people are spending an excess of R500 per month looking for work - Study 
                        </strong>
                        <span>John Perlman talks to Lauren Graham from the University of Johannesburg about what works and what doesn&#x27;t work when it comes to yo...</span>
                        <i>16 June 2021 4:31 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419390/youth-and-politics-there-is-not-much-that-we-can-celebrate">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hfq6erhjtvpeqdbk4lnu.jpg" class="listing--image" />
                        <strong>
                          Youth and politics: &#x27;There is not much that we can celebrate&#x27;
                        </strong>
                        <span>Duncan Mthembu, DA Federal Council member and youth chairperson in the Vaal, says as young people they fight to claim a space in c...</span>
                        <i>16 June 2021 11:16 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419393/youth-led-political-party-aims-to-get-more-young-people-to-vote-in-elections">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vmurfimxzgwxb2sjf6cw.jpg" class="listing--image" />
                        <strong>
                          Youth-led political party aims to get more young people to vote in elections
                        </strong>
                        <span>Today a Youth-only political party launched its campaign for the October local government elections.</span>
                        <i>16 June 2021 3:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419414/anc-has-never-prosecuted-a-single-apartheid-murderer-says-malema">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t9fdromxm7jy7kcutxbf.jpg" class="listing--image" />
                        <strong>
                          &#x27;ANC has never prosecuted a single apartheid murderer&#x27;, says Malema
                        </strong>
                        <span>Julius Malema was speaking at the EFF June 16 commemoration outside the Uitsig High School in Centurion.
</span>
                        <i>16 June 2021 2:46 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419341/duarte-apologises-to-staffers-as-anc-finally-pays-may-salaries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ugttdibvv5lkonfi5qgu.jpg" class="listing--image" />
                        <strong>
                          Duarte apologises to staffers as ANC finally pays May salaries
                        </strong>
                        <span>ANC members held a lunchtime picket, where they complained about the late payments of salaries and the non-payments by the party o...</span>
                        <i>15 June 2021 3:54 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419424/govt-loves-entrepreneurs-but-policy-makers-don-t-understand-entrepreneurship">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zhjwmum1ah2wnoszq3qo.jpg" class="listing--image" />
                        <strong>
                          &quot;Govt &#x27;loves&#x27; entrepreneurs but policy makers don&#x27;t understand entrepreneurship&quot;
                        </strong>
                        <span>Including people who know the plight of entrepreneurs as policy makers would help to cut red tape, says Allon Raiz (Raizcorp).</span>
                        <i>16 June 2021 7:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419425/with-systemic-errors-in-the-system-jobless-youth-cannot-become-entrepreneurs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fkedocxnmnuclm0v3pxy.jpg" class="listing--image" />
                        <strong>
                          &#x27;With systemic errors in the system, jobless youth cannot become entrepreneurs!&#x27;
                        </strong>
                        <span> Former Statistician-General Dr Pali Lehohla examines what needs to be done to save SA&#x27;s youth from &#x27;serious injustice&#x27;.</span>
                        <i>16 June 2021 6:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419429/destigmatising-side-hustling-and-why-it-benefits-companies-and-workers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/jqfxjvay1rugcy5ok3es.jpg" class="listing--image" />
                        <strong>
                          Destigmatising side hustling and why it benefits companies and workers
                        </strong>
                        <span>Jon Foster-Pedley, Henley Business School Africa dean and director, speaks to John Perlman about the rising popularity of side hus...</span>
                        <i>16 June 2021 5:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419388/watch-fed-up-young-girl-goes-viral-for-calling-out-eskom">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lmpp1rcmzpzx81setfqu.jpg" class="listing--image" />
                        <strong>
                          WATCH: Fed up young girl goes viral for calling out Eskom 
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook. </span>
                        <i>16 June 2021 10:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419387/watch-have-you-joined-the-sarafinachallenge">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o8v7hj1iavdcgoio7jey.jpg" class="listing--image" />
                        <strong>
                          Watch: Have you joined the #SarafinaChallenge?
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>16 June 2021 10:06 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419345/clientele-advert-a-blatant-rip-off-of-ozzie-rail-s-viral-2012-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/z7uno1jhac0nlshux483.jpg" class="listing--image" />
                        <strong>
                          Clientèle advert a blatant rip-off of Ozzie rail&#x27;s viral 2012 campaign?
                        </strong>
                        <span>&#x27;Disappointing&#x27;. Branding expert Andy Rice explains why Clientèle&#x27;s animated ad gets his zero rating for advertising this week.</span>
                        <i>15 June 2021 9:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/418837/coach-manqoba-mngqithi-praises-players-for-sundowns-historic-achievement">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lmqbuiuzz2dnuwu9gm8t.jpg" class="listing--image" />
                        <strong>
                          Coach Manqoba Mngqithi praises players for Sundowns&#x27; historic achievement
                        </strong>
                        <span>The Mamelodi Sundowns co-coach says all they did as the technical and medical team was to guide and provide leadership.</span>
                        <i>9 June 2021 5:47 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/418483/mamelodi-sundowns-retain-4th-successive-dstv-premiership-title">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e4x8vnw88i0svxwmhgub.jpg" class="listing--image" />
                        <strong>
                          Mamelodi Sundowns retain 4th successive DSTV Premiership title
                        </strong>
                        <span>The four-time reigning champions took their first opportunity of the game as Lyle Lakay gave them the lead in the tenth minute wit...</span>
                        <i>5 June 2021 6:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417793/semenya-fails-in-second-attempt-to-qualify-for-tokyo-olympics">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/b7avvgj9zcgfgrjftn3k.jpg" class="listing--image" />
                        <strong>
                          Semenya fails in second attempt to qualify for Tokyo Olympics
                        </strong>
                        <span>Caster Semenya has been the Olympic champion twice and world champion three times over 800m, but is barred from competing over tha...</span>
                        <i>28 May 2021 9:00 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419388/watch-fed-up-young-girl-goes-viral-for-calling-out-eskom">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lmpp1rcmzpzx81setfqu.jpg" class="listing--image" />
                        <strong>
                          WATCH: Fed up young girl goes viral for calling out Eskom 
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook. </span>
                        <i>16 June 2021 10:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419387/watch-have-you-joined-the-sarafinachallenge">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o8v7hj1iavdcgoio7jey.jpg" class="listing--image" />
                        <strong>
                          Watch: Have you joined the #SarafinaChallenge?
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>16 June 2021 10:06 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419294/watch-spice-girls-celebrate-25th-anniversary-wannabe-with-new-song">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vwmxahvtpbbb894nkoxs.jpg" class="listing--image" />
                        <strong>
                          Watch: Spice girls celebrate 25th anniversary &#x27;Wannabe&#x27; with new song
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>15 June 2021 10:42 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419287/watch-christiane-amanpour-shares-ovarian-cancer-diagnosis-with-viewers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ob95hmowr107ctnqecwh.jpg" class="listing--image" />
                        <strong>
                          WATCH: Christiane Amanpour shares ovarian cancer diagnosis with viewers
                        </strong>
                        <span>Clive Moagi shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>15 June 2021 10:15 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419070/us-fda-declares-j-and-j-doses-safe-after-contamination-scare">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c0wznjleu1lidqcl6vyv.jpg" class="listing--image" />
                        <strong>
                          US FDA declares J&amp;J doses safe after contamination scare
                        </strong>
                        <span>It announced it is granting emergency use authorisation for two batches of a component of the vaccine manufactured at a factory in...</span>
                        <i>11 June 2021 6:41 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/418731/crypto-tumbles-after-us-tracks-bitcoin-ransom-paid-to-hackers">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fodrf2kokevxzvufnfbi.jpg" class="listing--image" />
                        <strong>
                          Crypto tumbles after US tracks Bitcoin ransom paid to hackers
                        </strong>
                        <span>Bruce Whitfield asks VALR.com&#x27;s Farzam Ehsani exactly how the FBI followed the trail of the ransom paid by Colonial Pipeline.</span>
                        <i>8 June 2021 7:59 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419392/malawian-diplomats-declared-persona-non-grata-we-are-not-condoning-this">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/c5alyulq2nvervsbdaee.jpg" class="listing--image" />
                        <strong>
                          Malawian diplomats declared persona non grata. &#x27;We are not condoning this&#x27;
                        </strong>
                        <span>Information Minister Gospel Kazako says there are 19-million law-abiding Malawians and you cannot judge them on what the 10 diplom...</span>
                        <i>16 June 2021 10:37 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/417651/as-global-food-prices-soar-africa-s-agriculture-sector-is-yet-to-benefit">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/mlg4fxaej6jv8fbmkocb.jpg" class="listing--image" />
                        <strong>
                          As global food prices soar, Africa&#x27;s agriculture sector is yet to benefit
                        </strong>
                        <span>Agriculture is one of this century’s great opportunities for the continent, yet most of our fertile land is under-utilised. </span>
                        <i>7 June 2021 5:26 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/418492/nigerian-prophet-t-b-joshua-passes-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yibndhvhokasj4qlyk1u.jpg" class="listing--image" />
                        <strong>
                          Nigerian prophet T.B Joshua passes away 
                        </strong>
                        <span>The Synagogue Church Of All Nations confimed his passing on Sunday morning. </span>
                        <i>6 June 2021 8:36 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419425/with-systemic-errors-in-the-system-jobless-youth-cannot-become-entrepreneurs">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/fkedocxnmnuclm0v3pxy.jpg" class="listing--image" />
                        <strong>
                          &#x27;With systemic errors in the system, jobless youth cannot become entrepreneurs!&#x27;
                        </strong>
                        <span> Former Statistician-General Dr Pali Lehohla examines what needs to be done to save SA&#x27;s youth from &#x27;serious injustice&#x27;.</span>
                        <i>16 June 2021 6:50 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419345/clientele-advert-a-blatant-rip-off-of-ozzie-rail-s-viral-2012-campaign">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/z7uno1jhac0nlshux483.jpg" class="listing--image" />
                        <strong>
                          Clientèle advert a blatant rip-off of Ozzie rail&#x27;s viral 2012 campaign?
                        </strong>
                        <span>&#x27;Disappointing&#x27;. Branding expert Andy Rice explains why Clientèle&#x27;s animated ad gets his zero rating for advertising this week.</span>
                        <i>15 June 2021 9:12 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/419240/nobody-goes-into-journalism-to-make-money-anton-harber">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/h5cdkz6odopqr1xhcmkx.jpg" class="listing--image" />
                        <strong>
                          Nobody goes into journalism to make money - Anton Harber 
                        </strong>
                        <span>Bruce Whitfield interviews famed journo Prof Anton Harber about his attitude to money (hopes, fears, successes, failures, etc.)</span>
                        <i>14 June 2021 8:07 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show" class="sections--path-primary">
                      The John Perlman Show
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/415/the-john-perlman-show/523388/democratic-alliance-pleads-with-the-gauteng-government-to-urgently-make-arrangements-to-ensure-that-all-city-ambulances-were-in-operation",
                 "name": "Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation",
                 "datePublished": "14 June 2021 4:34 PM",
                 "timeRequired": "7:36",
                 "description": "Guest:   Jack Bloom | DA Gauteng shadow health MEC  ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/ba22c4e8-170c-4d1b-9eff-ad4700efa2a2/image.jpg?t&#x3D;1623681258&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "The John Perlman Show",
                   "url": "https://www.702.co.za/podcasts/415/the-john-perlman-show"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/ba22c4e8-170c-4d1b-9eff-ad4700efa2a2/image.jpg?t&#x3D;1623681258&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Democratic Alliance pleads with the Gauteng government to urgently make arrangements to ensure that all city ambulances were in operation</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">14 June 2021 4:34 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest:   Jack Bloom | DA Gauteng shadow health MEC  
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/afternoon-drive-702/playlists/afternoon-drive-with-john-perlman/embed?style=cover&selectedClip=ba22c4e8-170c-4d1b-9eff-ad4700efa2a2&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from The John Perlman Show</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/6933adbc-272b-4036-b6c9-ad4901082937/image.jpg?t&#x3D;1623859349&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524254/stereotypes-about-young-jobless-south-africans-are-wrong-what-theyre-really-up-to">Stereotypes about young jobless South Africans are wrong: what they’re really up to</a></h3>
                      <div class="summary--listing--date">16 June 2021 6:02 PM</div>
                      <p class="summary--listing--description">Guest: Hannah J. Dawson Senior Researcher, Southern Centre for Inequality Studies, University of the Witwat </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524254/stereotypes-about-young-jobless-south-africans-are-wrong-what-theyre-really-up-to" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/b56ae02a-62ed-4cd1-880e-ad49010128f4/image.jpg?t&#x3D;1623857836&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524252/the-us-president-joe-biden-is-due-to-meet-russias-vladimir-putin-in-geneva">The US president, Joe Biden, is due to meet Russia’s Vladimir Putin in Geneva</a></h3>
                      <div class="summary--listing--date">16 June 2021 5:37 PM</div>
                      <p class="summary--listing--description">Guest: simon marks </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524252/the-us-president-joe-biden-is-due-to-meet-russias-vladimir-putin-in-geneva" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/4244202e-11de-4e63-a2e3-ad4900fd6796/image.jpg?t&#x3D;1623857001&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524245/safety-of-schools-for-pupils">Safety of schools for pupils</a></h3>
                      <div class="summary--listing--date">16 June 2021 5:23 PM</div>
                      <p class="summary--listing--description">Guest: Elijah Mhlanga- Department of Education Spokesperson </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524245/safety-of-schools-for-pupils" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/9a93d148-0bd6-4dec-a94d-ad4900f74945/image.jpg?t&#x3D;1623856047&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524237/alternative-music-streaming-service-to-spottify-and-apple">Alternative music streaming service to Spottify and Apple.</a></h3>
                      <div class="summary--listing--date">16 June 2021 5:07 PM</div>
                      <p class="summary--listing--description">Guest: Duncan  McLeod | Founder and Editor at Techcentral </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524237/alternative-music-streaming-service-to-spottify-and-apple" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/684a7f47-8642-442e-a244-ad4900f02e9c/image.jpg?t&#x3D;1623854105&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524230/young-south-african-businessman-andries-levi-pretorius-has-helped-grow-some-of-the-largest-real-estate-companies-in-the-world">Young South African businessman Andries Levi Pretorius has helped grow some of the largest real estate companies in the world</a></h3>
                      <div class="summary--listing--date">16 June 2021 4:35 PM</div>
                      <p class="summary--listing--description">Guest: Andries Levi Pretorius | Founder of We Buy Prop </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524230/young-south-african-businessman-andries-levi-pretorius-has-helped-grow-some-of-the-largest-real-estate-companies-in-the-world" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/c128a860-51be-425d-8511-ad4900ec4a15/image.jpg?t&#x3D;1623853266&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524227/hustling-to-make-ends-meet">Hustling to make ends meet</a></h3>
                      <div class="summary--listing--date">16 June 2021 4:21 PM</div>
                      <p class="summary--listing--description">Guest: Jon Foster-Pedley, Henley Business School Africa dean and director </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524227/hustling-to-make-ends-meet" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/bc0cad01-886e-4664-bb00-ad4900e6c0a2/image.jpg?t&#x3D;1623852179&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524219/south-african-teams-set-to-play-in-european-champions-cup-next-year">South African teams set to play in European Champions Cup next year</a></h3>
                      <div class="summary--listing--date">16 June 2021 4:03 PM</div>
                      <p class="summary--listing--description">Guest: Jan de Koning, editor of rugby365 </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524219/south-african-teams-set-to-play-in-european-champions-cup-next-year" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/c1eaa3f5-376d-48af-a997-ad4900e47baa/image.jpg?t&#x3D;1623851560&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524213/young-leader-rises-in-the-space-of-technology-with-an-on-demand-online-grocery-delivery-company">Young leader rises in the space of technology with an on-demand online grocery delivery company</a></h3>
                      <div class="summary--listing--date">16 June 2021 3:52 PM</div>
                      <p class="summary--listing--description">Guest: Vutlharhi Valoyi | Co-Founder and CEO at Zulzi </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524213/young-leader-rises-in-the-space-of-technology-with-an-on-demand-online-grocery-delivery-company" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/b97553ad-56af-4ad1-b973-ad4900e142ef/image.jpg?t&#x3D;1623851147&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524207/tackling-youth-unemployment-what-works-what-doesnt">Tackling youth unemployment: What works, what doesn&#x27;t</a></h3>
                      <div class="summary--listing--date">16 June 2021 3:41 PM</div>
                      <p class="summary--listing--description">Guest: Lauren Graham | Director  at Centre For Social Development In Africa At University Of Johannesburg </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524207/tackling-youth-unemployment-what-works-what-doesnt" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/59b71d75-c9fc-4e28-bb9d-a6f300c4e1ba/66647068-102a-44ce-b78c-ad4900de6b03/image.jpg?t&#x3D;1623850503&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524204/eff-spends-part-of-youth-day-at-the-uitsig-high-school-in-centurion">EFF spends part of Youth Day at the Uitsig High School in Centurion.</a></h3>
                      <div class="summary--listing--date">16 June 2021 3:35 PM</div>
                      <p class="summary--listing--description">Edwin Ntshidi- EWN Reporter </p>
                      <a href="https://www.702.co.za/podcasts/415/the-john-perlman-show/524204/eff-spends-part-of-youth-day-at-the-uitsig-high-school-in-centurion" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/419419/young-people-are-spending-an-excess-of-r500-per-month-looking-for-work-study?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Young people are spending an excess of R500 per month looking for work - Study 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/419414/anc-has-never-prosecuted-a-single-apartheid-murderer-says-malema?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                &#x27;ANC has never prosecuted a single apartheid murderer&#x27;, says Malema
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/419393/youth-led-political-party-aims-to-get-more-young-people-to-vote-in-elections?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Youth-led political party aims to get more young people to vote in elections
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/06/16/this-could-ve-been-done-earlier-mac-on-level-3-lockdown-announcement" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/i7h4fkaagu3xuwt8c9sa.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;This could&#x27;ve been done earlier&#x27;: MAC on level 3 lockdown announcement
                  </h5>
                  <p class="compact--meta">
                      16 June 2021 4:28 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/06/16/anc-has-never-prosecuted-a-single-apartheid-murderer-says-malema" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/t9fdromxm7jy7kcutxbf.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;ANC has never prosecuted a single apartheid murderer&#x27;, says Malema
                  </h5>
                  <p class="compact--meta">
                      16 June 2021 2:46 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/06/16/your-country-needs-you-ramaphosa-tells-sa-s-youth-at-june-16-commemoration" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/x0q1nrkp84by07sykas5.jpg"></span>
                  <h5 class="compact--title">
                      &#x27;Your country needs you&#x27;, Ramaphosa tells SA&#x27;s youth at June 16 commemoration
                  </h5>
                  <p class="compact--meta">
                      16 June 2021 1:46 PM
                  </p>
                </a>
        </div>
    
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
