<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays</title>
    <meta name="description" content="Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.
Guest: Pieter-Dirk Uys 
Host: Africa Melane, Early Breakfast
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays

See omnystudio.com/listener for privacy information." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a07ceeb780.css:/build/js/app-df347abe46.js:22" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.
Guest: Pieter-Dirk Uys 
Host: Africa Melane, Early Breakfast
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays

See omnystudio.com/listener for privacy information." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/ce626287-bdd5-47ab-9249-acac010e581b/image.jpg?t&#x3D;1610295860&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/439609/pieter-dirk-uys-and-evita-bezuidenhouts-birthdays" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/439609/pieter-dirk-uys-and-evita-bezuidenhouts-birthdays" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/ce626287-bdd5-47ab-9249-acac010e581b/image.jpg?t&#x3D;1610295860&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/439609" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a07ceeb780.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/ce626287-bdd5-47ab-9249-acac010e581b/image.jpg?t&#x3D;1610295860&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.&lt;br /&gt;
Guest: Pieter-Dirk Uys &lt;br /&gt;
Host: Africa Melane, Early Breakfast&lt;br /&gt;
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays&lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information." />
    <meta name="twitter:description" content="Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.&lt;br /&gt;
Guest: Pieter-Dirk Uys &lt;br /&gt;
Host: Africa Melane, Early Breakfast&lt;br /&gt;
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays&lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="11:14" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/early-breakfast-talk/pieter-dirk-uys-and-evita-bezuidenhout-s-birthdays&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/liaifzrqdkjubgolwf4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/liaifzrqdkjubgolwf4v.jpg" class="primary-player-image display-only-on-desktop" alt="Temp 702 logo 1000 x 1000 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_liaifzrqdkjubgolwf4v/h_150,w_300/liaifzrqdkjubgolwf4v.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_liaifzrqdkjubgolwf4v/h_150,w_300/liaifzrqdkjubgolwf4v.jpg" class="primary-player-image display-only-on-mobile" alt="Temp 702 logo 1000 x 1000 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="Best of 702"><span>Best of 702</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="00:00 - 04:00">00:00 - 04:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/132/best-of-702">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/132/best-of-702" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/pages/107"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:33
          </div>
          <div class="schedule-item--title"> Barb's Wire </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Barbara Friedman<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 09:40
          </div>
          <div class="schedule-item--title"> Covid 19 Update and the National health departments missing budget leaves docs without work </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Dr Angelique Coetzee<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:08
          </div>
          <div class="schedule-item--title"> Five matrics from the  class of 2020 selected to travel to Antarctica </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:33
          </div>
          <div class="schedule-item--title"> Psychology: Containing your Inner Critic </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Professor Kobuss Maree - Department of Educational Psychology at University of Pretoria<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:45
          </div>
          <div class="schedule-item--title"> AUDIO: Alan Winde Interview covid and budget for unemployed medical staff sitting at home  </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:32
          </div>
          <div class="schedule-item--title"> Latest from the world of advertising with Jonathan Cherry </div>
          <div class="schedule-item--description">
            Today with Kieno Kammies<br />
            <strong>Guests</strong><br />
                Jonathan Cherry - Director at Cherryflava Media<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: Early Breakfast with Africa Melane
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">Best of 702</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">00:00 - 04:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="439609" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/401351/watch-live-president-ramaphosa-to-address-the-nation-at-8pm-tonight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w0v9xhq5gvf1aypi28pg.jpg" class="listing--image" />
                        <strong>
                          [WATCH LIVE] President Ramaphosa to address the nation at 8pm tonight
                        </strong>
                        <span>President Cyril Ramaphosa will address the nation on developments in relation to the country’s response to the Coronavirus pandemi...</span>
                        <i>11 January 2021 8:43 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405823/south-african-invention-revolutionises-oxygen-delivery-to-covid-19-patients">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ltoow6qfhhs7j9ltlsdo.jpg" class="listing--image" />
                        <strong>
                          South African invention revolutionises oxygen delivery to Covid-19 patients
                        </strong>
                        <span>&quot;I have witnessed this device saving lives,&quot; says Dr Warren Gregorowski of the proudly South African device.</span>
                        <i>11 January 2021 6:57 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405814/anc-is-against-another-hard-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bczp6xiztalkojuesscd.jpg" class="listing--image" />
                        <strong>
                          &#x27;ANC is against another hard lockdown&#x27;
                        </strong>
                        <span>&quot;Family meeting&quot; – the scariest words in the English language. Bruce Whitfield interviews News24 Political Editor Qaanitah Hunter.</span>
                        <i>11 January 2021 6:33 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/389617/ports-of-entry-to-be-closed-alcohol-sales-still-banned-as-sa-remains-on-level-3">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ypd8zq930ro8vks3rj5t.jpg" class="listing--image" />
                        <strong>
                          Ports of entry to be closed, alcohol sales still banned as SA remains on Level 3
                        </strong>
                        <span>President Cyril Ramaphosa says the first part of government&#x27;s strategy is to acquire enough vaccine doses to reach herd immunity....</span>
                        <i>11 January 2021 9:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/392960/fellow-south-africans-this-is-what-happens-before-the-president-s-addresses">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/lslpdtghgf0twdssfkcu.jpg" class="listing--image" />
                        <strong>
                          Fellow South Africans ... this is what happens before the president&#x27;s addresses
                        </strong>
                        <span>This article sets out the processes that the Presidency and the National Coronavirus Command Council undertake to update South Afr...</span>
                        <i>11 January 2021 3:37 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405795/iec-approaches-electoral-court-to-postpone-by-elections-due-to-level-3-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zqsf2l2ccquh3ujnrarx.jpg" class="listing--image" />
                        <strong>
                          IEC approaches Electoral Court to postpone by-elections due to level 3 lockdown
                        </strong>
                        <span>In a statement released on Monday, the IEC said it was seeking a postponement on the basis that the latest regulations curtail pol...</span>
                        <i>11 January 2021 2:36 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405819/buy-hugely-discounted-properties-up-to-70-off-on-auction-right-now">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wxmmnqq4rhkt2iewkiu8.jpg" class="listing--image" />
                        <strong>
                          Buy hugely discounted properties (up to 70% off) on auction right now 
                        </strong>
                        <span>Distressed properties on auction are going for a song. Bruce Whitfield interviews property economist Francois Viruly.</span>
                        <i>11 January 2021 7:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405808/all-rich-south-africans-must-submit-to-lifestyle-audits-judge-dennis-davis">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dvcfuphrqkk6ypqdtpfd.jpg" class="listing--image" />
                        <strong>
                          All rich South Africans must submit to lifestyle audits - judge Dennis Davis
                        </strong>
                        <span>Auditing the lifestyles of potentially tax-dodging rich South Africans is low-hanging fruit, says Davis (Tax Review Committee).</span>
                        <i>11 January 2021 6:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405636/africa-free-trade-agreement-moving-people-across-borders-is-the-real-magic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vsvwvbwqdk5zpocrtasf.jpg" class="listing--image" />
                        <strong>
                          Africa free trade agreement: &#x27;Moving people across borders is the real magic&#x27;
                        </strong>
                        <span>The Continent is uniting. Ray White interviews Adrian Saville of the Centre for African Management and Markets at Gibs.</span>
                        <i>8 January 2021 1:04 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405819/buy-hugely-discounted-properties-up-to-70-off-on-auction-right-now">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/wxmmnqq4rhkt2iewkiu8.jpg" class="listing--image" />
                        <strong>
                          Buy hugely discounted properties (up to 70% off) on auction right now 
                        </strong>
                        <span>Distressed properties on auction are going for a song. Bruce Whitfield interviews property economist Francois Viruly.</span>
                        <i>11 January 2021 7:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405723/having-a-supportive-family-made-it-possible-to-achieve-my-dreams-lesdachef">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/qyvz6yqhlfvlknrxfvbg.jpg" class="listing--image" />
                        <strong>
                          Having a supportive family made it possible to achieve my dreams - LesDaChef
                        </strong>
                        <span>Lesego Semenya was earning R35,000 a month in corporate. He left and his first salary as a chef, after qualifying, was R1,500.</span>
                        <i>10 January 2021 1:58 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405654/drink-and-eat-what-locals-have-that-s-enriched-my-travels-lerato-mogoatlhe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hvc6nshzslqnwxhokodr.jpg" class="listing--image" />
                        <strong>
                           Drink and eat what locals have, that&#x27;s enriched my travels - Lerato Mogoatlhe 
                        </strong>
                        <span>The author of Vagabond: Wandering Through Africa on Faith says one thing that she took for granted is the convenience of Jozi.</span>
                        <i>8 January 2021 2:55 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405351/ultramarathons-are-popular-but-are-they-good-for-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/maezoiiivorzhik81hep.jpg" class="listing--image" />
                        <strong>
                          Ultramarathons are popular – but are they good for you?
                        </strong>
                        <span>Johannesburg ultra-distance mountain runner Anouk Baars says the longer you go in the races the more it becomes a mental game.</span>
                        <i>4 January 2021 6:16 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405265/kaizer-chiefs-johannes-ryder-mofokeng-dies">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kqgd3bpr925nk3aj3v1c.jpg" class="listing--image" />
                        <strong>
                          Kaizer Chiefs’ Johannes ‘Ryder’ Mofokeng dies
                        </strong>
                        <span>Mofokeng was the club’s longest serving captain in their history and also went on to coach the club&#x27;s development side.</span>
                        <i>2 January 2021 4:20 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/404692/film-may-miss-most-of-the-action-because-i-was-too-fast-for-the-cameras-sono">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/opffeze9hyv30fwt902c.jpg" class="listing--image" />
                        <strong>
                          Film may miss most of the action because I was too fast for the cameras - Sono 
                        </strong>
                        <span>Legendary soccer player, coach, talent scout, administrator and businessman Matsilele &#x27;Jomo&#x27; Sono takes us down memory lane.</span>
                        <i>22 December 2020 3:50 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405835/sa-actress-lindiwe-ndlovu-passes-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/sropyxeegjkfkpdljypv.jpg" class="listing--image" />
                        <strong>
                          SA actress Lindiwe Ndlovu passes away
                        </strong>
                        <span>She was one of the most incredible performers and a SAFTA-winning actress. </span>
                        <i>11 January 2021 8:10 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405750/gospel-star-israel-mosehla-passes-away">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ohhjsg2ldtqvkmznjqpk.jpg" class="listing--image" />
                        <strong>
                          Gospel star Israel Mosehla passes away 
                        </strong>
                        <span>Details surrounding the star&#x27;s death are yet to be released. He was 50 years old at the time of his passing.</span>
                        <i>11 January 2021 8:40 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405625/i-just-can-t-believe-i-have-a-covid-19-vaccine-denialist-in-my-midst-comedian">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yy3gg31w2z4ui5s5lmk6.jpg" class="listing--image" />
                        <strong>
                          I just can&#x27;t believe I have a COVID-19 vaccine denialist in my midst - Comedian
                        </strong>
                        <span>Actor and writer Nina Hastie says she wishes she can say in August 2021: &#x27;I told you we can have faith in SA government.&#x27;...</span>
                        <i>8 January 2021 2:01 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405646/listen-why-whatsapp-is-updating-its-policy">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/r5oyymkwl9p7hdhet75c.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Why WhatsApp is updating its policy 
                        </strong>
                        <span>Strategy Works Consulting CEO Steven Ambrose says people are utterly and completely overreacting to a standard request.</span>
                        <i>8 January 2021 2:00 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405583/trump-promises-orderly-transition-after-capitol-rampage-i-suspect-he-ll-sulk">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/g41pakrrxb0gqinwrb9f.jpg" class="listing--image" />
                        <strong>
                          Trump promises orderly transition after Capitol rampage - &#x27;I suspect he&#x27;ll sulk&#x27;
                        </strong>
                        <span>Congress has certified Democrat Joe Biden&#x27;s presidential victory after Wednesday&#x27;s chaos. US fundi Brooks Spector weighs in.</span>
                        <i>7 January 2021 8:08 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405374/boris-johnson-announces-six-weeks-lockdown-for-england">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tomsuqqdgbfuzlimv8te.jpg" class="listing--image" />
                        <strong>
                          Boris Johnson announces six-weeks lockdown for England
                        </strong>
                        <span>Prime Minister Boris Johnson also announced the closure of schools after a surge in COVID-19 cases.
</span>
                        <i>5 January 2021 8:23 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405636/africa-free-trade-agreement-moving-people-across-borders-is-the-real-magic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vsvwvbwqdk5zpocrtasf.jpg" class="listing--image" />
                        <strong>
                          Africa free trade agreement: &#x27;Moving people across borders is the real magic&#x27;
                        </strong>
                        <span>The Continent is uniting. Ray White interviews Adrian Saville of the Centre for African Management and Markets at Gibs.</span>
                        <i>8 January 2021 1:04 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405610/majority-of-african-countries-falling-behind-in-vaccine-rollout-plan-who">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dsglmmdtitd7v3qjt16k.jpg" class="listing--image" />
                        <strong>
                          Majority of African countries falling behind in vaccine rollout plan - WHO 
                        </strong>
                        <span> New vaccines introduction medical officer at WHO Africa Dr Phionah Atuhebwe says countries have until 25 January to submit plans.</span>
                        <i>8 January 2021 8:16 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405555/health-minister-will-tell-the-nation-about-astrazeneca-vaccine-pule-mabe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dlq18cormu4fp9fq64rz.jpg" class="listing--image" />
                        <strong>
                          Health minister will tell the nation about AstraZeneca vaccine - Pule Mabe
                        </strong>
                        <span>The spokesperson says the ANC has adapted to the new normal and is ready for the January 8 Statement.</span>
                        <i>7 January 2021 1:25 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405814/anc-is-against-another-hard-lockdown">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bczp6xiztalkojuesscd.jpg" class="listing--image" />
                        <strong>
                          &#x27;ANC is against another hard lockdown&#x27;
                        </strong>
                        <span>&quot;Family meeting&quot; – the scariest words in the English language. Bruce Whitfield interviews News24 Political Editor Qaanitah Hunter.</span>
                        <i>11 January 2021 6:33 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405808/all-rich-south-africans-must-submit-to-lifestyle-audits-judge-dennis-davis">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/dvcfuphrqkk6ypqdtpfd.jpg" class="listing--image" />
                        <strong>
                          All rich South Africans must submit to lifestyle audits - judge Dennis Davis
                        </strong>
                        <span>Auditing the lifestyles of potentially tax-dodging rich South Africans is low-hanging fruit, says Davis (Tax Review Committee).</span>
                        <i>11 January 2021 6:28 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/405463/watch-nando-s-ends-sh-tty-year-on-spicy-note-with-karens-by-candlelight">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ppzng5vcdfghttfdsrld.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Nando’s ends sh*tty year on spicy note with &#x27;Karens by Candlelight&#x27;
                        </strong>
                        <span>Nando’s – as always – reads the room like few other brands, says Andy Ross of advertising agency Chaos Theory.</span>
                        <i>6 January 2021 10:48 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast With Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/439609/pieter-dirk-uys-and-evita-bezuidenhouts-birthdays",
                 "name": "Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays",
                 "datePublished": "28 September 2020 6:04 AM",
                 "timeRequired": "11:14",
                 "description": "Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.&lt;br /&gt;
Guest: Pieter-Dirk Uys &lt;br /&gt;
Host: Africa Melane, Early Breakfast&lt;br /&gt;
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays&lt;br /&gt;
&lt;br /&gt;
See omnystudio.com/listener for privacy information.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/ce626287-bdd5-47ab-9249-acac010e581b/image.jpg?t&#x3D;1610295860&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Early Breakfast With Africa Melane",
                   "url": "https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/ce626287-bdd5-47ab-9249-acac010e581b/image.jpg?t&#x3D;1610295860&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">28 September 2020 6:04 AM</div>
                  </div>
                  <p class="listing--description">
                    Evita Bezuidenhout and Pieter-Dirk Uys reflect on 85 and 75 years respectively.<br />
Guest: Pieter-Dirk Uys <br />
Host: Africa Melane, Early Breakfast<br />
Topic: Pieter-Dirk Uys and Evita Bezuidenhout’s birthdays<br />
<br />
See omnystudio.com/listener for privacy information.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/early-breakfast-talk/playlists/podcast/embed?style=cover&selectedClip=ce626287-bdd5-47ab-9249-acac010e581b&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Early Breakfast With Africa Melane</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/9fbf8b50-4f3e-4fee-ae80-acad005a7f1f/image.jpg?t&#x3D;1610342973&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467978/solidarity-and-afriforum-to-challenge-govs-vaccine-distribution-in-court">Solidarity and AfriForum to challenge gov’s vaccine distribution in court</a></h3>
                      <div class="summary--listing--date">11 January 2021 6:15 AM</div>
                      <p class="summary--listing--description">Guest : Ernst van Zyl | Campaign Officer for Strategy and Content at AfriForum<br />
<br />
: Civil society group AfriForum and trade union Solidarity will be taking legal<br />
<br />
action against the government’s decision on the buying and distribution of COVID-19<br />
<br />
vaccines. This comes after Health Minister Zweli Mkhize has made clear that all vaccines<br />
<br />
will be acquired and distributed by the national government.<br />
<br />
Ernst van Zyl is AfriForum campaign officer for strategy and content<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467978/solidarity-and-afriforum-to-challenge-govs-vaccine-distribution-in-court" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/2cabea1c-b357-4083-8838-acad005a8866/image.jpg?t&#x3D;1610342980&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467979/first-groups-to-get-covid-19-vaccine-should-include-teacher">First groups to get COVID-19 vaccine should include teacher</a></h3>
                      <div class="summary--listing--date">11 January 2021 6:09 AM</div>
                      <p class="summary--listing--description">Guest :Basil Manuel | Executive Director at Naptosa<br />
<br />
The National Professional Teachers’ Association of South Africa (NAPTOSA)<br />
<br />
is disappointed the government has no included teachers in the first group that will receive<br />
<br />
the coronavirus vaccine.<br />
<br />
Health Minister Dr Zweli Mkhize has confirmed healthcare workers will be the first group to<br />
<br />
be vaccinated when the vaccine is delivered from India to South Africa this month and<br />
<br />
next month.<br />
<br />
Basil Manuel is NAPTOSA's Executive Director<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467979/first-groups-to-get-covid-19-vaccine-should-include-teacher" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/c0ba5128-9342-43da-aeae-acad005a907d/image.jpg?t&#x3D;1610342987&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467980/property-legal-consideration-before-you-enter-a-joint-property-purchase-denoon-sampson-founding-member">Property: Legal consideration before you enter a joint property purchase Denoon Sampson | Founding member</a></h3>
                      <div class="summary--listing--date">11 January 2021 5:09 AM</div>
                      <p class="summary--listing--description">Guest :Denoon Sampson | Founding member at Denoon Sampson Ndlovu <br />
<br />
As multi-generational living becomes more common buying property as a<br />
<br />
family can be a solution on multi fronts. Whether is a financial necessity, a<br />
<br />
personal preference or to ensure elderly loved ones are cared for; if you’re considering<br />
<br />
such an arrangement, being forewarned is forearmed!<br />
<br />
Denoon Sampson, conveyancer and founding member of Denoon Sampson Ndlovu run<br />
<br />
us through some of the legal considerations of joint ownership.<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/467980/property-legal-consideration-before-you-enter-a-joint-property-purchase-denoon-sampson-founding-member" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/d43e732b-e911-4990-8bed-acac01046287/image.jpg?t&#x3D;1610293686&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436783/whatsapp-new-policy">WhatsApp  new policy</a></h3>
                      <div class="summary--listing--date">8 January 2021 12:01 PM</div>
                      <p class="summary--listing--description">Jan Vermeulen, Editor at Large, MyBroadband.co.za<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436783/whatsapp-new-policy" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/b463b465-6fef-4080-a84a-acac0104769f/image.jpg?t&#x3D;1610293702&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436869/over-880-teachers-in-gauteng-pulled-out-of-marking-matric-exams">Over 880 teachers in Gauteng pulled out of marking matric exams</a></h3>
                      <div class="summary--listing--date">7 January 2021 9:54 AM</div>
                      <p class="summary--listing--description">Guest: teve Mabona | Spokesperson  at Gauteng Education Department<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436869/over-880-teachers-in-gauteng-pulled-out-of-marking-matric-exams" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/3cec8e1c-9f19-49b6-905e-acac010483ee/image.jpg?t&#x3D;1610293713&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436887/covid-linked-police-deaths-concern-union">Covid-linked police deaths concern union</a></h3>
                      <div class="summary--listing--date">7 January 2021 9:50 AM</div>
                      <p class="summary--listing--description">Guest: Peter Ntsime, Deputy General Secretary of SAPU<br />
<br />
 <br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436887/covid-linked-police-deaths-concern-union" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/bf2158c2-fc42-47a6-9213-acac010492d2/image.jpg?t&#x3D;1610293726&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437066/healthy-eating-resolutions">Healthy eating resolutions</a></h3>
                      <div class="summary--listing--date">7 January 2021 9:41 AM</div>
                      <p class="summary--listing--description">Guest: Yuri  Bhaga  | Certified Dietitian<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437066/healthy-eating-resolutions" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/6b9ccba6-9bd1-4b2a-88ab-acac0104a2fa/image.jpg?t&#x3D;1610293740&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437000/journalists-eyewitness-account-from-beitbridge-border-post">Journalist&#x27;s eyewitness account from Beitbridge border post</a></h3>
                      <div class="summary--listing--date">6 January 2021 8:35 AM</div>
                      <p class="summary--listing--description">Rex Mphisa | Journalist at NewsDay Zimbabwe<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437000/journalists-eyewitness-account-from-beitbridge-border-post" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/5a9ae999-9970-45ea-94b2-acac0104b014/image.jpg?t&#x3D;1610293751&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436898/government-to-replace-sassa-grant-cards-after-security-breach">Government to replace Sassa grant cards after security breach</a></h3>
                      <div class="summary--listing--date">5 January 2021 9:48 AM</div>
                      <p class="summary--listing--description">Guest: Hannes  van der Merwe | Acting CEO  at Postbank |<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/436898/government-to-replace-sassa-grant-cards-after-security-breach" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/e1f24378-1fc6-4906-a1bc-acac0104bcf9/image.jpg?t&#x3D;1610293762&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437069/eastern-cape-running-out-of-coffins-as-covid-19-death-toll-soars">Eastern Cape running out of coffins as Covid-19 death toll soars</a></h3>
                      <div class="summary--listing--date">5 January 2021 9:44 AM</div>
                      <p class="summary--listing--description">Guest: Johan  Rossouw | Chairperson at Funeral Industry Reformed Association<br />
<br />
See omnystudio.com/listener for privacy information.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/437069/eastern-cape-running-out-of-coffins-as-covid-19-death-toll-soars" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/405808/all-rich-south-africans-must-submit-to-lifestyle-audits-judge-dennis-davis?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                All rich South Africans must submit to lifestyle audits - judge Dennis Davis
              </h5>
              <p class="compact--meta">
                Business Opinion 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/405835/sa-actress-lindiwe-ndlovu-passes-away?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SA actress Lindiwe Ndlovu passes away
              </h5>
              <p class="compact--meta">
                Entertainment 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/389617/ports-of-entry-to-be-closed-alcohol-sales-still-banned-as-sa-remains-on-level-3?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Ports of entry to be closed, alcohol sales still banned as SA remains on Level 3
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/01/11/ramaphosa-must-deal-with-those-close-to-him-first-in-fight-against-corruption" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n8meqqp5oo2hkanrg0zk.jpg"></span>
                  <h5 class="compact--title">
                      Ramaphosa must deal with &#x27;those close to him&#x27; first in fight against corruption
                  </h5>
                  <p class="compact--meta">
                      11 January 2021 9:53 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/01/11/dbe-mandatory-covid-19-testing-implemented-in-kzn-marking-centre" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pwhzx7yffpwislovdek8.jpg"></span>
                  <h5 class="compact--title">
                      DBE: Mandatory COVID-19 testing implemented in KZN marking centre
                  </h5>
                  <p class="compact--meta">
                      11 January 2021 9:39 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/01/11/demand-for-burials-cremations-increases-in-cape-metro-as-covid-numbers-spike" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tbt6xsxwvy8myqolmyr0.jpg"></span>
                  <h5 class="compact--title">
                      Demand for burials, cremations increases in Cape metro as COVID numbers spike
                  </h5>
                  <p class="compact--meta">
                      11 January 2021 9:26 PM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/pages/107"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/pages/107"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/pages/147"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/pages/146"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
