<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa</title>
    <meta name="description" content="Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University

 

The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores." />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a07ceeb780.css:/build/js/app-df347abe46.js:26" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University

 

The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores." />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/8503cbee-191f-4483-9d21-acfb0042ce76/image.jpg?t&#x3D;1617077870&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500109/mv-ever-given-refloated-but-what-are-the-costs-and-economic-benefits-of-rerouting-benefits-around-africa" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500109/mv-ever-given-refloated-but-what-are-the-costs-and-economic-benefits-of-rerouting-benefits-around-africa" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/8503cbee-191f-4483-9d21-acfb0042ce76/image.jpg?t&#x3D;1617077870&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/500109" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a07ceeb780.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/8503cbee-191f-4483-9d21-acfb0042ce76/image.jpg?t&#x3D;1617077870&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores." />
    <meta name="twitter:description" content="Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores." />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="5:12" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/early-breakfast-talk/mv-ever-given-refloated-but-what-are-the-costs-and&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-desktop" alt="Clement Manyathela 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_mdyntgiuwxynvk5tnvut/h_150,w_300/mdyntgiuwxynvk5tnvut.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_mdyntgiuwxynvk5tnvut/h_150,w_300/mdyntgiuwxynvk5tnvut.jpg" class="primary-player-image display-only-on-mobile" alt="Clement Manyathela 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="The Clement Manyathela Show"><span>The Clement Manyathela Show</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="09:00 - 12:00">09:00 - 12:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/158/the-clement-manyathela-show" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 10:35
          </div>
          <div class="schedule-item--title"> IP Law and Copyright 101 </div>
          <div class="schedule-item--description">
            The Clement Manyathela Show<br />
            <strong>Guests</strong><br />
                Senamiso Moyo - Attorney and IP Expert<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:05
          </div>
          <div class="schedule-item--title"> World of Work: Office Gossip </div>
          <div class="schedule-item--description">
            The Clement Manyathela Show<br />
            <strong>Guests</strong><br />
                Kirti Carr - Executive Coach and Corporate Trainer<br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
        <div class="schedule-item">
          <div class="schedule-item--time">
            Today at 11:35
          </div>
          <div class="schedule-item--title"> Health and Wellness: Pelvic Floor Dysfunction and Incontinence </div>
          <div class="schedule-item--description">
            The Clement Manyathela Show<br />
            <strong>Guests</strong><br />
                Dr Josia Lebethe - Gynecologists and Obstetrician <br />
          </div>
          <div class="schedule-item--icon-set hidden">
            <div class="local-icon small material-icons material-icon-color-FFFFFF icon-moon-music_note"></div>
          </div>
          <div class="schedule-item--applause hidden">
            <div class="local-icon small material-icons material-icon-color-8F9193 icon-moon-applause"></div> 125
          </div>
        </div>
        
      
    
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: The Midday Report with Mandy Wiener
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">The Clement Manyathela Show</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">09:00 - 12:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="500109" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412564/sa-records-548-covid-19-infections-and-47-people-succumb-to-virus">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yg1oxoqyzi8lad1isfto.jpg" class="listing--image" />
                        <strong>
                          SA records 548 COVID-19 infections and 47 people succumb to virus
                        </strong>
                        <span>The Health Department says the fatalities have pushed the death toll to 52, 710. </span>
                        <i>30 March 2021 6:36 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412554/couple-fight-for-answers-after-child-sustains-extensive-burns-at-alex-creche">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cvbynzgx1tx0frfffccx.jpg" class="listing--image" />
                        <strong>
                          Couple fight for answers after child sustains extensive burns at Alex creche
                        </strong>
                        <span>With medical bills piling up, an Alexandra couple are fighting to find out how their two-year-old son ended up with severe burns o...</span>
                        <i>30 March 2021 6:18 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412523/duarte-slams-scurrilous-anc-nec-members-with-no-principles">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/k01mbxhzk1ps9adh69sb.jpg" class="listing--image" />
                        <strong>
                          Duarte slams ‘scurrilous ANC NEC members with no principles’
                        </strong>
                        <span>She said this was a difficult time for the party as it dealt with a difficult issue, however, added that she was concerned about s...</span>
                        <i>29 March 2021 5:12 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412529/land-expropriation-without-compensation-it-s-coming">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yhvps9t0s1l8slcvys1w.jpg" class="listing--image" />
                        <strong>
                          Land expropriation without compensation – it’s coming
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Bulelwa Mabasa, a member of the Presidential Land Reform Advisory Panel.</span>
                        <i>29 March 2021 7:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412535/anc-nec-chaotic-scenes-as-warring-factions-slug-it-out">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pfaohgocxqa5abe4bdq7.jpg" class="listing--image" />
                        <strong>
                          ANC NEC: Chaotic scenes as warring factions slug it out
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews political analyst Xolani Dube.</span>
                        <i>29 March 2021 6:55 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412457/still-no-decision-by-anc-nec-on-fate-of-members-facing-criminal-charges">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zfmoqvjyjbhvzrdhazgm.jpg" class="listing--image" />
                        <strong>
                          Still no decision by ANC NEC on fate of members facing criminal charges
                        </strong>
                        <span>Eyewitness News reporter Tshidi Madia reflects on the ruling party&#x27;s NEC meeting that was held over the weekend. </span>
                        <i>29 March 2021 7:37 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412532/want-to-be-poor-take-financial-advice-from-tiktok-satisfaction-guaranteed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/psdkn1we3spd5bw3w14w.jpg" class="listing--image" />
                        <strong>
                          Want to be poor? Take financial advice from TikTok (satisfaction guaranteed!)
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Nomi Bodlani, Head of Strategic Markets at Allan Gray.</span>
                        <i>29 March 2021 7:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412522/discovery-medical-aid-to-vaccinate-50-000-of-its-3-million-members-per-day">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/klvzavgye4pxbauvbmrq.jpg" class="listing--image" />
                        <strong>
                          Discovery medical aid to vaccinate 50 000 of its 3 million members per day
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Dr Ryan Noach, Chief Executive at Discovery Health.</span>
                        <i>29 March 2021 6:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412521/thulas-nxesi-reflects-on-reconfiguring-his-department-and-covid-impact">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/nlja9fywwfuxjd5ybpvu.jpg" class="listing--image" />
                        <strong>
                          Thulas Nxesi reflects on reconfiguring his department &amp; COVID impact
                        </strong>
                        <span>Two years ago, President Cyril Ramaphosa reconfigured the department, which formerly only focused on labour to include employment...</span>
                        <i>29 March 2021 3:35 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412377/nac-covid-fund-r90-mn-shortfall-pleas-for-more-money-yet-artists-cry-foul">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/slfevgx6ioly8dgk0cuj.jpg" class="listing--image" />
                        <strong>
                          NAC COVID funding: R90 mn shortfall, pleas for more money yet artists cry foul 
                        </strong>
                        <span>The National Arts Council told the sector last month that it had to renege on contracts with about 600 approved applicants for the...</span>
                        <i>27 March 2021 11:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412299/listen-competing-for-a-partner-s-love-with-your-children">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/awkqcudwobvlcr2lnyzu.jpg" class="listing--image" />
                        <strong>
                          [LISTEN] Competing for a partner&#x27;s love with your children
                        </strong>
                        <span>Midwife and psychologist Victoria Black and relationships coach Tracy Ziman-Jacobs shed more on this subject.</span>
                        <i>26 March 2021 12:07 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412228/diy-investing-versus-paying-investment-fees-tips-on-making-sound-decisions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/huws0saetbzpd0zcpwto.jpg" class="listing--image" />
                        <strong>
                          DIY investing versus paying investment fees - tips on making sound decisions
                        </strong>
                        <span>Investment fees impact your long-term returns, but do you know enough to go it alone? Expert Gary Booysen has essential advice.</span>
                        <i>25 March 2021 8:28 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411439/sa-men-s-hockey-team-in-crowdfunding-bid-to-get-to-tokyo-olympics">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rhdaxjitu0rbxmmidzsy.jpg" class="listing--image" />
                        <strong>
                          SA Men’s Hockey team in crowdfunding bid to get to Tokyo Olympics
                        </strong>
                        <span>The team&#x27;s partnered with Matchkit.co to raise at least R3.5 million. Bruce Whitfield interviews men&#x27;s hockey coach Garreth Ewing.</span>
                        <i>18 March 2021 7:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411100/patrice-motsepe-is-the-new-caf-president">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/w1sz4ft3imwq5reglk8t.jpg" class="listing--image" />
                        <strong>
                          Patrice Motsepe is the new CAF president
                        </strong>
                        <span>The Mamelodi Sundowns owner is the first South African to be elected to the position. He was unopposed

</span>
                        <i>12 March 2021 1:35 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/410981/going-to-wimbledon-was-a-victory-on-its-own-kg-montjane">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/edjfddv91nkveuw3fbv9.jpg" class="listing--image" />
                        <strong>
                          Going to Wimbledon was a victory on its own - KG Montjane
                        </strong>
                        <span>The tennis player with 39 singles titles says her achievements will show those who are just starting that it is possible.</span>
                        <i>11 March 2021 11:44 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412571/watch-man-showing-people-how-much-sugar-is-in-creme-egg-gets-mixed-reactions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/zlpmh8dyvemikbejjjss.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Man showing people how much sugar is in Creme Egg gets mixed reactions
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>30 March 2021 8:23 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412576/watch-new-game-on-what-s-it-like-steering-big-ships-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/vsvwvbwqdk5zpocrtasf.jpg" class="listing--image" />
                        <strong>
                          [WATCH] New game on what&#x27;s it like steering big ships goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>30 March 2021 8:22 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412507/sophie-lichaba-has-the-perfect-spotify-playlist-for-you">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kfhiftlnsaireuuxykf2.jpg" class="listing--image" />
                        <strong>
                          Sophie Lichaba has the perfect Spotify playlist for you
                        </strong>
                        <span>702 Music brings you Soundtracks Of My Life, a special blend of music from the 80s and 90s selected by a newsmaker for an hour.</span>
                        <i>29 March 2021 4:07 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412229/new-scale-up-programme-offers-local-entrepreneurs-international-exposure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pfhvcgvhfreuuiykcwjh.jpg" class="listing--image" />
                        <strong>
                          New scale up programme offers local entrepreneurs international exposure
                        </strong>
                        <span>The SA SME Fund and Endeavor SA have launched the Local Scale Up (LSU) programme to boost &#x27;high-impact&#x27; entrepreneurs.</span>
                        <i>25 March 2021 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412117/update-tug-boats-working-to-re-float-huge-container-ship-blocking-suez-canal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n8vnherxqlcu5wwcba6h.jpg" class="listing--image" />
                        <strong>
                          [UPDATE] Tug boats working to re-float huge container ship blocking Suez Canal
                        </strong>
                        <span>It would be too difficult to offload the fully-laden ship&#x27;s 20,000 containers to refloat it, says Samsa&#x27;s Captain Vernon Keller.</span>
                        <i>24 March 2021 6:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411736/the-use-of-n-word-and-defence-of-it-by-habib-was-problematic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/otyzxfbluqwhbh6vbl9r.jpg" class="listing--image" />
                        <strong>
                          &#x27;The use of N-word and defence of it by Habib was problematic&#x27;
                        </strong>
                        <span>Youthlab director Tessa Doom reflects on the Adam Habib and Nomcebo Zikode matters. </span>
                        <i>19 March 2021 1:11 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411739/i-hope-samia-suluhu-hassan-will-show-that-women-can-do-it-tanzanian-lawyer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ed6fbmd14qwtvxwvw49t.jpg" class="listing--image" />
                        <strong>
                          I hope Samia Suluhu Hassan will show that women can do it - Tanzanian lawyer
                        </strong>
                        <span>Fatma Karume says  she wishes the government will take on a new policy towards Covid-19 because it&#x27;s been devastating for people.</span>
                        <i>19 March 2021 1:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411325/how-africa-becomes-rich-by-way-oil-and-gas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/osaxzmsgkhpwtwbyvg4c.jpg" class="listing--image" />
                        <strong>
                          How Africa becomes rich by way oil and gas
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews NJ Ayuk, author of &quot;Billions at Play: The Future of African Energy and Doing Deals&quot;.</span>
                        <i>15 March 2021 7:38 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/409571/kenya-airways-said-saa-is-our-role-model-we-want-lots-of-government-money">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/byuqlvdedbhgrbrvrlor.jpg" class="listing--image" />
                        <strong>
                          &#x27;Kenya Airways said SAA is our role model! We want lots of government money!&#x27;
                        </strong>
                        <span>Kenya wants to nationalise the minority-privatised airline, providing a massive bailout. Bruce Whitfield interviews Dianna Games. </span>
                        <i>23 February 2021 9:00 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412532/want-to-be-poor-take-financial-advice-from-tiktok-satisfaction-guaranteed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/psdkn1we3spd5bw3w14w.jpg" class="listing--image" />
                        <strong>
                          Want to be poor? Take financial advice from TikTok (satisfaction guaranteed!)
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Nomi Bodlani, Head of Strategic Markets at Allan Gray.</span>
                        <i>29 March 2021 7:34 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412529/land-expropriation-without-compensation-it-s-coming">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yhvps9t0s1l8slcvys1w.jpg" class="listing--image" />
                        <strong>
                          Land expropriation without compensation – it’s coming
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Bulelwa Mabasa, a member of the Presidential Land Reform Advisory Panel.</span>
                        <i>29 March 2021 7:21 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412535/anc-nec-chaotic-scenes-as-warring-factions-slug-it-out">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pfaohgocxqa5abe4bdq7.jpg" class="listing--image" />
                        <strong>
                          ANC NEC: Chaotic scenes as warring factions slug it out
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews political analyst Xolani Dube.</span>
                        <i>29 March 2021 6:55 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane" class="sections--path-primary">
                      Early Breakfast With Africa Melane
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500109/mv-ever-given-refloated-but-what-are-the-costs-and-economic-benefits-of-rerouting-benefits-around-africa",
                 "name": "MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa",
                 "datePublished": "30 March 2021 6:18 AM",
                 "timeRequired": "5:12",
                 "description": "Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University&lt;br /&gt;
&lt;br /&gt;
 &lt;br /&gt;
&lt;br /&gt;
The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores.",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/8503cbee-191f-4483-9d21-acfb0042ce76/image.jpg?t&#x3D;1617077870&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Early Breakfast With Africa Melane",
                   "url": "https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/8503cbee-191f-4483-9d21-acfb0042ce76/image.jpg?t&#x3D;1617077870&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">MV Ever Given refloated but what are the costs and economic benefits of rerouting benefits around Africa</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">30 March 2021 6:18 AM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Ofentse Mokwena | Lecturer in Transport Economics and Logistics Management at              North West University<br />
<br />
 <br />
<br />
The MV Ever Given was refloated and the Suez Canal reopened on Monday. This comes a week after the huge container ship got stuck. The crisis has forced companies to choose between waiting or rerouting vessels around Africa, which adds a huge fuel bill, 9,000 kilometres and over a week of travel to the trip between Asia and Europe. Transport Economist, Ofentse Mokwena discuss the economic benefits to ourregion should some vessels opt to cross our shores.
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/early-breakfast-talk/playlists/podcast/embed?style=cover&selectedClip=8503cbee-191f-4483-9d21-acfb0042ce76&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Early Breakfast With Africa Melane</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/bf89a18b-60ff-4a0f-87c1-acfb00376cda/image.jpg?t&#x3D;1617074833&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500105/travel-tourism-spar-challenge-tri-nations-sparks-lesson-for-future-events-hosting">Travel &amp; Tourism: Spar Challenge Tri-nations sparks lesson for future events hosting</a></h3>
                      <div class="summary--listing--date">30 March 2021 5:27 AM</div>
                      <p class="summary--listing--description">Guest: JP Smith | Mayoral Committee Member for Safety and Security at City of Cape                     Town<br />
<br />
 <br />
<br />
The City of Cape Town is currently hosting Spar Challenge Tri-nations between Africa's top netball nations: South African, Namibia and Uganda. This opportunity for lessons that can be learnt about events run during a pandemic are not lost.  This normally would be the time of year for an array of events in the City of Cape Town, Alderman JP Smith discuss loss of business incurred due to the covid-19 pandemic and what the future hosting of events hold.  </p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500105/travel-tourism-spar-challenge-tri-nations-sparks-lesson-for-future-events-hosting" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/18128357-5b7f-49dd-ba08-acfb002e7418/image.jpg?t&#x3D;1617072906&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500101/fitness-with-liezel-celebrate-international-take-a-walk-in-the-park-day">Fitness with Liezel: Celebrate International Take a Walk in the Park Day!</a></h3>
                      <div class="summary--listing--date">30 March 2021 4:56 AM</div>
                      <p class="summary--listing--description">Guest: Liezel Van Der Westhuizen | KFM Mornings host at KFM |<br />
<br />
 <br />
<br />
Need a workout where the only cost is the time you invest? Resident fitness enthusiast Liezel van der Westhuizen tells us more about the benefits of celebrating 'Take a walk in the Park' Day...</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/500101/fitness-with-liezel-celebrate-international-take-a-walk-in-the-park-day" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/e839509e-82ee-4e9e-8879-acfa004191d1/image.jpg?t&#x3D;1616990631&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499714/latest-on-covid-numbers">Latest on Covid numbers</a></h3>
                      <div class="summary--listing--date">29 March 2021 6:04 AM</div>
                      <p class="summary--listing--description">Guest: Professor Alex  Welte  | Research Professor  at South African Centre for                                 Epidemiological Modelling and Analysis<br />
<br />
 <br />
<br />
The beginnings of the third wave of COVID-19 are starting to show a slight uptick in overall numbers of new cases and test positivity rates maybe pointing to a resurgence of the virus just before our Easter holidays. Prof Alex Welte, research professor at South African Centre for Epidemiological Modelling and Analysis gives an analysis of the data so far and discusses avenues for mitigating against the third wave.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499714/latest-on-covid-numbers" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/fd1cd1f4-0320-43bc-be2b-acfa00376b3a/image.jpg?t&#x3D;1616988983&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499711/mozambique-insurgency">Mozambique insurgency</a></h3>
                      <div class="summary--listing--date">29 March 2021 5:37 AM</div>
                      <p class="summary--listing--description">Guest: Peter Fabricius | Foreign Affairs Journalist<br />
<br />
 <br />
<br />
South Africans are believed to have been killed on Friday when jihadist insurgents reportedly overran a hotel in the coastal town of Palma in Northern Mozambique's Cabo Delgado province. Peter Fabricius gives more details to these latest developments.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499711/mozambique-insurgency" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/c30a4961-d71b-4d53-aa4a-acfa00313ece/image.jpg?t&#x3D;1616986961&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499707/property-avoiding-double-commissions-when-buying-a-home">Property: Avoiding ‘double-commissions’ when buying a home</a></h3>
                      <div class="summary--listing--date">29 March 2021 5:03 AM</div>
                      <p class="summary--listing--description">Guest: Gerhard Kotzé | MD at RealNet estate agency group<br />
<br />
 <br />
<br />
Buyers and investors are increasingly turning to estate agents directly and paying them a fee to go out and find suitable properties. Homeowners and sellers need to understand that any agent who introduces a buyer in these circumstances is actually working for that buyer. Gerhard Kotzé, managing director at RealNet estate agency group talks about avoiding a double commission in these situations.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499707/property-avoiding-double-commissions-when-buying-a-home" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/5dc1b196-ba8c-4a9e-b8b7-acfa002f08b2/image.jpg?t&#x3D;1616986479&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499703/fitness-with-liezel-van-der-westhuizen-feeling-guilty-about-missing-a-workout-dont">Fitness with Liezel van der Westhuizen: Feeling guilty about missing a workout? Don&#x27;t!</a></h3>
                      <div class="summary--listing--date">29 March 2021 4:55 AM</div>
                      <p class="summary--listing--description">Guest: Liezel Van Der Westhuizen | KFM Mornings host at KFM<br />
<br />
 <br />
<br />
South Africa's beloved fitness enthusiast Liezel van der Westhuizen is here to make you feel better about missing those workouts - she's done it too! Find out why you're actually doing alright, and if need be: ways you can get back in that fitness zone.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499703/fitness-with-liezel-van-der-westhuizen-feeling-guilty-about-missing-a-workout-dont" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/b4abc6a0-674b-4e3f-b162-acf70041c285/image.jpg?t&#x3D;1616731555&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499105/what-to-expect-from-the-upcoming-anc-nec-meeting">What to expect from the upcoming ANC NEC meeting</a></h3>
                      <div class="summary--listing--date">26 March 2021 6:06 AM</div>
                      <p class="summary--listing--description">Guest: Ntsikelelo Breakfast | ‎Political analyst<br />
<br />
 <br />
<br />
The African National Congress (ANC)'s national executive committee (NEC) is expected to discuss the upcoming local government elections, higher education challenges and in its own internal strife as it meets this weekend. Political analyst, Ntsikelelo Breakfast discusses expectations for the virtual meeting set to take place from Friday until Sunday<br />
<br />
<br />
<br />
 </p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499105/what-to-expect-from-the-upcoming-anc-nec-meeting" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/a13c12da-ac7f-45a4-b540-acf70036658c/image.jpg?t&#x3D;1616728874&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499100/the-positive-effect-alcohol-bans-had-on-health-services">The positive effect alcohol bans had on health services</a></h3>
                      <div class="summary--listing--date">26 March 2021 5:21 AM</div>
                      <p class="summary--listing--description">Guest: Professor Steve Reid | Head of the Directorate of Primary Health Care at University               of Cape Town<br />
<br />
 <br />
<br />
It was a year ago that South Africa imposed an alcohol ban in response to the coronavirus pandemic on March 27, then lifted it on June 1. It was a consider a necessary silver bullet to reducing congestion in the health sector as a direct correlation had been drawn between alcohol abuse and an increase in trauma cases. Two more alcohol bans would be implemented in the course of the year. This had devastating effects on the liquor trade sector and hospitality & tourism sector. But did it have the required positive effect on the public health sector, a study by UCT seems to suggest so.  </p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499100/the-positive-effect-alcohol-bans-had-on-health-services" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/259a8360-cee7-442b-87fd-aca300f6b899/349ae02b-b306-4ddf-bfa1-acf70033b3be/image.jpg?t&#x3D;1616728635&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499095/fitness-with-liezel-van-der-westhuizen-tai-chi-an-ancient-form-of-martial-art">Fitness with Liezel van der Westhuizen: TAI CHI – AN ANCIENT FORM OF MARTIAL ART</a></h3>
                      <div class="summary--listing--date">26 March 2021 5:17 AM</div>
                      <p class="summary--listing--description">Guest: Liezel Van Der Westhuizen | KFM Mornings host at KFM |<br />
<br />
If you are looking for gentle physical exercise flowing around your own pace, then tune in this week as our resident fitness enthusiast Liezel chats Tai Chi, and how you can stretch out with this ancient Chinese workout, towards great health benefits.</p>
                      <a href="https://www.702.co.za/podcasts/468/early-breakfast-with-africa-melane/499095/fitness-with-liezel-van-der-westhuizen-tai-chi-an-ancient-form-of-martial-art" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/412554/couple-fight-for-answers-after-child-sustains-extensive-burns-at-alex-creche?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Couple fight for answers after child sustains extensive burns at Alex creche
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/412522/discovery-medical-aid-to-vaccinate-50-000-of-its-3-million-members-per-day?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Discovery medical aid to vaccinate 50 000 of its 3 million members per day
              </h5>
              <p class="compact--meta">
                Business Lifestyle 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/412535/anc-nec-chaotic-scenes-as-warring-factions-slug-it-out?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                ANC NEC: Chaotic scenes as warring factions slug it out
              </h5>
              <p class="compact--meta">
                Business Opinion Politics 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/03/30/sabc-lets-go-of-621-employees-as-it-concludes-section-189-process" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/e1i6tcr5kmphnb87w9po.jpg"></span>
                  <h5 class="compact--title">
                      SABC lets go of 621 employees as it concludes Section 189 process
                  </h5>
                  <p class="compact--meta">
                      30 March 2021 9:53 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/03/30/koko-thuli-madonsela-owes-sa-apology-for-eskom-findings-while-she-was-pp" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gkrvfgdfeth1yzkqxyf5.jpg"></span>
                  <h5 class="compact--title">
                      Koko: Madonsela owes SA apology for Eskom findings while she was PP
                  </h5>
                  <p class="compact--meta">
                      30 March 2021 8:59 AM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/03/30/probe-into-pesp-payouts-a-top-priority-mthtethwa" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/csctstexnrjd9jsxh6n3.jpg"></span>
                  <h5 class="compact--title">
                      Probe into PESP payouts a top priority - Mthtethwa
                  </h5>
                  <p class="compact--meta">
                      30 March 2021 8:21 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
