<!DOCTYPE html>
<html itemscope itemtype="http://schema.org/WebPage" lang="en-ZA">
  <head>
    <title>Other People’s Money - Boity Thulo</title>
    <meta name="description" content="Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  " />
    <meta name="viewport" content="width=device-width, initial-scale=1.0" />
    <meta http-equiv="X-UA-Compatible" content="IE=edge" />
    <meta http-equiv="x-pjax-version" content="/build/css/style-a07ceeb780.css:/build/js/app-df347abe46.js:26" />
      
    <!-- Open Graph -->
    <meta property="og:title" content="Other People’s Money - Boity Thulo" />
    <meta property="og:site_name" content="702" />
    <meta property="og:description" content="Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  " />
    <meta property="og:type" content="website" />
    <meta property="og:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/b8a3cf32-673c-4d6a-808b-acfd00d0f131/image.jpg?t&#x3D;1617280912&amp;size&#x3D;Medium" />
    <meta property="og:height" content="290" />
    <meta property="og:width" content="480" />
    <meta property="og:url" content="https://www.702.co.za/podcasts/470/other-peoples-money/501250/other-peoples-money-boity-thulo" />
    <meta property="fb:app_id" content="470753673045582" />
  
    <!-- Twitter Card -->
    <meta name="twitter:title" content="Other People’s Money - Boity Thulo" />
    <meta name="twitter:url" content="https://www.702.co.za/podcasts/470/other-peoples-money/501250/other-peoples-money-boity-thulo" />
    <meta name="twitter:site" content="@Radio702" />
    
    <!-- Apple Touch Icon -->
    <link rel="apple-touch-icon" href="/apple-touch-icon.png" />
  
    <!-- Twitter App Installs -->
    <meta name="twitter:app:country" content="ZA" />
    <meta name="twitter:app:name:iphone" content="702 App" />
    <meta name="twitter:app:id:iphone" content="789681541" />
    <meta name="twitter:app:name:googleplay" content="702 App" />
    <meta name="twitter:app:id:googleplay" content="za.co.primedia.702" />
  
    <!-- Smart App Banners -->
    <meta name="apple-itunes-app" content="app-id=789681541" />
    <meta name="google-play-app" content="id&#x3D;za.co.primedia.talkradio" />
  
    <script type="application/ld+json">
    {
      "@context": "http://schema.org",
      "@type": "Organization",
      "name": "702",
      "url": "https://www.702.co.za",
      "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/b8a3cf32-673c-4d6a-808b-acfd00d0f131/image.jpg?t&#x3D;1617280912&amp;size&#x3D;Medium",
      "sameAs": [
        "https://www.facebook.com/TalkRadio702",
        "https://twitter.com/Radio702",
        "https://www.instagram.com/talkradio702/"
      ]
    }
    </script>
    <script type="application/ld+json">
    {
     "@context":"http://schema.org",
     "@type":"BroadcastService",
     "name": "702",
     "broadcastDisplayName": "702 - Talk Radio",
     "broadcastFrequency": {
       "@type": "BroadcastFrequencySpecification",
       "broadcastFrequencyValue": 106,
       "broadcastSignalModulation": "FM"
     }
    }
    </script>
    
    <!-- Google Tag Manager -->
    <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-MQ6X8Q" height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
    <script async crossorigin="anonymous">(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
    new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
    j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
    '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
    })(window,document,'script','dataLayer','GTM-MQ6X8Q');</script>
    <!-- End Google Tag Manager -->
    
    
    
    <!-- Canonical URL -->
    <link rel="canonical" href="https://www.702.co.za/podcasts/501250" />
    
    <link type="text/css" href="https://fonts.googleapis.com/css?family=Roboto:300,400,500,700" rel="stylesheet">
    <link type="text/css" href="https://fonts.googleapis.com/icon?family=Material+Icons" rel="stylesheet">
    <link type="text/css" href="https://cdnjs.cloudflare.com/ajax/libs/material-design-iconic-font/2.2.0/css/material-design-iconic-font.min.css" rel="stylesheet">
    <link type="text/css" href="/build/css/style-a07ceeb780.css" rel="stylesheet" />
    
    
    
    <!-- twitter player card -->
    <meta name="twitter:card" content="player">
    <meta name="twitter:image" content="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/b8a3cf32-673c-4d6a-808b-acfd00d0f131/image.jpg?t&#x3D;1617280912&amp;size&#x3D;Medium" />
    <meta name="twitter:image:alt" content="Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  " />
    <meta name="twitter:description" content="Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  " />
    <meta name="twitter:label1" content="Duration" />
    <meta name="twitter:data1" content="19:51" />
    <meta name="twitter:player" content="https://connect.primedia.co.za/audioembed/embed/?url=https://omny.fm/shows/other-peoples-money/other-people-s-money-boity-thulo&embedtype=square&amp;source=twitter" />
    <meta name="twitter:player:width" content="500" />
    <meta name="twitter:player:height" content="180" />
    
    <script type="text/javascript" crossorigin="anonymous">
      var googletag = googletag || {};
      googletag.cmd = googletag.cmd || [];
      (function() {
      var gads = document.createElement('script');
      gads.async = true;
      gads.type = 'text/javascript';
      var useSSL = 'https:' == document.location.protocol;
      gads.src = (useSSL ? 'https:' : 'http:') + 
      '//www.googletagservices.com/tag/js/gpt.js';
      var node = document.getElementsByTagName('script')[0];
      node.parentNode.insertBefore(gads, node);
      })();
      // console.log('Library scripts done');
    </script>
  
    <script type="text/javascript" crossorigin="anonymous">
      
      var TeadsDisable = false;
      var adTeads1, adSlot1, adSlot2;
      
      googletag.cmd.push(function() {
        adTeads1 = googletag.defineSlot('/72803759/702_Web/General', [[1,1]], 'div-gpt-ad-8343936-1').setTargeting('Pos', ['Video']).setTargeting('SlotName', ['General-Video']).addService(googletag.pubads());
        _width = window.innerWidth;
        if (_width >= 650) { // Desktop
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['LB1']).setTargeting('SlotName', ['General-LB-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[728,90]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['LB2']).setTargeting('SlotName', ['General-LB-2']).addService(googletag.pubads());
        }
        if (_width <= 649) { // Mobile
          adSlot1 = googletag.defineSlot('/72803759/702_Web/General', [[320,50],[320,100]], 'div-gpt-ad-8343936-2').setTargeting('Pos', ['MPU1']).setTargeting('SlotName', ['General-MPU-1']).addService(googletag.pubads());
          adSlot2 = googletag.defineSlot('/72803759/702_Web/General', [[300,250],[320,50],[320,100]], 'div-gpt-ad-8343936-3').setTargeting('Pos', ['MPU2']).setTargeting('SlotName', ['General-MPU-2']).addService(googletag.pubads());
        }
        googletag.pubads().setTargeting('Pagetype', ['General']);
        googletag.pubads().collapseEmptyDivs();
        googletag.pubads().disableInitialLoad();
        googletag.enableServices();
      });
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <script type="text/javascript" crossorigin="anonymous">
       (function(t,r,a,c,k,n,o,w){t['em_ns']=k;w=1*new Date();t[k]=t[k]||function(){
         (t[k].q=t[k].q||[]).push(arguments)},t[k].t=w;n=r.createElement(a);n.async=1;
         n.src=c+'/tag'+(t.addEventListener&&'.'||'_.')+'js?'+parseInt(w/1e9, 10);
         o=r.getElementsByTagName(a)[0];o.parentNode.insertBefore(n,o)
       })(window,document,'script','https://t.effectivemeasure.net','_em');
    </script>
    <!-- END NARRATIIVE CODE -->
   
   </head><body>
    <div id='div-gpt-ad-8343936-1'>
      <script>
        (function() {
          googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-1'); });
          // console.log('display called: div-gpt-ad-8343936-1');
        })();
      </script>
    </div>
    
    <div id="primary-player" class="player">
      <div class="player--inner-container custom-mobile-scroller">
    
          <div class="primary-player-top" id="primary-player-top">
      
        <!-- Default -->
        <div id="app_container" class="">
          <div class="app-type-playlist">
              <div id="player" data-component="player" class="app-jplayer" style="width: 0px; height: 0px;">
                <audio id="app_audio_0" preload="metadata" data-src="https://playerservices.streamtheworld.com/api/livestream-redirect/FM702.mp3?dist=702Web"></audio>
              </div>
              <div class="player" data-app-url-apple="https://itunes.apple.com/za/app/talk-radio-702/id789681541?mt&#x3D;8" data-app-url-google="https://play.google.com/store/apps/details?id&#x3D;za.co.primedia.talkradio">
                <div id="app_container_1" class="app-audio" role="application" aria-label="media player">
                  <div class="app-controls">
                    <button class="app-play player__btn btn btn--turquoise btn--icon" data-action="play" role="button" tabindex="0"><span class="icon fa " aria-hidden="true"></span></button>
                  </div>
                </div>
                <div class="player-info">
                  <div class="player-info__status"></div>
                  <div class="player-info__show"></div>
                </div>
                <div class="streaming-error hide">Streaming issues? <a href="">Report here</a><span class="streaming-error-close fa fa-times"></span></div>
              </div>
          </div>
        </div>
        <!-- End Default -->
        
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/nfdd7h98x9ndswox7z7y.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_350,w_350/nfdd7h98x9ndswox7z7y.jpg" class="primary-player-image display-only-on-desktop" alt="Nonn Botha 1500 x 1500 2020" />
            <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_nfdd7h98x9ndswox7z7y/h_150,w_300/nfdd7h98x9ndswox7z7y.jpg" data-src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/ar_2:1,c_scale,e_blur:1000,h_1,o_70,u_nfdd7h98x9ndswox7z7y/h_150,w_300/nfdd7h98x9ndswox7z7y.jpg" class="primary-player-image display-only-on-mobile" alt="Nonn Botha 1500 x 1500 2020" />
      
        <div class="player--subtitle">
          <a class="play-compact-up-down-arrow--player">
          <img src="/images/cross-close-svgrepo-com.svg" width="30" height="30" id="compact-player-up--close" class="local-icon zmdi  material-icon-color-8F9193"/>
          </a>
        </div>
      
        <div class="audio-player-container">
          
          <div class="play-button">
            <button id="play-side-bar" class="button button--round-size-4 button--color-default" title="Play">
              <div id="play-icon" class="local-icon small material-icons material-icon-color-FFFFFF">play_arrow</div>
            </button>
          </div>
          
          <div class="audio-details">
            
            <div class="player--currently-playing" data-title="702 Music with Nonn Botha"><span>702 Music with Nonn Botha</span></div>
            
            <div class="player--currently-playing-details" style="display:none;"><a class="back-link" href="javascript:void(0)">Listen Live</a> | <a class="article-link">View Article</a></div>
            
            <div class="player--currently-playing-time" data-time="14:30 - 18:00">14:30 - 18:00</div>
            
          </div>
          
          <div class="audio-volume display-only-on-desktop">
            <div class="volume-controller-panel--live">
              <input id="volume-range" value="100" type="range" orient="vertical" />
              <div id="volume-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_up</div>
              <div id="volume-mute-icon" class="local-icon small material-icons material-icon-color-FFFFFF">volume_mute</div>
            </div>
          </div>
          
          <br style="clear:both;" />
          
        </div>
        
        
      </div>    
        <div class="sidebar-tabs">
          
      <div class="player-tab custom-scroller player-tab-1 player-active-tab">
  
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Studio Line
          </div>
          <div class="player--tab-item-right">
            <a href="tel:+27118830702" target="_blank">
              +27 (11) 883 0702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            WhatsApp
          </div>
          <div class="player--tab-item-right">
            <a href="https://wa.me/27727021702" target="_blank">
              072 702 1702
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Contact
          </div>
          <div class="player--tab-item-right">
            <a href="/contact#feedback" target="_blank">
              View Form
            </a>
          </div>
        </div>    
        <div class="player--tab-item">
          <div class="player--tab-item-left">
            Radio
          </div>
          <div class="player--tab-item-right">
            
              FM 92.7 and FM 106
            
          </div>
        </div>      
      
  
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">comment</div>
      </div>
      <div class="player--tab-item-right">
        <a href="https://www.702.co.za/shows/17/solid-gold-with-nonn-botha">
          Visit the show page
        </a>
      </div>
    </div>
    <div class="player--tab-item display-only-on-mobile">
      <div class="player--tab-item-left">
        <div class="local-icon small material-icons">info</div>
      </div>
      <div class="player--tab-item-right">
        <a href="/contact">
          702 FYI
        </a>
      </div>
    </div>

        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za">
            <div class=""> Home </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/features">
            <div class=""> Features </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/articles">
            <div class=""> News </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/shows">
            <div class=""> Shows </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/podcasts">
            <div class="is-active"> Podcasts </div>
          </a>
        </div>
        <div class="player--tab-item-half display-only-on-mobile">
          <a href="https://www.702.co.za/competitions">
            <div class=""> Competitions </div>
          </a>
        </div>

    <form action="/search" method="get" accept-charset="utf-8">
      <input id="search-bar-mobile" placeholder="Search ..." class="navbar-search-bar display-only-on-mobile" name="q" />
    </form>

      <div class="social-holder">
          <div class="player--icon-tab-item first-icon">
            <a href="https://www.facebook.com/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://twitter.com/Radio702" target="_blank">
              <span class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item">
            <a href="https://www.instagram.com/talkradio702/" target="_blank">
              <span class="local-icon zmdi zmdi-instagram material-icon-color-8F9193"></span>
            </a>
          </div>

          <div class="player--icon-tab-item last-icon">
            <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
              <span class="local-icon zmdi zmdi-youtube-play material-icon-color-8F9193"></span>
            </a>
          </div>
        <br style="clear:both;" />
      </div>

    <a href="https://www.702.co.za/shows/17/solid-gold-with-nonn-botha" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">comment</div>
        <div class="player--tab-title">Visit the show page</div>
      </div>
    </a>
    <a href="/contact" class="display-only-on-desktop">
      <div class="player--primary-tab">
        <div class="local-icon small material-icons material-icon-color-419CE6">info</div>
        <div class="player--tab-title">702 FYI</div>
      </div>
    </a>
    
      <div class="menu--copyright display-only-on-mobile">
        <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved </span> </a><br />
        <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
        <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
        <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
      </div>
    
</div>
        <div class="player-tab custom-scroller player-tab-2">
  
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Scheduled Items to show</i></div></div>
  
  </div>
        <div class="player-tab custom-scroller player-tab-3">
    
      <div class="schedule-item"><div class="schedule-item--description" style="text-align:center;"><i>No Items to show</i></div></div>
  </div>
    </div>
        
        <!-- Player container -->
        <div id="td_container" class="hidden"></div>
        <!-- Now Playing information -->
        <div id="onair" class="hidden">OnAir</div>
        <div id="filetime" class="hidden">filetime</div>
        <div id="status" class="hidden">status</div>
        <textarea id="debugInformation" style="width:100%;height:0;"></textarea>
        
          <div class="player--up-next">
          <div class="player--up-next-title">
              Up Next: This is Africa with Richard Nwamba
          </div>
            <a href="https://www.702.co.za/line-up" class="">
              <div class="player--see-full-line-up">
                  See full line-up
              </div>
            </a>
      </div>
      </div>
    </div>    
    <div class="player--alt">
        <div class="player--alt-container">
            <div id="player--alt-title" class="player--alt-title">702 Music with Nonn Botha</div>
            <div id="player--alt-sub-title" class="player--alt-sub-title">14:30 - 18:00</div>
        </div>
        
        <button id="play" class="button button--round-size-4 button--color-default">
            <div class="podcast--playlist-item-play-button" data-play-live="true">
                <div class="local-icon small material-icons material-icon-color-FFFFFF">
                    play_arrow
                </div>
            </div>
        </button>
        
        <a class="play-compact-up-down-arrow">
         <div class="navbar-compact-menu">
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
        <div class="navbar-compact-menu--line"></div>
      </div>
    
        </a>
    </div>
      
    <!-- Primary  Content -->
    <span id="class-renders"></span>
    <iframe id="primary-omny-player"></iframe>
    <div class="content-container" id="pjax-container">
      
      <meta name="PodcastsID" content="501250" />
      <meta name="Section" content="Podcasts" />
      
      
      <div class="navbar navbar--contains-ad">
        
      
        <a href="https://www.702.co.za">
          <div class="navbar-logo">
            
          </div>
        </a>
        
        <div class="navbar-item-container navbar-item-search-bar">
      
          <!-- active-search-bar -->
          <div class="navbar-item-inner-container">
                <a href="https://www.702.co.za">
                  <div class="navbar-item  "> Home </div>
                </a>
                <a href="https://www.702.co.za/features">
                  <div class="navbar-item  "> Features </div>
                </a>
                
                  <div class="navbar-item  unique-open-news"> News </div>
                
                <a href="https://www.702.co.za/shows">
                  <div class="navbar-item  "> Shows </div>
                </a>
                <a href="https://www.702.co.za/podcasts">
                  <div class="navbar-item is-active "> Podcasts </div>
                </a>
                <a href="https://www.702.co.za/competitions">
                  <div class="navbar-item  "> Competitions </div>
                </a>
            <form action="/search" method="get" accept-charset="utf-8">
              <div class="local-icon small material-icons material-icon-color-8F9193 search">search</div>
              <input id="search-bar" placeholder="Search ..." class="navbar-search-bar" name="q" />
            </form>
          </div>
          
        </div>
        
        <div id='div-gpt-ad-8343936-2-desktop' class="navbar-ad display-only-on-desktop" >
          <div id="div-gpt-ad-8343936-2">
            <script>
              (function() {
                if (window.innerWidth >= 650) {
                  googletag.cmd.push(function() { googletag.display('div-gpt-ad-8343936-2'); });
                }
              })();
            </script>
          </div>
        </div>
        <script>
          (function() {
            if (window.innerWidth <= 649) {
              document.getElementById('div-gpt-ad-8343936-2-desktop').innerHTML = "";
            }
          })();
        </script>
      
      
          <div class="news--container nav-contains-ad news--container-active-items">
            <div class="news--options">
                <div data-id="item-22" class="news--option active">Local
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-28" class="news--option ">Politics
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-24" class="news--option ">Business
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-31" class="news--option ">Lifestyle
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-27" class="news--option ">Sport
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-32" class="news--option ">Entertainment
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-23" class="news--option ">World
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-33" class="news--option ">Africa
                  <div class="arrow-right"></div>
                </div>
                <div data-id="item-26" class="news--option ">Opinion
                  <div class="arrow-right"></div>
                </div>
            </div>
            
            <div class="news--main-content">
                <div class="news--title">Latest Local</div>
                <div id="news-card-item-22" class="news--cards ">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412916/cope-govt-should-review-eskom-s-exclusionary-electricity-tariff-increase">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/o5smo46mqucl4vd6reib.jpg" class="listing--image" />
                        <strong>
                          Cope: Govt should review Eskom’s ‘exclusionary’ electricity tariff increase
                        </strong>
                        <span>As of Thursday, customers receiving power directly from Eskom will be charged over 15.6% more after the North Gauteng High Court g...</span>
                        <i>3 April 2021 8:55 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412906/sa-records-1-273-covid-19-infections-and-death-toll-surpasses-52-964">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/yg1oxoqyzi8lad1isfto.jpg" class="listing--image" />
                        <strong>
                          SA records  1,273 COVID-19 infections and death toll surpasses 52, 964 
                        </strong>
                        <span>The Health Department says total number of vaccines administered is 269, 102 since the beginning of the vaccine rollout. </span>
                        <i>3 April 2021 6:49 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412875/winning-against-brilliant-writers-in-sa-is-unbelievable-resoketswe-manenzhe">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/foyyxds7jqfpmtai7xrx.jpg" class="listing--image" />
                        <strong>
                           Winning against brilliant writers in SA is unbelievable - Rešoketšwe Manenzhe 
                        </strong>
                        <span>The PhD student and UCT lecturer&#x27;s book &#x27;Scatterlings&#x27; has won the 2021 HSS Award for Best Fiction Single Author.</span>
                        <i>2 April 2021 10:46 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/22/local" class="view-all-link">View all Local</a>
                </div>
                
                <div id="news-card-item-28" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412913/numsa-wants-attorneys-to-take-action-against-saa-over-unpaid-salaries">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/erkptdaiatqk7gqitq1z.jpg" class="listing--image" />
                        <strong>
                          Numsa wants attorneys to take action against SAA over unpaid salaries
                        </strong>
                        <span>The union says its members at SAA Technical have not yet received their salaries which were meant to come on 1 April. 

</span>
                        <i>3 April 2021 8:30 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412810/political-party-funding-act-will-bring-about-transparency-iec">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ecvdr4e8dm6u79j5rfdo.jpg" class="listing--image" />
                        <strong>
                          Political Party Funding Act will bring about transparency - IEC
                        </strong>
                        <span>Electoral Commission of SA deputy CEO Mawethu Mosery says there is recourse for incorrect disclosures by the parties or donors.</span>
                        <i>1 April 2021 1:01 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412778/instability-in-key-posts-contribute-to-public-finances-being-poorly-managed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n3lecwuktwohsdk3il3k.jpg" class="listing--image" />
                        <strong>
                          &#x27;Instability in key posts contribute to public finances being poorly managed&#x27;
                        </strong>
                        <span>Auditor-General Tsakani Maluleke reflects on the audit outcomes report she released on Wednesday. </span>
                        <i>1 April 2021 7:58 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/28/politics" class="view-all-link">View all Politics</a>
                </div>
                
                <div id="news-card-item-24" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412843/discovery-bank-introduces-apple-pay-service-for-contactless-payments">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/bjfjyamusitbb50dguzp.jpg" class="listing--image" />
                        <strong>
                          Discovery Bank introduces Apple Pay service for contactless payments
                        </strong>
                        <span>South Africans take 29 years to change bank accounts, but they&#x27;re starting to embrace change - Discovery Bank CEO Hylton Kallner</span>
                        <i>1 April 2021 8:45 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412855/johnson-and-johnson-covid-vaccine-approved-for-use-in-sa-with-conditions">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cdxx2zdgitolpp1riqab.jpg" class="listing--image" />
                        <strong>
                          Johnson &amp; Johnson Covid vaccine approved for use in SA, with conditions
                        </strong>
                        <span>The single-dose J&amp;J vaccine is currently being used in a clinical trial for South Africa&#x27;s healthcare workers.</span>
                        <i>1 April 2021 7:23 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412842/discovery-bank-appoints-reuel-khoza-as-new-chair-replacing-adrian-gore">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/cjolksm6y5pcim68dczc.jpg" class="listing--image" />
                        <strong>
                          Discovery Bank appoints Reuel Khoza as new chair, replacing Adrian Gore
                        </strong>
                        <span>The former Nedbank chair will provide exceptional leadership at Discovery Bank, says CEO Hylton Kallner on The Money Show.</span>
                        <i>1 April 2021 7:15 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/24/business" class="view-all-link">View all Business</a>
                </div>
                
                <div id="news-card-item-31" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412907/sa-comes-together-to-raise-r2-million-for-loved-dr-sindi-covid-19-hospital-bills">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/oyd6grehbw0lxbcfs7q9.jpg" class="listing--image" />
                        <strong>
                          SA comes together to raise R2 million for loved Dr Sindi COVID-19 hospital bills
                        </strong>
                        <span>The loved doctor become famous on Twitter for giving medical and non-medical advise has been in hospital battling the coronavirus....</span>
                        <i>3 April 2021 7:31 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412628/onefarm-platform-gets-500-tons-of-food-to-needy-communities-using-excess-produce">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/k2nyjs9on5iyosinkn6f.jpg" class="listing--image" />
                        <strong>
                          OneFarm platform gets 500 tons of food to needy communities using excess produce
                        </strong>
                        <span>Standard Bank has partnered up to feed the needy with the fresh produce farmers are unable to sell due to the effects of lockdown.</span>
                        <i>31 March 2021 7:22 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412708/reverse-mentoring-is-a-leadership-trend-to-watch-in-2021">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/uz9gdtjphqhg6dme9uko.jpg" class="listing--image" />
                        <strong>
                          &#x27;Reverse Mentoring&#x27; is a leadership trend to watch in 2021
                        </strong>
                        <span>&quot;Reverse Mentoring&quot; flips the traditional mentorship concept on its head by getting younger team members to mentor &quot;upwards&quot;.</span>
                        <i>31 March 2021 12:51 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/31/lifestyle" class="view-all-link">View all Lifestyle</a>
                </div>
                
                <div id="news-card-item-27" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412739/often-we-fire-soccer-coaches-and-think-it-will-solve-the-problem-farouk-khan">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/kbpf81fnmwocmpgbd2sh.jpg" class="listing--image" />
                        <strong>
                          Often we fire soccer coaches and think it will solve the problem -  Farouk Khan
                        </strong>
                        <span>Football coach and television analyst Farouk Khan talks about Safa firing Bafana Bafana coach Molefi Ntseki.</span>
                        <i>31 March 2021 5:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412709/safa-sack-bafana-coach-molefi-ntseki-following-failure-to-qualify-for-afcon">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/hchdeek7uixegfwyg2bn.jpg" class="listing--image" />
                        <strong>
                          Safa sack Bafana coach Molefi Ntseki following failure to qualify for Afcon
                        </strong>
                        <span>South Africa lost 2-0 to Sudan in their final group game to miss out on the tournament in Cameroon which will feature 24 nations.</span>
                        <i>31 March 2021 12:40 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411439/sa-men-s-hockey-team-in-crowdfunding-bid-to-get-to-tokyo-olympics">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rhdaxjitu0rbxmmidzsy.jpg" class="listing--image" />
                        <strong>
                          SA Men’s Hockey team in crowdfunding bid to get to Tokyo Olympics
                        </strong>
                        <span>The team&#x27;s partnered with Matchkit.co to raise at least R3.5 million. Bruce Whitfield interviews men&#x27;s hockey coach Garreth Ewing.</span>
                        <i>18 March 2021 7:27 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/27/sport" class="view-all-link">View all Sport</a>
                </div>
                
                <div id="news-card-item-32" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412782/watch-adorable-little-boy-claiming-he-didnt-have-any-cupcakes-goes-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/z75cgn0irwoarppbqqzm.jpg" class="listing--image" />
                        <strong>
                          [WATCH] Adorable little boy claiming he didn&#x27;t have any cupcakes goes viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>1 April 2021 8:25 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412783/twitter-thread-of-people-telling-stories-that-are-hard-to-believe-go-viral">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/xkbbg7h6xjiolrz0l3vw.jpg" class="listing--image" />
                        <strong>
                          Twitter thread of people telling stories that are hard to believe go viral 
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>1 April 2021 8:24 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412672/sabc-colleagues-give-veteran-broadcaster-noxolo-grootboom-lovely-send-off">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/tuv5t7gkslo6dtnr0f8f.jpg" class="listing--image" />
                        <strong>
                           SABC colleagues give veteran broadcaster Noxolo Grootboom lovely send-off
                        </strong>
                        <span>Khabazela shares some of the videos that went viral on Twitter and Facebook.</span>
                        <i>31 March 2021 8:22 AM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/32/entertainment" class="view-all-link">View all Entertainment</a>
                </div>
                
                <div id="news-card-item-23" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412229/new-scale-up-programme-offers-local-entrepreneurs-international-exposure">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/pfhvcgvhfreuuiykcwjh.jpg" class="listing--image" />
                        <strong>
                          New scale up programme offers local entrepreneurs international exposure
                        </strong>
                        <span>The SA SME Fund and Endeavor SA have launched the Local Scale Up (LSU) programme to boost &#x27;high-impact&#x27; entrepreneurs.</span>
                        <i>25 March 2021 8:05 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412117/update-tug-boats-working-to-re-float-huge-container-ship-blocking-suez-canal">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/n8vnherxqlcu5wwcba6h.jpg" class="listing--image" />
                        <strong>
                          [UPDATE] Tug boats working to re-float huge container ship blocking Suez Canal
                        </strong>
                        <span>It would be too difficult to offload the fully-laden ship&#x27;s 20,000 containers to refloat it, says Samsa&#x27;s Captain Vernon Keller.</span>
                        <i>24 March 2021 6:49 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411736/the-use-of-n-word-and-defence-of-it-by-habib-was-problematic">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/otyzxfbluqwhbh6vbl9r.jpg" class="listing--image" />
                        <strong>
                          &#x27;The use of N-word and defence of it by Habib was problematic&#x27;
                        </strong>
                        <span>Youthlab director Tessa Doom reflects on the Adam Habib and Nomcebo Zikode matters. </span>
                        <i>19 March 2021 1:11 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/23/world" class="view-all-link">View all World</a>
                </div>
                
                <div id="news-card-item-33" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412693/africa-s-healthcare-technology-sector-is-booming">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/iqhxoiqhe3j5x5axhuvc.jpg" class="listing--image" />
                        <strong>
                          Africa’s healthcare technology sector is booming
                        </strong>
                        <span>&quot;There’s a boom, thanks in part to the pandemic,&quot; says Africa analyst Adetunji Omotola. &quot;There’s a drastic increase in funding.&quot;</span>
                        <i>31 March 2021 11:27 AM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411739/i-hope-samia-suluhu-hassan-will-show-that-women-can-do-it-tanzanian-lawyer">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ed6fbmd14qwtvxwvw49t.jpg" class="listing--image" />
                        <strong>
                          I hope Samia Suluhu Hassan will show that women can do it - Tanzanian lawyer
                        </strong>
                        <span>Fatma Karume says  she wishes the government will take on a new policy towards Covid-19 because it&#x27;s been devastating for people.</span>
                        <i>19 March 2021 1:44 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/411325/how-africa-becomes-rich-by-way-oil-and-gas">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/osaxzmsgkhpwtwbyvg4c.jpg" class="listing--image" />
                        <strong>
                          How Africa becomes rich by way oil and gas
                        </strong>
                        <span>The Money Show&#x27;s Bruce Whitfield interviews NJ Ayuk, author of &quot;Billions at Play: The Future of African Energy and Doing Deals&quot;.</span>
                        <i>15 March 2021 7:38 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/33/africa" class="view-all-link">View all Africa</a>
                </div>
                
                <div id="news-card-item-26" class="news--cards news--inactive-card">
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412750/not-enough-visibility-on-vaccine-rollout-for-sa-to-instill-economic-confidence">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/udxjpud1igzqvmmkcgbf.jpg" class="listing--image" />
                        <strong>
                          &#x27;Not enough visibility on vaccine rollout for SA to instill economic confidence&#x27;
                        </strong>
                        <span>Economist Kevin Lings (Stanlib Asset Management) gives South Africa an economic &#x27;report card&#x27; as Quarter 1 draws to a close.</span>
                        <i>31 March 2021 6:51 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412616/companies-are-starting-to-shift-out-of-defensive-mindsets-absa">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/gnetgnrbyccrkqfwartk.jpg" class="listing--image" />
                        <strong>
                          Companies are starting to shift out of defensive mindsets – Absa
                        </strong>
                        <span>&quot;Those that are positioned for growth have the potential to have a great 2021,&quot; says Absa’s Thabo Makoko.</span>
                        <i>30 March 2021 2:27 PM</i>
                      </a>
                    </div>
                    <div class="listing--item">
                      <a href="https://www.702.co.za/articles/412532/want-to-be-poor-take-financial-advice-from-tiktok-satisfaction-guaranteed">
                        <img src="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/psdkn1we3spd5bw3w14w.jpg" class="listing--image" />
                        <strong>
                          Want to be poor? Take financial advice from TikTok (satisfaction guaranteed!)
                        </strong>
                        <span>The Money Show’s Bruce Whitfield interviews Nomi Bodlani, Head of Strategic Markets at Allan Gray.</span>
                        <i>29 March 2021 7:34 PM</i>
                      </a>
                    </div>
                  <a href="https://www.702.co.za/topic/26/opinion" class="view-all-link">View all Opinion</a>
                </div>
            </div>
          </div>
          
      
        <div class="navbar-border-line"></div>
        
      
        
      </div>
          
      
      <div class="navbar-spacer navbar-spacer-contains-ad"></div>
      
      
      <div class="page--container">
        <!-- Section Start -->
        <div class="column--container">

          <div class="column--left">

            <h1 class="page--title">Podcasts</h1>

            <!-- Section Start -->
              <div class="sections--path-box margin-top-15 display-only-on-desktop">
                  <div class="sections--path-secondary">
                    <a href="https://www.702.co.za/podcasts/470/other-peoples-money" class="sections--path-primary">
                      Other Peoples Money
                    </a>
                    <div class="sections--path-icon local-icon small material-icons material-icon-color-419CE6">arrow_forward</div>
                  </div>
                <div class="sections--path-secondary">
                  Other People’s Money - Boity Thulo
                </div>
              </div>
            <!-- Section End -->

            <!-- Section Start -->
            <div class="article--container">

              
              <script type="application/ld+json" data-type='ads'>
              {
                 "@context": "http://schema.org/",
                 "@type": "PodcastEpisode",
                 "url": "https://www.702.co.za/podcasts/470/other-peoples-money/501250/other-peoples-money-boity-thulo",
                 "name": "Other People’s Money - Boity Thulo",
                 "datePublished": "1 April 2021 2:42 PM",
                 "timeRequired": "19:51",
                 "description": "Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  ",
                 
                 "publisher": {
                   "@type": "Organization",
                   "name": "702",
                   "url": "https://www.702.co.za",
                   "logo": "https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/b8a3cf32-673c-4d6a-808b-acfd00d0f131/image.jpg?t&#x3D;1617280912&amp;size&#x3D;Medium"
                   },
                 "partOfSeries": {
                   "@type": "CreativeWorkSeries",
                   "name": "Other Peoples Money",
                   "url": "https://www.702.co.za/podcasts/470/other-peoples-money"
                 }
               }
              }
              </script>
              
              <div class="listing">
                <div class="listing--item">
                  <div class="listing--image" data-async-background-image="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/b8a3cf32-673c-4d6a-808b-acfd00d0f131/image.jpg?t&#x3D;1617280912&amp;size&#x3D;Medium"></div>
                  <h2 class="listing--title">Other People’s Money - Boity Thulo</h2>
                  <div class="listing--meta display-only-on-desktop">
                    <div class="listing--date">1 April 2021 2:42 PM</div>
                  </div>
                  <p class="listing--description">
                    Guest: Boity Thulo | Tv Personality And Actress at Celebrity Services Africa  
                  </p>
                  
              
                  
                </div>
              </div>

              <div class="podcast--playlist--compact margin-bottom-15">
                  <iframe src="https://omny.fm/shows/other-peoples-money/playlists/podcast/embed?style=cover&selectedClip=b8a3cf32-673c-4d6a-808b-acfd00d0f131&list=0" scrolling="no" frameborder="none" width="100%"></iframe>
                <br />
                
              </div>


              <div class="stretch--container tag-and-share--container  display-only-on-mobile">
                <div class="tag-and-share--tags">
                  
                </div>

                <div class="tag-and-share--share hidden">
                  <div>Share This:</div>
                  <div class="tag-and-share--items">

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-twitter material-icon-color-8F9193"></li>
                    </div>

                    <div class="tag-and-share--item">
                      <li class="local-icon zmdi zmdi-facebook-box material-icon-color-8F9193"></li>
                    </div>

                  </div>
                </div>

              </div>


              <h3 class="section--title no-margin-bottom margin-top-30">More episodes from Other Peoples Money</h3>
              <div class="summary--listing">
                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/af3fc48b-f0bd-403c-882d-acf301299ec3/image.jpg?t&#x3D;1616436278&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/497815/other-peoples-money-qaanitah-hunter-political-editor-news24-author-balance-of-power-ramaphosa-the-future-of-south-africa">Other People’s Money - Qaanitah Hunter, Political editor News24. Author: &quot;Balance of Power: Ramaphosa &amp; the Future of South Africa&quot;.</a></h3>
                      <div class="summary--listing--date">22 March 2021 8:06 PM</div>
                      <p class="summary--listing--description">Guest: Qaanitah Hunter</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/497815/other-peoples-money-qaanitah-hunter-political-editor-news24-author-balance-of-power-ramaphosa-the-future-of-south-africa" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/59b4163f-f94c-48fe-859d-acec012976f8/image.jpg?t&#x3D;1615831427&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/494813/other-peoples-money-sisa-ntshona-sa-tourism-ceo">Other People’s Money ; Sisa Ntshona, sa tourism ceo</a></h3>
                      <div class="summary--listing--date">15 March 2021 8:04 PM</div>
                      <p class="summary--listing--description">Guest: Sisa Ntshona | CEO at SA Tourism</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/494813/other-peoples-money-sisa-ntshona-sa-tourism-ceo" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/28f3ead9-ef68-4a89-a434-ace5012a5bff/image.jpg?t&#x3D;1615226875&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/492714/other-peoples-money-mbhazima-shilowa">Other People’s Money - Mbhazima Shilowa</a></h3>
                      <div class="summary--listing--date">8 March 2021 8:07 PM</div>
                      <p class="summary--listing--description">Guest: Mbhazima Shilowa, Former Premier of Gauteng, Trade Unionist and Leader of COPE</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/492714/other-peoples-money-mbhazima-shilowa" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/7c37ecab-568a-4f13-85f1-acde012996ba/image.jpg?t&#x3D;1614621907&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/490665/other-peoples-money-kuli-roberts-media-personality">Other People’s Money - Kuli Roberts, media personality</a></h3>
                      <div class="summary--listing--date">1 March 2021 8:05 PM</div>
                      <p class="summary--listing--description">Guest: Kuli Roberts | Radio/Tv Presenter</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/490665/other-peoples-money-kuli-roberts-media-personality" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/62072dbd-e093-4f59-9cb7-acd7012a21b3/image.jpg?t&#x3D;1614017208&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/488589/other-peoples-money-selaelo-selota-jazz-musician">Other People’s Money; Selaelo Selota Jazz Musician</a></h3>
                      <div class="summary--listing--date">22 February 2021 8:09 PM</div>
                      <p class="summary--listing--description">Guest: Selaelo Selota | African Jazz Musician </p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/488589/other-peoples-money-selaelo-selota-jazz-musician" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/961e4919-ce3e-41fa-8b81-acd00129f050/image.jpg?t&#x3D;1613412359&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/486127/other-peoples-money-tim-harford-economist-and-author">Other People’s Money - Tim Harford , economist and author</a></h3>
                      <div class="summary--listing--date">15 February 2021 8:06 PM</div>
                      <p class="summary--listing--description">Guest: Tim Harford | Author of How to Make the World Add  Up /The Data Detective and host of Cautionary Tales podcast</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/486127/other-peoples-money-tim-harford-economist-and-author" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/8d4cb955-d837-456d-b2c0-acc9012a959b/image.jpg?t&#x3D;1612807692&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/482039/other-peoples-money-broadcaster-azania-mosaka">Other People’s Money - Broadcaster, Azania Mosaka</a></h3>
                      <div class="summary--listing--date">8 February 2021 8:08 PM</div>
                      <p class="summary--listing--description">Guest: Azania Mosaka </p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/482039/other-peoples-money-broadcaster-azania-mosaka" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/cf63e465-9ddc-4056-a33f-acc2012a3a1a/image.jpg?t&#x3D;1612202802&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/479776/other-peoples-money-gina-schoeman-citis-economist">Other People’s Money - Gina Schoeman, CITI&#x27;s economist</a></h3>
                      <div class="summary--listing--date">1 February 2021 8:06 PM</div>
                      <p class="summary--listing--description">Guest: Gina Schoeman | Economist at Citi Bank</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/479776/other-peoples-money-gina-schoeman-citis-economist" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>                  <div class="summary--listing--item">
                      <div class="summary--listing--image">
                        <img src="https://www.omnycontent.com/d/clips/5dcefa8e-00a9-4595-8ce1-a4ab0080f142/5302117d-be37-47ed-a8b6-aca300f989ef/57bdf63d-7e1a-49dc-8ebd-acbb012a4390/image.jpg?t&#x3D;1611598020&amp;size&#x3D;Medium" alt="" />
                      </div>
                    <div class="summary--listing__right">
                      <h3 class="summary--listing--title"><a href="https://www.702.co.za/podcasts/470/other-peoples-money/472931/other-peoples-money-andile-gaelisiwe-media-personality">Other People’s Money: Andile Gaelisiwe, Media Personality</a></h3>
                      <div class="summary--listing--date">25 January 2021 8:07 PM</div>
                      <p class="summary--listing--description">Guest: Andile Gaelisiwe | Media Personality</p>
                      <a href="https://www.702.co.za/podcasts/470/other-peoples-money/472931/other-peoples-money-andile-gaelisiwe-media-personality" class="summary--listing--read-more animate-icon">
                        LISTEN TO PODCAST 
                        <span class="local-icon small material-icons material-icon-color-419CE6">arrow_forward</span>
                      </a>
                    </div>
                    <br class="clear" />
                  </div>              </div>

            </div>
            <!-- Section End -->
          </div>

          <div class="column--right">
          
            <div class="column--right-inner">
          
              <div id="div-gpt-ad-MPU1">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU1'); });
                </script>
              </div>
              
                  <h4 class="content--title content--title__alt">
          Trending
        </h4>
          <div class="compact--container">
            <a href="https://www.702.co.za/articles/412913/numsa-wants-attorneys-to-take-action-against-saa-over-unpaid-salaries?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                Numsa wants attorneys to take action against SAA over unpaid salaries
              </h5>
              <p class="compact--meta">
                Politics 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/412906/sa-records-1-273-covid-19-infections-and-death-toll-surpasses-52-964?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SA records  1,273 COVID-19 infections and death toll surpasses 52, 964 
              </h5>
              <p class="compact--meta">
                Local 
              </p>
            </a>
            <a href="https://www.702.co.za/articles/412907/sa-comes-together-to-raise-r2-million-for-loved-dr-sindi-covid-19-hospital-bills?ref&#x3D;pid:94" class="compact--item">
              <h5 class="compact--title">
                SA comes together to raise R2 million for loved Dr Sindi COVID-19 hospital bills
              </h5>
              <p class="compact--meta">
                Lifestyle 
              </p>
            </a>
          </div>
    
              
                <h4 class="content--title content--title__alt">
          <img class="section--image" src="/images/ewn_logo.png" alt="EWN"> Highlights
      </h4>
        <div class="compact--container compact--container__avatar">
                <a href="https://ewn.co.za/2021/04/03/7-deaths-in-uk-among-astrazen-jab-patients-after-blood-clots-medical-regulator" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/ufrmtrt93a6rkhvapkjr.jpg"></span>
                  <h5 class="compact--title">
                      7 deaths in UK among AstraZen jab patients after blood clots: medical regulator
                  </h5>
                  <p class="compact--meta">
                      3 April 2021 12:34 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/04/03/nzimande-over-3-000-students-staff-being-screened-following-covid-outbreaks" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/r28ckchvc0hkirirttem.jpg"></span>
                  <h5 class="compact--title">
                      Nzimande: Over 3,000 students, staff being screened following COVID outbreaks
                  </h5>
                  <p class="compact--meta">
                      3 April 2021 12:30 PM
                  </p>
                </a>
                <a href="https://ewn.co.za/2021/04/03/dramatic-week-of-testimony-in-george-floyd-murder-trial" target="_blank" class="compact--item">
                    <span class="compact--image" data-async-background-image="https://cdn.primedia.co.za/primedia-broadcasting/image/upload/c_fill,g_faces,h_150,w_150/rpqxfz7gkxngxraevywb.jpg"></span>
                  <h5 class="compact--title">
                      Dramatic week of testimony in George Floyd murder trial
                  </h5>
                  <p class="compact--meta">
                      3 April 2021 11:07 AM
                  </p>
                </a>
        </div>
    
              <div id="div-gpt-ad-MPU2">
                <script>
                  // googletag.cmd.push(function() { googletag.display('div-gpt-ad-MPU2'); });
                </script>
              </div>
          
            </div>
          
          </div>
        </div>
        <!-- Section End -->
      </div>

      <div class="footer--container">
        <div class="footer--inner-container">
      
          
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/topic/22/local">
                    <div class="footer--nav-item">
                      - Local
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/23/world">
                    <div class="footer--nav-item">
                      - World
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/28/politics">
                    <div class="footer--nav-item">
                      - Politics
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/27/sport">
                    <div class="footer--nav-item">
                      - Sports
                    </div>
                  </a>
                  <a href="https://www.702.co.za/topic/24/business">
                    <div class="footer--nav-item">
                      - Business
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/features">
                    <div class="footer--nav-item">
                      - Features
                    </div>
                  </a>
                  <a href="https://www.702.co.za/podcasts">
                    <div class="footer--nav-item">
                      - Podcasts
                    </div>
                  </a>
                  <a href="https://www.702.co.za/line-up">
                    <div class="footer--nav-item">
                      - Lineup
                    </div>
                  </a>
                  <a href="https://www.702.co.za/shows">
                    <div class="footer--nav-item">
                      - Shows
                    </div>
                  </a>
              </div>
              <div class="footer--nav-item-list">
                  <a href="https://www.702.co.za/presenters">
                    <div class="footer--nav-item">
                      - Presenters
                    </div>
                  </a>
                  <a href="https://www.702.co.za/competitions">
                    <div class="footer--nav-item">
                      - Competitions
                    </div>
                  </a>
              </div>
      
              <div class="social-media-icon-set">
                <a href="https://www.facebook.com/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-facebook-box material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://twitter.com/Radio702" target="_blank">
                  <li class="local-icon zmdi zmdi-twitter material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.instagram.com/talkradio702/" target="_blank">
                  <li class="local-icon zmdi zmdi-instagram material-icon-color-FFFFFF"></li>
                </a>
                <a href="https://www.youtube.com/user/TalkRadio702" target="_blank">
                  <li class="local-icon zmdi zmdi-youtube-play material-icon-color-FFFFFF"></li>
                </a>
              </div>
            
              <div class="footer--copyright">
                <a href="https://www.702.co.za/terms-conditions"><span>Copyright 2021 All Rights Reserved | </span> </a>
                <a href="https://www.702.co.za/terms-conditions"><span>Terms &amp; Conditions | </span> </a>
                <a href="https://www.702.co.za/privacy-notice"><span>Privacy Policy | </span> </a>
                <a href="https://www.702.co.za/paia"><span>PAIA</span></a>
              </div>
          
          
        </div>
      </div>    </div>

    <!-- Javascript Modules -->
    <script type="text/javascript">var PJAX_ENABLED = true;</script>
    <script type="text/javascript">var TRITON_STATION = 'FM702';</script>
    <script type="text/javascript">var STATION_NAME = '702Web';</script>
    
    <script src="//sdk.listenlive.co/web/2.9/td-sdk.min.js"></script>
    
          <script type="text/javascript">var ADS_BLOCK_ONE = 'div-gpt-ad-1496662568554-7';</script>
          <script type="text/javascript">var ADS_BLOCK_TWO = 'div-gpt-ad-1499334896438-2';</script>
      <script type="text/javascript" src="/build/js/app-1b4745aac7.vendor.min.js"></script>
      
      <script type="text/javascript" src="/build/js/app-df347abe46.js"></script>
    
    <script>
      // Youtube
      var tag = document.createElement('script');
      tag.src = "https://www.youtube.com/iframe_api";
      var firstScriptTag = document.getElementsByTagName('script')[0];
      firstScriptTag.parentNode.insertBefore(tag, firstScriptTag);
      var ytplayer;
      var ytlastState = -10;
      
      function onYouTubeIframeAPIReady() {
        if (document.querySelector('meta[name="youtube_video_uuid"]') !== null) {
          ytplayer = new YT.Player('youtube_player', {
            videoId: document.querySelector('meta[name="youtube_video_uuid"]').content,
            events: {
              'onReady': onPlayerReady,
              'onStateChange': onPlayerStateChange,
              'OnError': onError
            }
          });
        }
      }
      function onPlayerReady(event) {
        event.target.playVideo();
      }
      function onPlayerStateChange(event) {
        if (ytlastState > 0 && event.data == -1) {
          var checkURL = "https://connect.primedia.co.za/youtube_check/" + document.querySelector('meta[name="youtube_video_uuid"]').content;
          fetch(checkURL);
        }
        ytlastState = event.data;
      }
      function onError(event) {
        console.log('error', event);
      }
    </script>
    
    <script type="text/javascript">
    /**
    * Function that tracks a click on an outbound link in Google Analytics.
    * This function takes a valid URL string as an argument, and uses that URL string
    * as the event label.
    */
    var trackOutboundLink = function(url) {
      ga('send', 'event', 'outbound', 'click', url, {'hitCallback':
        function () {
          document.location = url;
        }
      });
    }
    </script>
    
    <!-- BEGIN NARRATIIVE CODE -->
    <!-- COPYRIGHT NARRATIIVE -->
    <!-- BY ADDING THIS TAG TO YOUR WEBSITE YOU AGREE TO ALL POLICIES AND TERMS AVAILABLE AT WWW.NARRATIIVE.COM -->
    <noscript>
       <img src="https://collector.effectivemeasure.net/noscript" alt="" style="position:absolute; left:-5px;" />
    </noscript>
    <!-- END NARRATIIVE CODE -->
  </body>
</html>
